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MiContact Center Business Online 
Help for MiVB (9.3.3)

1. Welcome

Welcome to Mitel MiContact Center Business Version 9.3.3 Help.

This Help file provides detailed information on application functionality and use. To quickly locate infor-
mation on a specific command/option, such as Enable enterprise presence and chat integration, click the 
Search button, type the command name, and click Search.

1.1. Welcome

This Help file provides detailed information on application functionality and use. To quickly locate infor-
mation on a specific command/option, such as Enable enterprise presence and chat integration, click the 
Search button, type the command name, and click Search.

1.2. Getting Started

After MiContact Center Business has been installed on the Enterprise Server and clients, you can launch 
CCMWeb and configure user preferences and email contacts. All other client configuration is done at the 
administrative level and described in the MiContact Center Business Installation and Administration 
Guide.

Enterprise Server Installation and Upgrades

The following topics have been removed from the latest restructured Online Help as these topics are 
already available in the Installation and Administration Guide:

For complete details on the following topics, see theMiCCB Installation and Administration Guide .
• Enterprise Server Installation and Upgrades
• Configuration
• Services and Database Administration
• IVR Routing

https://www.mitel.com/document-center/applications/contact-center/micontact-center-business/micontact-center-business-for-mivb/93-sp1/en/micontact-center-installation-and-administration-guide
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• Remote Server Installation
• CTI Developer Toolkit
• Sales Force Integration
• Client Installation
• Client Configuration
• Data Mining
• Installing MiContact Center Business on VMWare

Setting up user preferences

You can change your preferences at any time. They are found in CCMWeb under My options. From this 
menu, you can:
• Specify your language preference
• Change your password
• View your security role properties
• Configure email contacts

Specifying your language preference

NOTE: MiContact Center Business applications, such as YourSite Explorer and Contact Center Client, all 
leverage the language settings of the operating system in addition to the language preference set for 
MiContact Center Business. Ensure that if you adjust the language settings of MiContact Center Business, 
you also adjust the language settings of your operating system to match.

To specify your language preference 
1) Hover over My options and select My preferences.
2) After Display this language, select a language.
3) Click Save.

Changing your password

To change the password for your login
1) Hover over My options and select My password.
2) After Old password, type your old password.
3) After New password, type your new password.
4) After Confirm new password, type your new password.
5) Click Save.

Viewing security role properties

You can view your security role properties. They describe the application areas which you can access. 
Only employees with access to YourSite Explorer and whose security role permits managing security can 
change the security role properties of employees.
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To view the security role properties associated with your login ID
• Hover over My options and select My security role.

Configuring email contacts

You can create a list of email contacts and email contact groups to whom you email reports. Contact 
groups can contain both user-configured contacts from MiVoice Analytics as well as all existing 
employees from YourSite Explorer.

To create a contact group 
1) Add email contacts
2) Add contact groups
3) Add email contacts to the groups

Adding email contacts

To add an email contact 
1) Hover over My options and select Contacts > My email contacts.
2) Click Add.
3) After First name, type the first name of your contact.
4) After Last name, type the last name of your contact.
5) After Email address, type the email address of your contact.
6) To save this contact, click Save.
7) To save this contact and add another contact, click Save & Add.

Adding contact groups

To add a contact group
1) Hover over My options and select Contacts > My email contacts group.
2) Click Add.
3) After Name, type the name of the contact group.
4) After Description, type the description of the contact group.
5) To share this contact group with other CCMWeb users, select Shared Contact Group.

A shared contact group can be viewed, used, and edited by other users.
6) To save this contact group, click Save.
7) To save this contact group and add another contact group, click Save & Add.

Adding email contacts to contact groups

To add an email contact to a contact group 
1) Hover over My options and select Contacts > My email contacts group.
2) Click Members for the contact group with which you want to associate agents.
3) If you want to add members from your contacts configured in CCMWeb, click Contacts.

If you want to add members from the employees configured in YourSite Explorer, click Employees.
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Both contacts and employees can be added to the same contact group.
4) Under Available contacts, select the check boxes of the members you want to add to the group and 

click Add >>.

1.3. Ignite

Ignite is used by agents to handle all types of media, including voice, email, chat, SMS, and open media.
NOTE: The Desktop Ignite application is not supported on MiCC Business for Open SIP. Agents must use 
Web Ignite for all agent functionality.

Ignite is available as either a desktop or Web version. They share much of the same functionality but also 
offer unique agent and supervisor experiences enabling you to choose the application that suits your 
individual needs. In our documentation, we refer to desktop Ignite and its features as Ignite (DESKTOP) 
and Web Ignite and its features as Ignite (WEB) or, where appropriate, as DESKTOP or WEB only.

If you want access to the following features, we recommend using Ignite (DESKTOP): 
• Fully supported integration with MiCollab Client, including: 

– State indicator collaboration (state changes in either Ignite or MiCollab are reflected in each 
application)

– Ability to dock Ignite to MiCollab Client and minimize/maximize both applications simultane-
ously

– Auto-logout from MiCollab Client when agent logs out of Ignite
– Recording and implementing pre-announce and agent greetings
– Requesting help from other agents or supervisors while on a call
– Viewing agents' Inbox contents
– Being notified by email of Enterprise Server alarms
– Using the ‘Next Longest button’ to access longest-waiting Chat and SMS interactions with a 

single click
– Grouping, sorting, and organizing interactions using the card and grid views

If you want access to the following features, we recommend using Ignite (WEB): 
• Accessing Ignite from any supported, Web-enabled device 

– Full support for tablets (Apple, Android, and Microsoft)
– Partial support for mobile phones (Apple, Android, and Microsoft), including the ability to log 

in and out, view dashboards, change ACD state, set and remove Make Busy and Do Not 
Disturb, remove Work Timer, and interact with agent states via dashboards

• Viewing multiple windows simultaneously to enable greater, immediate access to different types 
of information

• Switching between desktop, tablet, and mobile device, while maintaining consistent access to all 
relevant information

• Logging into Ignite, without necessarily being available in queues, enabling employees to access 
Ignite without being presented with ACD calls
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• Accessing supervisor-light version of Contact Center Client’s Interactive Contact Center capabilities, 
including interacting with agent states and agent group presence, and moving interactions from 
queues to agents, based on agent availability and queue activity levels

NOTE: Using MiCollab Client in conjunction with Ignite, to handle voice interactions, but without integra-
tion functionality, such as collaborative state updates, docking, minimizing/maximizing together, click to 
IM other agents and supervisors, and MiCollab Client auto-logout when logging out of Ignite

The following sections describe Ignite's functionality and include procedures for working in Ignite, with 
a focus on non-voice media types. If your contact center also handles voice interactions, we recommend 
implementing the MiCollab and Ignite integration described in the MiContact Center Business User 
Guide.

Getting started with Ignite (WEB)

The following sections provide a walkthrough of Ignite’s interface. While this section contains some 
procedures for viewing and orienting Ignite, agents can access in-depth information on how to use Ignite 
by following the cross-references throughout.

Logging into Ignite (WEB)

Launch the browser and sign into the application to log into Ignite. See "Signing into and out of Ignite 
(WEB)".
NOTE: 
• The intended users of Ignite (WEB) are employees connected either locally on the LAN or to the 

network via VPN.
• Ignite (WEB) does not support Compatibility Mode.
• Ignite (WEB) requires JavaScript be enabled on your browser. For more information, consult your 

browser documentation.
• When configuring screen pop notifications to be used with Ignite (WEB), you can execute only web 

URLs. Direct file execution (for example, .EXE or .BAT files) does not work in Ignite (Web) as the 
browser considers it as a security risk.

Launch Ignite by typing the following URL into a supported web browser: 
• http://<EnterpriseServerName >/Ignite 

OR
• http://<EnterpriseServerIP>/Ignite 

NOTE: If your system uses SSL, type ‘https’ in place of ‘http’ and insert a valid domain or FQDN in 
place of an IP address.

For a list of supported web browsers, contact your supervisor or system administrator. Ignite supports 
default browser configuration settings.
NOTE: 
• We recommend that you do not use the Ignite (WEB) and Ignite (DESKTOP) applications simultane-

ously.



6

IGNITE
CHAPTER 1 WELCOME

• Editing responses across multiple, open browsers simultaneously is not supported.
• If you are drafting an email response and change browsers, hit 'Refresh' to pull down your drafted 

content.

Signing into and out of Ignite (WEB)

NOTE: After signing into Ignite and becoming Available, you may be placed in Busy across all agent capa-
bilities. This is an administrative configuration. To remove Busy, see "Setting and removing Make Busy in 
Ignite".

Your default sign-in state is Offline. This means you are signed into Ignite but your ACD agents are logged 
out. You cannot receive ACD interactions until your state is Available. To change states, see "Adjusting 
agent states in Ignite (WEB)".

If you are enabled for voice, you can set Ignite to log you into your phone. See ‘To sign into Ignite and log 
into the phone’, below. Otherwise, we recommend you log into your phone before signing into Ignite so 
that your agents may become Available.

Logging out of the phone or exiting MiCollab will only log out the voice agent (multimedia agents are not 
affected). Logging out of Ignite will log out all agents (voice and multimedia) and may requeue items in 
the Inbox, depending on administrative configurations. To avoid losing work on these items, agents 
should finish their replies or transfer inbox items to a queue before logging out.

The following procedures explain how to
• Sign into Ignite
• Sign into Ignite and log into the phone
• Sign out of Ignite

To sign into Ignite 
1) Launch a supported web browser and type: http://EnterpriseServerName>/Ignite. 

OR
http://<Enterprise Server IP>/Ignite.
NOTE: If your system uses SSL, type ‘https’ in place of ‘http’ and insert a valid domain or FQDN in 
place of an IP address.

2) Enter your Username and Password. 
NOTE: If you use Windows Authentication, enter your DOMAIN\Username and your domain pass-
word.

3) Click Sign in. 
– You can set or change phone settings from Ignite’s Options page.

To sign into Ignite and log into the phone
NOTE: 
• This feature is supported for hot desk and external hot desk agents only
• You can set or change phone settings from Ignite’s Options page.

1) Launch a supported web browser and type: http://EnterpriseServerName>/Ignite. 
OR
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http://<Enterprise Server IP>/Ignite.
NOTE: If your system uses SSL, type ‘https’ in place of ‘http’.

2) Enter your Username and Password. 
NOTE: If you use Windows Authentication, enter your DOMAIN\Username and your domain pass-
word.

3) Click Sign in.
4) On the Log in to a phone dialog window, specify your Extension and PIN (if applicable).
5) To log into your phone once your sign-in is complete, select the Automatic login checkbox and click 

Login. 
NOTE: 
– Clicking ‘Save’ dismisses the dialog window and signs you in as Offline. However, the phone 

information is saved to your profile and you are logged into your phone once your state is 
Available.

– Clicking ‘Cancel’ dismisses the dialog window and signs you in as Offline across all media 
types.

To sign out of Ignite 
• Click your avatar and select State > Log out. 

NOTE: 
– Voice agents on active calls are not logged out until the call is complete.
– Directly closing the browser does not log you out of Ignite (Web); you must manually logout 

of Ignite (Web).

Reconnecting Ignite (WEB)

If Ignite experiences connectivity issues, a ‘Reconnecting’ message displays. If Ignite cannot reconnect 
within the time allotted, a ‘Connection lost’ dialog pops with the option to Reconnect.

Once the connection is reestablished Ignite refreshes and functionality is restored.

To reconnect Ignite
• Under Connection lost, click Reconnect.

Ignite Icons

Use the Ignite Web icons to perform actions on contacts, cases, and interactions. The icons are described 
in the the following table.

Table 1: Ignite icons  (Sheet 1 of 4)

Icon term

 

Add
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Accept

Apply Code

Associate Participant

Cases Inqueue

Case

Call

Conference

Cut from case

Decline

Dissociate Participant

Edit

Email

Export to csv

Table 1: Ignite icons (Continued) (Sheet 2 of 4)

Icon term



9

IGNITE
CHAPTER 1 WELCOME

Flag for follow up

Follow up Calendar

Forward

Go to

Hold

Import Contacts

Invite

Junk

Merge

No Reply

Pending

Print

Reply

Table 1: Ignite icons (Continued) (Sheet 3 of 4)

Icon term
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Avatar and agent state (WEB)

The avatar displays your agent avatar, your agent’s first name, your current state, and how long you have 
been in that state. (See the following figure.)

Figure 1: Avatar and agent state

 

The color of the circle over the avatar indicates your current presence. 
• Green—Indicates an Available state
• Red—Indicates an ACD or Do Not Disturb state
• Yellow—Indicates a Make Busy or Work Timer state, or that the agent is logged in, but not present 

in any of their agent groups
• Blue—Indicates that the agent is in a Non ACD state
• Gray—Indicates the agent is logged out or otherwise unavailable

Reply All

Request Help

Resolve

Send

Swap

Text

Transfer

Table 1: Ignite icons (Continued) (Sheet 4 of 4)

Icon term
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If you have been enabled to adjust your agent group presence and agent state, you can click your avatar 
to both view and change your agent group presence or agent state. For information on your agent state, 
see "Viewing agent state and state statistics (WEB)".

For information on changing your agent group presence and status, see "Managing agent group pres-
ence and agent states".

For information on changing your avatar, see "Your Ignite profile (WEB)".

Viewing agent state and state statistics (WEB)

The agent state section of the Avatar displays the employee’s overriding state, including: 
• Ringing – Displays when an employee has interactions ringing in the Inbox
• ACD– Displays when an employee is handling ACD interactions
• ACD Hold – Displays when an employee has placed ACD interactions on hold or have themselves 

been placed on hold during an ACD call
• Non ACD – Displays when an employee is handling Non ACD interactions
• Non ACD Hold – Displays when an employee has placed Non ACD interactions on hold or have 

themselves been placed on hold during a Non ACD call
• Outbound – Displays when an employee has placed an outgoing call
• Outbound Hold – Displays when an employee has placed an outgoing call on hold or have them-

selves been placed on hold during an Outbound call
• Work Timer – Displays after an employee has handled an interaction, provided none of an 

employee’s agents are in an ACD, Non ACD, Outbound, Make Busy, or Do Not Disturb state
• Do Not Disturb – Displays when the employee is in a Do Not Disturb state
• Busy – Displays when an employee is in a Make Busy state
• Away (Not Present) – Displays when an employee is not present in any of their agent groups
• Offline – Displays when an employee is signed in, but their agents are logged out
• Reseize Timer – Displays when a call fails to route to an employee
• Available – Displays when an employee does not have inbound interactions in the Inbox

 

An overriding state is a state that supersedes other states. States higher in the list override the states 
appearing lower in the list. Note that all an employee’s agents are considered when the system calculates 
the overriding state.

The oldest length for a state supersedes other times for the same state if an agent is handling multiple 
interactions. For example, if an employee had two emails in ACD, the displayed value in the status bar 
would be the time of the oldest email. When the oldest email is completed, the displayed value in the 
status bar would switch to the time of the other email.

Agent states by media are available in the Inbox. For more information, see "Viewing agent handling 
statistics (WEB)".

Viewing agent state and state statistics (WEB)

The agent state section of the Avatar displays the employee’s overriding state, including: 



12

IGNITE
CHAPTER 1 WELCOME

• Ringing – Displays when an employee has interactions ringing in the Inbox
• ACD– Displays when an employee is handling ACD interactions
• ACD Hold – Displays when an employee has placed ACD interactions on hold or have themselves 

been placed on hold during an ACD call
• Non ACD – Displays when an employee is handling Non ACD interactions
• Non ACD Hold – Displays when an employee has placed Non ACD interactions on hold or have 

themselves been placed on hold during a Non ACD call
• Outbound – Displays when an employee has placed an outgoing call
• Outbound Hold – Displays when an employee has placed an outgoing call on hold or have them-

selves been placed on hold during an Outbound call
• Work Timer – Displays after an employee has handled an interaction, provided none of an 

employee’s agents are in an ACD, Non ACD, Outbound, Make Busy, or Do Not Disturb state
• Do Not Disturb – Displays when the employee is in a Do Not Disturb state
• Busy – Displays when an employee is in a Make Busy state
• Away (Not Present) – Displays when an employee is not present in any of their agent groups
• Offline – Displays when an employee is signed in, but their agents are logged out
• Reseize Timer – Displays when a call fails to route to an employee
• Available – Displays when an employee does not have inbound interactions in the Inbox

 

An overriding state is a state that supersedes other states. States higher in the list override the states 
appearing lower in the list. Note that all an employee’s agents are considered when the system calculates 
the overriding state.

The oldest length for a state supersedes other times for the same state if an agent is handling multiple 
interactions. For example, if an employee had two emails in ACD, the displayed value in the status bar 
would be the time of the oldest email. When the oldest email is completed, the displayed value in the 
status bar would switch to the time of the other email.

Agent states by media are available in the Inbox. For more information, see "Viewing agent handling 
statistics (WEB)".

Adjusting Agent Group Presence in Ignite

If agents have the required permissions, they can make themselves present in, or absent from, agent 
groups.

Adjusting Agent Group Presence enables agents to make themselves available or unavailable for interac-
tions of different media types. For example, an agent belongs to the Sales (voice and chat) and the 
Training (email) agent groups. This agent makes herself available to answer only email interactions by 
becoming absent from the Sales group.

Agents can also make themselves available or unavailable to answer interactions of specific media types. 
For example, the agent makes herself available to answer only Sales voice interactions by becoming 
absent from chat in the Sales agent group.
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Agents can also make themselves available or unavailable to all agent groups of which they are members, 
in one action.

DESKTOP - When agents are not present in any of their agent groups, Ignite’s Status bar displays a ‘Time 
Logged in Not Present’ status. See "The Status bar (DESKTOP)" for more information.

WEB - When agents are not present in any of their agent groups, their state becomes Away (Not Present). 
See "Viewing agent state and state statistics (WEB)".
NOTE: Agents may be made automatically present in their agent groups upon logging into Ignite, with 
multimedia interactions routing as soon as the login is complete. This is an administrative configuration 
and is not controlled by the agent. However, without this administrative configuration, agents must 
make themselves present in agent groups in order to be offered interactions.

The following procedures explain how to 
• Become present to an agent group
• Become absent from an agent group
• Become either present in or absent from all agent groups
• Become available or unavailable to answer interactions of a specific media type
• Apply default Agent Group Presence settings (DESKTOP)

To become present in an agent group (DESKTOP) 
1) In the Sidebar, click the Agent Group Presence button.
2) Select the group or groups from the Agent Group Presence screen and click Apply. Multimedia 

interactions begin routing.

To become present in an agent group (WEB) 
1) Click your avatar and select Agent Groups.
2) Hover over the agent group’s avatar and select Join <Agent Group name>.
3) Click Update.

To become absent from an agent group (DESKTOP) 
1) In the Sidebar, click the Agent Group Presence button.
2) Deselect the group or groups from the Agent Group Presence screen and click Apply.

To become absent from an agent group (WEB) 
1) Click your avatar and select Agent Groups.
2) Hover over the agent group’s avatar and select Leave <Agent Group name>.
3) Click Update.

To become either present in or absent from all agent groups (DESKTOP) 
1) In the Sidebar, click the Agent Group Presence button.
2) To become present to all agent groups, click Select All.
3) Click Apply. 

You become present in all agent groups and media types within the group.
4) To become absent from all agent groups, click Clear All.
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5) Click Apply. 
You become absent from all agent groups and media types within the group.

To become either present in or absent from all agent groups (WEB) 
1) Click your avatar and select All Agent Groups.
2) To become present in all agent groups, click Join All > Update.
3) To become absent from all agent groups, click Leave All > Update.

To become available or unavailable to answer interactions of a specific media type (DESKTOP) 
1) In the Sidebar, click the Agent Group Presence button.
2) To become available to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays a blue background.
3) To become unavailable to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays a white background.
4) Click Apply.

To become available or unavailable to answer interactions of a specific media type (WEB) 
1) Click your avatar and select Agent Groups.
2) To become available to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in blue.
3) To become unavailable to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in grey.
4) Click Update.

To apply default agent group presence settings (DESKTOP) 
1) On the Agent Group Presence screen, click Defaults.
2) Click Apply.

Adjusting agent states in Ignite (WEB)

Agents can adjust their states to make themselves available or unavailable to receive ACD interactions 
without logging out of the application.

Agents can set the following states in Ignite: 
• Available: Agents are logged into Ignite and their ACD agents are available to receive ACD interac-

tions.
• Offline: Agents are logged into Ignite and can peruse the interaction repository, but their ACD 

agents are offline and cannot receive ACD interactions. 
NOTE: Time in Offline does not count towards shift duration.

• Busy: See "Setting and removing Make Busy in Ignite".
• Do Not Disturb: See "Setting and removing Do Not Disturb in Ignite".

To adjust your agent state 
1) Click your avatar and select State.
2) Select a state
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List pane (WEB)

Ignite’s List pane displays the contents of folders selected in the Folders pane.

In the Inbox, the History, and the Queues pages, you can switch between Grid view and List view. In Grid 
view, all interactions for the selected page are displayed in a grid format.

Click Grid on the page to display interactions in Grid view.
NOTE: Grid view is not supported on mobile devices

The following procedures explain how to 
• View data in each column
• Choose columns to display in the grid
• Restore data columns to the default view
• Change data column order
• Sort column data in Ascending or Descending order
• Remove Ascending / Descending sort
• Hide column(s) from grid
• Group column data by specific column headers
• Ungroup column data

To view data in each column

You can click anywhere on the row for that interaction to select an interaction, select the check box for 
that interaction. You can select multiple interactions. You can also customize the order in which columns 
appear in the grid. This allows you to view all the interaction properties at once and to sort or group by 
specific interaction properties.

To choose columns to display in the grid: 
1) Select a page and in Grid view, click the Show column chooser button at the top-right of the grid. 

A list of available columns displays.
2) Click the columns you want to display in the grid. A tick mark against the column name indicates 

that it is selected, and an X mark indicates that it is not selected. 
NOTE: An administrator can enable a custom variable in the YSE application by selecting the Send to agent 
desktop check box. For more information about custom variable creation, see "Creating Custom Vari-
ables".

To restore the grid data columns to the default setting 
1) Click Options > Customization.
2) Under Grid settings reset, click the page button (i.e. Inbox, History, Queue) to reset.

To change data column order 
• Drag and drop a column to the desired position.

To sort column data in Ascending or Descending order 
• On the column header, click the drop-down arrow, and select Sort Ascending/ or Descending. 

The selected column’s data are sorted in ascending or descending.
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To remove ascending / descending sort 
• On the column header, click the drop-down arrow and select Remove Sort. 

The column data are restored to the default.

To hide column(s) from the grid 
• On the column header, click the drop-down arrow, and select Hide Column. 

The selected column is hidden from the grid.

To group column data by column headers 
1) On the column header, click the drop-down arrow, and select Group. 

The selected column data are grouped.
2) Click Expand button to expand all rows of the grouped column data. 

NOTE: You cannot group the following column headers: Interaction Id, System Received, Action 
Time.

To ungroup column data 
• On the column header, click the drop-down arrow and select Ungroup. The column data are 

ungrouped and restored to the default.

Dashboards

The Dashboards page enables you to customize different dashboard displays of information relevant to 
your agent. You can add the following widgets to a dashboard:
• Employee State
• Callback Request
• Queue Now
• Agent State
• Web Browser

For more information on creating dashboards, see "Configuring Ignite (WEB) dashboards".

Inbox (WEB)

Ignite’s Inbox displays all interactions currently handled by the employee, ringing the employee, drafts, 
as well as failed send and autoreply items belonging to the employee.

When there is an active interaction or draft in the Inbox, a red badge appears over the Inbox icon, indi-
cating how many interactions and drafts there are in the Inbox.

When you select an interaction in Inbox, in addition to the handling options, you can quickly access the 
case details, notes, calls, all the participants of the case, other cases from the same customer, and URLs 
by using the corresponding tabs. This saves time when you are interacting with a customer. For more 
information about these tabs, see the "Cases (WEB)".

An agent can view any call’s variable values that contain a URL under a separate tab, URLs. The URLs tab 
consists of a drop-down with all the variables and their associated value (URL). By default, the first URL 
is displayed in the frame. To open the URL in a new window, click Open.
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Additionally, the Inbox displays current real time agent handling statistics. For more information, see 
"Viewing agent handling statistics (WEB)".

Viewing interactions in Inbox (WEB)

Interactions in the Inbox provide you with relevant information for handling the interaction. (See the 
following figure).

Figure 2: Interaction in Inbox

 

If the interaction is a draft, it will be labeled as such. When you select an interaction in your inbox, in addi-
tion to the handling options, you can quickly access the case details, notes, interactions, all the partici-
pants of the case, and other cases from the same customer by using the corresponding tabs. This saves 
time when you are interacting with a customer. For more information about these tabs, see the "Cases 
(WEB)".

If an interaction consists of an URL, an agent can view the URL under a separate tab, URLs. The URLs tab 
consists of a drop down with all the variables and their associated value(URL). By default, the first URL is 
displayed in the frame. To open the URL in a new window, click Open.

You can choose to view the interactions in List view or in Grid view by clicking the respective option. Also, 
you can choose to view the case details in the additional pane that appears in the Inbox when you click 
the down arrow in the top header of the Inbox. (See the following figure).
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Figure 3: Active interaction

You can expand or collapse the navigation pane using the < and > buttons.

Viewing agent handling statistics (WEB)

The Inbox contains agent handling statistics for each of the media types the agent handles. The following 
figure displays agent handling statistics across media types.

Figure 4: Inbox agent handling statistics (Average Handling Time)

Each media type’s icon indicates the corresponding state of the employee’s agents. The following table 
outlines the different states.

Table 2: Agent states  (Sheet 1 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION

Ringing An ACD interaction 
ringing on an agent, 
waiting to be handled

ACD An agent handling an 
ACD interaction

ACD Hold An agent who has 
placed an ACD 
interaction on hold
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Idle An agent logged on 
and waiting to receive 
an interaction 

Non ACD -- -- -- -- An agent involved in 
an incoming Non ACD 
interaction or agent 
originated voice 
interaction

Non ACD 
Hold

-- -- -- -- An agent who has 
placed a Non ACD 
voice interaction on 
hold

Outbound -- -- -- -- An agent on an 
outgoing voice 
interaction

Outbound 
Hold

An agent who has 
placed an outgoing 
voice interaction

Do Not 
Disturb

An agent who has 
activated Do Not 
Disturb and is not 
available to receive 
any ACD or Non ACD 
voice interactions

Make Busy An agent who is not 
available to receive 
ACD interactions but 
can receive 
transferred 
interactions and voice 
interactions dialed 
directly to the agent

Table 2: Agent states (Continued) (Sheet 2 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION
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The Inbox offers five different types of handling statistics: 
• ACD (Count / Duration) -- Displays the number of ACD interactions the agent has handled for a 

media type, and the time spent handling interactions of that media type
• Non-ACD (Count / Duration) -- Displays the number of Non ACD interactions the agent has handled 

for a media type, and the time spent handling the interaction
• Average Handling Time (hours:mins:secs) – The average time the agent has taken to handle inter-

actions of each media type
• Unavailable % -- Displays the percentage of time the agent is unavailable during the shift, including 

Do Not Disturb, Make Busy, Unknown, and Work Timer states, and when the agent is logged in but 
not available to receive ACD interactions. (See the following figure.)

By clicking the More button, agents can change the statistics being displayed. (See the following figure.)

 Work Timer An agent who is 
completing 
post-contact work, 
such as paperwork, 
and is unavailable to 
receive interactions 
of that media type

Offline An agent unavailable 
to handle interactions

Away (Not 
Present)

An agent whose 
presence is removed 
from an agent group 
or media type

Table 2: Agent states (Continued) (Sheet 3 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION
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Figure 5: Inbox real-time statistics

Viewing interactions in Inbox (WEB)

Interactions in the Inbox provide you with relevant information for handling the interaction. (See the 
following figure).

Figure 6: Interaction in Inbox

 

If the interaction is a draft, it will be labeled as such. When you select an interaction in your inbox, in addi-
tion to the handling options, you can quickly access the case details, notes, interactions, all the partici-
pants of the case, and other cases from the same customer by using the corresponding tabs. This saves 
time when you are interacting with a customer. For more information about these tabs, see the "Cases 
(WEB)".

If an interaction consists of an URL, an agent can view the URL under a separate tab, URLs. The URLs tab 
consists of a drop down with all the variables and their associated value(URL). By default, the first URL is 
displayed in the frame. To open the URL in a new window, click Open.

You can choose to view the interactions in List view or in Grid view by clicking the respective option. Also, 
you can choose to view the case details in the additional pane that appears in the Inbox when you click 
the down arrow in the top header of the Inbox. (See the following figure).
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Figure 7: Active interaction

You can expand or collapse the navigation pane using the < and > buttons.

Viewing agent handling statistics (WEB)

The Inbox contains agent handling statistics for each of the media types the agent handles. The following 
figure displays agent handling statistics across media types.

Figure 8: Inbox agent handling statistics (Average Handling Time)

 

Each media type’s icon indicates the corresponding state of the employee’s agents. The following table 
outlines the different states.

Table 3: Agent states  (Sheet 1 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION

Ringing An ACD interaction 
ringing on an agent, 
waiting to be handled

ACD An agent handling an 
ACD interaction
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ACD Hold An agent who has 
placed an ACD 
interaction on hold

Idle An agent logged on 
and waiting to receive 
an interaction

Non ACD -- -- -- -- An agent involved in 
an incoming Non ACD 
interaction or agent 
originated voice 
interaction

Non ACD 
Hold

-- -- -- -- An agent who has 
placed a Non ACD 
voice interaction on 
hold

Outbound -- -- -- -- An agent on an 
outgoing voice 
interaction

Outbound 
Hold

An agent who has 
placed an outgoing 
voice interaction

Do Not 
Disturb

An agent who has 
activated Do Not 
Disturb and is not 
available to receive 
anyACD or Non ACD 
voice interactions

Make Busy An agent who is not 
available to receive 
ACD interactions but 
can receive 
transferredinteraction
s and 
voiceinteractions 
dialed directly to the 
agent

Table 3: Agent states (Continued) (Sheet 2 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION
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The Inbox offers five different types of handling statistics: 
• ACD (Count / Duration) -- Displays the number of ACD interactions the agent has handled for a 

media type, and the time spent handling interactions of that media type
• Non-ACD (Count / Duration) -- Displays the number of Non ACD interactions the agent has handled 

for a media type, and the time spent handling the interaction
• Average Handling Time (hours:mins:secs) – The average time the agent has taken to handle inter-

actions of each media type
• Unavailable % -- Displays the percentage of time the agent is unavailable during the shift, including 

Do Not Disturb, Make Busy, Unknown, and Work Timer states, and when the agent is logged in but 
not available to receive ACD interactions. (See the following figure.)

By clicking the More button, agents can change the statistics being displayed. (See the following figure.)

 Work Timer An agent who is 
completing 
postcontactwork, 
such aspaperwork, 
and isunavailable to 
receive interactions 
of that media type

Offline An agent unavailable 
tohandle interactions

Away (Not 
Present)

An agent whose 
presence is 
removedfrom an 
agent group or media 
type

Table 3: Agent states (Continued) (Sheet 3 of 3)

STATE VOICE CHAT EMAIL SMS
OPEN 

MEDIA DESCRIPTION
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Figure 9: Inbox real-time statistics

Queues (WEB)

Queues displays the queues and queue groups from which an employee’s agent handles interactions. 
Queues groups the display by queues groups and queues. There are three kinds of queue groups: 
• Unified Queue Groups—A collection of queues of different media types receiving interactions for 

a single service group. For example, a Unified Queue Group called ‘Technical Support’ can contain 
a voice, a chat, an email, and an SMS queue receiving tech support contacts.

• Reporting Queue Groups—A collection of queues, typically of a single media type, created for 
reporting purposes. For example, a collection of queues called ‘Email Technical Support’ can 
contain all email queues receiving tech support contacts.

• Virtual Queue Group—A collection of voice queues that offer calls to the same pool of agent 
groups, providing resiliency. For example, a collection of queues called ‘Sales’ can contain voice 
queues all routing calls to the same pool of agents handling sales calls.

Queues displays queues, both queues not associated to a queue group as well as queues belonging to 
queue groups. You can search for queues and queues to display or you can set queues and queue groups 
as favorites so that they always display when you go to Queues.

The Queues page contains a searchable archive of all calls sent to the queues for which the agent 
answers.

When you select a call in Queues, in addition to the handling options, you can quickly access the case 
details, notes, calls, all the participants of the case, other cases from the same customer, and URLs by 
using the corresponding tabs. This saves time when you are interacting with a customer. For more infor-
mation about these tabs, see the "Cases (WEB)".

An agent can view any interaction’s variable values that contain a URL under a separate tab, URLs. The 
URLs tab consists of a drop-down with all the variables and their associated value (URL). By default, the 
first URL is displayed in the frame. To open the URL in a new window, click Open.

You can choose to view the interactions in List view or in Grid view by clicking the respective option. See 
the "List pane (WEB)".
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Viewing queue groups and queues (WEB)

You must be licensed to handle a media type to view queues of that media type. Supervisors must also 
be configured as agents answering for the queue in order to see its contents.

Agents can pin queues and queue groups as favorites so that your most handled queues are always 
readily available. By selecting a pinned queue or queue group in the Queues page, agents can view inter-
actions in queue. Each queue and queue group indicate 
• The number of agents available in each queue’s answering agent groups. For reporting queue 

groups and unified queue groups, the total number of agents available for their component queues 
is displayed.

• The number of interactions in queue, or ‘interactions Waiting’, for the queue and the queue groups.
• The queue or queue group’s Service Level percentage.

Agents can search for pinned queues and queue groups by keyword. Ignite displays all queues and queue 
groups matching the keyword. The search remains until you navigate away from the Queues page. You 
can sort search results and favorites by name or queue media type. Sorting by name sorts the queues 
and queue groups alphabetically. Sorting by media arranges queues in the order of Chat, Email, SMS, and 
Voice and sorts queue groups in the order of Unified, Virtual, and Reporting.

The following procedures explain how to 
• Pin queues and queue groups as favorites
• Set queues and queue groups as favorites
• Sort queues by name
• Sort queues by media
• View Queues interactions

To pin queues or queue groups as favorites 
1) Click Queues.
2) Click the Select Favorite Queues button.
3) Select the queues and queue groups you want to favorite.
4) Click Save.

To search for a queue or queue group 
1) Click Queues.
2) In the Search field, enter the keyword.

To sort queues by name 
1) Click Queues.
2) Click Name.

To sort queues by media 
1) Click Queues.
2) Click Media.
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To view Queues interactions 
1) Click Queues.
2) From the queue groups, click the queue of your choice to view its interactions. 

A list of interactions for the selected queue is displayed.
NOTE: You can flip between List and Grid view.
3) Click the interaction of your choice to view its details in the right pane. 

NOTE: A Back link is available for you to navigate back to the Queues page.

Viewing queue groups and queues (WEB)

You must be licensed to handle a media type to view queues of that media type. Supervisors must also 
be configured as agents answering for the queue in order to see its contents.

Agents can pin queues and queue groups as favorites so that your most handled queues are always 
readily available. By selecting a pinned queue or queue group in the Queues page, agents can view inter-
actions in queue. Each queue and queue group indicate 
• The number of agents available in each queue’s answering agent groups. For reporting queue 

groups and unified queue groups, the total number of agents available for their component queues 
is displayed.

• The number of interactions in queue, or ‘interactions Waiting’, for the queue and the queue groups.
• The queue or queue group’s Service Level percentage.

Agents can search for pinned queues and queue groups by keyword. Ignite displays all queues and queue 
groups matching the keyword. The search remains until you navigate away from the Queues page. You 
can sort search results and favorites by name or queue media type. Sorting by name sorts the queues 
and queue groups alphabetically. Sorting by media arranges queues in the order of Chat, Email, SMS, and 
Voice and sorts queue groups in the order of Unified, Virtual, and Reporting.

The following procedures explain how to 
• Pin queues and queue groups as favorites
• Set queues and queue groups as favorites
• Sort queues by name
• Sort queues by media
• View Queues interactions

To pin queues or queue groups as favorites 
1) Click Queues.
2) Click the Select Favorite Queues button.
3) Select the queues and queue groups you want to favorite.
4) Click Save.

To search for a queue or queue group 
1) Click Queues.
2) In the Search field, enter the keyword.
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To sort queues by name 
1) Click Queues.
2) Click Name.

To sort queues by media 
1) Click Queues.
2) Click Media.

To view Queues interactions 
1) Click Queues.
2) From the queue groups, click the queue of your choice to view its interactions. 

A list of interactions for the selected queue is displayed.
NOTE: You can flip between List and Grid view.
3) Click the interaction of your choice to view its details in the right pane. 

NOTE: A Back link is available for you to navigate back to the Queues page.

Tools (WEB)

In the Tools page, you can create a personal email reply template that can include plain text, images, or 
links to provide standardized email responses to common questions and requests. You can also insert 
variables in your reply templates, which can dynamically change their value depending on the email call’s 
supplemental details.

Creating personal reply templates

You can create, preview, edit, and delete existing personal reply templates.

To create a personal reply template 
1) Click Tools > Email.
2) To insert text, in the reply template editor, type or copy and paste the text.
3) To insert a variable, type the variable name in the following format: <<VariableName>>. You can 

insert multiple variables. In the email reply, Ignite replaces the variable with the actual value of the 
variable defined in YourSite Explorer (YSE). 
NOTE: The variable name used in the reply template must match the variable name defined in YSE 
and Send to agent desktop must be selected in YSE. Otherwise, the email reply will leave the text 
as it is enclosed within quotes. (that is, “<<VaribleName>>”). Consult with the system administrator 
to obtain a list of variables, from which you can choose the variables you want to insert in a 
personal reply template.

4) To insert an image, click Insert picture and browse to the image you want to insert.
5) To insert a link, click Insert/edit link and copy and paste the text for the link you want to insert.
6) Type the name you desire for the reply template.
7) Click Save.
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To preview a personal reply template 
1) Click Tools > Email.
2) In the reply template editor, click the Browse button. 

A list of personal reply templates displays.
3) From the list of personal reply templates, select the reply template you want and click Preview.

To edit a personal reply template 
1) Click Tools > Email.
2) In the reply template editor, click the Browse button. 

A list of personal reply templates displays.
3) From the list of personal reply templates, select the reply template you want to edit and click Open.
4) Make changes to the reply template and click Save. 

The Save Personal Reply Template window displays.
5) To save changes to the selected reply template, click the template in the list, and click Save.
6) Click OK in the confirmation dialog.
7) To save changes to a different reply template, type the name of the reply template in the text field 

and click Save.
8) Click OK in the confirmation dialog box.

To delete a personal reply template 
1) Click Tools > Email.
2) In the Reply Template editor, click the Browse button. 

A list of personal reply templates displays.
3) From the list of personal reply templates, select the reply template you want to delete and click 

Delete.
4) Click OK in the confirmation dialog box.

Feedback (WEB)

The Feedback button enables you to submit feedback and suggestions to Mitel. (See the following 
figure.) For information about submitting feedback, see "Posting feedback and viewing our forums 
(WEB)".

Figure 10: Feedback button

 

Posting feedback and viewing our forums (WEB)

Mitel has partnered with UserVoice, a third-party service, to host customer suggestions on 
https://micontactcenter.uservoice.com. When you post an idea to our feedback forum, others will be 
able to subscribe to it and make comments.

https://micontactcenter.uservoice.com
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Our forums enable you to send feedback directly to the people building the product. While we cannot 
comment on every suggestion, feedback is analyzed and considered for future releases.
NOTE: Please do not use the forums to submit product defects. To submit product defects, please contact 
your administrator or dealer.

To post feedback and view our forums 
• Click the Feedback button 

OR
Access the following URL: https://micontactcenter.uservoice.com.

Handling Active and Ongoing Interactions

Handling multimedia interactions in Ignite

NOTE: To retain the integrity of Excel charts pasted in Ignite, first copy the Excel table to Word and then 
copy/paste it in Ignite.

Multimedia Contact Center supports skills-based routing. When an agent is available, they receive inter-
actions based on the following criteria 
1) Highest queue priority (optional)
2) Highest skill priority (optional)
3) Longest idle

Agents can handle multiple interactions at a time. However, an employee's Workload determines the 
number and type of media interactions that can be pushed to an agent at any one time. For example, 
agents may not be permitted to receive voice and chat interactions concurrently. Or, agents may be 
permitted to receive a maximum of five emails and two chats at one time.

When traffic levels necessitate, supervisors with appropriate licensing can log into Ignite and alleviate 
congestion by handling interactions. Emails can be configured to overflow to a supervisor after a speci-
fied length of time in queue. If a supervisor primarily uses Contact Center Client, they can minimize Ignite 
and be notified when they receive an overflow email.

If you are not being pushed interactions, it may be that you have reached the maximum number of inter-
actions your Workload permits you to handle. For more information on viewing your Workload status, 
see "The Status bar (DESKTOP)".

Note also that agents who have reached their Workload maximum for a media type can pick items out 
of queue and can receive transferred interactions of that type.

To provide context on how interactions reach queues and agents, this section explains 
• Overflowing and interflowing interactions
• Routing models in Multimedia Contact Center
• Receiving notifications of new interactions

https://micontactcenter.uservoice.com
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• Receiving information in screen pops

In addition, the following sections explain general interaction handling procedures, including 
• Reviewing interaction history
• Tagging interactions with Account Codes
• Sending interactions back to the queue

For information on procedures specific to handling different media types, see "Handling calls in Ignite", 
"Handling emails in Ignite", and "Handling chats in Ignite".

Transition from one interaction type to other can be done. For more information on Transition to other 
type, See "Transitioning from one conversation type to another (WEB)".

Overflowing and interflowing interactions

The following section explains the concepts of overflow and interflow for multimedia interactions.

Once an interaction has reached a queue, it is offered to an agent group. Agents in the group are respon-
sible for accepting the interaction. Interactions wait in queue until an agent from an assigned agent 
group accepts them. Overflow and interflow are two routing methods designed to reduce the length of 
time that interactions wait in queue

Overflowing interactions

Overflow is the process of offering an interaction, already offered to one agent group, to additional agent 
groups after the interaction has been waiting in queue past a set time. The amount of time before an 
interaction overflows is determined by an administrative configuration, and the system overflows the 
interaction without agent intervention.

Interflowing interactions

Interflow is the process of taking an interaction out of one queue and routing it to a different answer 
point, such as another queue or an external email address. Interflow is an administrative configuration 
occurring under specified queue conditions, and occurs without agent intervention.

Viewing and organizing Interactions in Ignite (WEB)

Agents can view, organize, and search for current interactions in Inbox and Queues. Agents can view and 
search for historical interactions in History.

In Inbox, agents can view interactions they are handling or are currently ringing them. For Queues, agents 
can view interactions sent to the queues for which the agents answer.

Employees licensed as Advanced supervisors or System Administrators may search all interactions in the 
History tab of Ignite. This search capability does not require the supervisor be licensed to handle multi-
media.

For more information on Inbox, History, and Queues, see "Inbox (WEB)", "History (WEB)", and "Queues 
(WEB)".
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Selecting multiple email and SMS interactions in Ignite (WEB)

You can select multiple email and SMS interactions in Ignite to perform a single action on several items 
at once. For example, a supervisor can select multiple emails in queue and classify them all as ‘Junk’.

You can multi-select email and SMS interactions using either the Ignite (WEB) UI or Windows’ CTRL+ or 
SHIFT+ functionality.

Once multi-select is invoked, handling options and the option to select all items display.
NOTE: The option to multi-select displays only on the History and Queues pages.

The following procedures explain how to:
• Select multiple email and SMS interactions
• Select all email and SMS interactions on the page
• Deselect all email and SMS interactions on the page

To select multiple email and SMS interactions
1) Select either History or Queues.
2) Hover over the item avatar and select the check mark that displays. Repeat this step for any addi-

tional items.
3) Once multiple items are selected, at the top of the items list choose an action to perform.

NOTE: On the History page you may only perform an action across items that failed to route.

To select all email and SMS interactions on the page
1) Select either History or Queues.
2) Hover over the item avatar and select the check mark that displays.
3) At the top of the items list, click the 'master' check mark.
4) Once multiple items are selected, at the top of the items list choose an action to perform.

NOTE: On the History page you may only perform an action across items that failed to route.

To deselect all email and SMS;interactions on the page
1) Once multi-select is active, at the top of the items list, select the ‘master’ check mark. If all items 

are selected, disregard this step.
2) Once all items are selected, at the top of the items list, select the 'master' check mark.

Searching email, chat, and SMS history

Building a case history is an essential part of investigating situations that result from a customer 
complaint or a customer commendation. Searching email, chat, SMS, and open media history helps you 
to follow the trail of activity, enabling you to react appropriately in an informed way.

See "Searching Ignite’s folders" and "Reviewing contact history" for more information.

Accessing real-time monitors in Ignite (WEB)

Real-time monitoring of employees, agents, queues, and callback requests is available via the dash-
boards in Ignite (WEB).
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For more information, see "Configuring Ignite (WEB) dashboards", "Accessing real-time information with  
(WEB)", and "Interacting with agent presence to improve service levels".

Handling calls in Ignite

In addition to email, chat, SMS, and open media handling, you can handle calls in Ignite.

MiCollab Client is recommended for performing advanced call handling functions. For information about 
handling voice Interactions in MiCollab Client, see the MiContact Center Business User Guide .

The following procedures explain how to 
• View call information
• Pick calls out of queue
• Answer and end calls
• Make calls
• Perform in-call actions

To perform other call handling functions such as conferencing and supervised transfers, agents must use 
Contact Center Softphone, PhoneSet Manager, MiCollab, or a hard set. See the appropriate sections in 
the MiContact Center Business User Guide for more information on Contact Center Softphone and 
PhoneSet Manager.

DESKTOP—For important information about logging on to and out of Ignite in conjunction with Contact 
Center Softphone, PhoneSet Manager, orhard sets, see "Logging in and out of Ignite (DESKTOP)".

WEB—For important information about signing in and out of Ignite for voice agents, see "Signing into and 
out of Ignite (WEB)".
NOTE: 
• DESKTOP - Ignite provides call control for Inbound ACD interactions only. Agents must make 

outbound calls using Contact Center Softphone, PhoneSet Manager, or a hard set or use Web 
Ignite.

• DESKTOP - If your contact center focuses on voice interaction handling, we recommend that you 
implement the MiCollab Client and Ignite integration described in the .

• Ignite’s phone functionality does not support multiple lines.
• Ignite’s phone controls are not supported for External Hot Desking Agents.

Native call and Ignite interaction

Ignite does not support all call handling actions for native calls. Native calls are calls that bypass MiCon-
tact Center Business routing and Ignite, such as by an agent calling another agent directly using their desk 
phone or an external caller directly calling an employee extension. Native calls have full visibility for 
real-time monitoring and reporting in MiContact Center Business applications if an employee has their 
voice agent logged in while handling the native call.

The following table details what actions are available in Ignite depending on the action taken on a desk 
phone while handling a contact center routed call.
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NOTE: Using a desk phone’s Park function with contact center routed calls will place the call on hold in 
Ignite.

The following table details what actions are available in Ignite depending on the actions taken on a desk 
phone while handling a native call.

Table 4: Call control actions by desk phone for contact center routed calls

Call 
control 

action by 
phone

Actions displayed in Ignite

Hold
Remove 

Hold Hang Up Transfer New Call

Invite for 
more 

People Merge

Hold X

Remove 
Hold

X X X X X

Hang Up

Answer / 
Make Call

X X X X X

Blind 
Transfer

X X

Supervise
d Transfer

X X X

Conferenc
e

Table 5: Call control actions by desk phones for native calls  (Sheet 1 of 2)

Call 
control 

action by 
phone

Actions displayed in Ignite

Hold
Remove 

Hold Hang Up Transfer New Call

Invite for 
more 

People Merge

Hold

Remove 
Hold

X X

Hang Up

Answer / 
Make Call

X X
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NOTE: Using a desk phone’s Park function with native calls will remove the native call from Ignite’s Inbox.

Viewing call information

You can view basic call information in Ignite before picking a call out of queue or handling it from the 
Inbox. Note that information displayed may vary based on administrative configuration.

The following explains how to
• View information for calls in queue
• View information for calls in the Inbox

To view information for calls in queue (DESKTOP) 
1) In the Folders pane, select a queue.
2) In the List pane, select a call. 

Call information displays in the Preview pane.

To view information for calls in queue (WEB) 
1) Click Queues and select the appropriate queue.
2) Select a call from the queue.

To view information for calls in the Inbox (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select a call. 

Call information displays in the Preview pane.

To view information for calls in the Inbox (WEB) 
• Click Inbox and select a call.

Blind 
Transfer

Supervise
d Transfer

X X

Conferenc
e

X X

Table 5: Call control actions by desk phones for native calls (Continued) (Sheet 2 of 2)

Call 
control 

action by 
phone

Actions displayed in Ignite

Hold
Remove 

Hold Hang Up Transfer New Call

Invite for 
more 

People Merge
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Picking calls out of queue

Agents can pick calls out of queue and send them to the Inbox. Once ringing in the Inbox, the call can be 
answered.
NOTE: 
• Agents cannot pick or pick and reply to interactions from the queue if they are in Do Not Disturb.
• Agents may only pick or pick and reply to interactions from the queue if they have the appropriate 

permissions.

To pick a call from the queue (DESKTOP) 
1) From the Folders pane, select the queue from which a call will be picked.
2) From the List pane, select a call from the queue and, from the Action bar, click the Pick button. 

The call is transferred to your Inbox.
3) Pick up your desk phone to answer the call.
4) Answer the call using MiCollab Client.
5) To answer the call, select Inbox and, in the List pane, select the call and click Reply. 

NOTE: Additional handling options display in the Action bar. For more information, see the appro-
priate procedures in this section.

To pick a call from the queue (WEB)
1) Click Queues and select the appropriate queue.
2) Select a call from the queue or hover over the item avatar and click Pick. 

The call is transferred to your Inbox.

Answering and ending calls

NOTE: 
• You cannot explicitly decline a ringing call.
• Agents can request help from other agents, as well as from supervisors. When you answer an 

incoming request for help, the Ignite toaster displays "Request Help" and the name of the person 
requesting help. Accepted requests are entered in Silent Monitor mode. Supervisors must use 
Contact Center Client or their headsetto escalate to Coach mode.

• When supervisor receives an ACD help request and chooses to answer the call through Web Ignite, 
the call will be directly connected to the agent and the supervisor can coach the agent. Supervisor 
do not need to specifically press the Coach button on the desk phone to coach an agent.

For more information on silent monitoring, see the MiContact Center Business User Guide. For more 
information on the Request Help feature, see the appropriate section in this guide.
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You can answer incoming calls from Ignite. Ignite displays a toaster for each incoming call and allows you 
to accept the call from the toaster.

When you answer a call, Ignite displays call information.

To answer a call (DESKTOP) 
• In the Ignite toaster, click Accept, select the call in the List pane and, in the Action bar, click Reply.

To answer a call
• In the Ignite toaster, click Accept. Alternatively, select the call or hover over the item avatar and 

click Accept.

You can end calls from Ignite.

To end a call (DESKTOP) 
• In the Action bar, click Hang Up. 

Alternatively, in the Conversation window, in the bottom toolbar, click the Hang Up button.

To end a call (WEB) 
• Click Inbox and select a call or hover over the item avatar and click Hang Up.

Making calls

DESKTOP - We recommend you use MiCollab Client to make calls, although you can make calls using 
Contact Center Softphone or Contact Center PhoneSet Manager. This recommendation applies to 
internal and external destination calls, and calls to dialable queues.

DESKTOP — You can place a call in Ignite by either searching for a destination or entering the destination 
in the dial pad.

WEB — You can place a call in Ignite by searching for a destination.

To make a call (DESKTOP) 
1) In the Action bar, click New Call.
2) In the New Call window, in the Search field, type the dialable number or the name of the employee 

to call. You can also click the dial pad button to enter numbers. Only voice-enabled employees can 
be searched for by name. 
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NOTE: The system supports partial matching on names and numbers. For example, if you type ‘12’, 
the system returns a list of employees whose IDs start with ‘12’.

3) In the New Call window, to the right of the destination, click the phone button to place the call. 
Note that the phone icon is disabled if the contact is an agent who is in DND. 
If the destination is available, the system places the call. The call is transferred to your Inbox and 
your desk phone rings. Answering the call connects you to the destination.
If the call fails, a failure message displays in the New Call window.

To make a call (WEB) 
1) Click Contacts.
2) If the destination is not a recent contact, type its name or number in the Search field. 

NOTE: You can also create external contacts or import contacts from the Contacts page. For more 
details, see "Contacts (WEB)" in this document.

3) Hover over the destination’s avatar and click Call.If applicable, hover over multiple Call avatars to 
select the appropriate dialable number. For calls to agents, a colored dot on the avatar indicates its 
availability. 
NOTE: If Contacts is open, click Contacts again to close the window and expose the desired controls.

Optionally, you can also make a call using the New Call button (Phone icon). You can choose the name 
and number that should be displayed on the external phone when making a call to an external destina-
tion.

To specify name and number when making calls 
1) Click New Call, the Voice Contacts page is displayed.
2) Click the From button. The From page is displayed with all the CLIP (Calling Line Identification 

Presentation) numbers. The number with a bold font is your reporting number or the line URI. 
NOTE: The outbound CLIP numbers are populated from the DNIS device list in YourSite Explorer.

3) Select the number from the list. The customer sees the selected name and number on their display 
when they are contacted.

Performing in-call actions

While on active calls you can: 
• Put calls on hold and retrieve calls from hold
• Tag calls with Account Codes.
• Tag calls with Classification Codes
• Transfer calls (DESKTOP)
• Initialize Conference calls
• Transition to alternate interaction types
• Merge calls (DESKTOP)
• Contact agents before transferring calls and requesting help

Putting calls on hold and retrieving calls from hold
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At times, agents may have to put a call on hold. Ignite displays a paused icon over calls on hold so they 
can be easily identified.
NOTE: Calls on hold may not be transferred until hold is removed.

The following explains how to 
• Put a call on hold
• Retrieve a call from hold

To put a call on hold (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select the active call.
3) In the Action bar, click the Hold button.

To put a call on hold in the Conversation window (DESKTOP) 
• In the Conversation window, click Hold.

To put a call on hold (WEB) 
• Click Inbox and select a call, or hover over the item avatar, and click Hold.

To put a call on hold (MiCollab Client) 
• Click Inbox and select a call, or hover over the item avatar, and click Hold.

To retrieve a call from hold (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select the call on hold.
3) In the Action bar, click Remove Hold.

To retrieve a call from hold in the Conversation window (DESKTOP) 
• In the Conversation window, click the Remove Hold button.

To retrieve a call from hold (WEB) 
• Click Inbox and select a call or hover over the item avatar and click Remove Hold.

Tagging calls with Account Codes

Account Codes identify services, departments, or other elements of the contact center. They are numer-
ical codes with predefined meanings that are used for reporting purposes. You can apply multiple 
Account Codes during an interaction. The duration of each Account Code is measured from when the 
Account Code is entered until either the end of the call or the time a new Account Code is entered. 
Agents tag calls with Account Codes in Ignite to indicate in reports what the interaction segment was 
about.

For example, an agent handling calls for three catalog companies enters an Account Code of ‘01’ to indi-
cate the customer is inquiring about Company A. Later in the interaction, the agent enters an Account 
Code of ‘06’ to indicate that the customer is now inquiring about Company A’s mail-out services.

Agents can tag calls with multiple Account Codes. Account Codes must be entered during the call and 
cannot be entered after the call has ended.
NOTE: 
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• Ignite (WEB) enables agents to filter Account Codes rather than sorting them by categories.

To tag a call with an Account Code (WEB) 
1) Select a call or hover over the item avatar and click Classify.
2) Select an Account Code. You can type the name or number of a Code in the Search field. 

NOTE: If you enter a number in the search field, you can apply the Code by pressing ‘Enter’ when 
prompted.

Tagging calls with Classification Codes

Classification Codes are a type of Account Code but differ in the following ways: 
• You can apply multiple Classification Codes, and this can be done at any point during the (call or 

interaction) or its Work Timer. All Classification Codes applied to a call are pegged with the full call 
duration, from the time the call arrives until the call ends. This includes transfer time. It also 
includes Work Timer duration if 'Include queue work timer as part of handling time' is enabled on 
the queue. If the same code is entered twice, it is not double pegged in reporting statistics.

• Classification Codes can be ‘forced’, meaning the agent must enter a Classification Code either 
during the call or when in Work Timer to remain within compliance.

• Account Codes can only be entered during a call, but Classification Codes can be entered during or 
after a call (while in Work Timer). There are often scenarios within which you set single or multiple 
Account Codes during a call and then set a Classification Code when the call terminates.

NOTE: Classification Codes are only supported for ACD voice (calls or interactions).
NOTE: During a call, apply Classification Codes as you would Account Codes, using the list of Account 
Codes in the ‘Set Account Code’ rolling panel in the Sidebar or in the 'History and Account Code' section 
of the Preview pane.

To tag a call with a Classification Code after a call ends (DESKTOP) 
1) In the Sidebar, click the Classify button to open the Classify rolling panel. 

When the call ends, the Classify button displays (and flashes if forced Classification Codes are en-
abled) and Work Timer is activated.

2) Select the applicable Classification Code from the list that displays and click Apply. 
NOTE: If you are handling more than one item in the Inbox, for example, one email and one call, and 
you apply a Classification Code during the call, it will be applied to the call regardless of which item 
is currently selected in the Inbox. If you apply a Classification Code after the call when in Work 
Timer, the voice interaction stays in your Inbox and you must use the ‘Classify’ button in the Sidebar 
to apply a Classification Code to the voice interaction.

3) If Work Timer has not been configured to automatically cancel after entering a Classification Code, 
cancel Work Timer by clicking the Remove Work Timer button in the Sidebar. 
NOTE: Forced Classification Codes prevent canceling Work Timer until a Code is entered. Failing to 
enter a Classification Code before Work Timer expires or is removed by entering Busy/Make Busy 
or DND can result in a default Classification Code of ‘-1 Non-Compliant’ applied automatically.

To tag a call with a Classification Code after a call ends (WEB)
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NOTE: During a call, apply Classification Codes as you would Account Codes, but select ‘Classification’ in 
the Classify dialog window.
1) Click Enter a Classification Code.
2) Select a Classification Code. You can type the name or number of a Code in the Search field. 

NOTE: If you enter a number in the search field, you can apply the Code by pressing ‘Enter’ when 
prompted.

Transferring calls (DESKTOP)

You can transfer calls to internal and external destinations. Internal transfer destinations include desti-
nations programmed in the voice media server or in a cluster of voice media servers. External transfer 
destinations include dialable numbers not programmed in the voice media server or in the cluster of 
voice media servers. For example, agents in the Support queue receiving calls concerning account 
renewals can transfer these calls internally to the Sales queue, or agents can transfer calls externally to 
a supervisor’s cell phone.

To receive transfers devices must be enabled to handle the interaction's media type.

Agents who are logged out, in DND, Offline (WEB), or whose presence is Unknown cannot receive trans-
ferred calls, but the call can be transferred to their voicemail. Agents who are either in Busy/Make Busy 
or at their call Workload limit can receive transferred calls.

Call transfers in Ignite are always blind transfers. In blind transfers, there is no communication with 
transfer destinations before sending calls. Calls are transferred immediately, and the system does not 
monitor the outcome.

To perform a supervised transfer, you must use MiCollab Client, Contact Center Softphone, Contact 
Center PhoneSet Manager or Ignite Web. See the MiContact Center Business User Guide for more infor-
mation.
NOTE: 
• You cannot transfer calls on hold. Hold must be removed before the call can be transferred.
• You may only transfer interactions if you have the appropriate permissions.

The following procedures explain how to 
• Blind transfer calls to a voice-enabled employee or queue
• Blind transfer calls to a dialable number 

NOTE: This option is only available with Click to Call. For more information, see "Contacting agents 
before transferring calls".

• Perform a supervised transfer using Merge (DESKTOP)
• Perform a supervised transfer using Click to Call and Merge (DESKTOP) 

NOTE: This option is only available with Click to Call. For more information, see "Contacting agents 
before transferring calls".
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To blind transfer a call to a voice-enabled employee or queue (DESKTOP) 
1) When on a call, in the Action bar, click Transfer.
2) Select the Internal Transfer radio button and select a voice-enabled employee or queue. Expand 

the device list if necessary. You can search for an internal transfer destination by typing the name 
of a voice-enabled employee or queue in the ‘Search’ field.

3) Click Transfer. 

To blind transfer a call to a dialable number (DESKTOP) 
1) When on a call, in the Action bar, click Transfer.
2) Select the External Transfer radio button and, in the Transfer To: field, type a dialable number. 

Enter this number as you would on a phone, including any digits required for outbound dialing. 
NOTE: Invalid entries return an error message. Re-type a valid entry and click ‘Transfer’.

3) Click Transfer. 

Transferring calls (WEB)

You can perform either a blind or a supervised transfer of a voice call from Web Ignite. To perform either 
type of transfer, you make a consultation call to another party (the available queues, employees, 
external, or Active Directory contacts) and then decide whether you want to transfer the call immedi-
ately (blind transfer) or wait to talk to the other party before you transfer the call (supervised transfer). 
You can also modify the call to make it a conference while talking to the consultative party.

Transition to alternate conversation types

During an interaction, agents can transition to an alternate interaction type if the agent is associated with 
that media type and if the customer’s relevant contact details are available. Agents can also edit contact 
information during an interaction.

See the "Transitioning from one conversation type to another (WEB)" section in this guide.

Requesting help

You can request help from other voice-enabled employees by clicking the Request Help Call Control 
button in the Sidebar. When you click the button, you can enter either a valid DN in the free form text 
box or select an employee from a pre-populated list. The system dials the DN, and the employee is added 
to the call when they accept.

Employees who accept requests for help join the call in Silent Monitor mode and are not audible unless 
they escalate to Coach or Barge.

Help requests to queues or to external numbers are not supported

The Request Help button is available as soon as a call is delivered to your Inbox. You can send multiple 
requests for help during a call, but you can only send one request at a time. Requests sent to employees 
in unavailable states fail.

The Request Help button is not available when a call is on hold.
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To request help on a call (Desktop) 
1) ln the Sidebar, click the Request Help button 

Ignite displays a list of voice-enabled employees and enables you to look up contacts in the Active 
Directory (AD)

2) In the Request Help window, do one of the following: 
– Select a voice-enabled employee from the list
– In the Search box, enter a voice-enabled employee or AD contact's dialable number
– In the Search box, enter the name of a voice-enabled employee or AD contact

3) Click Call. 
NOTE: You cannot cancel requests in progress. The Request Help button is disabled (turns gray) 
while the call is being established. Hover over the button with your mouse to view the connection 
status in a tool tip.
– If the request is answered within 180 seconds, notification that the request help is established 

is displayed, and the Request Help icon is displayed next to the caller's icon and on the Inbox 
item. The Request Help Call Control button is no longer available until the employee that 
answered the Request Help call hangs up.

– If the request is declined or times out, a notification that the request help was declined is 
displayed. The Request Help Call Control button is available, and the employee can make a 
new Request Help call.

To request help on a call (WEB) 
1) Click the Request Help icon in the handling icons. 

Ignite displays a list of voice-enabled employees and their ACD status.
2) In the Request Help window, do one of the following: 

– Select a voice-enabled employee from the list
– In the text box, enter a voice-enabled employee's dialable number
– In the Search box, type the name or dialable number of a voice-enabled employee

3) Click Call. 
NOTE: You cannot cancel requests in progress. 
– If the request is answered within 180 seconds, a notification that the request help is estab-

lished is displayed, the Request Help icon is displayed next to the caller's icon and on the 
Inbox item. The Request Help icon is no longer available till the employee that answered the 
Request Help call hangs up

– If the request for help is not answered within 180 seconds, the request times out and you can 
make another request for help.

NOTE: The length of time a request help call rings for is defined in the Ignite configuration. By default, 
duration is set to 180. See the KB article SO3146 in Mitel Knowledge Management System for informa-
tion on how to change this, and how it interacts with the Agent COS.

Contacting agents before transferring calls
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You can choose to instant message or call other employees(DESKTOP and WEB) to alert them of an 
incoming transfer.

DESKTOP - The Click to Call option is not displayed when agents are in Do Not Disturb or absent from their 
agent groups.
NOTE: 
• If an agent has multiple voice agents, Ignite provides call control for the number associated with 

the currently active voice agent
• DESKTOP - Click to IM does not support group IM sessions.

To Click to Call or Click to IM (DESKTOP) 
1) In the Transfer window, select an available agent.
2) Select Click to IM to initiate an IM session or select Click to Call to initiate a voice call. See the 

following figure

NOTE: The recipient's presence displays, advising of their availability to receive your call or instant 
message.

Figure 11: Click to IM and Click to Call

 

To Click to Call (WEB) 
1) Click Contacts.
2) If the destination is not a recent contact, type its name or number in the Search field.
3) Hover over the destination’s avatar and click Call.

Handling calls using the Active Call window (WEB)

When on a call, agents can use the Active Call window for basic call handling options.

For procedures on specific call handling actions supported in the Active Call window, see the appropriate 
sections of this guide.

For procedures on using Contacts to reach another person, see the appropriate sections of this guide.

To handle a call using the Active Call window 
1) When on a call, click the Phone button.
2) Choose a call handling option.
3) To close the Active Call window, click the Phone button.
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Putting calls on hold and retrieving calls from hold

At times, agents may have to put a call on hold. Ignite displays a paused icon over calls on hold so they 
can be easily identified.
NOTE: Calls on hold may not be transferred until hold is removed.

The following explains how to 
• Put a call on hold
• Retrieve a call from hold

To put a call on hold (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select the active call.
3) In the Action bar, click the Hold button.

To put a call on hold in the Conversation window (DESKTOP) 
• In the Conversation window, click Hold.

To put a call on hold (WEB) 
• Click Inbox and select a call, or hover over the item avatar, and click Hold.

To put a call on hold (MiCollab Client) 
• Click Inbox and select a call, or hover over the item avatar, and click Hold.

To retrieve a call from hold (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select the call on hold.
3) In the Action bar, click Remove Hold.

To retrieve a call from hold in the Conversation window (DESKTOP) 
• In the Conversation window, click the Remove Hold button.

To retrieve a call from hold (WEB) 
• Click Inbox and select a call or hover over the item avatar and click Remove Hold.

Tagging calls with Account Codes

Account Codes identify services, departments, or other elements of the contact center. They are numer-
ical codes with predefined meanings that are used for reporting purposes. You can apply multiple 
Account Codes during an interaction. The duration of each Account Code is measured from when the 
Account Code is entered until either the end of the call or the time a new Account Code is entered. 
Agents tag calls with Account Codes in Ignite to indicate in reports what the interaction segment was 
about.

For example, an agent handling calls for three catalog companies enters an Account Code of ‘01’ to indi-
cate the customer is inquiring about Company A. Later in the interaction, the agent enters an Account 
Code of ‘06’ to indicate that the customer is now inquiring about Company A’s mail-out services.

Agents can tag calls with multiple Account Codes. Account Codes must be entered during the callb and 
cannot be entered after the call has ended.
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NOTE: 
• Ignite (WEB) enables agents to filter Account Codes rather than sorting them by categories.

To tag a call with an Account Code (WEB) 
1) Select a call or hover over the item avatar and click Classify.
2) Select an Account Code. You can type the name or number of a Code in the Search field. 

NOTE: If you enter a number in the search field, you can apply the Code by pressing ‘Enter’ when 
prompted.

Tagging calls with Classification Codes

Classification Codes are a type of Account Code but differ in the following ways: 
• You can apply multiple Classification Codes, and this can be done at any point during the (call or 

interaction) or its Work Timer. All Classification Codes applied to a call are pegged with the full call 
duration, from the time the call arrives until the call ends. This includes transfer time. It also 
includes Work Timer duration if 'Include queue work timer as part of handling time' is enabled on 
the queue. If the same code is entered twice, it is not double pegged in reporting statistics.

• Classification Codes can be ‘forced’, meaning the agent must enter a Classification Code either 
during the call or when in Work Timer to remain within compliance.

• Account Codes can only be entered during a call, but Classification Codes can be entered during or 
after a call (while in Work Timer). There are often scenarios within which you set single or multiple 
Account Codes during a call and then set a Classification Code when the call terminates.

NOTE: Classification Codes are only supported for ACD voice (calls or interactions).
NOTE: During a call, apply Classification Codes as you would Account Codes, using the list of Account 
Codes in the ‘Set Account Code’ rolling panel in the Sidebar or in the 'History and Account Code' section 
of the Preview pane.

To tag a call with a Classification Code after a call ends (DESKTOP) 
1) In the Sidebar, click the Classify button to open the Classify rolling panel. 

When the call ends, the Classify button displays (and flashes if forced Classification Codes are en-
abled) and Work Timer is activated.

2) Select the applicable Classification Code from the list that displays and click Apply. 
NOTE: If you are handling more than one item in the Inbox, for example, one email and one call, and 
you apply a Classification Code during the call, it will be applied to the call regardless of which item 
is currently selected in the Inbox. If you apply a Classification Code after the call when in Work 
Timer, the voice interaction stays in your Inbox and you must use the ‘Classify’ button in the Sidebar 
to apply a Classification Code to the voice interaction.

3) If Work Timer has not been configured to automatically cancel after entering a Classification Code, 
cancel Work Timer by clicking the Remove Work Timer button in the Sidebar. 
NOTE: Forced Classification Codes prevent canceling Work Timer until a Code is entered. Failing to 
enter a Classification Code before Work Timer expires or is removed by entering Busy/Make Busy 
or DND can result in a default Classification Code of ‘-1 Non-Compliant’ applied automatically.

To tag a call with a Classification Code after a call ends (WEB)
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NOTE: During a call, apply Classification Codes as you would Account Codes, but select ‘Classification’ in 
the Classify dialog window.
1) Click Enter a Classification Code.
2) Select a Classification Code. You can type the name or number of a Code in the Search field. 

NOTE: If you enter a number in the search field, you can apply the Code by pressing ‘Enter’ when 
prompted.

Transferring calls (DESKTOP)

You can transfer calls to internal and external destinations. Internal transfer destinations include desti-
nations programmed in the voice media server or in a cluster of voice media servers. External transfer 
destinations include dialable numbers not programmed in the voice media server or in the cluster of 
voice media servers. For example, agents in the Support queue receiving calls concerning account 
renewals can transfer these calls internally to the Sales queue, or agents can transfer calls externally to 
a supervisor’s cell phone.

To receive transfers devices must be enabled to handle the interaction's media type.

Agents who are logged out, in DND, Offline (WEB), or whose presence is Unknown cannot receive trans-
ferred calls, but the call can be transferred to their voicemail. Agents who are either in Busy/Make Busy 
or at their call Workload limit can receive transferred calls.

Call transfers in Ignite are always blind transfers. In blind transfers, there is no communication with 
transfer destinations before sending calls. Calls are transferred immediately, and the system does not 
monitor the outcome.

To perform a supervised transfer, you must use MiCollab Client, Contact Center Softphone, Contact 
Center PhoneSet Manager or Ignite Web. See the MiContact Center Business User Guide for more infor-
mation.
NOTE: 
• You cannot transfer calls on hold. Hold must be removed before the call can be transferred.
• You may only transfer interactions if you have the appropriate permissions.

The following procedures explain how to 
• Blind transfer calls to a voice-enabled employee or queue
• Blind transfer calls to a dialable number 

NOTE: This option is only available with Click to Call. For more information, see "Contacting agents 
before transferring calls".

• Perform a supervised transfer using Merge (DESKTOP)
• Perform a supervised transfer using Click to Call and Merge (DESKTOP) 

NOTE: This option is only available with Click to Call. For more information, see "Contacting agents 
before transferring calls".
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To blind transfer a call to a voice-enabled employee or queue (DESKTOP) 
1) When on a call, in the Action bar, click Transfer.
2) Select the Internal Transfer radio button and select a voice-enabled employee or queue. Expand 

the device list if necessary. You can search for an internal transfer destination by typing the name 
of a voice-enabled employee or queue in the ‘Search’ field.

3) Click Transfer. 

To blind transfer a call to a dialable number (DESKTOP) 
1) When on a call, in the Action bar, click Transfer.
2) Select the External Transfer radio button and, in the Transfer To: field, type a dialable number. 

Enter this number as you would on a phone, including any digits required for outbound dialing. 
NOTE: Invalid entries return an error message. Re-type a valid entry and click ‘Transfer’.

3) Click Transfer. 

To perform a blind transfer
1) Click Inbox and select a call or hover over the item avatar and click Accept.
2) Select the call or hover over the item avatar and click Transfer. 

Transfer window lists all the numbers from available queues, employees, external, or Active Direc-
tory contacts.

3) To select a contact to transfer the call, hover over the contact. This enables the Blind Transfer and 
Consultation Call buttons.

4) Hover over the Blind Transfer button to list the dialable numbers associated with the contact. 
– If the contact has only one associated dialable number, you can select the dialable number or 

click on the transfer button to transfer the call.
– If the contact has more than one dialable number, select a dialable number to transfer the 

call.

The call is now ringing the other party and you are disconnected. The conversation will stay in your inbox 
if a Work Timer applies to it.

To perform a supervised transfers
1) Click Inbox and select a call or hover over the item avatar and click Accept.
2) Select the call or hover over the item avatar and click Transfer. 

Transfer window lists all the numbers from available queues, employees, external, or Active Direc-
tory contacts.

3) To select a contact to transfer the call, hover over the contact. This enables the Blind Transfer and 
Consultation Call buttons.

4) Hover over the Consultation Call button to list the dialable numbers associated with the contact. 
– If the contact has only one associated dialable number, you can select the dialable number or 

click on the Consultation Call button to transfer the call.
– If the contact has more than one dialable number, select a dialable number to transfer the 

call.

The call now is ringing the other party and the caller is placed on hold.
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5) Before the other party accepts the transfer, you can do the following: 
– Click Cancel Transfer to cancel the call with the other party whom you consulted and connect 

back to the caller.
– Click Complete Transfer to complete the transfer.

6) After the other party accepts the transfer, you can do one of the following: 
– Click Cancel Transfer to cancel the call with the other party whom you consulted and connect 

back to the caller.
– Click Complete Transfer to complete the transfer.
– Click Conference to connect the three parties together.
– Click Swap to swap the hold. (Applicable to MiVB only).
– Click Hold to put both parties on hold. (Applicable to SIP Only).
– Click RemoveHold to remove hold. (Applicable to SIP Only).

After you leave the call, the conversation will stay in your inbox if a Work Timer applies to it.

Initialize Conferencing calls

While you are on a call with a customer, you can invite other parties into the call to create a conference. 
You cannot transfer a call that is in a conference. You can hang up to leave the conference or put the call 
on hold, muting the person who puts it on hold, and keeps them from hearing the conference. Other 
parties in the conference can also invite others to the conference.

You can initiate a conference through a supervised transfer. See the “Transfer calls” section for details.

To conference a call (DESKTOP) 
1) When on a call, in the Conversation window, click the Invite More People button
2) Type the name or number of the participant you want to invite.
3) Select a participant and click the Invite button. 

The system calls the specified participant. When the participant answers, they are added to the call.
4) To invite additional participants, repeat the above steps.

To create a conference call (WEB) 
1) While on a call, click the Invite button. The Invite window opens.
2) In the Invite window, you can search and filter to find the required contacts from the available 

queues, employees, or external or Active Directory contacts.
3) Click the avatar. You can include up to five parties in a conference call. 

The first agent who answered the call will be in ACD state during the conference and if the call was 
transferred to another agent, the second agent will be in Non ACD state. You can view all the par-
ticipants of the conference under the Participants list in Ignite.

Conferencing calls

While you are on a call with a customer, you can invite other parties into the call to create a conference. 
You cannot transfer a call that is in a conference. You can hang up to leave the conference or put the call 
on hold, muting the person who puts it on hold, and keeps them from hearing the conference. Other 
parties in the conference can also invite others to the conference.
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You can invite other participants into an existing call to create a multi-party conference call. You can 
leave a conference call after initiating it without ending the call for the other participants.

To create a conference call (WEB) 
1) While on a call, click the Invite button. The Invite window opens.
2) In the Invite window, you can search and filter to find the required contacts from the available 

queues, employees, or external or Active Directory contacts.
3) Click the avatar. You can include up to five parties in a conference call. 

The first agent who answered the call will be in ACD state during the conference and if the call was 
transferred to another agent, the second agent will be in Non ACD state. You can view all the par-
ticipants of the conference under the Participants list in Ignite.

Transition to alternate conversation types

During an interaction, agents can transition to an alternate interaction type if the agent is associated with 
that media type and if the customer’s relevant contact details are available. Agents can also edit contact 
information during an interaction.

See the "Transitioning from one conversation type to another (WEB)" section in this guide.

Requesting help

You can request help from other voice-enabled employees by clicking the Request Help Call Control 
button in the Sidebar. When you click the button, you can enter either a valid DN in the free form text 
box or select an employee from a pre-populated list. The system dials the DN, and the employee is added 
to the call when they accept.

Employees who accept requests for help join the call in Silent Monitor mode and are not audible unless 
they escalate to Coach or Barge.

Help requests to queues or to external numbers are not supported

The Request Help button is available as soon as a call is delivered to your Inbox. You can send multiple 
requests for help during a call, but you can only send one request at a time. Requests sent to employees 
in unavailable states fail.

The Request Help button is not available when a call is on hold.

To request help on a call (Desktop) 
1) ln the Sidebar, click the Request Help button 

Ignite displays a list of voice-enabled employees and enables you to look up contacts in the Active 
Directory (AD)

2) In the Request Help window, do one of the following: 
– Select a voice-enabled employee from the list
– In the Search box, enter a voice-enabled employee or AD contact's dialable number
– In the Search box, enter the name of a voice-enabled employee or AD contact

3) Click Call. 
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NOTE: You cannot cancel requests in progress. The Request Help button is disabled (turns gray) 
while the call is being established. Hover over the button with your mouse to view the connection 
status in a tool tip.
– If the request is answered within 180 seconds, notification that the request help is established 

is displayed, and the Request Help icon is displayed next to the caller's icon and on the Inbox 
item. The Request Help Call Control button is no longer available until the employee that 
answered the Request Help call hangs up.

– If the request is declined or times out, a notification that the request help was declined is 
displayed. The Request Help Call Control button is available, and the employee can make a 
new Request Help call.

To request help on a call (WEB) 
1) Click the Request Help icon in the handling icons. 

Ignite displays a list of voice-enabled employees and their ACD status.
2) In the Request Help window, do one of the following: 

– Select a voice-enabled employee from the list
– In the text box, enter a voice-enabled employee's dialable number
– In the Search box, type the name or dialable number of a voice-enabled employee

3) Click Call. 
NOTE: You cannot cancel requests in progress. 
– If the request is answered within 180 seconds, a notification that the request help is estab-

lished is displayed, the Request Help icon is displayed next to the caller's icon and on the 
Inbox item. The Request Help icon is no longer available till the employee that answered the 
Request Help call hangs up

– If the request for help is not answered within 180 seconds, the request times out and you can 
make another request for help.

NOTE: The length of time a request help call rings for is defined in the Ignite configuration. By default, 
duration is set to 180. See the KB article SO3146 in Mitel Knowledge Management System for informa-
tion on how to change this, and how it interacts with the Agent COS.

Contacting agents before transferring calls

You can choose to instant message or call other employees(DESKTOP and WEB) to alert them of an 
incoming transfer.

DESKTOP - The Click to Call option is not displayed when agents are in Do Not Disturb or absent from their 
agent groups.
NOTE: 
• If an agent has multiple voice agents, Ignite provides call control for the number associated with 

the currently active voice agent
• DESKTOP - Click to IM does not support group IM sessions.
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To Click to Call or Click to IM (DESKTOP) 
1) In the Transfer window, select an available agent.
2) Select Click to IM to initiate an IM session or select Click to Call to initiate a voice call. See the 

following figure

NOTE: The recipient's presence displays, advising of their availability to receive your call or instant 
message.

Figure 12: Click to IM and Click to Call

 

To Click to Call (WEB) 
1) Click Contacts.
2) If the destination is not a recent contact, type its name or number in the Search field.
3) Hover over the destination’s avatar and click Call.

Handling calls using the Active Call window (WEB)

When on a call, agents can use the Active Call window for basic call handling options.

For procedures on specific call handling actions supported in the Active Call window, see the appropriate 
sections of this guide.

For procedures on using Contacts to reach another person, see the appropriate sections of this guide.

To handle a call using the Active Call window 
1) When on a call, click the Phone button.
2) Choose a call handling option.
3) To close the Active Call window, click the Phone button.

Handling emails in Ignite

Handling emails in Ignite mirrors common email client behavior, offering agents and supervisors a 
familiar and user-friendly environment. Ignite supports both HTML and plain text emails.
NOTE: Removing or otherwise altering case and ticket numbers in subject lines before handling emails can 
interfere with preferred agent routing. Agents should contact their supervisors or system administrators 
before editing case and ticket numbers in email subject lines.

The following explains how to
• Preview emails
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• Preview drafted content for emails in queue (DESKTOP)
• Pick emails out of queue
• Reply to emails
• Forward emails
• Add attachments to emails
• Insert images in emails
• Preview and save attachments
• Transfer emails to internal and external destinations
• Decline emails
• Mark emails as ‘No Reply’ and ‘Junk’
• Place emails on hold and retrieve emails from hold
• Transition to alternate interaction types
• Correct spelling in email responses
• Create personal reply templates
• Apply personal reply templates to emails
• Apply reply templates to emails
• Apply personalized signatures to emails
• Apply quick reply templates to emails
• Reroute Failed emails
• Handle oversized emails
• Handle bounced emails
• Send outbound emails

NOTE: DESKTOP - To complete the following procedures, you must be in Ignite’s My Folder’s View.

Previewing emails

If administrative configurations permit, agents can preview interactions before picking them out of 
queue or handling them.

The following explains how to 
• Preview emails in queue
• Preview emails in the Inbox

To preview an email in queue (DESKTOP) 
1) In the Folders pane, select a queue.
2) In the List pane, select an email.

To preview an email in queue (WEB) 
1) Click Queues and select a queue.
2) Select an email to preview.
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To preview an email in the Inbox (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select an email.

To preview an email in the Inbox (WEB) 
• Click Inbox and select an email to preview. In addition to handling options, you can quickly access 

the case details, notes, calls, all the participants of the case, and other cases from the same 
customer. This can save time when you are interacting with a customer.

To preview emails in Cases (WEB) 
• Click Cases and select the email to preview.

Previewing drafted content for emails in queue (DESKTOP)

If administrative configurations permit previewing emails in the Preview Pane before picking emails out 
of queue, agents can also choose to preview content drafted by other agents in requeued emails.

Normally agents only see the original content of the email interaction when viewing emails in the List 
pane or the Preview pane. Requeued emails, however, may contain content drafted by employees for 
use by other agents in the contact center. Agents can choose to filter the List pane’s contents for a queue 
to only show the emails in queue that have drafted content from other agents and include the drafted 
contents in the List pane and in the Preview pane. If agents navigate away from the queue to another 
queue, the filter is removed.
NOTE: Previewing drafted content for emails in queue in Ignite requires agent previews to be enabled on 
the media server. See "Configuring Advanced options for media servers" for more information.

The following procedures explain how to
• Preview drafted content for emails in queue
• Revert to viewing all emails in queue

To preview drafted content for emails in queue
1) In the Folders pane, right-click the email queue for which you want to preview drafted content.
2) Select Drafts.

The List pane displays the requeued emails in queue that have drafted content. The Folder pane dis-
plays the queue name in orange and italics.

To revert to viewing all emails in queue
1) In the Folders pane, right-click the email queue.
2) Select the queue name.

The List pane displays all emails in queue. Drafted content is not displayed.

Picking emails out of queue

Pick behavior occurs in the following ways: First, agents can pick interactions out of queue and send them 
to the Inbox. When the interactions ring in the Inbox, agents can handle them. Second, agents can choose 
to pick and reply to an interaction. Choosing to pick and reply to an interaction sends the interaction to 
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the agent's Inbox from where the agents can handle the interaction. Cc'd recipients are included in the 
reply.

Emails picked out of queue ring in the agent’s Inbox until the interaction is put into reply mode. For more 
information on ringing behavior, see "Ringing states in Ignite".
NOTE: 
• Agents cannot pick or pick and reply to interactions from the queue if they are in Do Not Disturb.
• Agents may only pick or pick and reply to interactions from the queue if they have the appropriate 

permissions.

The following procedures explain how to
• Pick an email out of queue and handle the email
• Pick and automatically reply to an email

To pick an email out of queue and handle the email (DESKTOP)
1) From the Folders pane, select the queue from which the email will be picked.
2) From the List pane, select an email from the queue and, from the Action bar, click the Pick button.

The email is transferred to your Inbox.
3) To handle the email, select Inbox and, in the List pane, select the email.

NOTE: Additional handling options display in the Action bar. For information on handling the email, 
see the appropriate procedures in this section.

To pick an email out of queue and handle the email (WEB)
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick.

The email is transferred to your Inbox.
3) To handle the email, click Inbox and select the email or hover over the item avatar.
4) Select either Reply or Reply all.

To pick and automatically reply to an email (DESKTOP)
NOTE: This action functions as 'reply all' if there are recipients Cc’d on the original email.
1) In the Folders pane, select the queue from which an email will be picked.
2) In the List pane, select an email from the queue and, from the Action bar, click the Pick & Reply 

button.
The email is transferred to your Inbox and opens in reply mode, with all recipients copied.
NOTE: 
– Additional handling options display in the Action bar. For information on handling the email, 

see the appropriate procedures in this section.
– If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are 

cleared and refilled with the default addresses based on the reply type selected.

To pick and automatically reply to an email (WEB)
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick and Reply.
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The interaction is transferred to your Inbox and opens in reply mode with all recipients copied.

Replying to emails

Once an email is in the Inbox, agents can write and send a response. Agents can reply to the email’s 
sender only, reply to all email recipients, insert additional addresses in their email’s To: field, and, if 
enabled for the email queue, select a From address from one of the email queues they handle. Agents 
can also copy and blind-copy other email addresses on replies.
NOTE: When replying to an email, you can select the Paste as Text button to paste the content into the 
email message as plain text. When you click Paste as Text for the first time, Ignite displays the message, 
“Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option 
off. The latest state of the toggle button is saved to your profile.

DESKTOP - Emails to which an agent has replied display under ‘Handled’, in the Folders pane.

Formatted URLs entered by agents in email responses will become links when the agent sends the email 
reply.

Note that, by default, the maximum file size for emails, including attachments, signatures, and images, 
is 25 MB.

To reply to an email (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select an email and, in the Action bar, click Reply or Reply All. 

NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are 
cleared and refilled with the default addresses based on the reply type selected.

3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-
priate fields. Separate multiple addresses with semi-colons.

4) If enabled for this queue, you can select a different From address by clicking From and selecting the 
email address. 
By default, From is set to the email address of the last queue the email was handled from.

5) Type the email’s contents and, in the Action bar, click Send . An icon displays over the Preview 
pane, indicating the email is being sent. 
NOTE: Additional handling options display in the Action bar. For more information, see the appro-
priate procedures in this section.

To reply to an email (WEB) 
1) Click Inbox and select an email or hover over the item avatar.
2) Click Reply and select either Reply or Reply All. 

NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are 
cleared and refilled with the default addresses based on the reply type selected.

3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-
priate fields. Separate multiple addresses with semi-colons. 

NOTE: If you want to initiate an email to multiple customers without manually entering the addresses, 
select the interaction in Inbox, in the preview pane, click Participants tab, click the avatars of the desired 
contacts, a check mark is displayed against the selected contacts, now click the email icon next to the 
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Contacts Selected text. A new draft with all the selected customer email addresses in the To field is initi-
ated.
4) If enabled for this queue, you can select a different From address by clicking From and selecting the 

email address. 
By default, From is set to the email address of the last queue the email was handled from.

5) Type the email's contents and click Send.

Forwarding emails

You can forward emails to multiple parties with additional recipients copied and blind-copied on 
forwarded mails.

DESKTOP - You can forward emails from the My History folder and its subfolders, the History folder and 
its subfolders, and the Failed folders. Forwards in progress are housed in the agent's personal Drafts 
folder, in the Forward subfolder. When forwarding an email that failed to route, the options to reroute 
or junk the email will not be available.

WEB - You can forward emails from the History page. Forwards in progress are housed as drafts in the 
Inbox.

Agents cannot forward emails from reply mode. Instead, agents can transfer emails to internal and 
external destinations. For more information, see "Transferring emails to internal and external destina-
tions" and "Replying to emails".
NOTE: When replying to an email, you can select the Paste as Text button to paste the content into the 
email message as plain text. When you click Paste as Text for the first time, Ignite displays the message, 
“Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option 
off. The latest state of the toggle button is saved to your profile.

The following procedures explain how to 
• Forward an email
• Discard forwards in progress

To forward an email (DESKTOP) 
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, select either the History, My History, the Failed folder, or their subfolders.
3) In the List pane, select the email and, in the Action bar, click Forward.
4) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
5) Click Send.

To forward an email (WEB) 
1) Click History and, optionally, select a Filter:.
2) Select an email or hover over the item avatar and click Forward.
3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
4) Click Send.
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NOTE: When you forward an email to an external email address, the contact information is automatically 
added to the associated case and in the database. Also, the state of the case is updated to "Waiting for 
customer".

To discard a forward in progress (DESKTOP) 
1) In the My Folders view, expand the Folders pane .
2) In the Folders pane, click Drafts. If necessary, expand the My Folders folder first.
3) Expand the Drafts folder and select Forward.
4) In the List pane, select the email and, in the Action bar, click Discard Draft.

To discard a forward in progress (WEB) 
• Click Inbox and either select the forward in progress or hover over the item avatar and click Discard.

Adding attachments to emails

When replying to or forwarding an email, agents can add attachments. Agents can either drag and drop 
attachments into emails or add attachments by following the steps below. When dragging and dropping 
attachments, you must drop the attachment into the area of the User Interface that displays the To:, CC:, 
and Bcc: fields. Note that files attached by drag-and-drop are not embedded in the body of the email. To 
embed an image in the body of an email, see "Inserting images in emails".

Note that, by default, the maximum file size for emails, including attachments, signatures, and images, 
is 25 MB.

To add an attachment to an email (DESKTOP and WEB)
1) When replying to an email, click the Add attachment icon. This icon displays as a paperclip.
2) Navigate to the file and click Open. You can select multiple files.
3) To remove an attachment, click the X button beside the attachment.

Inserting images in emails

You can insert images in emails using Ignite’s Insert Image button, or can drag-and-drop or copy/paste 
images into email responses.

Inserting an image into an email embeds the image in the body of the email at the cursor point. Dragging 
and dropping an image adds the image as an attachment. Copying and pasting an image into an email 
embeds the image in the body of the email.

50 inserted images will be visible in Ignite email responses. After 50 the images will show as an X in Ignite, 
but will display to the recipient in full.

Note that, by default, the maximum file size for emails, including attachments, signatures, and images, 
is 25 MB.

To insert images in emails (DESKTOP and WEB)
1) When replying to an email, click the Insert picture icon.
2) Navigate to the image and click Open. You can select multiple files.
3) To remove an image from an email, select the image and press the Delete key.
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Previewing, saving, and removing attachments

NOTE: Previewing and saving attachments are currently available in Ignite desktop only. The Ignite web 
client allows for downloading attachments only.

Agents can preview the following attachments on incoming emails: PDF, Word, Excel, and Windows 
Media files (.wma). Note that these applications are not included with Ignite and must be installed on the 
agent’s desktop for previewing to function. Agents can also save attachments to their hard drives, and 
remove attachments from received emails.

The following procedures explain how to
• Preview PDF, Word, Excel, and Windows Media files attachments
• Save attachments
• Remove attachments

To preview an attachment (DESKTOP)
1) In the Preview pane, click the attachment and select Open.

NOTE: If the list of attachments exceeds two lines, use the scroll bar to navigate attachments.

To save an attachment (DESKTOP)
1) In the Preview pane, click the attachment and select Save. If the list of attachments exceeds two 

lines, use the scroll bar to navigate attachments.
2) Browse to a save location and click Save.

NOTE: Save dialog options may vary depending on your operating system. If more information is 
required, please consult Microsoft Windows documentation.

To remove attachments (DESKTOP and WEB)
1) To remove an attachment, click the X button beside the attachment.
2) To remove all attachments, to the right of the attachments, click the Remove All Attachments 

button.

Transferring emails to internal and external destinations

Agents can transfer emails to both internal and external destinations. For example, agents in the Support 
queue receiving requests for account renewals can transfer these contacts to the Sales queue. Transfers 
include any email attachments.

Agents transfer emails internally to other agents and to queues. To receive transfers, devices must be 
enabled to handle the interaction’s media type.

Agents who are logged out, in DND, Offline (WEB), or whose presence is Unknown cannot receive trans-
ferred emails. Agents who are either in Busy/Make Busy or at their email Workload limit can receive 
transferred emails.

When agents transfer emails from their Inbox, the email retains any text entered. This enables agents 
receiving transferred mails to see and build on responses other agents have drafted.
NOTE: 
• You may only transfer interactions if you have the appropriate permissions.
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• If you are transferring an email with drafted content, the To:, CC:, and BCC: fields will be cleared 
and replaced by the default addresses when another agent chooses to Reply or Reply All to the 
email.

The following explains how to 
• Transfer emails to an agent or queue
• Transfer emails to an external address

To transfer an email to an agent or queue (DESKTOP) 
1) In the Folders pane, click Inbox. 

NOTE: To transfer directly from the queue, select the email from the queue and, in the Action bar, 
click ‘Transfer’. Follow steps 4 onward.

2) In the List pane, select an email and, in the Action bar, click Reply.
3) In the Action bar, click Transfer.
4) Select the Internal Transfer radio button and select an agent or queue. Expand the device list if 

necessary. You can search for an internal transfer destination by typing the name of an agent or 
queue in the ‘Search’ field.

5) Click Transfer.

To transfer an email to an agent or queue (WEB) 
1) Click Inbox and select an email or hover over the item avatar and click Accept. 

To transfer directly from the queue, click Queues.
To transfer from the Cases page, under Interactions tab, select the inqueue or inbox email and click 
Goto icon. The Queues page is displayed. You can now transfer the email from the Queues page. 
Follow steps 4 onward.

2) Click Reply and select either Reply or Reply All.
3) Click Transfer.
4) Select the email or hover over the item avatar and click Transfer icon. 
NOTE: Optionally you can select multiple emails from the Inbox or the Queues page and click Transfer. 
The Transfer window is displayed. The list of available Employees and Queues are displayed in the 
Results section.
5) To transfer to an agent, in the Transfer window click Employees and select an employee from the 

list.
6) To transfer to a queue, in the Transfer window click Queues and select a queue from the list.
7) In the Transfer window, click Employees and type an email address. Separate multiple addresses 

with semi-colons.
8) To transfer the email, select the name of the appropriate agent or queue.

To transfer an email to an external address (DESKTOP) 
1) In the Folders pane, click Inbox. 

NOTE: To transfer directly from the queue, select the email from the queue and, in the Action bar, 
click ‘Transfer’. Follow steps 4 onward.

2) In the List pane, select an email and, in the Action bar, click Reply.
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3) In the Action bar, click Transfer.
4) Select the External Transfer radio button and, in the Transfer To: field, type an email address. Sepa-

rate multiple addresses with semi-colons. 
NOTE: Invalid entries return an error message. Re-type a valid entry and click ‘Transfer’.

5) Click Transfer.

To transfer an email to an external address (WEB) 
1) Click Inbox and select an email or hover over the item avatar and click Accept. 

To transfer directly from the queue, click Queues,
To transfer from the Cases page, under Interactions tab, select the inqueue or inbox email and click 
Goto icon. The Queues page is displayed. You can now transfer the email from the Queues page. 
Follow steps 4 onward.

2) Click Reply and select either Reply or Reply All
3) Click Transfer.
4) Select the email or hover over the item avatar and click Transfer icon. 
NOTE: Optionally you can select multiple emails from the Inbox or the Queues page and click Transfer. 
The Transfer window is displayed. The list of available Employees and Queues are displayed in the 
Results section.
5) To transfer to an agent, in the Transfer window click Employees and select an employee from the 

list.
6) To transfer to a queue, in the Transfer window click Queues and select a queue from the list.
7) In the Transfer window, click Employees and type an email address. Separate multiple addresses 

with semi-colons.
8) To transfer the email, select the appropriate email address(es).

Declining emails

Agents can decline offered emails, sending interactions back to the queue as the longest waiting.
NOTE: When an agent declines an interaction, they are automatically put into Busy/Make Busy across all 
media capabilities. A System Make Busy and a requeue count is registered for the employee . For more 
information, see "Setting and removing Busy/Make Busy in Ignite".

To decline an email (DESKTOP)
1) In the Folders pane, click Inbox.
2) In the List pane, select an email and, in the Action bar, click Decline.

To decline an email (WEB)
• Click Inbox and select an email or hover over the item avatar and click Decline.

Marking emails as No Reply and Junk

Occasionally emails requiring no reply, like an out of office message, and junk mail, like spam, reach 
queues and agents’ Inboxes. Agents can mark these emails either as requiring no reply or as junk.

Agents can also junk emails directly from 'Failed' rather than attempting to reroute them.
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Marking interactions as No Reply and Junk removes the interactions from Ignite. If the item is in queue 
or the Inbox, responses in progress are deleted.
NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• Agents may only Junk interactions if they have the appropriate permissions.

To mark an email as No Reply or Junk (DESKTOP) 
1) In the Folders pane, either click Inbox, select the queue in which the email is waiting, or select a 

Failed folder.
2) In the List pane, select an email and, in the Action bar, click either No Reply or Junk.

To mark an email as No Reply or Junk from the Inbox (WEB) 
• Click Inbox and select an email or hover over the item avatar and click either No Reply or Junk.

To mark an email as No Reply or Junk from the queue (WEB) 
1) Click Queues and select an email queue.
2) Select an email or hover over the item avatar and click either No Reply or Junk.

Placing emails on hold and retrieving emails from hold

Agents may have to stop working on one email in order to work on other items. In these cases, agents 
can put the active email on hold. Interactions on hold are marked with a 'pause' icon.

Note that administrative configurations may limit how long interactions may be on hold before being 
requeued and a System Make Busy is registered for the employee. For information on this limit, contact 
your supervisor or system administrator.

The following procedures explain how to
• Place an email on hold
• Retrieve an email from hold

To place an email on hold (DESKTOP)
• When replying to an email, click the Hold button.

To place an email on hold (WEB)
• Click Inbox and select an email, or hover over the item avatar, and click Hold.

To retrieve an email from hold (DESKTOP)
1) In the Folders pane, click Inbox and, in the List pane, select the email on hold.
2) In the Action bar, click Remove Hold.

To retrieve an email from hold (WEB)
• Click Inbox and select an email on hold or hover over the item avatar and click Remove Hold.
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Transition to alternate conversation types

During an interaction, agents can transition to an alternate interaction type if the agent is associated with 
that media type and if the customer’s relevant contact details are available. Agents can also edit contact 
information during an interaction.

See the "Transitioning from one conversation type to another (WEB)" section in this guide.

Correcting spelling in email responses

Ignite provides automatic spell checking of email responses. Incorrectly spelled words are underlined in 
red and can be corrected via a right-click menu.

Ignite’s spell check button is located in the formatting toolbar, along with additional formatting options. 
Ignite’s spell checking function assists agents in sending polished responses to customers.
NOTE: 
• Russian and Mandarin Chinese are not supported.
• Grammar checking is not supported.

The following explains how to 
• Correct spelling in email responses
• Ignore flagged words
• Undo spell checking changes
• Change the dictionary’s language
• Add words to your personal dictionary
• Clear additions to your personal dictionary
• Toggle spell checking on or off

To correct spelling in an email response 
• Right-click an underlined word and select the correct spelling from the list provided.

To ignore flagged words 
• Right-click an underlined word and select Ignore.

To undo spell checking changes
NOTE: This function reverts words to their original spelling. It does not clear additions made to the dictio-
nary.
• In the Ignite formatting toolbar, click the Undo button.

To change the dictionary’s language 
• In the Ignite formatting toolbar, from the dictionary language drop-down list, select a language. See 

the following figure. 
NOTE: Ignite remembers this selection for future replies.

To add words to your personal dictionary 
• Right-click an underlined word and select Add to personal dictionary.

To clear additions to your personal dictionary
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NOTE: This option clears all additions to your personal dictionary.
1) In the Ignite formatting toolbar, click the Delete Personal Dictionary button. (See the following 

figure.)
2) Either refresh the page or log out of Ignite and log back in for the changes to take effect.

To toggle spell checking on or off 
• Click the Spellcheck As You Type button. (See the following figure.) 

NOTE: Ignite remembers this selection for future replies.

Figure 13: Spell check options

 

Applying reply templates to emails

Agents can apply reply templates to emails, providing standardized responses to common questions and 
requests. Once applied, responses can be edited as required. Also, click refresh to view and apply the 
recently created reply templates.

The following procedures explain how to 
• Apply reply templates to emails using file name or predictive text
• Apply reply templates by browsing and selecting

To apply reply templates to emails using file name or predictive text 
1) When an email is in reply mode, place the cursor in the body of the email response.
2) On the formatting toolbar, click the Insert Reply Template button.
3) In the Insert Reply Template window, begin typing the file name or the text that the template 

contains. Templates matching the file name or the text will display.
4) To insert the template, in the Insert Reply Template window, click the template you want to insert 

and click Insert. The text is inserted in the email, at the cursor point.
5) Optionally, delete the text from the window and repeat the above steps.
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To apply reply templates by selecting the templates from the list (WEB) 
1) When an email is in reply mode, place the cursor in the body of the email response.
2) On the formatting toolbar, click the Insert Reply Template button.
3) From the Insert Reply Templates window, select the reply template you want to apply from the list 

and click Insert button.
4) Reply template is inserted in the email, at the cursor point.
5) Optionally, delete the text from the window and repeat the above steps.

To apply reply templates by browsing and selecting (DESKTOP) 
1) When an email is in reply mode, place the cursor in the body of the email response.
2) On the formatting toolbar, click the Reply Template button.
3) In the Reply Template window, click the Browse Reply Templates button. 

See the following figure.
4) From the Browse Reply Templates window, select the template from the options listed.
5) To insert the text, in the Reply Template window, click the check mark icon. The text is inserted in 

the email, at the cursor point.
6) Optionally, delete the text from the window and repeat the above steps.

NOTE: 
• The image must be in .jpg format while using a messaging file in the reply template.
• The Chat reply templates must be saved in UTF-8 encoding or Unicode encoding.

Figure 14: Browse Reply Templates button

 

Applying personal reply templates to emails

Applying personal reply templates to emails enables you to provide standardized responses to common 
questions and requests. For information on creating a personal reply template, see "Tools (WEB)"
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To apply reply templates to emails
1) When an email is in reply mode, place the cursor in the body of the email response.
2) On the formatting toolbar, click the Insert Reply Template button.
3) In the Insert Reply Template window, from the list of reply templates, type to search for a reply 

template that you want to insert, or, click the reply template you want to select from the list.
4) Optionally, click Preview to preview the selected reply template before inserting.
5) Click Insert.

The reply template is inserted in the email, at the cursor point.

Applying personalized signatures to emails

If allowed, agents can apply personalized signatures to emails. Personalized signatures can be created as 
templates, which can then be applied to email responses. For more information, see "Applying reply 
templates to emails". Once applied, signatures can be edited as required. Agents can also cut-and-paste 
signatures into emails.
NOTE: Creating templates is an administrative configuration. For information on whether personalized 
signatures are allowed, contact your supervisor or system administrator.

Applying quick reply templates to emails

When responding to an email interaction, you can quickly access an existing reply template used. When 
using Ignite from the desktop, you can select from the five most recently used templates. When using 
Ignite from a hand-held device, only the three most recently used templates are available.

To apply a recently used template to an email response
1) Click Inbox, select an email, or hover over the item avatar, and click Reply or Reply All.

The most recently used templates display at the bottom of the window.
2) Click the reply template you want to insert into the email response.

To disable quick reply templates
1) Click Options > Email.
2) Under Quick reply templates, toggle the switch to gray.

NOTE: Quick reply templates is enabled by default, The Clear quick reply templates view after insert 
is disabled when you disable the quick reply templates.

Rerouting failed emails

If emails fail to route, they are stored in Ignite’s Failed folder (DESKTOP) or in the History page under 
Failed (WEB). Ignite’s Reroute button removes emails from these locations and attempts to transfer 
them back to the queue.

Agents may also mark these emails as Junk or forward the email. Forwarding emails from Failed does not 
remove the original copy from these locations. Forwards in progress are housed in the agent's personal 
Drafts folder (DESKTOP), in the Forward subfolder (DESKTOP) or in the Inbox (WEB). If you reroute an 
email that has existing forward drafts, the drafts will be deleted.
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For information on handling bounced and oversized emails, see "Handling bounced emails" and 
"Handling oversized emails".

We recommend that agents and supervisors check Ignite frequently in order to reroute emails that failed 
to route.
• DESKTOP - Under Processed, supervisors may see all emails that failed to route. Agents may only 

see emails sent to the queues for which they answer.
• WEB - In History > Failed, supervisors will see all emails that failed to route. Agents may only see 

emails sent to the queues for which they answer.
• While rerouting emails removes them from Failed immediately, there may be a delay before the 

emails are transferred back to the queue.
• Agents may only Junk interactions if they have the appropriate permissions.

To reroute emails in the Failed folder (DESKTOP) 
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, select a Failed folder.
3) In the List pane, select an email and, in the Action bar, click Reroute. Alternatively, click Junk to 

mark the email as Junk and remove it from the Failed folder or click Forward to send the email to 
a recipient.

To reroute emails from Failed (WEB) 
1) Click History > Failed.
2) Select an email or hover over the item avatar and click either Reroute, Junk, or Forward. 

If you select 'Forward,' the interaction is delivered to the Inbox where you can specify recipients.

Handling oversized emails

Depending on administrative settings, an error message displays if you attempt to send an email that 
exceeds the maximum message size. You can then edit the email to reduce its size and attempt to resend 
the email.

If administrative settings do not match the limits of your organization’s mail server, you may not receive 
the error message. Subsequently, Ignite displays the following behavior:
• DESKTOP - The email fails to send and displays in the Failed to Send subfolder (contained in the 

Failed folder), where it can be selected, edited to reduce its size, and re-sent. Failed to Send emails 
also display in the supervisor’s Failed to Send folder, where they can optionally edit and resend 
them if the associated agent is inactive.

• When there are items in the Failed to Send subfolder, the font color of this folder name, and of the 
parent Failed folder, display in red, followed by a number indicating how many active items 
currently reside in the folder.

• WEB - The email fails to send and displays in the Inbox where it can be selected, edited to reduce 
its size, and re-sent. Items that fail to send are marked in red and a failure message displays. Super-
visors can also view these items in History.
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Handling bounced emails

Depending on administrative settings, you may be required to handle bounced emails. These are sent 
emails that failed to route due to out of office auto-responses, lack of space in the receiver’s inbox, delays 
caused by the mail server, and invalid addresses.

If your system is configured to support bounced email detection, and you have one or more bounced 
emails pending, Ignite displays the following behavior:
• DESKTOP - The number of bounced items displays beside your Auto Replies/Failed Delivery 

subfolder (contained in the Failed folder). The font color of this folder name, and of the parent 
Failed folder, displays in red. You can select an item and either Junk or forward it.

• WEB - Bounced items display in the Inbox and are marked in red, with 'Auto-Reply' text. You can 
select an item and either Junk or forward it. Supervisors can also view these items in History.

Sending outbound emails

NOTE: 
• Real-time and reporting statistics are not available for outbound email activity at this time. We 

recommend instead that agents put themselves into Busy/Make Busy, with an ‘Outbound email’ 
Reason Code applied, when drafting outbound emails. Make Busy reports and real-time queue 
statistics will then display time spent drafting outbound emails.

• If contact centers use preferred agent routing, we recommend that agents do not adjust case and 
ticket numbers in email subject lines. Removing or otherwise altering case and ticket numbers in 
subject lines can interfere with preferred agent routing.

DESKTOP - Outbound emails in progress are housed in the agent's personal Drafts folder, in the New 
Emails subfolder. This functionality is available to employees with email agents answering for queues. 
Agents can only send outbound emails from the email queues for which they answer.

WEB - Outbound emails in progress are housed in the Inbox, marked as 'Draft'.

By default, the maximum file size for emails, including attachments, signatures, and images, is 25 MB.

Queue signatures are automatically inserted in outbound emails, if signatures are configured for the 
queue. Queue signatures are inserted each time a queue is selected as the ‘From’ address.

If you are permitted to use personalized signatures in outbound emails, see "Applying personalized 
signatures to emails".

Agents can perform common email functions when sending outbound emails, including inserting images, 
attachments, and applying reply templates to email drafts. See the appropriate topics in this guide for 
applicable procedures.

Outbound email functionality supports preferred agent routing, to enable ongoing interactions between 
agents and email recipients.

The following procedures explain how to 
• Send outbound emails
• Discard outbound emails in progress
• Search for outbound emails
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To send an outbound email (DESKTOP)
NOTE: Account codes are not supported for outbound emails.
1) In the My Folders view, expand the Folders pane.
2) In the Action bar, click New Email.
3) In the Preview pane, click From… and select an email queue. 

NOTE: Queue signatures are inserted each time a queue is selected as the ‘From’ address.
4) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
5) Type the email’s contents and, in the Action bar, click Send . An icon displays over the Preview 

pane, indicating the email is being sent. 
The email queue signature is inserted in the draft email.

To send an outbound email (WEB) 
1) Click Contacts.
2) If the email destination is not a recent contact, type the email address in the Search field.
3) Hover over the appropriate address and click the Email icon. For emails to agents, a colored dot on 

the avatar indicates its availability. 
The system checks if the selected contact is associated with any open cases and if there is an existing 
open case, the Reusable case found dialog is displayed with the details of the most recent open case 
for that contact. You can view the case information such as Case ID, subject and the email body and 
decide if you want to reuse the existing Case ID for this email. To reuse the Case ID, click Yes, else, 
click No.

NOTE: If you do not wish to search for reusable cases in future, click the Disable searching for reusable 
cases in the future check box. You can enable or disable the option to search for reusable cases on the 
Options > Customization page.
4) In the new draft, click From… and select an email queue. 

NOTE: Queue signatures are inserted each time a queue is selected as the ‘From’ address. Agents 
are responsible for deleting non-applicable queue signatures from outbound email drafts.

5) You can alternatively search for contacts and their associated email addresses by clicking the To:, 
CC:, or Bcc: buttons. In the Contacts dialog box, select the required contacts, the email address are 
auto-entered in the appropriate fields.

6) Type the email’s contents and click Send. 
NOTE: If Contacts is open, click Contacts again to close the window and expose the desired controls.

To discard an outbound email in progress (DESKTOP) 
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, click Drafts. If necessary, expand the My Folders folder first.
3) Expand the Drafts folder and select New Emails
4) In the List pane, select the outbound email and, in the Action bar, click Discard Draft.
5) To search for an outbound email in the Drafts folder, see the procedure below.

To discard an outbound email in progress (WEB)
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NOTE: If Contacts is open, click Contacts again to close the window and expose the desired controls.
• Click Inbox and select a draft or hover over the item avatar and click Discard.

To search for an outbound email in the Drafts folder (DESKTOP)
NOTE: The Drafts folder contains the agent's emails in progress. To search for sent outbound emails, 
search the Sent folder.
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, click Drafts. If necessary, expand the My Folders folder first.
3) Expand the Drafts folder and select New Emails.
4) If required, in the Search field, click the x button to clear the pane.
5) In the Search field, type keywords over the ghost text. 

See "Searching Ignite" for detailed search information and procedures.

To search for an outbound email (WEB) 
1) Click History and select Sent.
2) In the search field, type keywords over the ghost text. 

See "Performing keyword searches" for detailed search information and procedures.

Handling SMS in Ignite

Handling SMS in Ignite mirrors common instant messaging applications, providing a familiar and 
user-friendly experience.

SMS sessions are initiated by customers using contact information or, optionally, through the contact 
center’s SMS request page or corporate website. SMS interactions are then routed to appropriate 
queues.

Interactions are automatically sent to your Inbox if you are the longest idle agent or the agent with the 
highest skill level in your agent group, if your agent group uses skill levels. Agents can also pick SMS inter-
actions out of queue.
NOTE: 
• SMS agent responses cannot contain more than 320 characters.
• Preferred agent routing is not supported.

The following explains how to:
• Preview SMS interactions
• Pick SMS interactions out of queues
• Join an SMS session
• Reply to SMS interactions
• Decline SMS interactions
• Correct spelling in SMS responses
• Apply reply templates to SMS responses
• Place SMS sessions on hold and retrieve SMS sessions from hold
• Transition to alternate interaction types
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• Join the longest waiting active SMS session (DESKTOP)
• Transfer SMS interactions
• End SMS sessions
• Forward SMS transcripts
• Remove Failed SMS transcripts from Ignite
• Mark SMS interactions as No Reply and Junk
• Send outbound SMS interactions

NOTE: DESKTOP - To complete the following procedures, you must be in Ignite’s My Folder’s View.

Previewing SMS interactions

If administrative configurations permit, agents can preview interactions before picking them out of 
queue or handling them.

The following explains how to
• Preview SMS interactions in the Inbox
• Preview SMS interactions in queue

To preview an SMS interaction in the Inbox (DESKTOP)
1) From the Folders pane, click Inbox.
2) From the List pane, select the SMS interaction to preview.

The SMS interaction displays in the Preview pane.

To preview an SMS interaction in the Inbox (WEB)
• Click Inbox and select an SMS to preview.

To preview an SMS interaction in queue (DESKTOP)
1) From the Folders pane, click a queue.
2) From the List pane, select the SMS interaction to preview.

The SMS interaction displays in the Preview pane.

To preview an SMS interaction in queue (WEB)
1) Click Queues and select a queue.
2) Select an SMS to preview.

Picking SMS interactions out of queue

Pick behavior occurs in the following ways:

First, agents can pick interactions out of queue and send them to the Inbox. When the interactions ring 
in the Inbox, agents can handle them.

Second, agents can choose to pick and reply to an interaction. Choosing to pick and reply to an interac-
tion sends the interaction to the agent's Inbox from where the agents can handle the interaction.

SMS interactions picked out of queue ring in the Inbox until the interaction is accepted. For more infor-
mation on ringing behavior, see "Ringing states in Ignite".
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NOTE: 
• Agents cannot pick or pick and reply to interactions from the queue if they are in Do Not Disturb.
• Agents may only pick or pick and reply to interactions from the queue if they have the appropriate 

permissions.

The following procedures explain how to 
• Pick an SMS interaction out of queue and handle the SMS
• Pick and automatically reply to an SMS

To pick an SMS out of queue and handle the SMS (DESKTOP) 
1) From the Folders pane, select the queue from which an interaction will be picked.
2) From the List pane, select an SMS interaction from the queue and, from the Action bar, click the 

Pick button. 
The SMS interaction is transferred to your Inbox.

3) To handle the SMS interaction, select Inbox and, in the List pane, select the SMS interaction. 
NOTE: Additional handling options display in the Action bar. For information on handling the SMS 
interaction, see the appropriate procedures in this section.

To pick an SMS out of queue and handle the SMS (WEB) 
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick. 

The SMS is transferred to your Inbox.
3) To handle the SMS, click Inbox and select the SMS or hover over the item avatar.

To pick and automatically reply to an SMS (DESKTOP) 
1) In the Folders pane, select the queue from which an SMS interaction will be picked.
2) In the List pane, select an SMS interaction from the queue and, from the Action bar, click the Pick 

& Reply button. 
The SMS interaction is transferred to your Inbox.

3) In the Preview pane, agents can respond to the SMS interaction, transfer the SMS interaction to 
another destination, or put the SMS interaction on hold. 
NOTE: Additional handling options display in the Action bar. For information on handling the SMS 
interaction, see the appropriate procedures in this section.

To pick and automatically reply to an SMS (WEB) 
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick and Reply. 

The SMS is transferred to your Inbox and opens in reply mode.

Joining SMS sessions

When an SMS interaction arrives in an agent’s Inbox, agents can join the session and start responding to 
the interaction.

Agents can join sessions via Ignite's toaster or UI.
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To join an SMS session (DESKTOP)
1) In the Folders pane, click Inbox.
2) In the List pane, select an SMS interaction and, in the Action bar, click Reply.
3) In the Preview pane, agents can respond to the SMS interaction, transfer the SMS interaction to 

another destination, or put the SMS session on hold.
NOTE: Additional handling options display in the Action bar. For information on handling the SMS 
interaction, see the appropriate procedures in this section.

To join an SMS session (WEB)
• Click Inbox and select an SMS session or hover over the item avatar and click Accept.

Replying to SMS interactions

Once an SMS interaction is in the Inbox, agents can reply to or otherwise handle it.

After you join an SMS session, Ignite goes into Reply mode and the Input pane displays, enabling you to 
reply to the interaction. Send responses using the arrow button.

Declining SMS interactions

Agents can decline an offered SMS interaction, sending the interaction back to the queue where it retains 
its queue priority.

Agents can decline sessions via Ignite's toaster or UI.
NOTE: When an agent declines an interaction, they are automatically put into Busy/Make Busy across all 
media capabilities. A System Make Busy and a requeue count is registered for the employee . For more 
information, see "Setting and removing Busy/Make Busy in Ignite".

To decline an SMS interaction (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select an SMS interaction and, in the Action bar, click Decline.

To decline an SMS interaction (WEB) 
• Click Inbox and select an SMS interaction or hover over the item avatar and click Decline.

Correcting spelling in SMS responses

Ignite provides automatic spell checking of SMS responses, assisting agents in sending polished, profes-
sional, and consistent content to customers. Incorrectly spelled words are underlined in red and can be 
corrected using a right-click menu.

The spell check button is located in the formatting toolbar, along with additional formatting options.
NOTE: 
• Russian and Mandarin Chinese are not supported.
• Grammar checking is not supported.

The following explains how to 
• Correct spelling in SMS responses
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• Ignore flagged words
• Undo spell checking changes
• Change the dictionary's language
• Add words to your personal dictionary
• Clear additions to your personal dictionary
• Toggle spell checking on or off

To correct spelling in an SMS response 
• Right-click an underlined word and select the correct spelling from the list provided.

To ignore flagged words 
• Right-click an underlined word and select Ignore.

To undo spell checking changes
NOTE: This function reverts words to their original spelling. It does not clear additions made to the dictio-
nary.
• In the Ignite formatting toolbar, click the Undo button.

To change the dictionary’s language 
• In the Ignite formatting toolbar, from the dictionary language drop-down list, select a language. See 

the following figure. 
NOTE: Ignite remembers this selection for future SMS sessions.

To add words to your personal dictionary 
• Right-click an underlined word and select Add to personal dictionary.

To clear additions to your personal dictionary
NOTE: This option clears all additions to your personal dictionary. 
1) In the Ignite formatting toolbar, click the Delete Personal Dictionary button. (See the following 

figure.)
2) Either refresh the page or log out of Ignite and log back in for the changes to take effect.

To toggle spell checking on or off 
• Click the Spellcheck As You Type button. (See the following figure.) 

NOTE: Ignite remembers this selection for future SMS sessions.

Figure 15: Spell check options in the Input pane
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Applying reply templates to SMS responses

Agents can apply templates to their SMS responses, providing standardized responses to common ques-
tions and requests.

To apply a reply template to an SMS response
1) When an SMS interaction is in reply mode, place the cursor in the body of the response.
2) Click the Browse Reply Templates button.

The Browse Reply Template button displays as a magnifying glass in the formatting toolbar.
3) Type the text that the template contains.

Templates matching the text display.
4) Select a template text from the list provided.
5) Press Enter and click Insert Template.

Template mode changes back to Reply mode.
6) Click Send Message to send the message with the template.

Placing SMS sessions on hold and retrieving SMS sessions from hold

At times, agents may have to stop participating in an SMS session in order to work on other items. In 
these cases, agents can put the active SMS session on hold. Interactions on hold are marked with a 
'pause' icon.

Note that administrative configurations may limit how long interactions may be on hold before being 
requeued and a System Make Busy is registered for the employee. For information on this limit, contact 
your supervisor or system administrator.

The following procedures explain how to 
• Place an SMS session on hold
• Retrieve an SMS from hold

To place an SMS session on hold (DESKTOP) 
• When participating in an SMS session, click the Hold button.

To place an SMS session on hold (WEB) 
• Click Inbox and select the SMS or hover over the item avatar and click Hold.

To retrieve an SMS session from hold (DESKTOP)
NOTE: You can also retrieve a session from hold by sending a response.
1) Select the Inbox and, in the List pane, select the SMS interaction on hold.
2) In the Action bar, click Remove hold.

To retrieve an SMS session from hold (WEB)
NOTE: You can also retrieve a session from hold by sending a response.
• Click Inbox and select an SMS on hold or hover over the item avatar and click Remove Hold.
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Transition to alternate conversation types

During an interaction, agents can transition to an alternate interaction type if the agent is associated with 
that media type and if the customer’s relevant contact details are available. Agents can also edit contact 
information during an interaction.

See the "Transitioning from one conversation type to another (WEB)" section in this guide.

Joining the longest waiting active SMS session (DESKTOP)

Agents can switch between active SMS sessions according to how long the customer has been waiting 
for a response by using the ‘Next Longest’ button in the Action bar. The ‘Next Longest’ button applies to 
all active interactions in the agent’s Inbox, directing agents to the SMS session that has been open and 
unfinished the longest.

For example, an agent is handling three different SMS sessions. Clicking ‘Next Longest’ highlights the 
active SMS session that has been waiting the longest for a response and switches that interaction back 
into the Active Contact pane.

When switching between active interactions, the SMS session indicates that the agent is joining and 
leaving the SMS session as appropriate.

To reply to the longest waiting active SMS session
1) In the Folders pane, select Inbox.
2) In the List pane, select an active SMS session.

An active SMS session is one that is no longer ringing and has been joined.
3) In the Action bar, click Next Longest.

The system takes you to the next longest waiting active SMS session in the Inbox.

Transferring SMS interactions

SMS interactions can be transferred to agents and queues. For example, agents in the Support queue 
receiving inquiries about a product invoice can transfer these interactions to the Sales queue. To receive 
transfers, devices must be enabled to handle the interaction’s media type.

Agents who are logged out, in DND, Offline (WEB), or whose presence is unknown cannot receive trans-
ferred SMS interactions. Agents who are either in Busy/Make Busy or at their SMS Workload limit can 
receive transferred SMS interactions.
NOTE: You may only transfer interactions if you have the appropriate permissions.

To transfer an SMS interaction (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select an SMS interaction and, in the Action bar, click Reply.
3) In the Action bar, click Transfer.
4) Select an agent or a queue. 
NOTE: You can search for a transfer destination by typing the name of an agent or queue in the Search 
field.
5) Click Transfer.
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To transfer an SMS interaction (WEB) 
1) Click Inbox and select an SMS interaction or hover over the item avatar and click Accept. 

To transfer directly from the queue, click Queues.
To transfer from the Cases page, under Interactions tab, select the inqueue or inbox SMS and click 
Goto icon. The Queues page is displayed. You can now transfer the SMS from the Queues page. Fol-
low steps 3 onward.

2) Select the SMS or hover over the item avatar and click Transfer icon. 
NOTE: Optionally you can select multiple SMS from the Inbox or the Queues page and click Transfer. The 
Transfer window is displayed. The list of available Employees and Queues are displayed in the Results 
section.
3) To transfer to an agent, in the Transfer window click Employees, select an employee from the list 

and proceed to step 5.
4) To transfer to a queue, in the Transfer window click Queues and select a queue from the list.
5) To transfer the SMS interaction, select the name of the appropriate person or queue.

Ending SMS sessions

When an agent is finished handling an interaction, the agent can end the SMS session.

To end an SMS session (DESKTOP and WEB)
1) When participating in an active SMS session, click the End Your Session button.

The 'End Your Session' button displays as an X.
2) When prompted, click Yes.

Forwarding SMS transcripts

You can forward SMS transcripts to multiple parties as an email with additional recipients copied and 
blind-copied.

Forwards in progress are housed in the agent's personal Drafts folder (DESKTOP), in the Forward 
subfolder (DESKTOP) or in the Inbox (WEB).

DESKTOP - You can only forward SMS transcripts from the My History folder and its Handled subfolder, 
from the History folder and its Handled subfolder, and from the Failed folders.

WEB - You can forward SMS transcripts from the History page.

The following procedures explain how to
• Forward an SMS transcript
• Discard forwards in progress

To forward an SMS transcript (DESKTOP)
1) In the Folders pane, select either History, My History, one of the Handled subfolders, or one of the 

Failed folders.
2) In the List pane, select an SMS transcript and, in the Action bar, click Forward.
3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
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4) Click Send. An icon displays over the Preview pane, indicating the transcript is being sent.
NOTE: If you attempt to forward a transcript and receive a warning that the email address is invalid, 
the queue that handled the SMS interaction may not have been configured for sending transcripts. 
Contact your supervisor or system administrator.

To forward an SMS transcript (WEB)
1) Click History and, optionally, select a Filter:.
2) Select an SMS transcript or hover over the item and click Forward.
3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
4) Click Send.

To discard a forward in progress (DESKTOP)
NOTE: You can also discard forwards in progress by clicking ‘Discard Draft’ in the Action bar instead of 
‘Send’.
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, click Drafts. If necessary, expand the My Folders folder first.
3) Expand the Drafts folder and select Forward.
4) In the List pane, select the transcript and, in the Action bar, click Discard Draft.

To discard a forward in progress (WEB)
• Click Inbox and either select the forward in progress or hover over the item avatar and click Discard.

Removing failed SMS transcripts from Ignite

Occasionally, SMS transcripts may route to 'Failed' in Ignite. You can remove these transcripts using 
Ignite’s Junk button.
NOTE: Agents may only Junk interactions if they have the appropriate permissions.

To remove a failed SMS transcript from Ignite (DESKTOP)
1) In the Folders pane, select a Failed folder.
2) In the List pane, select an SMS transcript and, in the Action bar, click either Forward or Junk.
3) To remove a failed SMS transcript from Ignite (WEB)
4) Click History > Failed.
5) Select an SMS transcript or hover over the item avatar and click either Junk or Forward.

If you select 'Forward,' the interaction is delivered to the Inbox where you can specify recipients.

Marking SMS interactions as No Reply and Junk

Occasionally, SMS interactions requiring no reply reach queues and agents’ Inboxes. Agents can mark 
these SMS interactions either as requiring no reply or as junk.

Agents can also junk SMS interactions directly from 'Failed', rather than attempting to reroute them.

Marking interactions as No Reply and Junk removes the interactions from Ignite. If the item is in queue 
or the Inbox, responses in progress are deleted.
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NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• Agents may only Junk interactions if they have the appropriate permissions.

To mark an SMS interaction as No Reply or Junk (DESKTOP) 
1) In the Folders pane, either click Inbox, select the queue in which the SMS message is waiting, or 

select a Failed folder.
2) In the List pane, select an SMS message and, in the Action bar, click either No Reply or Junk.

To mark an SMS interaction as No Reply or Junk from the Inbox (WEB) 
• Click Inbox and select an SMS interaction or hover over the item avatar and click either No Reply 

or Junk.

To mark an SMS interaction as No Reply or Junk from the queue (WEB) 
1) Click Queues and select an SMS queue.
2) Select an SMS interaction and click either No Reply or Junk.

Sending outbound SMS interactions

Agents can send outbound SMS interactions in Ignite. When an agent sends an outbound SMS interac-
tion, they may not be the agent who receives the customer response.
• You cannot send an SMS to multiple recipients.
• Account codes are not supported for outbound SMS interactions.
• Real-time and reporting statistics are not available for outbound SMS activity. We recommend 

instead that agents put themselves into Busy/Make Busy, with an ‘Outbound SMS’ Reason Code 
applied, when drafting outbound SMS interactions. Make Busy reports and real-time queue statis-
tics will then display time spent drafting outbound SMS interactions.

WEB– Outbound SMS interactions in progress are housed in the Inbox, marked as 'Draft'.

To send an outbound SMS interaction (DESKTOP)
1) In the My Folders view, expand the Folders pane.
2) In the Action bar, click New SMS.
3) After From, select an SMS queue.
4) After To, type the recipient’s number.
5) Type the SMS interaction's contents and click Send.

To send an outbound SMS interaction (WEB)
1) Click Contacts
2) If the destination is not a recent interaction, type its name or number in the Search field.
3) Hover over the destination's avatar and click the SMS icon. For SMS;interactions to agents, a 

colored dot on the avatar indicates its availability.
4) Under From (queue), select an SMS queue.
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NOTE: Queue signatures are inserted each time a queue is selected as the ‘From’ address. Agents 
are responsible for deleting non-applicable queue signatures from outbound SMS drafts.

5) Type the SMS interaction’s contents and click Send.
A new case is automatically created and assigned with "Waiting For Customer" state.
NOTE: If Contacts is open, click Contacts again to close the window and expose the desired controls.

To discard an outbound SMS interaction in progress (WEB)
NOTE: If Contacts is open, click Contacts again to close the window and expose the desired controls.
• Click Inbox and select a draft or hover over the item avatar and click Discard.

Handling chats in Ignite

NOTE: If you are using Contact Center Messenger Chat, for more information see "Handling Contact 
Center Messenger in Ignite"

Handling chats in Ignite mirrors common instant messaging applications, providing a familiar and 
user-friendly experience. Chat sessions are initiated by customers via your contact center’s chat request 
page or corporate website.

Interactions are automatically sent to your Inbox if you are the longest idle agent, the preferred agent, 
or the agent with the highest skill level in your agent group, if your agent group uses skill levels. Agents 
can also pick chat interactions out of queue.

The following explains how to:
• Preview chat interactions
• Pick chat requests out of queues
• Join chat sessions
• Decline chat interactions
• Chat with customers
• Transition to alternate interaction types
• Correct spelling in chat responses
• Apply reply templates to chat responses
• Place chat sessions on hold and retrieve chat sessions from hold
• Join the longest waiting active chat session (DESKTOP)
• Transfer chats
• Leave chat sessions
• Forward chat transcripts
• Remove Failed chat transcripts from Ignite

NOTE: DESKTOP - To complete the following procedures, you must be in Ignite’s My Folder’s View.

Previewing chat interactions

If administrative configurations permit, agents can preview interactions before picking them out of 
queue or handling them.
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The following explains how to
• Preview chat interactions waiting in the Inbox
• Preview chats waiting in queue

To preview a chat interaction in your Inbox (DESKTOP)
1) From the Folders pane, click Inbox.
2) From the List pane, select the chat interaction to preview.

The chat interaction displays in the Preview pane.

To preview a chat interaction in your Inbox (WEB)
• Click Inbox and select a chat to preview.

To preview a chat interaction waiting in queue (DESKTOP)
1) From the Folders pane, click a queue.
2) From the List pane, select the chat interaction to preview.

The chat interaction displays in the Preview pane.

To preview a chat interaction waiting in queue (WEB)
1) Click Queues and select a queue.
2) Select a chat interaction to preview.

Picking chat requests out of queue

Pick behavior occurs in the following ways: First, agents can pick interactions out of queue and send them 
to the Inbox. When the interactions ring in the Inbox, agents can handle them. Second, agents can choose 
to pick and reply to an interaction. Choosing to pick and reply to an interaction sends the interaction to 
the agent's Inbox from where the agents can handle the interaction.

Chat interactions picked out of queue ring in the Inbox until the interaction is accepted. For more infor-
mation on ringing behavior, see "Ringing states in Ignite".
NOTE: 
• Agents cannot pick or pick and reply to interactions from the queue if they are in Do Not Disturb.
• Agents may only pick or pick and reply to interactions from the queue if they have the appropriate 

permissions.

The following procedures explain how to
• Pick a chat request out of a queue
• Pick and automatically join a chat session

To pick a chat request out of a queue (DESKTOP)
1) From the Folders pane, select the queue from which an interaction will be picked.
2) From the List pane, select a chat from the queue and, from the Action bar, click the Pick button.

The chat is transferred to your Inbox.
3) To handle the chat, select Inbox and, in the List pane, select the chat.
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NOTE: Additional handling options display in the Action bar. For information on handling the chat, 
see the appropriate procedures in this section.

To pick a chat request out of a queue (WEB)
1) Click Queues and select a queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick.

The chat is transferred to your Inbox.
3) To handle the chat, click Inbox and select the chat or hover over the item avatar.

To pick and automatically join a chat session (DESKTOP)
1) In the Folders pane, select the queue from which a chat will be picked.
2) In the List pane, select a chat from the queue and, from the Action bar, click the Pick & Reply 

button.
The chat is transferred to your Inbox.

3) In the Preview pane, agents can respond to the chat, transfer the chat to another destination, or 
put the chat session on hold.
NOTE: Additional handling options display in the Action bar. For information on handling the chat, 
see the appropriate procedures in this section.

To pick and automatically join a chat session (WEB)
1) Click Queues and select a queue.
2) Select an interaction or hover over the item avatar and click Pick > Pick and Reply.

The interaction is transferred to your Inbox and opens in reply mode.

Joining chat sessions

When a chat session arrives in an agent’s Inbox, agents can join the session and start responding to the 
interaction.

Agents can join sessions via Ignite's toaster or UI.

To join a chat session (DESKTOP)
1) In the Folders pane, click Inbox.
2) In the List pane, select a chat session and, in the Action bar, click Reply.
3) In the Preview pane, agents can respond to the chat, transfer the chat to another destination, or 

put the chat session on hold.
NOTE: Additional handling options display in the Action bar. For information on handling the chat, 
see the appropriate procedures in this section.

To join a chat session (WEB)
• Click Inbox and select a chat session or hover over the item avatar and click Accept.

Declining chat interactions

Agents can decline a chat interaction in their Inbox, sending the chat back to the queue where it retains 
its queue priority.
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Agents can decline sessions via Ignite's toaster or UI.
NOTE: When an agent declines an interaction, they are automatically put into Busy/Make Busy across all 
media capabilities. A System Make Busy and a requeue count is registered for the employee . For more 
information, see "Setting and removing Busy/Make Busy in Ignite".

To decline a chat interaction (DESKTOP) 
1) In the Folders pane, click Inbox.
2) In the List pane, select a chat and, in the Action bar, click Decline.

To decline a chat interaction(WEB) 
• Click Inbox and select a chat or hover over the item avatar and click Decline.

Chatting with customers

After you join a chat session, Ignite goes into Reply mode and the Input pane appears, enabling you to 
chat with the customer.

The following figure presents the Input pane during a chat session.

Figure 16: Chat Input pane

 

Ignite indicates to agents and customers that the other is typing a response. Ignite indicates that 
customers have sent a response in an active chat as follows: 
• DESKTOP - When the Inbox is not in focus and a customer sends a message in an active chat, an 

orange indicator alerts agents and displays a number listing how many interactions are waiting for 
replies.

• WEB - When Ignite is not in focus, a notification indicates that the customer has entered a response. 
When Ignite is in focus but the active chat is not selected, an exclamation mark displays beside the 
interaction and a notification displays. Clicking a notification takes you to the relevant interaction. 
NOTE: Internet Explorer does not pop notifications when Ignite is not in focus.

Ignite permits content to be copied and pasted from other sources and turns URLS into hyperlinks.

Ignite supports embedding content from Google Maps in chat sessions. However, this requires the use 
of embed maps URL, available from Google Maps, to embed a Google map, such as: 
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<iframe 
src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2804.50097880
3945!2d- 
75.90911198444678!3d45.3386984790996!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f
13.1!3m3!1m2!1s0 
x4cd1fff1517da8a9%3A0xe6bc8a721e90f2a5!2sMitel+Networks!5e0!3m2!1sen!2su
s!4v144553122 7487" width="600" height="450" frameborder="0" 
style="border:0" allowfullscreen&gt;&lt;/iframe>

Ignite also supports the 'Share' link from the following websites. Cutting and pasting URLs from the 
following sites embeds the content in a chat session. 
• https://twitter.com/
• https://soundcloud.com
• http://www.youtube.com

If your message fails to send, a red icon displays beside the unsent message. To resend the message, you 
can copy and paste the message from your chat window or you can retype it.

To chat with an interaction (DESKTOP and WEB) 
• Type a message in the Input pane and either press Enter or click the Send Message button.

Transition to alternate conversation types

During an interaction, agents can transition to an alternate interaction type if the agent is associated with 
that media type and if the customer’s relevant contact details are available. Agents can also edit contact 
information during an interaction.

See the "Transitioning from one conversation type to another (WEB)" section in this guide.

Correcting spelling in chat responses

Ignite provides automatic spell checking of chat responses. Incorrectly spelled words are underlined in 
red and can be corrected via a right-click menu.

Ignite’s spell check button is located in the formatting toolbar, along with additional formatting options. 
Ignite’s spell checking function assists agents in sending polished responses to customers.
NOTE: 
• Russian and Mandarin Chinese are not supported.
• Grammar checking is not supported

The following explains how to 
• Correct spelling in chat responses
• Ignore flagged words
• Undo spell checking changes
• Change the dictionary’s language
• Add words to your personal dictionary
• Clear additions to your personal dictionary
• Toggle spell checking off or on
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To correct spelling in a chat response 
• Right-click an underlined word and select the correct spelling from the list provided.

To ignore flagged words 
• Right-click an underlined word and select Ignore.

To undo spell checking changes
NOTE: This function reverts words to their original spelling. It does not clear additions made to the dictio-
nary.
• In the Ignite formatting toolbar, click the Undo button.

To change the dictionary’s language 
• In the Ignite formatting toolbar, from the dictionary language drop-down list, select a language. 

(See the following figure.) 
NOTE: Ignite remembers this selection for future chat sessions.

To add words to your personal dictionary 
• Right-click an underlined word and select Add to personal dictionary.

To clear additions to your personal dictionary
NOTE: This option clears all additions to your personal dictionary. 
• In the Ignite formatting toolbar, click the Delete Personal Dictionary button. (See the following 

figure.)
• Either refresh the page or log out of Ignite and log back in for the changes to take effect.

To toggle spell checking on or off 
• Click the Spellcheck As You Type button. (See the following figure.) 

NOTE: Ignite remembers this selection for future chat sessions.

Figure 17: Spell check options in the Input pane

 

Applying reply templates to chat responses

Agents can apply templates to their chat responses, providing standardized responses to common ques-
tions and requests.

To apply a reply template to a chat response
1) When a chat is in reply mode, place the cursor in the body of the chat response.
2) Click the Reply Template button.
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3) Type the text that the template contains.
Templates matching the text display.

4) Select a template text from the list provided.
5) Press Enter.

Template mode changes back to Reply mode.
6) Click Reply to send the message with the template.

Placing chat sessions on hold and retrieving chat sessions from hold

Agents may have to stop participating in one chat session in order to work on other items. In this case, 
agents can put the active chat session on hold. Interactions on hold are marked with a 'pause' icon.

Note that administrative configurations may limit how long interactions may be on hold before being 
requeued and a System Make Busy is registered for the employee. For information on this limit, contact 
your supervisor or system administrator.

The following procedures explain how to
• Place a chat session on hold
• Retrieve a chat session from hold

To place a chat session on hold (DESKTOP)
• When participating in a chat session, in the Action bar, click the Hold button.

To place a chat session on hold (WEB)
• Click Inbox and select the chat or hover over the item avatar and click Hold.

To retrieve a chat session from hold (DESKTOP)
NOTE: You can also retrieve a session from hold by sending a response.
1) Select your Inbox and, in the List pane, select the chat on hold.
2) In the Action bar, click Remove Hold.

The chat session becomes active again.

To retrieve a chat session from hold (WEB)
NOTE: You can also retrieve a session from hold by sending a response.
• Click Inbox and select a chat on hold or hover over the item avatar and click Remove Hold.

Joining the longest waiting active chat session (DESKTOP)

Agents can switch between active chat sessions according to how long they have been waiting for a 
response by using the ‘Next Longest’ button in the Action bar. The ‘Next Longest’ button applies to all 
active interactions in the agent’s Inbox, directing agents to the chat session that has been open and 
unfinished the longest.

For example, an agent is handling three different chat sessions. Clicking ‘Next Longest’ highlights the 
active chat session to the chat session that has been waiting the longest for an agent response and 
switches that interaction back into the Active Contact pane.
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When switching between active interactions, the chat session indicates that the agent is joining and 
leaving the chat session as appropriate.

To reply to the longest waiting chat session
1) In the Folders pane, select Inbox.
2) In the List pane, select an active chat.

An active chat is one that is no longer ringing and has been joined.
3) In the Action bar, click Next Longest.

The system takes you to the next longest waiting active chat session in the Inbox.

Transferring chats

Chat sessions can be transferred to other destinations within a contact center. For example, agents in the 
Support queue receiving enquiries about a product invoice can transfer these interactions to the Sales 
queue.

Agents transfer chat sessions to other agents and to queues. To receive transfers, devices must be 
enabled to handle the interaction’s media type.

Agents who are logged out, in DND, Offline (WEB), or whose presence is unknown cannot receive trans-
ferred chats. Agents who are either in Busy/Make Busy or at their chat Workload limit can receive trans-
ferred chats.
NOTE: You may only transfer interactions if you have the appropriate permissions.

To transfer a chat (DESKTOP)
1) In the Folders pane, click Inbox.
2) In the List pane, select a chat and, in the Action bar, click Reply.
3) In the Action bar, click Transfer.
4) Select an agent or a queue.

NOTE: You can search for a transfer destination by typing the name of an agent or queue in the 
Search field.

5) Click Transfer.

To transfer a chat (WEB)
1) Click Inbox and select a chat or hover over the item avatar and click Accept.

To transfer directly from the queue, click Queue.
To transfer from the Cases page, under Interactions tab, select the inqueue or inbox chat and click 
Goto icon. The Queues page is displayed. You can now transfer the chat from the Queues page.

2) Select the chat or hover over the item avatar and click Transfer icon.
NOTE: Optionally you can select multiple interactions from the Queues page and click Transfer. The 
Transfer window is displayed. The list of available Employees and Queues are displayed in the Results 
section.
3) To transfer to an agent, in the Transfer window click Employees, select an employee from the list.
4) To transfer to a queue, in the Transfer window click Queues and select a queue from the list.
5) To transfer the chat, select the name of the appropriate person or queue.
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Leaving chat sessions

When an agent is finished with an interaction, the agent can end the chat session. When an agent leaves 
a chat session, a message is sent in the chat session stating that the session is complete.

To leave a chat session (DESKTOP AND WEB)
1) When participating in an active chat session, click the End Your Session button.

The End Your Session button displays as an X.
2) When prompted, click Yes.

Forwarding chat transcripts

You can forward chat transcripts to multiple parties as an email with additional recipients copied and 
blind-copied.

Forwards in progress are housed in the agent's personal Drafts folder (DESKTOP), in the Forward 
subfolder (DESKTOP) or in the Inbox (WEB).

The following procedures explain how to
• Forward a chat transcript
• Discard forwards in progress

To forward a chat transcript (DESKTOP)
1) In the Folders pane, select either History, My History, one of the Handled subfolders, or one of the 

Failed folders.
2) In the List pane, select a chat transcript and, in the Action bar, click Forward.
3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
4) Click Send. An icon displays over the Preview pane, indicating the transcript is being sent.

NOTE: If you attempt to forward a transcript and receive a warning that the email address is invalid, 
the queue that handled the chat may not have been configured for sending transcripts. Contact 
your supervisor or system administrator.

To forward a chat transcript (WEB)
1) Click History and, optionally, select a Filter:.
2) Select a chat transcript or hover over the item avatar and click Forward.
3) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
4) Click Send.

To discard a forward in progress (DESKTOP)
NOTE: You can also discard forwards in progress by clicking ‘Discard Draft’ in the Action bar instead of 
‘Send’.
1) In the My Folders view, expand the Folders pane.
2) In the Folders pane, click Drafts. If necessary, expand the My Folders folder first.
3) Expand the Drafts folder and select Forward.
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4) In the List pane, select the transcript and, in the Action bar, click Discard Draft.

To discard a forward in progress (WEB)
• Click Inbox and either select the forward in progress or hover over the item avatar and click Discard.

Removing failed chat transcripts from Ignite

Occasionally, chat transcripts may route to 'Failed' in Ignite. You can remove these transcripts from Failed 
using Ignite’s Junk and Forward buttons.
NOTE: Agents may only Junk interactions if they have the appropriate permissions.

To remove a failed chat transcript from Ignite (DESKTOP)
1) In the Folders pane, select a Failed folder.
2) In the List pane, select a chat transcript and, in the Action bar, click either Junk or Forward.

To remove a failed chat transcript from Ignite (WEB)
1) Click History > Failed.
2) Select a chat transcript or hover over the item avatar and click either Junk or Forward.

If you select Forward, the interaction is delivered to the Inbox where you can specify recipients.

Handling Contact Center Messenger in Ignite

Contact Center Messenger simplifies the deployment of chat support in Contact Centers’ web sites.

Handling Contact Center Messenger is similar as legacy Chat.

The agent will get similar notification for the incoming chat as in the legacy chat. If the agent accepts the 
incoming chat, both agent and customer will see a system message that the agent has joined.
NOTE: 
• Agents are not allowed to use desktop Ignite if Contact Center Messenger is configured for the chat.
• Administrator must enable contact center messenger for the agent to accept incoming chats.

As with any normal chat, an agent or supervisors can transfer chats from the Web Ignite and from the 
Interaction Visual Queue.

Logging in to and Logging out from Ignite

• You can log in to Web Ignite using either basic authentication or Windows authentication and then 
use Contact Center Messenger.

• If the log in fails, Web Ignite displays an error message and chat presence will be disabled. But 
agents will still be allowed to use all other media types.

• If agents are configured to use Contact Center Messenger for chat, then the agents will not be able 
to log in to desktop Ignite. If they try to connect to desktop Ignite, an error message will be 
displayed recommending them to use Web Ignite.

• If the agent accepts the incoming chat, both agent and customer will see a system message that the 
agent has joined.

Logging out of Contact Center Messenger is same as legacy Chat.
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Reply Templates

Agent can create, edit, delete personal chat reply templates using a Reply Template editor.
NOTE: Reply template editor is visible only if Contact Center Messenger is enabled.
1) To create new templates, go to Tools > Chat Personal reply template editor.
2) Enter the reply content in the text box and click Save.
3) If you want to use an existing template to create a new template, then click Insert reply template.
4) Choose the existing template that you would like to use, the content will appear in the editor, you 

can make the required changes and click Save.
5) To edit or delete an existing template, click Browse and choose the template you want to edit or 

delete from the list of templates.

Searching Reply Templates

You can accept a chat and click  icon to insert a reply template to the chat window. 
• You can toggle Use reply template button to use the last reply template to the new chat; otherwise 

the agent can select a template form the Reply Templates list.
• The Chat reply template is inserted into the chat dialogue line. Agents can preview the message 

before sending the conversation.

Ending a Chat

For Contact Center Messenger Chats, an End Session icon is added to the left of the Hold button.

The Chat UI component is replaced with the entire chat transcript during worktimer or after you end or 
transfer a chat.

Handling open media interactions

Open media interactions are automatically sent to your Inbox if you are the longest idle agent or the 
agent with the highest skill level in your agent group, if your agent group uses skill levels. Agents can also 
pick open media interactions out of queue.

When an open media item is routed to the desktop and accepted by an agent, depending on the settings 
for the variables used for the API request (TargetUri and TargetUriEmbedded), one of the following 
occurs:
• A URL launches as an external tab
• An HTTP interface is embedded into Ignite

The following explains how to
• Preview open media interactions
• Pick open media interactions out of queue
• Reply to open media interactions
• Transfer open media interactions
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• Decline open media interactions
• Mark open media interactions as No Reply and Junk
• Place open media interactions on hold and retrieve open media interactions from hold

Previewing open media contacts

If administrative configurations permit, agents can preview interactions before picking them out of 
queue or handling them. The information available when previewing items in the queue depends on the 
Preview Url settings used for the API request.

The following explains how to 
• Preview open media interactions in queue
• Preview open media interactions in the Inbox

To preview an open media interaction in queue 
1) Click Queues and select a queue.
2) Select an open media interaction to preview.

To preview an open media interaction in the Inbox 
• Click Inbox and select an open media interaction to preview.

Picking open media contacts out of queue

Pick behavior occurs in the following ways: First, agents can pick interactions out of queue and send them 
to the Inbox. Once ringing in the Inbox, the interaction can be accepted. Second, agents can choose to 
pick and reply to an interaction in one motion. Choosing to pick and reply sends the interaction to the 
agent's Inbox and immediately opens the interaction in reply mode.

For more information on ringing behavior, see "Ringing states in Ignite".
NOTE: 
• Agents cannot pick or pick and reply to interactions from the queue if they are in Do Not Disturb.
• Agents may only pick or pick and reply to interactions from the queue if they have the appropriate 

permissions.

The following procedures explain how to 
• Pick an open media interaction out of queue and handle the open media interaction
• Pick and automatically reply to an open media interaction

To pick an open media interaction out of queue and handle the open media interaction 
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick. 

The open media interaction is transferred to your Inbox.
3) To handle the open media interaction, click Inbox and select the open media interaction or hover 

over the item avatar.
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To pick and automatically reply to an open media interaction 
1) Click Queues and select the appropriate queue.
2) Select an interaction or hover over the item avatar and click Pick and Reply. 

The interaction is transferred to your Inbox and opens in reply mode.

Replying to open media contacts

Once an open media interaction is in the Inbox, agents can reply to or otherwise handle it.

To reply to an open media interaction 
• Click Inbox and select an open media interaction or hover over the item avatar and click Accept.

Transferring open media contacts

Open media interactions can be transferred to queues or other agents within a contact center.

To receive transfers, devices must be enabled to handle the interaction’s media type. Agents who are 
logged out, in DND, Offline (WEB), or whose presence is unknown cannot receive transferred open media 
interactions. Agents who are either in Busy/Make Busy or at their open media Workload limit can receive 
transferred open media interactions.
NOTE: You may only transfer interactions if you have the appropriate permissions.

To transfer an open media interaction 
1) Click Inbox and select an open media interaction or hover over the item avatar and click Accept. 

To transfer directly from the queue, click Queues,
To transfer from the Cases page, under Interactions tab, select the inqueue chat and click Goto icon. 
The Queues page is displayed. You can now transfer the chat from the Queues page.

2) Select the open media interaction or hover over the item avatar and click Transfer icon. 
NOTE: Optionally you can select multiple interactions from the Inbox or the Queues page and click 
Transfer. The Transfer window is displayed. The list of available Employees and Queues are displayed in 
the Results section.
3) To transfer to an agent, in the Transfer window click Employees, select an employee from the list 

and proceed to step 5.
4) To transfer to a queue, in the Transfer window click Queues and select a queue from the list. 

To search queues, type the name of the queue in the Search field.
5) To transfer the open media interaction, select the name of the appropriate person or queue.

Declining open media contacts

Agents can decline offered open media interactions, sending the interaction back to the queue as the 
longest waiting.
NOTE: When an agent declines an interaction, they are automatically put into Busy/Make Busy across all 
media capabilities. A System Make Busy and a requeue count is registered for the employee. For more 
information, see "Setting and removing Busy/Make Busy in Ignite".

To decline an open media interaction 
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• Click Inbox and select an open media interaction or hover over the item avatar and click Decline.

Marking open media contacts as No Reply and Junk

Occasionally, open media interactions requiring no reply reach queues and agents’ Inboxes. Agents can 
mark these open media interactions either as requiring no reply or as junk.

Agents can also junk open media interactions directly from 'Failed', rather than attempting to reroute 
them.

Marking interactions as No Reply and Junk removes the interactions from Ignite. If the item is in queue 
or the Inbox, responses in progress are deleted.
NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• Agents may only Junk interactions if they have the appropriate permissions.

To mark an open media interaction as No Reply or Junk from the Inbox 
• Click Inbox and select an open media interaction or hover over the item avatar and click either No 

Reply or Junk.

To mark an open media interaction as No Reply or Junk from the queue 
1) Click Queues and select an open media queue.
2) Select an open media interaction and click either No Reply or Junk.

Placing open media contacts on hold and retrieving open media contacts from hold

Agents may have to stop working on one open media interaction in order to work on other items. In these 
cases, agents can put the active open media item on hold. Interactions on hold are marked with a 'pause' 
icon.

Note that administrative configurations may limit how long interactions may be on hold before being 
requeued and a System Make Busy is registered for the employee. For information on this limit, contact 
your supervisor or system administrator.

The following procedures explain how to 
• Place an open media interaction on hold
• Retrieve an open media interaction from hold

To place an open media interaction on hold 
• Click Inbox and select an open media interaction, or hover over the item avatar, and click Hold.

To retrieve an open media interaction from hold 
• Click Inbox and select an open media interaction on hold or hover over the item avatar and click 

Remove Hold.
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Accessing real-time information with Ignite (WEB)

Ignite (WEB) enables real-time monitoring of employees, agents, queues, and callback requests. The 
Ignite (WEB) real-time monitors do not duplicate those available in Contact Center Client but, instead, 
offer a succinct set of the most essential statistics in the highly accessible online format of Ignite (WEB).

The following real-time monitors are available in Ignite (WEB): 
• Employee State
• Agent State
• Queue Now
• Callback Requests

To access the real-time monitors in Ignite (WEB) 
1) In Ignite (WEB), click Dashboards.
2) Click the down arrow and select the dashboard from the list that contains the monitor you want to 

display.

NOTE: 
• Alarms are not supported for real-time monitors in Ignite (WEB).
• Access to real-time monitors is determined by administrator-set security roles.

To learn how to add and configure settings for real-time monitors in Ignite (WEB), see "Configuring Ignite 
(WEB) dashboards".

Monitoring employee state in Ignite (WEB)

The Employee State monitor available in Ignite (WEB) enables you to view activity and, if enabled for 
Interactive Contact Center, adjust presence for individual employees in your contact center.

You can view the following real-time employee information:
• Employee name, reporting number, and avatar
• ACD availability and state (with colored state icon)
• Busy duration for the day
• Do Not Disturb duration for the day
• Number of interactions handled for the day (voice, email, chat, SMS, open media as applicable)
• Date/Time of first login
• Total shift duration

NOTE: Only one employee at a time can display in the Employee State monitor but you canoptionally add 
several employee monitors to a dashboard to access information for multiple employees.

The Employee State monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn 
how to add and configure settings for the Employee State monitor in Ignite (WEB), see "Configuring 
Ignite (WEB) dashboards".
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Monitoring agent state in Ignite (WEB)

The Agent State monitor available in Ignite (WEB) enables you to view the real-time state of agents in 
your contact center and, if enabled for Interactive Contact Center, adjust agent presence.

Each column lists agents in order of time in state, with the longest in state at the top. For example, the 
agent at the top of the Idle column is the next longest idle agent and should receive the next inbound 
interaction.

The following table lists and describes real-time agent state information that displays in the Agent State 
monitor in Ignite (WEB).

The Agent State monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn how to 
add and configure settings for the Agent State monitor in Ignite (WEB), see "Configuring Ignite (WEB) 
dashboards".

Monitoring queues in Ignite (WEB)

The Queue Now monitor available in Ignite (WEB) enables supervisors to view queue or queue group 
statistics and a summary of current agent states for each queue or queue group in real time.

Queue statistics include Offered, Service Level %, Interactions Waiting, Requeued, and Longest Waiting. 
Handled, Interflowed, and Abandoned counts can also be accessed by hovering over ‘Offered’ for each 
queue or queue group.

The following table lists and describes queue statistics that display in the Queue Now monitor in Ignite 
(WEB).

Table 6: Agent State monitor statistics - Ignite (WEB)

STATISTIC DESCRIPTION

ACD includes agents in ACD and ACD Hold

Idle includes agents who are available for ACD but 
currently not handling any interactions 

Non ACD includes agents in Non ACD, Non ACD Hold, 
Outbound, and Outbound Hold

Unavailable includes agents in Do Not Disturb, Busy, Work 
Timer, and Reseize Timer

Not Present includes agents who are logged in as an agent but 
not present in any agent groups

Offline includes agents who are logged in as an ACD 
agent
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Table 7: Queue Now monitor statistics - Ignite (WEB)  (Sheet 1 of 2)

STATISTIC DESCRIPTION

Offered the total number of interactions offered to the 
queue or queue group

Service Level % for a queue, this is the percentage of interactions 
handled within the queue’s Service Level Time 
value over the day
for a queue group, this is the lowest percentage 
of interactions handled within the queue’s 
Service Level Time value over the day across all 
queues

Contacts Waiting the current number of interactions in queue 
waiting for a member to become available, 
including those listening to silence, music, or 
recorded announcements

Requeued the total number of ACD interactions requeued 
NOTE: This statistic displays information for ACD 
paths only. Statistics for Ring Groups display as '0'

Longest Waiting the current duration, in minutes and seconds, of 
the interaction waiting the longest in queue or 
queue group

Handled the total number of ACD interactions handled by 
members

Interflowed the total number of ACD interactions interflowed 
interflow is a mechanism that directs an 
interaction waiting in queue to another answer 
point 
NOTE: If an interaction waiting in queue is redi-
rected before the queue's short abandoned time 
has elapsed, the queue is pegged with a Queue 
Unavailable count rather than an interflowed 
count. In order for the Interflowed peg to occur, 
the redirection must occur after the short aban-
doned time has elapsed
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The current number of agents, by state, also displays for each queue or queue group for the following 
agent states: 
• Idle: includes agents who are available for ACD but not currently handling any interactions 
• ACD: includes agents in ACD and ACD Hold
• Non-ACD: includes agents in Non ACD, Non ACD Hold, Outbound, and Outbound Hold
• Unavailable: includes agents in Do Not Disturb, Busy, and Work Timer

The Queue Now monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn how 
to add and configure settings for the Queue Now monitor in Ignite (WEB), see "Configuring Ignite (WEB) 
dashboards".

Viewing and managing callbacks in Ignite (WEB)

When licensed for IVR, the Callback Requests monitor, available in Ignite (WEB), enables you to interact 
with callbacks and monitor their state in real time.

The Callback Requests monitor enables users to requeue, reject, and delete callbacks from within the 
monitor. Requeued callbacks are re-entered into their queue. Rejected callbacks are removed from the 
queue and will not be offered to employees. Deleted callbacks are removed from the monitor, but are 
not removed from the system.

To requeue, reject, or delete a callback 
• In the row of the call you want to interact with, in the Actions column, left-click either Requeue, 

Reject, or Delete.

The following table lists and describes the statistics available in the Callback Requests monitor.

Abandoned the total number of interactions abandoned 
before being answered by members 
NOTE: Abandoned does not peg short abandons as 
abandoned interactions in the Queue Now 
monitor. The Abandoned column in the Interac-
tive Visual Queue monitor displays all abandoned 
interactions. Because of this difference, you may 
notice discrepancies between the abandoned call 
information in these two monitors

Table 8: Callback Requests monitor statistics - Ignite (WEB)  (Sheet 1 of 2)

STATISTIC DESCRIPTION

Name the name of the caller

Number the phone number provided by the caller

Table 7: Queue Now monitor statistics - Ignite (WEB) (Continued) (Sheet 2 of 2)

STATISTIC DESCRIPTION
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The Callback Requests monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn 
how to add and configure settings for the Callback Requests monitor in Ignite (WEB), see "Configuring 
Ignite (WEB) dashboards".

Employee and Agent control

Using Interactive Contact Center and Contact Center Client, you can control agents on the following 
monitors: 
• Agent State by Position and Employee State by Position
• Agent State by Time and Employee State by Time
• Agent Shift

Agent control gives you control over individual agents. Monitor control gives you control over all of the 
agents on a monitor. All of the agents on the monitor are affected simultaneously by the action you take.

If you have Context Sensitivity enabled for monitors, the Agent Control and Monitor Control tabs display 
in the Contact Center Client ribbon when you have any of the above monitors open. You can perform 
actions using either a right-click and select method within the monitor or by selecting an agent or an 
empty cell (monitor control) and accessing the action menu in the Agent or Monitor Control tab views. 
(See the following figure.)

Using Interactive Contact Center and Ignite (WEB), you can control agents and employees in the 
following monitors: 

Status the status of the callback

Offer At the specific time the callback will be executed

Received the specific time the caller submitted the callback 
request

Preferred Time the time the caller is available to receive the 
callback (if the caller does not enter a preferred 
time, this column will be blank)

Destination the queue, agent, and extension for which the 
callback is intended

# of Attempts the number of times the callback has been 
attempted

Last Attempted the specific time the last callback attempt to the 
caller was made

Actions within this column, you can choose to requeue, 
reject, or delete a callback

Table 8: Callback Requests monitor statistics - Ignite (WEB) (Continued) (Sheet 2 of 2)

STATISTIC DESCRIPTION
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• Employee State
• Agent State

NOTE: Context sensitivity and monitor control are not supported with Ignite (WEB). You can only alter the 
state for one employee or agent at a time.

Figure 18: Agent Shift - Agent Control tab options

 

Interactive Contact Center

Interactive Contact Center is a feature that enables supervisors to control the availability of agents, 
extensions, and queues, and enables agents to control their own availability.

Access to Interactive Contact Center abilities is determined by security role settings. Employees must be 
associated with the 'May control my real-time status in Interactive Contact Center' security role setting 
in order to change their state using applicable MiContact Center Business client applications.

Supervisors and Interactive Contact Center

Using Interactive Contact Center, supervisors can 
• Control the availability of agents and ACD queues
• Log agents on and off of the system
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• Have agents leave their agent groups and join other agent groups. Agent groups are assigned to 
queues so, in this way, agents can be moved from one queue to another as needed

• Have extensions leave their Ring Groups and join other Ring Groups
• Place agents in Make Busy
• Place agents in Do Not Disturb
• Place extensions into Do Not Disturb
• Place queues in Do Not Disturb
• Cancel Work Timer
• Cancel Reseize Timer

An employee's agent can be assigned to multiple agent groups, which can be associated to multiple 
queues. In order to move the agent from one queue to another queue, the supervisor has the agent leave 
one agent group and join another agent group.

Agents and Interactive Contact Center

Using Interactive Contact Center, agents can 
• Log themselves on and off of the system
• Remove themselves from agent groups and place themselves into other agent groups. Agent 

groups are assigned to queues so, in this way, agents can move themselves from one queue to 
another as needed

• Place themselves in Make Busy
• Place themselves in Do Not Disturb

Every time agents leave their desks they must set themselves into either Make Busy or Do Not Disturb 
and apply the applicable reason code. This enables supervisors to track agents' Do Not Disturb and Make 
Busy activity in reports.

Logging on an agent - Ignite (WEB)

When you log on an agent in Ignite (WEB), you make them available to receive voice interactions.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To log on a voice agent
1) In the monitor, select the agent you want to log on.
2) Click State > Available.
3) Enter the agent’s extension and PIN (if enabled) and click Login.

NOTE: This step is not required if the agent is set to automatically log in when the ‘Available’ state 
is selected.

Logging off an agent - Ignite (WEB)

When you log off an agent in Ignite (WEB), you make them unavailable to receive all media interactions, 
including voice, email, chat, SMS, and open media.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).
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To log off an agent
1) In the monitor, select the agent you want to log off.
2) Click State > Offline.

Joining and leaving agent groups - Ignite (WEB)

After signing into Ignite (WEB) and logging into their phone, agents can use interactive Contact Center to 
control their presence in agent groups. Optionally, supervisors can use Interactive Contact Center to 
control the presence status of agents in specific agent groups from within the Agent and Employee State 
monitors in Ignite (WEB).

The following procedures take place in either an Agent State or Employee State monitor in Ignite (WEB).

To join an agent to an agent group 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) Hover over the agent group's avatar and select Join All.
4) Click Update.

To remove an agent from an agent group 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) Hover over the agent group’s avatar and select Leave All.
4) Click Update.

To join an agent to or remove an agent from all agent groups 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) To join an agent to all agent groups, click Join All > Update.
4) To remove an agent from all agent groups, click Leave All > Update.

To make an agent available or unavailable to answer interactions of a specific media type 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) To become available to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in blue.
4) To become unavailable to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in grey.
5) Click Update.

Placing employees in Busy - Ignite (WEB)

NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
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Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing an employee into Busy places them in Busy across all media types for which they answer interac-
tions. While in Busy, they can receive transferred multimedia interactions, however, inbound multimedia 
interactions will not be routed to them. They can also receive Non ACD voice interactions and pick inter-
actions waiting in queue.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To place an employee in Busy
1) In the monitor, select the employee you want to place in Busy.
2) Click State > Busy….
3) Choose a Busy code.

Removing employees from Busy - Ignite (WEB)

Removing employees from Busy re-enables them to answer inbound multimedia interactions and ACD 
calls.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To remove an employee from Busy
1) In the monitor, select the employee you want to remove from Busy.
2) Under State, select an alternate state, or, click X button next to Busy... to remove the busy code.

NOTE: Select Available if you want to make them available to receive interactions.

Placing employees in Do Not Disturb - Ignite (WEB)

NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing an employee into Do Not Disturb places them in Do Not Disturb across all media types for which 
they answer interactions. While in Do Not Disturb, they are unable to receive inbound multimedia inter-
actions and internal voice interactions, including transfers.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To place an employee in Do Not Disturb
1) In the monitor, select the employee you want to place in Do Not Disturb.
2) Under State, click Do Not Disturb….
3) Choose a DND code.

Removing employees from Do Not Disturb - Ignite (WEB)

Removing employees from Do Not Disturb re-enables them to receive interactions for all applicable 
media types.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).
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To remove an employee from Do Not Disturb
1) In the monitor, select the employee you want to remove from Do Not Disturb.
2) Under State, select an alternate state, or, click X button next to Do Not Disturb... to remove the 

DND Reason code.
NOTE: Select Available if you want to make them available to receive interactions.

Accessing real-time information with Ignite (WEB)

Ignite (WEB) enables real-time monitoring of employees, agents, queues, and callback requests. The 
Ignite (WEB) real-time monitors do not duplicate those available in Contact Center Client but, instead, 
offer a succinct set of the most essential statistics in the highly accessible online format of Ignite (WEB).

The following real-time monitors are available in Ignite (WEB): 
• Employee State
• Agent State
• Queue Now
• Callback Requests

To access the real-time monitors in Ignite (WEB) 
1) In Ignite (WEB), click Dashboards.
2) Click the down arrow and select the dashboard from the list that contains the monitor you want to 

display.

NOTE: 
• Alarms are not supported for real-time monitors in Ignite (WEB).
• Access to real-time monitors is determined by administrator-set security roles.

To learn how to add and configure settings for real-time monitors in Ignite (WEB), see "Configuring Ignite 
(WEB) dashboards".

Monitoring employee state in Ignite (WEB)

The Employee State monitor available in Ignite (WEB) enables you to view activity and, if enabled for 
Interactive Contact Center, adjust presence for individual employees in your contact center.

You can view the following real-time employee information:
• Employee name, reporting number, and avatar
• ACD availability and state (with colored state icon)
• Busy duration for the day
• Do Not Disturb duration for the day
• Number of interactions handled for the day (voice, email, chat, SMS, open media as applicable)
• Date/Time of first login
• Total shift duration

NOTE: Only one employee at a time can display in the Employee State monitor but you canoptionally add 
several employee monitors to a dashboard to access information for multiple employees.
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The Employee State monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn 
how to add and configure settings for the Employee State monitor in Ignite (WEB), see "Configuring 
Ignite (WEB) dashboards".

Monitoring agent state in Ignite (WEB)

The Agent State monitor available in Ignite (WEB) enables you to view the real-time state of agents in 
your contact center and, if enabled for Interactive Contact Center, adjust agent presence.

Each column lists agents in order of time in state, with the longest in state at the top. For example, the 
agent at the top of the Idle column is the next longest idle agent and should receive the next inbound 
interaction.

The following table lists and describes real-time agent state information that displays in the Agent State 
monitor in Ignite (WEB).

The Agent State monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn how to 
add and configure settings for the Agent State monitor in Ignite (WEB), see "Configuring Ignite (WEB) 
dashboards".

Monitoring queues in Ignite (WEB)

The Queue Now monitor available in Ignite (WEB) enables supervisors to view queue or queue group 
statistics and a summary of current agent states for each queue or queue group in real time.

Queue statistics include Offered, Service Level %, Interactions Waiting, Requeued, and Longest Waiting. 
Handled, Interflowed, and Abandoned counts can also be accessed by hovering over ‘Offered’ for each 
queue or queue group.

The following table lists and describes queue statistics that display in the Queue Now monitor in Ignite 
(WEB).

Table 9: Agent State monitor statistics - Ignite (WEB)

STATISTIC DESCRIPTION

ACD includes agents in ACD and ACD Hold

Idle includes agents who are available for ACD but 
currently not handling any interactions

Non ACD includes agents in Non ACD, Non ACD Hold, 
Outbound, and Outbound Hold

Unavailable includes agents in Do Not Disturb, Busy, Work 
Timer, and Reseize Timer

Not Present includes agents who are logged in as an agent but 
not present in any agent groups

Offline includes agents who are logged in as an ACD 
agent
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Table 10: Queue Now monitor statistics - Ignite (WEB)  (Sheet 1 of 2)

STATISTIC DESCRIPTION

Offered the total number of interactions offered to the 
queue or queue group

Service Level % for a queue, this is the percentage of interactions 
handled within the queue’s Service Level Time 
value over the day
for a queue group, this is the lowest percentage 
of interactions handled within the queue’s 
Service Level Time value over the day across all 
queues

Contacts Waiting the current number of interactions in queue 
waiting for a member to become available, 
including those listening to silence, music, or 
recorded announcements

Requeued the total number of ACD interactions requeued 
NOTE: This statistic displays information for ACD 
paths only. Statistics for Ring Groups display as '0'

Longest Waiting the current duration, in minutes and seconds, of 
the interaction waiting the longest in queue or 
queue group

Handled the total number of ACD interactions handled by 
members

Interflowed the total number of ACD interactions interflowed 
interflow is a mechanism that directs an 
interaction waiting in queue to another answer 
point 
NOTE: If an interaction waiting in queue is redi-
rected before the queue's short abandoned time 
has elapsed, the queue is pegged with a Queue 
Unavailable count rather than an interflowed 
count. In order for the Interflowed peg to occur, 
the redirection must occur after the short aban-
doned time has elapsed
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The current number of agents, by state, also displays for each queue or queue group for the following 
agent states: 
• Idle: includes agents who are available for ACD but not currently handling any interactions 
• ACD: includes agents in ACD and ACD Hold
• Non-ACD: includes agents in Non ACD, Non ACD Hold, Outbound, and Outbound Hold
• Unavailable: includes agents in Do Not Disturb, Busy, and Work Timer

The Queue Now monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn how 
to add and configure settings for the Queue Now monitor in Ignite (WEB), see "Configuring Ignite (WEB) 
dashboards".

Viewing and managing callbacks in Ignite (WEB)

When licensed for IVR, the Callback Requests monitor, available in Ignite (WEB), enables you to interact 
with callbacks and monitor their state in real time.

The Callback Requests monitor enables users to requeue, reject, and delete callbacks from within the 
monitor. Requeued callbacks are re-entered into their queue. Rejected callbacks are removed from the 
queue and will not be offered to employees. Deleted callbacks are removed from the monitor, but are 
not removed from the system.

To requeue, reject, or delete a callback 
• In the row of the call you want to interact with, in the Actions column, left-click either Requeue, 

Reject, or Delete.

The following table lists and describes the statistics available in the Callback Requests monitor.

Abandoned the total number of interactions abandoned 
before being answered by members 
NOTE: Abandoned does not peg short abandons as 
abandoned interactions in the Queue Now 
monitor. The Abandoned column in the Interac-
tive Visual Queue monitor displays all abandoned 
interactions. Because of this difference, you may 
notice discrepancies between the abandoned call 
information in these two monitors

Table 11: Callback Requests monitor statistics - Ignite (WEB)  (Sheet 1 of 2)

STATISTIC DESCRIPTION

Name the name of the caller

Number the phone number provided by the caller

Table 10: Queue Now monitor statistics - Ignite (WEB) (Continued) (Sheet 2 of 2)

STATISTIC DESCRIPTION
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The Callback Requests monitor in Ignite (WEB) is accessible from your Ignite (WEB) Dashboard, To learn 
how to add and configure settings for the Callback Requests monitor in Ignite (WEB), see "Configuring 
Ignite (WEB) dashboards".

Work Timer

NOTE: 
• When agents are in Work Timer, Interactions remain in the Inbox until Work Timer is removed .
• Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 

until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and 
the Work Timer expires without a Classification Code being entered, a Non-Compliant Classifica-
tion Code will be applied to the call..

DESKTOP - Interactions in Work Timer are marked with yellow.

WEB - Interactions in Work Timer are marked with yellow and a clock icon.

If administrative configurations permit, agents are placed in a Work Timer state after completing an 
interaction. During Work Timer agents can complete after-contact work, such as speaking with a super-
visor, without having this downtime affect their performance statistics.

Work Timer counts against an agent’s Workload, and can determine whether agents are pushed interac-
tions. If agents are in a Work Timer state for the maximum number of interactions they can handle for a 
media type, they are not offered another interaction of that media type until Work Timer expires or is 
removed. For example, an agent permitted to handle two emails at a time is in Work Timer for both. Until 

Status the status of the callback

Offer At At the specific time the callback will be executed

Received the specific time the caller submitted the callback 
request

Preferred Time the time the caller is available to receive the 
callback (if the caller does not enter a preferred 
time, this column will be blank)

Destination the queue, agent, and extension for which the 
callback is intended

# of Attempts the number of times the callback has been 
attempted

Last Attempted the specific time the last callback attempt to the 
caller was made

Actions within this column, you can choose to requeue, 
reject, or delete a callback

Table 11: Callback Requests monitor statistics - Ignite (WEB) (Continued) (Sheet 2 of 2)

STATISTIC DESCRIPTION
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one Work Timer state expires or is removed, the agent is not offered another inbound email. However, 
this agent will be pushed chat interactions, unless they are also in Work Timer for the maximum number 
of chat interactions their Workload permits them to receive.

Ignite displays Workload statistics, including the number of Work Timer states the agent is in for each 
media type. See "The Status bar (DESKTOP)" for more information. See "Viewing agent handling statistics 
(WEB)". For more information on Workload, see "Handling multimedia contacts in Ignite".

The duration of Work Timer is configured on a queue-by-queue basis. To determine this duration, 
contact your supervisor or system administrator.

When Work Timer is the overriding state, agents can remove Work Timer and put themselves back into 
an overriding state across all media capabilities. Once agents have removed Work Timer, they cannot put 
themselves back into this state.

The following procedures explain how to remove Work Timer.

To remove Work Timer (DESKTOP) 
• In the Sidebar, click the Remove Work Timer button. 

NOTE: Alternatively, remove Work Timer via the Action bar.

To remove Work Timer (WEB) 
• Click Clear Work Timer. 

Alternatively, click your avatar, select State, and choose an alternate state.

Canceling Work Timer for employees - Ignite (WEB)

NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To remove an employee from Work Timer
1) In the monitor, select the employee you want to remove from Work Timer.
2) Click State and select an alternate state.

NOTE: Select Available if you want to make them available to receive interactions.

Managing agent group presence and agent states

Agent group presence refers to whether an ACD agent is present in or absent from an agent group.

Agents present in an agent group can receive interactions in the Inbox, pick interactions out of queue, 
and be sent interactions from a supervisor. Agents absent from an agent group cannot handle interac-
tions for the queue.

Agent states refers to an agent’s availability to receive ACD interactions. Examples of agent states include 
Available, Busy/Make Busy and Do Not Disturb. An agent’s state determines Ignite handling options avail-
able to them.
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WEB - An agent in the Offline state is logged into Ignite but their ACD agents are not logged into the 
system. In this state interactions cannot be handled for the queue.
NOTE: When you configure Agent Group Presence for agents who use an ACD softphone, you must set the 
default presence to Absent. If the presence is set to Present, agents will receive ACD calls when they log 
in to MiCollab, without logging in to Ignite.

Viewing Agent Group Presence in Ignite

Agents can view the agent groups of which they are members. Viewing Agent Group Presence helps 
agents verify that they are able to handle interactions for the appropriate queues.

Agents can view Agent Group Presence on a group-by-group basis across media types. If administrative 
configurations permit, agents may also make themselves present in and absent from agent groups and 
the media types that the group handles.

To view Agent Group Presence (DESKTOP) 
• In the Sidebar, click the Agent Group Presence button. 

Check marks display beside agent groups to which the agent is present. Media types that an agent 
is present in handle display a blue background. Media types that an agent is not present in handle 
display a white background.

To view Agent Group Presence (WEB) 
• Click your avatar and select Agent Groups. 

Media types that an agent is present in handle display in blue. Media types that an agent is not pres-
ent in handle display in grey.

Setting and removing Busy/Make Busy in Ignite

When agents must become temporarily unavailable for inbound multimedia interactions, they can put 
themselves into Busy/Make Busy and choose a code indicating why they are unavailable.

Setting Busy/Make Busy for one agent capability applies a Busy/Make Busy status status to all of the 
employee’s agents. Inbound multimedia interactions are not routed to the agent; however, agents in 
Busy/Make Busy can receive transferred interactions. While in Busy/Make Busy, voice agents are able to 
receive Non ACD voice interactions without being removed from Busy/Make Busy and can pick interac-
tions waiting in queue.

Entering Busy/Make Busy while handling interactions ensures that agents are not offered more once 
finished. However, existing voice, email, chat, SMS, and open media interactions continue until one of 
the parties ends the interaction.

Agents also enter Reseize Timer when they decline an interaction, fail to answer a ringing interaction 
within the allotted time, and place an item on hold for longer than is permitted. In each instance, the 
agent is automatically put into Busy/Make Busy across all media capabilities, and a System Make Busy is 
registered for the employee. For information on the time allotted to answer a ringing interaction and the 
duration for which interactions can be on hold, contact your supervisor or system administrator.

The following procedures explain how to 
• Set Busy/Make Busy and change Busy/Make Busy codes
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• Remove Busy/Make Busy 
NOTE: Agents must remove Busy/Make Busy to become available to receive inbound multimedia 
interactions and internal voice interactions.

• Change to a Do Not Disturb (DND) state while in Busy/Make Busy

To set Make Busy and change Make Busy codes (DESKTOP) 
1) In the Sidebar, click the Make Busy button.
2) Select a MKB code and click Apply. 

NOTE: Agents cannot program MKB codes and can only select from the list provided.
3) To change a Make Busy code assigned to you, follow the above steps.

To set Busy and change Busy codes (WEB) 
1) Click your avatar.
2) Under State, click Busy.
3) Choose a Busy code.

To remove Make Busy (DESKTOP) 
• In the Status bar, click the X button.

To remove Busy (WEB) 
1) Click your avatar.
2) Under State, click the X button next to Busy.

To change to a Do Not Disturb state while in Make Busy (DESKTOP)
NOTE: Do Not Disturb and Busy/Make Busy states layer. If an agent in Busy/Make Busy changes their state 
to Do Not Disturb, the agent will remain in Busy/Make Busy once Do Not Disturb is removed. This 
prevents agents from receiving interactions when switching states between Busy/Make Busy and Do Not 
Disturb.
1) In the Sidebar, click the Do Not Disturb button.
2) Select a DND code and click Apply.

NOTE: To remove DND and revert to Make Busy, click your avatar, click the X button next to Do Not 
Disturb

To change to a Do Not Disturb state while in Make Busy (WEB)
NOTE: Do Not Disturb and Busy/Make Busy states layer. If an agent in Busy/Make Busy changes their state 
to Do Not Disturb, the agent will remain in Busy/Make Busy once Do Not Disturb is removed. This 
prevents agents from receiving contacts when switching states between Busy/Make Busy and Do Not 
Disturb.
1) Click your avatar.
2) Under State, click Do Not Disturb.
3) Select a Do Not Disturb reason code.
4) To remove DND and revert to Make Busy, click your agent name and click X button next to Do not 

Disturb.
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Setting and removing Do Not Disturb in Ignite

When agents must become temporarily unavailable for receiving inbound multimedia interactions and 
internal voice interactions, including transfers, they can put themselves into Do Not Disturb (DND) and 
choose a code indicating why they are unavailable.

Agents in DND can receive external voice interactions, and existing chat and inbound/internal voice inter-
actions continue until one of the parties ends the interaction.

Setting DND for one agent capability applies a DND status to all of the employee’s agents.

The following procedures explain how to 
• Set DND and change DND codes
• Remove DND 

NOTE: Agents must remove DND to become available to receive inbound multimedia interactions or 
internal voice interactions

• Change to a Busy/Make Busy (MKB) state while in DND

To set DND and change DND codes (DESKTOP) 
1) In the Sidebar, click the Do Not Disturb button.
2) Select a DND code and click Apply. 

NOTE: Agents cannot program DND codes and can only select from the list provided.
3) To change a DND code, follow the above steps.

To set DND and change DND codes (WEB). 
1) Click your avatar.
2) Under State, click Do Not Disturb ….
3) Choose a DND code.

To remove DND (DESKTOP) 
• In the Status bar, click the X button.

To remove DND (WEB) 
1) Click your avatar.
2) Under State , click the X button next to Do Not Disturb ….

To change to a MKB state while in DND (DESKTOP)
NOTE: If an agent changes their DND state to MKB, the agent remains in DND until this state is removed.
1) In the Sidebar, click the Make Busy button.
2) Select a Make Busy code and click Apply.
3) In the Status bar, click the X button to remove yourself from DND and enter MKB.

To change to a Busy state while in DND (WEB)
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NOTE: If an employee applies a MKB state while in DND, the employee remains in DND until the DND state 
is removed.
1) Click your avatar.
2) Under State choose Busy....
3) Choose a Busy code.
4) Click your avatar.
5) Under State, click the X button next to Do Not Disturb.

Interacting with customer interactions to improve service levels

Interactive Visual Queue is a Contact Center Client real-time monitor that works in conjunction with 
YourSite Explorer and Interactive Contact Center to enable supervisors to both monitor and control the 
content in contact center queues. With Interactive Visual Queue monitors open, supervisors can monitor 
the contents of queues and queue groups, easily move interactions between queues, assign interactions 
to agents, and proactively remove unwanted interactions from the queues.

Interactive Visual Queue is comprised of a Queued media grid and, for voice media, an Abandoned media 
grid and a Callback to be processed grid. The Interactive Visual Queue Queued media grid displays all 
types of media interactions that are currently queued. It does not display items that have already been 
offered to agents or are currently being handled by agents.

Using a drag-and-drop operation, supervisors can balance traffic by moving interactions from busy 
queues to less active queues and ensure optimum customer service by directing high priority interactions 
to experienced agents. Supervisors can pick interactions from the queue and handle them, and can tag 
email interactions as junk or no reply needed to remove them from the queue. Supervisors can also 
preview email interactions.

For information on using Interactive Visual Queue with voice media, see "Interactive Visual Queue".

Opening Interactive Visual Queue

You access Interactive Visual Queue by logging on to Contact Center Client and then opening the 
Real-time toolbar.

To open an Interactive Visual Queue monitor 
1) Log on to Contact Center Client.
2) In the Contact Center Client ribbon, click Real Time.
3) Click Interactive Visual Queue. 

The Add/Remove device IDs window opens.
4) Select the queue group(s) or queue(s) that you want to monitor and click OK. 

See the following figure.
NOTE: 
– Virtual,Reporting, and Unified Queue Groups are shown in the Queue groups list.

Figure 19: Interactive Visual Queue monitor
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Accessing queue and interaction information and statistics

To access detailed multimedia queue information, including voice, refer to the Interactive Visual Queue 
Queued media grid. Here you will find the statistics you need to make informed decisions to ensure inter-
actions are being handled efficiently within your business.

The following list provides descriptions of the column headings available in the Queued media grid: 
• Position (#) displays the answer position relative to other interactions in the queue
• Media icon displays the media type
• Queue Name displays the name of the queue
• Queue Dialable displays: 

– Voice—the dialable number of the queue
– Chat—Queue Auto Response User Name
– SMS—the dialable number of the queue
– Email—Email address of the queue

• Priority is the priority of the interaction in the queue (the lower the number, the higher the priority)
• Time in Queue is the interaction's total time in the current queue
• Time Offered to System is the time the interaction first entered the system
• Time in System is the interaction's total time in the system
• Queue Hops is the number of times an interaction has changed queues
• ANI (Contact ID) displays: 
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– Voice—caller # / ANI
– Chat—Chat email address from pre-chat form
– SMS—From mobile number
– Email—From email address

• Subject displays 
– Voice—blank
– Chat—Chat subject from pre-chat form
– SMS—blank
– Email—Email subject

• Is Callback indicates if the queued media is a callback request (voice only)
• Service level countdown provides a countdown in seconds when the contact will exceed the target 

time to meet the service level
• Contact Name is the name associated with the contact (if available) 

– Voice—caller ID
– Chat—Chat name from pre-chat form
– SMS—blank
– Email—Email “From” name, if available

• Time Offered to Queue is the time the contact entered the current queue
• DNIS (To Address) displays 

– Voice—DNIS Number
– Chat—blank
– SMS—blank
– Email—receiver's email address

• To Name displays 
– Voice—DNIS Name, if configured in YourSite Explorer for the associated DNIS number
– Chat—blank
– SMS—blank
– Email—Email "To" name, if available

• Collected Information displays the single or series of collected results provided by IVR Routing or 
Intelligent Queue. Collected information requires IVR Routing or Intelligent Queue, Verified 
Collected Digits and, optionally, Remote Database Verification or CTI Developer Toolkit

• Queue Reporting is the queue’s reporting number

For information on other Interactive Visual Queue grids that are voice media only, see "Interactive Visual 
Queue monitor grids". For information on hiding or making columns visible, sorting data in a column, or 
re-arranging columns, see "Real-time Monitors".
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Understanding interaction priority

Each queue has a default priority level. When an interaction enters the system for the first time, the 
interaction adopts the default priority of whichever queue it enters. If all interactions in a queue have 
the same priority, the position of the interactions are based on each interaction’s total time in the 
current queue. If a queue contains interactions that have multiple priority levels, higher priority interac-
tions will have a higher position in the queue than lower priority interactions.

As long as an interaction remains in a queue, it maintains its priority. However, if an interaction moves 
from one queue to another queue, the interaction’s priority may change, based on the method used to 
move the interaction.

When you redirect an interaction manually, the interaction always adopts the default priority level of the 
destination queue.

When you redirect an interaction manually, the interaction always adopts the default priority level of the 
destination queue. For example, suppose Queue 1 has a priority of 1 and Queue 2 has a priority of 15. 
When an interaction first enters Queue 1, it has a priority of 1. However, if you manually move that inter-
action to Queue 2, using either a drag-and drop operation or the right-click menu, the interaction priority 
lowers to 15. The rules work the same in reverse. If you manually move a priority 15 interaction from 
Queue 2 to Queue 1, the interaction priority increases to 1 when it enters Queue 1.

Interactions interflowed automatically retain the original interaction priority.

Redirecting interactions

An interaction can move between queues automatically (interflow) or manually (redirection).

Interflow

You can configure Inqueue workflows to automatically move an interaction from one to queue to 
another after a specific duration through the Interflow activity. For example, you could configure your 
system to move an interaction from Queue 1 to Queue 2 if the interaction has not been answered within 
30 seconds. For more information on the Interflow activity, see "Routing interactions with the Interflow 
activity".

Redirection

Using Interactive Visual Queue, you can manually redirect an interaction from a queue to another queue, 
to an agent, or, if it is a voice interaction, a dialable number.

There are two ways a voice interaction can be removed from the system. If a voice interaction is moved 
more than 10 times, either by redirection or by interflow, the interaction is dropped from the 
system. You can see the current number of times an interaction has moved between queues in the 
Queue Hops column. A voice interaction will also be automatically removed from the system if its total 
time in the system exceeds 24 hours. The Total Time column lists the interaction’s duration in the system. 
Email, SMS and chat interactions are removed from the system if they are offered to agents over 50 
times.

If an interaction is an email interaction, it can also be set to No Reply or Junk and removed from the 
system.

You can manually redirect an interaction in the Queued media grid using the following methods: 
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• Drag and drop an interaction between queues.
• Use the right-click menu to move an interaction between queues.
• Use the right-click menu to send an interaction to a specific dialable number or email address

You may notice that the first two methods perform the same action. However, the second method is 
convenient when a queue monitor is maximized and you want to move an interaction without having to 
resize one or more monitors.

You can remove interactions in the Interactive Visual Queue Monitor in the following ways: 
• Delete voice interactions from the monitor (voice only)
• Tag emails as No Reply needed
• Tag emails as Junk

When you manually redirect (drag and drop) an interaction in Interactive Visual Queue, Mi Contact 
Center Business changes the way the voice interaction is pegged on the Queue Performance reports. If 
you redirect an interaction before the short abandon time set for the queue, the interaction is pegged as 
Unavailable. If you redirect an interaction after the short abandon time set for the queue, the interaction 
is pegged as Interflowed. An internal ACD interaction is pegged as Abandoned if the interaction is redi-
rected at any time.

Redirecting multimedia interactions between queues

To drag and drop interactions between queues 
1) In the Queued media grid, click anywhere in the row of the interaction you want to move.
2) Use a drag-and-drop operation to move the interaction from its original queue monitor to a new 

queue monitor. 
NOTE: 
– You can only drag an interaction from one Interactive Visual Queue monitor to another if the 

destination monitor has the same media type (such as email to email, chat to chat, etc.).
– Only one interaction can be moved over at a time.
– If the destination monitor has multiple queues for the same media type, the system will assign 

the redirected interaction to the queue with the fewest interactions in queue.

To redirect an interaction between queues using the menu 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to > Queue. 
A list of available queues displays.
NOTE: You can use the search button to locate a specific queue, either by name or reporting number.

2) Click the name of the queue to which you want to redirect the interaction.
3) Click OK.

Alternatively, to redirect an interaction from one queue to another queue 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to.
2) In the list of queues beneath Queue, select a queue.
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Redirecting multimedia interactions to agents

You can transfer interactions in queue directly to agents who are available or in Make Busy/Overloaded 
states. Agents who are logged out, in DND, Offline (WEB), or whose presence is Unknown cannot receive 
transferred interactions and do not appear in the list of available agents.

To redirect multimedia interactions to agents 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to > Agent. 
A list of available agents who can handle the interaction’s media type displays.
NOTE: You can use the search button to locate a specific agent, either by name or reporting number.

2) Click the name of the agent to which you want to send the interaction.
3) Click OK.

Redirecting email interactions to specific email addresses

Using the Send to menu option, you can redirect interactions in Interactive Visual Queue to any email 
address.

To redirect an email interaction to another email address 
1) In the Queued media grid, right-click the row of the email interaction you want to redirect and click 

Send to > [Destination].
2) When you click [Destination], it changes to a text box.
3) Type an email address into the text box and press Enter. 

You can enter multiple email addresses, separating each with a semi-colon (e.g. recipi-
ent1@email.com;recipient2@email.com).
NOTE: If you are licensed to access multimedia functionality in Ignite, you can alternatively redirect 
interactions directly to an agent by forwarding or transferring. See "Handling emails in Ignite" and 
"Handling chats in Ignite".

Tagging emails and SMS as Junk

Supervisors can mark email or SMS interactions in an Interactive Visual Queue monitor as junk, removing 
junk interactions from the queue.

To tag an email or SMS interaction as Junk 
1) In the Queued media grid, select the interaction(s) you want to tag as Junk. 

Select multiple emails by holding CTRL or Shift and clicking the emails.
2) Right-click the row of the interaction you want to tag as Junk.
3) Click Junk Conversation.
4) Click Yes.

NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• If you are licensed to access multimedia functionality in Ignite, you can alternatively tag emails as 

Junk using Ignite. See "Marking emails as No Reply and Junk".
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Tagging email and SMS interactions as No Reply Needed

Supervisors can mark email and SMS interactions in an Interactive Visual Queue monitor as requiring no 
reply, such as out of office emails, removing them from the queue.

To tag an email and SMS interaction as No Reply needed 
1) In the Queued media grid, select the interaction you want to tag as No Reply needed. 

Select multiple interactions by holding CTRL or Shift and clicking the emails.
2) Right-click the row of the interaction you want to tag as No Reply needed.
3) Click No Reply.

NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• If you are licensed to access multimedia functionality in Ignite, you can alternatively tag email and 

SMS interactions as No Reply Needed using Ignite. See "Marking emails as No Reply and Junk" and 
"Marking SMS contacts as No Reply and Junk".

Redirecting multimedia interactions between queues

To drag and drop interactions between queues 
1) In the Queued media grid, click anywhere in the row of the interaction you want to move.
2) Use a drag-and-drop operation to move the interaction from its original queue monitor to a new 

queue monitor. 
NOTE: 
– You can only drag an interaction from one Interactive Visual Queue monitor to another if the 

destination monitor has the same media type (such as email to email, chat to chat, etc.).
– Only one interaction can be moved over at a time.
– If the destination monitor has multiple queues for the same media type, the system will assign 

the redirected interaction to the queue with the fewest interactions in queue.

To redirect an interaction between queues using the menu 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to > Queue. 
A list of available queues displays.
NOTE: You can use the search button to locate a specific queue, either by name or reporting number.

2) Click the name of the queue to which you want to redirect the interaction.
3) Click OK.

Alternatively, to redirect an interaction from one queue to another queue 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to.
2) In the list of queues beneath Queue, select a queue.
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Redirecting multimedia interactions to agents

You can transfer interactions in queue directly to agents who are available or in Make Busy/Overloaded 
states. Agents who are logged out, in DND, Offline (WEB), or whose presence is Unknown cannot receive 
transferred interactions and do not appear in the list of available agents.

To redirect multimedia interactions to agents 
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to > Agent. 
A list of available agents who can handle the interaction’s media type displays.
NOTE: You can use the search button to locate a specific agent, either by name or reporting number.

2) Click the name of the agent to which you want to send the interaction.
3) Click OK.

Redirecting email interactions to specific email addresses

Using the Send to menu option, you can redirect interactions in Interactive Visual Queue to any email 
address.

To redirect an email interaction to another email address 
1) In the Queued media grid, right-click the row of the email interaction you want to redirect and click 

Send to > [Destination].
2) When you click [Destination], it changes to a text box.
3) Type an email address into the text box and press Enter. 

You can enter multiple email addresses, separating each with a semi-colon (e.g. recipi-
ent1@email.com;recipient2@email.com).
NOTE: If you are licensed to access multimedia functionality in Ignite, you can alternatively redirect 
interactions directly to an agent by forwarding or transferring. See "Handling emails in Ignite" and 
"Handling chats in Ignite".

Tagging emails and SMS as Junk

Supervisors can mark email or SMS interactions in an Interactive Visual Queue monitor as junk, removing 
junk interactions from the queue.

To tag an email or SMS interaction as Junk 
1) In the Queued media grid, select the interaction(s) you want to tag as Junk. 

Select multiple emails by holding CTRL or Shift and clicking the emails.
2) Right-click the row of the interaction you want to tag as Junk.
3) Click Junk Conversation.
4) Click Yes.

NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
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• If you are licensed to access multimedia functionality in Ignite, you can alternatively tag emails as 
Junk using Ignite. See "Marking emails as No Reply and Junk".

Tagging email and SMS interactions as No Reply Needed

Supervisors can mark email and SMS interactions in an Interactive Visual Queue monitor as requiring no 
reply, such as out of office emails, removing them from the queue.

To tag an email and SMS interaction as No Reply needed 
1) In the Queued media grid, select the interaction you want to tag as No Reply needed. 

Select multiple interactions by holding CTRL or Shift and clicking the emails.
2) Right-click the row of the interaction you want to tag as No Reply needed.
3) Click No Reply.

NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• If you are licensed to access multimedia functionality in Ignite, you can alternatively tag email and 

SMS interactions as No Reply Needed using Ignite. See "Marking emails as No Reply and Junk" and 
"Marking SMS contacts as No Reply and Junk".

Previewing queued multimedia interactions

Supervisors monitoring queues in Interactive Visual Queue can preview the contents of queued email, 
SMS and chat interactions. The following figure shows a previewed email. Previewed emails display in a 
new window that shows the contents of the email. Supervisors can preview embedded files in the email 
and download attachments, such as images and e-signatures, but they cannot edit previewed emails, 
however, nor can they preview an email in an agent’s inbox. A supervisor can only have one email 
preview open at a time.

Figure 20: Previewed email
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The following figure shows a previewed chat session. Previewed chats show the content of the chat 
session. Supervisors can open links in the previewed chat session, but they cannot view embedded media 
or participate in the chat. A supervisor can only preview one chat at a time. Supervisors previewing chats 
must have an associated chat agent.
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Figure 21: Previewed chat

The following figure shows a previewed SMS interaction. Previewed SMS interactions show the content 
of the SMS session. Supervisors can open links in the previewed SMS session, but they cannot view 
embedded media or participate in the SMS interaction. A supervisor can only preview one SMS interac-
tion at a time. Supervisors previewing SMS interactions must have an associated SMS agent.
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Figure 22: Previewed SMS

While the preview window is open, no other actions can be taken in Contact Center Client, although you 
can still answer phone calls from the desktop notification. Previewing a multimedia interaction does not 
impact the ability of that multimedia interaction to interflow to another queue, to be offered to or picked 
by an agent, or any other activity in Multimedia Contact Center.

The following procedures take place in an open Interactive Visual Queue monitor in Contact Center 
Client.

To preview a multimedia interaction 
• Right-click the email, SMS or chat you want to preview and select Preview.
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To print an email preview window 
• Click the printer icon in the email preview.

Removing interactions from Interactive Visual Queue monitors

Interaction can be removed from Queued and Abandoned media monitors. Deleting an interaction from 
Interactive Visual Queue does not remove the interaction from the actual queue. Instead, it removes the 
interaction from the monitor and stops Interactive Visual Queue from tracking it.

To remove an interaction from Interactive Visual Queue
1) Right-click the row of the interaction you want to remove.
2) Click Delete.

The interaction is removed from Interactive Visual Queue

History (WEB)

The History page contains a searchable archive of all calls handled by an agent as well as calls sent to the 
queues for which the agent answers. Agents can filter these historical interactions by type, limit the 
display interactions to items the agent has handled, or search for specific interactions.

Supervisors can filter all the interactions by type and also view the interactions that are being handled 
by agents and are in agent’s Inbox, or put on hold, or are in draft state. This gives the supervisor a better 
visibility into the interactions that are being handled by the agents.
NOTE: Supervisors will not be able view agents’ SMS interactions that are in draft state.

You can also reply to participants of all interactions (except Chat) from History. When you select an inter-
action in History, in addition to the handling options, you can quickly access the case details, notes, inter-
actions, all the participants of the case, other cases from the same customer, and URLs by using the 
corresponding tabs. This saves time when you are interacting with a customer. For more information 
about these tabs, see the "Cases (WEB)".

An agent can view any interaction’s variable values that contain a URL under a separate tab, URLs. The 
URLs tab consists of a drop-down with all the variables and their associated value (URL). By default, the 
first URL is displayed in the frame. To open the URL in a new window, click Open.

You can choose to view the interactions in List view or in Grid view by clicking the respective option. See 
the "List pane (WEB)".

For more information on filtering historical interactions, see "Filtering historical contacts (WEB)".

For more information on searching interactions in History, see "Searching ’s folders"

For more information on reviewing interaction history, see "Reviewing interaction history".

For more information on sending replies to participant(s), see "Replying to participant(s) of a case from 
History (WEB)".

Replying to participant(s) of a case from History

From the History tab, you can reply to email, SMS, or voice interaction without manually entering the 
participant’s contact details.
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The following are the important details you must note while sending email, SMS, and voice replies to the 
participants: 
• You can reply to a participant of a single case at a time.
• Participant’s contact details must be available.
• The interaction thread and Case Id are preserved.
• The ‘From’ address is pre-selected if and only if the last interaction is an email.
• The subject of the new interaction is prepended by ‘RE: the subject of the last interaction [case and 

ticket information]’ (i.e. RE: Test e-mail [CSE: Case: Ticket Information]) if and only if the last inter-
action is an email.

• By default, the status of the case is “Waiting For Customer”, if the case requires more follow-up, 
the agent has to manually change the state of a case to “Follow up required”.

To send email replies to participant(s) of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) To select a participant, in the Participants tab, highlight the participant record you want and click 

Email button
4) To select all or some participants, in the Participants tab, hover over the participant’s avatar and 

click to select all or some participants and click Email button. 
In the email reply editor, the participant’s email address is automatically inserted in the To field. The 
subject of that email is prepended by ‘RE: the subject of the last email interaction [case and ticket 
information]’.

5) Type the content and click Send.

To send an SMS reply to a participant of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) In the Participants tab, highlight the participant record you want, or, hover over the participant’s 

avatar and select.
4) Click Text button. 

The participant’s phone number is automatically inserted in To field. Click From to select the SMS 
queue before sending the reply message.

5) Type the reply message and press Enter.

To call back a participant of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) In the Participants tab, highlight the participant record you want to dial to, or, hover over the 

participant’s avatar and select.
4) Click Call button.
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Reviewing interaction history

Ignite stores transcripts of email, chat, and SMS multimedia interactions and enables agents to review 
these transcripts by case and customer.

For example, an agent gets a response from a customer saying, 'How do I do that?'. However, the 
customer has deleted all prior communication in the email chain. The agent can retrieve transcripts of 
previous interactions with the customer in order to answer the question.

If an interaction’s history is not visible via the History function, we recommend searching Ignite’s repos-
itory. For more information on searching, see "Searching Ignite".

The following procedures explain how to 
• Review interaction history by case 

NOTE: This function is only available if the system has case and ticket numbers enabled. This is an 
administrative configuration and cannot be adjusted by agents.

• Review interaction history by customer

To review interaction history by case or customer (WEB)
NOTE: You can pare down the list of interactions displaying on the History page using filters. For informa-
tion, see "Searching Ignite using search filters".
1) Select an interaction or hover over the item’s avatar and select History.
2) Select either Case or Customer and select the interaction to review. 

You can display specific interactions by entering search criteria in the ‘Search interactions’ field.
3) To exit out of this view, click Back to <page>.

To review interaction history by case (DESKTOP) 
1) In the Folders pane, select a folder and select an interaction in the folder.
2) In the Preview pane, select History and Account Codes, and select By Case.
3) To see more items, double-click Show more results....
4) Optionally, sort items in each pane in ascending or descending order by clicking the column 

headers.
5) To view a transcript of the communication, double-click the interaction in the pane.

To review interaction history by customer (DESKTOP) 
1) In the Folders pane, select a folder and select an interaction in the folder.
2) In the Preview pane, select History and Account Codes, and select By Customer.
3) To see more items, double-click Show more results....
4) Optionally, sort items in each pane in ascending or descending order by clicking the column 

headers.
5) To view a transcript of the communication, double-click the interaction in the pane.

Filtering historical interactions (WEB)

There are six filters for interactions in History: 
• All—All interactions.
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• Handled—All interactions to which the agent has replied or transferred from reply mode. 
NOTE: For email, the Handled folder displays only the original, inbound emails

• Sent—All outbound emails and SMS interactions and agent replies to email interactions.
• No Reply—Contains email and SMS interactions designated as needing no reply, such as out of 

office messages.
• Junk—Contains email and SMS interactions designated as Junk.
• Failed—Contains voice, email, chat, SMS, and open media interactions that were unable to route.

Historical interactions can also be limited to only interactions you have handled or sent display, rather 
than all interactions for the queues you handle.

Supervisors can filter all the interactions by type and also view the interactions that are being handled 
by agents and are in agent’s Inbox, or put on hold, or are in draft state. This gives the supervisor a better 
visibility into the interactions that are being handled by the agents.

Supervisors are provided with these additional filters: 
• Inbox—All interactions that are in the Inbox state.
• Hold—All interactions that agents have put on hold.
• Draft—All interactions that are in the Draft state. Supervisors can further view the type of draft 

state: New Draft, Inbox Draft, Hold Draft, or Forward Draft

NOTE: 
• Supervisors will not be able view agents’ SMS interactions that are in Draft state.
• Agents will be able to Reply and Reply All to the email interactions that are in Handled, Sent, No 

Reply, and Junk historical states.
• Agents will not be able to Reply and Reply All to the email interactions that are in Inbox and Failed 

historical states.

The interactions contained in each filter can be searched for more specific interactions. For more infor-
mation, see "Searching Ignite".

The following procedures explain how to 
• Filter historical interactions
• Limit displayed interactions to only your items

To filter historical interactions 
1) Click History.
2) Select the Filter.

To limit displayed interactions to only your items 
1) Click History.
2) Select Only show my items.

NOTE: The agent who has worked last on a particular call gets the ownership of the calls and is displayed 
in that agent’s call history when the Only show my items option is checked.
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For example, if Agent A answers a call and then transfers to Agent B, this call is not displayed in Agent A’s 
history if the Only show my items option is checked. It is displayed in Agent B’s history when the Only 
show my items option is checked.

Replying to participant(s) of a case from History

From the History tab, you can reply to email, SMS, or voice interaction without manually entering the 
participant’s contact details.

The following are the important details you must note while sending email, SMS, and voice replies to the 
participants: 
• You can reply to a participant of a single case at a time.
• Participant’s contact details must be available.
• The interaction thread and Case Id are preserved.
• The ‘From’ address is pre-selected if and only if the last interaction is an email.
• The subject of the new interaction is prepended by ‘RE: the subject of the last interaction [case and 

ticket information]’ (i.e. RE: Test e-mail [CSE: Case: Ticket Information]) if and only if the last inter-
action is an email.

• By default, the status of the case is “Waiting For Customer”, if the case requires more follow-up, 
the agent has to manually change the state of a case to “Follow up required”.

To send email replies to participant(s) of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) To select a participant, in the Participants tab, highlight the participant record you want and click 

Email button
4) To select all or some participants, in the Participants tab, hover over the participant’s avatar and 

click to select all or some participants and click Email button. 
In the email reply editor, the participant’s email address is automatically inserted in the To field. The 
subject of that email is prepended by ‘RE: the subject of the last email interaction [case and ticket 
information]’.

5) Type the content and click Send.

To send an SMS reply to a participant of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) In the Participants tab, highlight the participant record you want, or, hover over the participant’s 

avatar and select.
4) Click Text button. 

The participant’s phone number is automatically inserted in To field. Click From to select the SMS 
queue before sending the reply message.

5) Type the reply message and press Enter.
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To call back a participant of a case from History 
1) Click History and, optionally, select a Filter:.
2) From the list of interactions, click any interaction you want, or, optionally search for the interaction.
3) In the Participants tab, highlight the participant record you want to dial to, or, hover over the 

participant’s avatar and select.
4) Click Call button.

Cases (WEB)

The Case page contains searchable details for all cases that the employee can access. Agents and super-
visors can quickly review all the key information related to case records without the need to select indi-
vidual interaction.

For example, an agent in the Sales queue handling an email can review the interaction history for that 
case, or preview other interaction to that case. Agents can also move an interaction to or merge interac-
tions from another case.
NOTE: When upgrading from MiContact Center 7.x or 8.x or 9.x to MiContact Center Business 9.2 cases 
are automatically created for emails (beginning with the most recent email and ending with the oldest 
email). Emails that are associated to a particular customer calls are grouped within a single case to 
consolidate information.

In addition, contact information based on historic emails is added to the MiContact Center Business data-
base. For MiContact Center version 8.1 customers who implemented the Omni Channel Tech Preview 
cases are also created for SMS and Chat during an upgrade to MiContact Center Business version 9.2.

Cases are deleted when the email interaction related to the customer are all Junked. If an email is acci-
dentally set as ‘Junked’ and it would be the only item in a case, you must find and forward it to the 
customer to enable it to display in the list of cases.

For more information on handling cases in Ignite (WEB), see "Working with cases in Ignite(WEB)".

Working with cases in Ignite(WEB)

The Cases page contains searchable details for all cases that the employee can access. Agents and super-
visors can quickly review all the key information related to case records without the need to select indi-
vidual interactions.

The following sections explain how to
• View case details
• Search and filter cases
• Add notes for a case
• Edit the subject of a case
• Flag a case for follow-up
• Flag a case as resolved
• Merge interactions from two different cases
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NOTE: You cannot edit a case that is being edited by another agent or supervisor. A lock icon displays next 
to the action icons to indicate that a case is being edited by another agent or supervisor. Only one person 
can perform the following actions at a time in Ignite—edit the subject of the case, change the state of 
the case, add or edit notes, cut from case, or merge cases.

View case details

For each of the case records, you can view the state of the case, notes, interactions, customer details, 
and other cases that are associated with the customer.
1) Click Cases to display a list of all cases.
2) Locate and click the case title.

If you know the case details, you can use the search and filter capabilities to locate the required case.

The following case details are displayed: 
• Case details—Displays case details such as customer details, subject, details of the agent who 

handled the last interaction in the case, or the queue details, date modified, and the state.
• Notes—Lists the notes entered for the selected case. You can search for notes by entering the 

string in the search field in the Notes tab.
• Interactions—Lists all interactions related to the selected case. You can filter and search for inter-

actions in this tab.
• Participants—Lists the contact details of all participants.
• Other cases for this customer—Lists the other cases associated with this customer(s). You can filter 

and search for cases in this tab.
• State—Indicates the current state of the case. Possible values include 

– Pending—Cases are indicated by  icon. Cases are automatically assigned this state when 
inbound interactions are received by the system. This state is assigned even if the linked case 
was previously closed. The only exception is when a new interaction is already linked to an 
existing case whose state is marked as ‘Follow up required’. You can see cases in the pending 
state only for the queues to which you are assigned.

– In Progress—Cases are automatically assigned this state when you accept interaction associ-
ated with that case. The only exception is when a new interaction is already linked to an 
existing case whose state is marked as ‘Follow up required’.

– Follow up required—Cases are indicated by a red badge. When an agent handles an interac-
tion, and wants to mark the interaction for further follow up, the case can be flagged as 
‘Follow up required’.

– Follow up required now—Cases are indicated by a red badge. When an agent marks an inter-
action for a follow up at a specific date and time, just before the specified date and time, the 
interaction is which is flagged as ‘Follow up required’ changes to ‘Follow up required now’, a 
notification icon on the top panel prompts the agent to take action on the interaction.

– Waiting for customer—Cases are indicated by an orange badge. When an agent completes 
an interaction, or marks the interaction as ‘No Reply’, the case’s state is set to ‘Waiting for 
customer’ unless it was previously set to ‘Follow up required’ or ‘Resolved’, in which case it 



131

IGNITE
CHAPTER 1 WELCOME

remains unchanged. When an agent sends an unsolicited outbound email or SMS to a 
customer, a new case is automatically created and assigned with this state.

– Resolved—Cases are indicated by a blue check mark  icon. You can set the case to 
‘Resolved’ when you no longer need to interact with or track it. Cases in ‘Waiting for 
customer’ state are automatically moved to ‘Resolved’ state after the configured number of 
days (by default, it is 14 days) when no interactions are added or actions are taken.

– Closed—Indicated by  icon. Cases in ‘Resolved’ state are automatically moved to ‘Closed’ 
state after the configured number of days (by default, it is 7 days) when no interactions are 
added, or actions are taken.

Edit the subject of a case

To edit the subject of a case
1) Click Cases to display a list of all cases,
2) Locate and click the required case from the list.

The details are displayed in the right pane. The default subject is based on the most recent interac-
tion associated to the case, relevant to the interaction media type.

3) Click Edit Subject icon.
4) Enter the subject in the text box.
5) Click Save.

Search and filter cases

To search and filter cases 
1) Click Cases, and in the Search cases field, enter a search string.
2) For a more detailed search, click the Advanced Search in the Search cases field and enter specific 

details in the fields displayed. For Media, Queue, and Employee fields, you can use the Only search 
most recent check box next to fields to search for cases having the particular media, queue, or 
employee as their last one. 
For example, let us assume that there is a case linked to two interactions; a chat (first interaction) 
and a voice call (second and last interaction). If you select “chat” in the Media drop-down menu 
and:
– Do not select the Only search most recent check box next to Media, Ignite will find this case 

because it will search for all cases that have a chat interaction.
– Select the Only search most recent check box next to Media, Ignite will only search for cases 

whose most recent interaction type is “chat”, hence, the above case is not found as the last 
interaction for the above case is not “chat”, but is “voice”.

3) Click Search to display the search results.
4) Click the filter name to filter the search results based on case states. The available filters are All, 

Pending, In progress, Waiting for customer, Follow up required, Resolved and Closed. 
NOTE: 
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– If an agent selects the Only show my items check box, Ignite displays only cases associated 
with that agent.

– In Case folder, agents will be able to Reply and Reply All to the email interactions only in 
Waiting for Customer, Follow up required, Resolved, and Closed case states.

– In Case folder, agents will not be able to Reply and Reply All to the email interactions in 
Pending and In progress case states.

Export the case details to a CSV file

To Export a case details to a .csv file 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) Click the Export to csv icon. The case details are downloaded in a .csv file format.

Flag a case for follow up

To flag a case for follow up
1) Click Cases to display a list of all cases.
2) Click the required case from the list.

The details are displayed in the right pane.
NOTE: This state can only be set for cases that are currently in an ‘In Progress’, ‘Waiting for 
customer’, or ‘Resolved’ state.

3) Click the Flag for follow up icon. The Case Follow-up screen is displayed.
4) Select the notification date and time. If you are a supervisor, you can choose an agent you want to 

notify.
5) Click OK. You will receive a reminder notification at the set date and time. You can review the case 

by clicking the notification toaster from your Inbox.
In case you want to edit the notification details, click the Follow up Reminder icon and make the 
changes.

Flag a case as resolved

To flag a case as resolved
1) Click Cases to display a list of all cases.
2) Locate and click the required case from the list.

The details are displayed in the right pane. Any new case that is responded to, is flagged as Waiting 
for customer and denoted by an orange badge.

3) Click the Resolve icon. A confirmation window is displayed.
4) Click OK.



133

IGNITE
CHAPTER 1 WELCOME

Merge Cases

When a customer is associated with more than one case, some or all of the cases, and their interactions 
and notes, can be merged into a single case to consolidate information.

To merge cases (and their associated interactions and notes) into a single target case
1) Click Cases.
2) From the list of cases, click the case you want to merge into the target case.
3) In the Other Cases for this customer tab, click Merge.
4) In the Confirm the merge of case dialog box, click OK.

NOTE: When merged, all notes and interactions from the original case are moved to the target case and 
the original case is deleted. If the target case was closed before the merge, it is only reopened after the 
merge if the original case was neither closed nor reopened, and its new state will match the state of the 
original case.

Notes associated with cases

The Notes page lists the notes entered by the agent for the selected case. You or any other agent asso-
ciated with the case can refer to these notes during the resolution of the case. You can also view notes 
that are automatically generated by the system when the following events occur—state change, case 
merger, and calls are cut and pasted into a new or an existing case.

To search notes
• In the Notes tab, type the text in the Search notes field. Optionally, you can include the system 

notes to your search by clicking Show system notes option.

To add notes
1) Click Cases to display a list of all cases.
2) Locate and click the required case from the list.

The details are displayed in the right pane.
3) Click the Notes tab.

Notes related to the selected case are displayed.
4) Click Add Note.
5) Enter the note in the text box.
6) Click Save.

To edit notes
1) In the Notes tab, and click Edit.
2) Edit the information that is displayed and click Save.

NOTE: You can only edit the most recent note that you have created.

Interactions associated with cases

The Interactions tab present under History, Inbox, Case or Inqueue pages displays all the calls related to 
the selected case. Each interaction is assigned with a case ID. Ignite automatically reuses the last Case ID 
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for all the inbound* or outbound interactions associated with the same customer. This helps to keep the 
related case information together so that the agent doesn’t have to manually merge related cases later. 
Interactions are assigned to a previous Case ID only if the previous case is not closed and not older than 
the defined default number of days.

*: When a customer sends an email without a case ID in the subject to the contact center, a new case is 
always created (Ignite does not reuse an existing case ID).
NOTE: When you initiate an outbound email, the previous case ID is not automatically reused, but Ignite 
displays the reusable case found and you can choose to reuse the Case ID if you wish to.

You can enable or disable the option to search for reusable cases on the Options > Customization page.

You can filter, search, view the status of the interactions, move interactions from a case to another case, 
and go to the corresponding folders(Inbox, History or Inqueue) from the cases page.

Search and filter interactions

To search and filter interactions 
1) Click Cases to display a list of all cases.
2) Locate and click the required case from the list. 

The details are displayed in the right pane.
3) Click the Interactions tab, enter the string in the Search interactions field. The search results are 

displayed.
4) For a more detailed search: 

Click the down arrow in the Search field and enter the specific details.
Click the Search icon to display the results.
Optionally, you can filter based on case state – All, Draft, Inqueue, Ringing, Inbox, Handled, Sent, No 
Reply, Junk, and Failed. You can also select the Only show my items check box to filter your interac-
tions.
You can also view all the cases, or the customer related to an interaction by clicking Case tab or Cus-
tomer tab next to the Search interaction field.

Pick or Pick and Reply inqueue conversation

You can pick or pick and reply all to an Inqueue multimedia interaction from a case.
NOTE: An agent can only Pick or Pick and Reply All to one interaction at a time from a case. Pick, Pick and 
Reply All are available for Multimedia interactions, whereas only Pick is available for Voice and Open 
Media interactions (replying to those can only be performed from the Inbox).

To activate Reply, Reply All buttons in the Inbox 
1) Click Options > Customization.
2) Click Show 'Reply' button to activate reply button or click Show 'Reply All' button to activate reply 

all button in the Inbox.
3) Click Save.
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To reply to a picked Inqueue interaction from Inbox 
1) In the Inbox, identify and select the Inqueue interaction you just picked.
2) On the right pane, click either Reply or Reply All. 
NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are cleared 
and refilled with the default addresses based on the reply type selected
3) The interaction opens in reply mode with all recipients copied. Type the content and click Send.

To activate Pick or Pick and Reply All buttons in the Interactions tab 
1) Click Options > Customization.
2) Click Show 'Pick' button to activate pick button or click Show 'Pick and Reply All' button to activate 

pick and reply all button in the Interactions tab.
3) Click Save.

To pick an Inqueue interaction from within a case 
1) Click Cases, and from the list of cases, select the case of the Inqueue interaction.
2) In the Interactions tab, click Pick to assign the Inqueue interaction to yourself.
3) Click OK.

To pick and automatically reply to an Inqueue interaction of a case 
1) Click Cases, and, from the list of cases, select the case of the Inqueue interaction.
2) In the Interactions tab, click Pick and Reply All to assign the Inqueue interaction to yourself and 

reply. 
NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are cleared 
and refilled with the default addresses based on the reply type selected
3) The Interaction opens in reply mode with all recipients copied. Type the content and click Send.

Navigate using the Go to button

You can select an interaction listed in the Interactions tab present under Inbox, History, Cases, or 
Queues folders and navigate to the interaction in the folder it is currently located in.

For example, for an interaction in your Inbox that contains a related interaction in the History folder, you 
can navigate to the interactions tab and use the Go to icon next to this related interaction to navigate to 
the History folder and view the related interaction.
NOTE: 
• The Go to button is not displayed for the currently selected interaction in the Inbox, but is displayed 

only for the other related interactions for the same customer.
• The Go to button is not displayed for the inbox items, that do not belong to you.

To navigate using the Go to icon from cases 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Interactions tab, click Go to icon to navigate to the interaction’s current folder.
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Moving conversations to other cases

Moving interactions from one case to another might be needed to fix incorrect case linking. You can 
move one or more interactions from a case to an existing or new case of the same customer.

The following are the important points you must be familiar with before moving interactions from the 
source case to other cases: 
• If the source case is the only case the customer is associated with, you can select one or many inter-

actions to cut from that case, but not “all” of them. The selected interactions will be moved to a 
new case.

• When the customer has more than one case, you can select one, many, or all interactions from the 
source case and move them to an existing target case of the same customer.

• The state of the new case will be same as the source case.
• The subject for a case is based on the last interaction associated with the case. Therefore, after 

interactions are moved from one case to another, the subject of the latter case might change.

Ignite(Web) will automatically re-close a case in the following scenario: 
1) Case A was auto-closed after being resolved for a long time.
2) Ignite automatically reopened Case A when a new email with the same case in the subject line was 

received.
3) Additional interactions may get associated with Case A (i.e. An agent may respond to that email).
4) An agent or supervisor may decide to move all the interactions that were associated with the case 

(case A) since it was closed to a new case (case B) or another existing case (case C).
5) Case A is auto-closed again.

To move interactions from one case to another case: 
1) Click Cases.
2) From the list of cases, select the case that contains the interaction(s) you want to move.
3) In the Interactions tab, select the interaction from the list. Optionally, you can select multiple inter-

actions from this list.
4) Click Cut from Case icon next to the interaction or hover over the interaction avatar and click the 

Cut from Case icon. 
If you want to move multiple interactions, click the avatar and select many or all interactions, and 
click Cut from Case icon at the top.

5) Paste the selected interactions to a new case or to an existing case: 
– To paste to a new case, click the Paste to new case button. A new case is created containing 

the interaction you moved there.
– To paste to an existing case (if there is one for this customer), click the Paste to other case 

button, and search and select the target case in the dialog box that displays.

NOTE: 
– If you selected all interactions from a case to be moved, all the notes from the case are moved 

to the target case and the source case is deleted.
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– If the selected interactions are not the only interactions for the source case, Ignite will display 
a list of notes that were created after the first interaction you want to cut, and you can decide 
which notes (if any) you want to cut and paste it into the target case.

6) Click OK.

Forwarding an interaction listed in a case

You can forward an interaction to others if you no longer wish to track the interaction.

To forward an interaction from a case 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) Click the Interactions tab. 

Interactions related to the selected case are displayed.
4) In the Interaction tab, click Forward icon.
5) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
6) Type the required content and click Send.

Search and filter interactions

To search and filter interactions 
1) Click Cases to display a list of all cases.
2) Locate and click the required case from the list. 

The details are displayed in the right pane.
3) Click the Interactions tab, enter the string in the Search interactions field. The search results are 

displayed.
4) For a more detailed search: 

Click the down arrow in the Search field and enter the specific details.
Click the Search icon to display the results.
Optionally, you can filter based on case state – All, Draft, Inqueue, Ringing, Inbox, Handled, Sent, No 
Reply, Junk, and Failed. You can also select the Only show my items check box to filter your interac-
tions.
You can also view all the cases, or the customer related to an interaction by clicking Case tab or Cus-
tomer tab next to the Search interaction field.

Pick or Pick and Reply inqueue conversation

You can pick or pick and reply all to an Inqueue multimedia interaction from a case.
NOTE: An agent can only Pick or Pick and Reply All to one interaction at a time from a case. Pick, Pick and 
Reply All are available for Multimedia interactions, whereas only Pick is available for Voice and Open 
Media interactions (replying to those can only be performed from the Inbox).
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To activate Reply, Reply All buttons in the Inbox 
1) Click Options > Customization.
2) Click Show 'Reply' button to activate reply button or click Show 'Reply All' button to activate reply 

all button in the Inbox.
3) Click Save.

To reply to a picked Inqueue interaction from Inbox 
1) In the Inbox, identify and select the Inqueue interaction you just picked.
2) On the right pane, click either Reply or Reply All. 
NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are cleared 
and refilled with the default addresses based on the reply type selected
3) The interaction opens in reply mode with all recipients copied. Type the content and click Send.

To activate Pick or Pick and Reply All buttons in the Interactions tab 
1) Click Options > Customization.
2) Click Show 'Pick' button to activate pick button or click Show 'Pick and Reply All' button to activate 

pick and reply all button in the Interactions tab.
3) Click Save.

To pick an Inqueue interaction from within a case 
1) Click Cases, and from the list of cases, select the case of the Inqueue interaction.
2) In the Interactions tab, click Pick to assign the Inqueue interaction to yourself.
3) Click OK.

To pick and automatically reply to an Inqueue interaction of a case 
1) Click Cases, and, from the list of cases, select the case of the Inqueue interaction.
2) In the Interactions tab, click Pick and Reply All to assign the Inqueue interaction to yourself and 

reply. 
NOTE: If the email to which you are replying has an existing draft, the To:, CC:, and BCC: fields are cleared 
and refilled with the default addresses based on the reply type selected
3) The Interaction opens in reply mode with all recipients copied. Type the content and click Send.

Navigate using the Go to button

You can select an interaction listed in the Interactions tab present under Inbox, History, Cases, or 
Queues folders and navigate to the interaction in the folder it is currently located in.

For example, for an interaction in your Inbox that contains a related interaction in the History folder, you 
can navigate to the interactions tab and use the Go to icon next to this related interaction to navigate to 
the History folder and view the related interaction.
NOTE: 
• The Go to button is not displayed for the currently selected interaction in the Inbox, but is displayed 

only for the other related interactions for the same customer.
• The Go to button is not displayed for the inbox items, that do not belong to you.



139

IGNITE
CHAPTER 1 WELCOME

To navigate using the Go to icon from cases 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Interactions tab, click Go to icon to navigate to the interaction’s current folder.

Moving conversations to other cases

Moving interactions from one case to another might be needed to fix incorrect case linking. You can 
move one or more interactions from a case to an existing or new case of the same customer.

The following are the important points you must be familiar with before moving interactions from the 
source case to other cases: 
• If the source case is the only case the customer is associated with, you can select one or many inter-

actions to cut from that case, but not “all” of them. The selected interactions will be moved to a 
new case.

• When the customer has more than one case, you can select one, many, or all interactions from the 
source case and move them to an existing target case of the same customer.

• The state of the new case will be same as the source case.
• The subject for a case is based on the last interaction associated with the case. Therefore, after 

interactions are moved from one case to another, the subject of the latter case might change.

Ignite(Web) will automatically re-close a case in the following scenario: 
1) Case A was auto-closed after being resolved for a long time.
2) Ignite automatically reopened Case A when a new email with the same case in the subject line was 

received.
3) Additional interactions may get associated with Case A (i.e. An agent may respond to that email).
4) An agent or supervisor may decide to move all the interactions that were associated with the case 

(case A) since it was closed to a new case (case B) or another existing case (case C).
5) Case A is auto-closed again.

To move interactions from one case to another case: 
1) Click Cases.
2) From the list of cases, select the case that contains the interaction(s) you want to move.
3) In the Interactions tab, select the interaction from the list. Optionally, you can select multiple inter-

actions from this list.
4) Click Cut from Case icon next to the interaction or hover over the interaction avatar and click the 

Cut from Case icon. 
If you want to move multiple interactions, click the avatar and select many or all interactions, and 
click Cut from Case icon at the top.

5) Paste the selected interactions to a new case or to an existing case: 
– To paste to a new case, click the Paste to new case button. A new case is created containing 

the interaction you moved there.
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– To paste to an existing case (if there is one for this customer), click the Paste to other case 
button, and search and select the target case in the dialog box that displays.

NOTE: 
– If you selected all interactions from a case to be moved, all the notes from the case are moved 

to the target case and the source case is deleted.
– If the selected interactions are not the only interactions for the source case, Ignite will display 

a list of notes that were created after the first interaction you want to cut, and you can decide 
which notes (if any) you want to cut and paste it into the target case.

6) Click OK.

Forwarding an interaction listed in a case

You can forward an interaction to others if you no longer wish to track the interaction.

To forward an interaction from a case 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) Click the Interactions tab. 

Interactions related to the selected case are displayed.
4) In the Interaction tab, click Forward icon.
5) Insert addresses in the To: field, and copy or blind-copy additional recipients by filling in the appro-

priate fields. Separate multiple addresses with semi-colons.
6) Type the required content and click Send.

Participants

You can view the list of participants associated with each case. The participants list includes employees 
and external contacts.
NOTE: Participants list can also contain contact information derived from Active Directory. Active direc-
tory is only supported in single-tenant configuration.

To view the participants associated with a case 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) Click the Participants tab to view the list of associated participants for the case.

In the Participants tab, you can do the following: 
• Search for the participants associated with a case using the search field
• Edit external participants’ contact information by clicking on the Edit icon. Note that you cannot 

edit employee or active directory records. For information on editing external contacts, see 
"Contacts (WEB)".



141

IGNITE
CHAPTER 1 WELCOME

• View all the cases that the participant is associated with by clicking on the Case icon. For informa-
tion on viewing case information related to participants, see "Contacts (WEB)".

• Associate or dissociate external contacts from cases by using the Associate and the Dissociate 
icons. For information on associating and dissociating external contacts from a case, see "Associ-
ating or disassociating participants to a case".

• Merge external contacts by clicking on the Merge icon. For information on merging external 
contacts, see "Merge External Contacts".

Associating or disassociating participants to a case

You can associate participants with a case if they are relevant to that case. If a participant’s association 
with a case is incorrect, you can disassociate that participant from the case. An alert appears on the 
participant tab, when a participant is not associated to a call.

To associate a participant with a case 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Participants tab, click the Associate Participant icon. 

The Associate Participant window is displayed.
4) In the Associate Participant window, you can: 

– Search for an existing contact and associate the contact with the case—In the Search field, 
type the contact name. Under Results, hover over the contact avatar and click to select it and 
click OK.

– Add a new contact and then associate that contact—Click the Add Contact icon. The Create 
and Associate Contact window is displayed. Enter the contact details and click Save.

NOTE: When you create a contact in Ignite(WEB), you must add an extension to the phone number 
if multiple contacts share the same phone number.
The contact you associated with the case is listed in the Participants tab.

To disassociate a participant from a case 
1) Click Cases to display a list of cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Participants tab, click the Dissociate icon for the participant you want to dissociate.
4) Click OK to disassociate the participant from the case.

Associating or disassociating participants to a case

You can associate participants with a case if they are relevant to that case. If a participant’s association 
with a case is incorrect, you can disassociate that participant from the case. An alert appears on the 
participant tab, when a participant is not associated to a call.
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To associate a participant with a case 
1) Click Cases to display a list of all cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Participants tab, click the Associate Participant icon. 

The Associate Participant window is displayed.
4) In the Associate Participant window, you can: 

– Search for an existing contact and associate the contact with the case—In the Search field, 
type the contact name. Under Results, hover over the contact avatar and click to select it and 
click OK.

– Add a new contact and then associate that contact—Click the Add Contact icon. The Create 
and Associate Contact window is displayed. Enter the contact details and click Save.

NOTE: When you create a contact in Ignite(WEB), you must add an extension to the phone number 
if multiple contacts share the same phone number.
The contact you associated with the case is listed in the Participants tab.

To disassociate a participant from a case 
1) Click Cases to display a list of cases.
2) Click the required case from the list. 

The details are displayed in the right pane.
3) In the Participants tab, click the Dissociate icon for the participant you want to dissociate.
4) Click OK to disassociate the participant from the case.

Other cases for this customer

The Other cases for this customer page lists other cases associated with this customer(s).You also can 
filter, search, view the status of the interactions, and move calls from a case to another case.

Contacts (WEB)

The Contacts button enables you to search for contacts and communicate with them by Voice, Email, 
Chat, or SMS.

Figure 23: Contacts button

 

Using the Contact button in Ignite, agents can search for employees who are configured in YourSite 
Explorer and Active Directory as well as contacts who have been added as customers. They can also 
search for queues. By default, when clicking the Contact button all contacts are available to be searched 
but agents can filter their search by Employees, Queues, Active Directory, and External.
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NOTE: For an Active Directory contact to be displayed in a Web Ignite contact search, at least one of the 
following must be configured for the contact: email, phone number, or mobile phone number.

Contacts that you have often contacted are listed under Contact History. You can edit or delete a contact 
that is listed in Contact History. Hover over the contact avatar and click Edit to modify the contact infor-
mation, or click the X button to remove the contact from Contact History.

Agents can view cases associated with a contact thus enable them to have an overview about the 
customer’s calls before handling the customer issue.

For information on using Contacts, see "Sending outbound emails", "Sending outbound SMS contacts", 
or "Making calls".

The following section explains how to 
• Add new contact information
• Edit an existing contact information
• Import contacts from .CSV files
• View cases associated with a contact
• Merge Contacts

To add contact information 
1) Click Contacts, and click Add Contact.
2) Provide all necessary information and click Save.

To edit an external contact information 
1) Click Contacts. In the Search field, type the external contact name you want to edit. A list of 

contacts matching the search are displayed.
2) Hover over the contact avatar and click Edit, or click the contact and then click Edit.
3) In the Edit Contact window, under Details tab, modify contact information and click Update. 

If history information is available for the selected contact. You can view information such as old 
phone numbers or old email addresses, are listed under History tab.
NOTE: Agents can also edit contact information during an interaction. For example, an agent in the 
Sales queue is on a call with a customer and updates the customer’s email address or mobile 
number. The agent can now view the updated contact information and, if required, can transition 
to an alternate interaction type, such as email.

To import contacts from CSV file 
1) Click Contacts and then click Import Contacts.
2) In the Import Contacts window, click Browse to select a .csv file and import all contacts from it. 

NOTE: .csv file contains a list of personal contacts in the “Name, Email, Phone number, Mobile 
number” format.
For example: Jon Doe,jon.doe@email.com,6137109876,6137658765
Scott Alan,scott.alan@express.com,,5879856541
Jon Doe,,5096308945

3) Click Import. 
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Ignite confirms the import by displaying the following message “Contacts imported successfully”.

NOTE: If the CSV file contains duplicate records, the system alerts you; based on the preferences set in the 
Customization page, the import action is either terminated or continued. Ignite confirms the import 
status by displaying a message; for example, “Process completed. 10 successful, 2 already exists, 3 
unknown”.

To view cases associated with a contact 
1) Click Contacts. In the Search field, type the contact name you want. A list of contacts matching the 

search are displayed.
2) Hover over the contact avatar and click Cases. 

The Cases that the employee is associated to are displayed.

Merge External Contacts

As an agent or supervisor, you can manually merge two external contacts to clean up duplicate contacts.

For example, you can merge duplicate contacts with the following information:

After you merge two contacts, the resultant contact is as shown below:

To merge external contacts 
1) Click Contacts, and in the Search field, type the contact name. 

Ignite displays a list of contacts matching the search.
2) Under Results, hover over the source contact avatar and click Merge. Alternately, click the source 

contact and then click the Merge icon. 
The Merge Contacts window is displayed with details for the selected source contact.

3) In the Merge Contacts window, in the Search field, type the target contact name. 
Ignite displays the contact you have searched for.

4) Hover over the target contact avatar and click to select it and click OK. 

CONTACT NAME EMAIL PHONE
EXTENSI

ON MOBILE PHONE

Juan 4556677999 333 9454345444

Juan Mata Juan.matta@as.com 4556677999 334 ;

CONTACT NAME EMAIL PHONE
EXTENSIO

N MOBILE PHONE

Juan Mata Juan.matta@as.com 4556677999 334 9454345444
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In the Merge contacts window, the source and target contact details are displayed.
5) In the Merge Contacts window, from Select Fields, select the contact details you want to display in 

the merged contact. The selected details are displayed under Result Contact. A dialog box appears, 
displaying the message: “Are you sure you want to merge these contacts?”.

6) In the dialog box, click OK to merge the contacts. 
NOTE: When you merge external contacts, the changes are updated in cases and their associated 
calls.

Update contact information during a conversation

Agents can also edit contact information during an interaction. For example, an agent in the Sales queue 
is on a call with a customer and updates the customer’s email address or mobile number. The agent can 
now view the updated contact information and, if required, can transition to an alternate interaction 
type, such as email.

To update contact information during an interaction
1) Click Contacts and search for the applicable customer.
2) In the Contacts window, under Contact Details, click Edit Contact.

Optionally, you can hover over the avatar to view the Edit icon.
3) In the Edit Contact window, update the contact details, and click Update.

The handling icons are refreshed to reflect the updated details.

Merge External Contacts

As an agent or supervisor, you can manually merge two external contacts to clean up duplicate contacts.

For example, you can merge duplicate contacts with the following information:

After you merge two contacts, the resultant contact is as shown below:

CONTACT NAME EMAIL PHONE
EXTENSI

ON MOBILE PHONE

Juan 4556677999 333 9454345444

Juan Mata Juan.matta@as.com 4556677999 334 ;

CONTACT NAME EMAIL PHONE
EXTENSIO

N MOBILE PHONE

Juan Mata Juan.matta@as.com 4556677999 334 9454345444
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To merge external contacts 
1) Click Contacts, and in the Search field, type the contact name. 

Ignite displays a list of contacts matching the search.
2) Under Results, hover over the source contact avatar and click Merge. Alternately, click the source 

contact and then click the Merge icon. 
The Merge Contacts window is displayed with details for the selected source contact.

3) In the Merge Contacts window, in the Search field, type the target contact name. 
Ignite displays the contact you have searched for.

4) Hover over the target contact avatar and click to select it and click OK. 
In the Merge contacts window, the source and target contact details are displayed.

5) In the Merge Contacts window, from Select Fields, select the contact details you want to display in 
the merged contact. The selected details are displayed under Result Contact. A dialog box appears, 
displaying the message: “Are you sure you want to merge these contacts?”.

6) In the dialog box, click OK to merge the contacts. 
NOTE: When you merge external contacts, the changes are updated in cases and their associated 
calls.

MiCollab and Ignite integration (DESKTOP)

NOTE: The MiCollab and Ignite integration described in this section only applies to Ignite (DESKTOP). Ignite 
(WEB) integrates with MiCollab for inbound and outbound call handling and supports supervised trans-
fers and conferences from MiCollab Client. Users requiring the full range of MiCollab and Ignite integra-
tion features are recommended to use Desktop Ignite.

Ignite is a flexible, intuitive, and efficient tool for handling email, chat, and SMS interactions and for 
performing basic call handling. Ignite enables agents to handle multiple interactions simultaneously, see 
the agent groups of which they are members, receive screen pop notifications of incoming interactions, 
set Account Codes and Classification Codes, view personal performance statistics and those of the 
queues and queue groups for which they answer, affect personal state indicators, and be advised of the 
presence of other agents in their agent group(s).

In this integration, Ignite can be used for basic call handling. (See "Handling calls in Ignite".) More sophis-
ticated scenarios, such as supervised transfers and conferencing, require iCollab Client.Depending upon 
your gateway, you can deploy and integrate iCollab with Ignite. In this integration, Ignite can be used for 
call handling, but more sophisticated scenarios, such as Supervised Transfer or Conferencing, MiCollab 
Client is recommended. For instructions related to the voice handling abilities of the iCollab Client appli-
cation, refer to the MiCollab Client documentation available on Mitel Online or via the Webhelp within 
the iCollab Client. For information on which gateways support iCollab , see the MiContact Center Busi-
ness System Engineering Guide .

The MiCollab Client and Ignite integration offers Enterprise presence (Non ACD) and extended ACD pres-
ence indicators, informing co-workers of your real-time availability.

Contact Center Client is used as a supervisory tool in this integration, enabling real-time monitoring and 
alarming, forecasting, data mining, agent and ACD queue control, abandoned caller callbacks, and effi-
cient call handling by moving items from busy to less active queues.



147

IGNITE
CHAPTER 1 WELCOME

NOTE: MiCollab cannot initiate Silent Monitor or Whisper Coach. For this feature supervisors require 
either PhoneSet Manager, Contact Center Softphone, or a hard set Contact Center Client.

This chapter describes voice handling using Ignite and MiCollab Client. For information regarding 
handling email, chat, SMS, and open media interactions using Ignite, see the Multimedia Contact Center 
Installation and Deployment Guide "Ignite".

For installation and configuration details, see the MiContact Center Business Installation and Administra-
tion Guide.

MiCollab and Ignite integration (WEB)

The MiCollab and Ignite integration described in this section only applies to Ignite (WEB). Ignite (WEB) 
integrates with MiCollab for inbound and outbound call handling and supports supervised transfers and 
conferences from MiCollab Client.

Ignite is a flexible, intuitive, and efficient tool for handling email, chat, and SMS interactions and for 
performing basic call handling. Ignite enables agents to handle multiple interactions simultaneously, see 
the agent groups of which they are members, receive screen pop notifications of incoming interactions, 
set Account Codes and Classification Codes, view personal performance statistics and those of the 
queues and queue groups for which they answer, affect personal state indicators, and be advised of the 
presence of other agents in their agent group(s).

In this integration, Ignite can be used for basic call handling. (See "Handling calls in Ignite".) More sophis-
ticated scenarios, such as supervised transfers and conferencing, require iCollab Client.Depending upon 
your gateway, you can deploy and integrate iCollab with Ignite. In this integration, Ignite can be used for 
call handling, but more sophisticated scenarios, such as Supervised Transfer or Conferencing, MiCollab 
Client is recommended. For instructions related to the voice handling abilities of the iCollab Client appli-
cation, refer to the MiCollab Client documentation available on Mitel Online or via the Webhelp within 
the iCollab Client. For information on which gateways support iCollab , see the MiContact Center Busi-
ness System Engineering Guide .

Contact Center Client is used as a supervisory tool in this integration, enabling real-time monitoring and 
alarming, forecasting, data mining, agent and ACD queue control, abandoned caller callbacks, and effi-
cient call handling by moving items from busy to less active queues.

MiCollab cannot initiate Silent Monitor or Whisper Coach. For this feature supervisors require either 
PhoneSet Manager, Contact Center Softphone, or a hard setContact Center Client.

This chapter describes voice handling using Ignite and MiCollab Client. For information regarding 
handling email, chat, SMS, and open mediainteractions using Ignite, see the Multimedia Contact Center 
Installation and Deployment Guide "Ignite".

For installation and configuration details, see the MiContact Center Business Installation and Administra-
tion Guide.

MiCollab Basic and Ignite integration (DESKTOP)

There are some features described in this chapter that do not apply for customers running the MiCollab 
Basic application. Refer to the following list of exceptions: 
• Agents must use their deskphone for hot desking and cannot hot desk log in from MiCollab Client.
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• Instant messaging is not supported.
• Extended ACD presence is not supported.

MiCollab Client and Ignite user interface (DESKTOP)

Ignite, when started, automatically docks to the MiCollab Client application, creating one client interface 
for voice and multimedia. (See the following figure.)

Figure 24: MiCollab Client and Ignite integration

 

The MiCollab Client and Ignite integration offers you the flexibility to access as much or as little of the 
interface as needed in order to optimize desktop real estate.

For example, you can choose to collapse the main Ignite window and only access the Ignite Sidebar and 
MiCollab Client (recommended for voice-only agents) or expand the Ignite panes if you will also handle 
non-voice media. If you are transferring a call, it is beneficial to check recipient agent availability before 
transferring. (See the following figure.)

Given enough space on the screen, MiCollab Client automatically docks to the right of the Ignite window. 
If there is not enough space to the right, MiCollab Client docks to the left of the Ignite window. If the 
agent repositions the MiCollab Client on the desktop, Ignite will automatically re-dock to MiCollab Client 
in its new position.

You can minimize and restore the iCollab Client and Ignite applications independently or together. When 
both windows are full size, you can minimize the individual application. When the Ignite window is 
collapsed, minimizing the MiCollab Client window also minimizes Ignite.

Figure 25: Accessing agent availability in the Ignite Transfer window when transferring a call
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Handling voice Interactions with the MiCollab Client and Ignite integration

The following table lists agent actions and the application in which they are performed.

Table 12: Agent actions by application  (Sheet 1 of 2)

Agent action MiCollab Client Ignite (DESKTOP) Ignite (WEB)

Voice ACD log on and 
log off

Yes Yes Yes

Set or remove Make 
Busy with Reason Code

Yes Yes

Set or remove Do Not 
Disturb with Reason 
Code

Yes Yes

Cancel Work Timer Yes Yes

Chat (IM) Yes

Join/Leave Agent 
Group

Yes Yes

Answer Yes Yes Yes

Auto Answer * Yes Yes

Hang Up Yes Yes Yes

Conference Yes Yes

Merge

Cancel Yes Yes

Account Code Yes Yes

Classification Code Yes Yes

Call me back Yes

Call forwarding Yes

Camp on Yes

Forward Yes

Leave a message Yes

Mute Yes

Retrieve Yes Yes
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*For the auto answer feature to work for an agent using a deskphone, the deskphone must have an auto 
answer key appearance set and auto answer must be enabled in the agent’s Class of Service. For an agent 
using a MiCollab softphone, auto answer must be enabled using the MiTAI browser.

The following features continue to be available in Contact Center Client (Contact Center Softphone or 
Contact Center PhoneSet Manager) but are not currently supported in the MiCollab Client and Ignite 
integration:
• Whisper Coach
• Custom ring tones
• Speed Dial
• Call notes
• External Hot Desking Agents

If these features are necessary to your business, you can continue to use Contact Center Softphone or 
Contact Center PhoneSet Manager but these applications do not support an integration with Ignite.

Agent state indicators

MiCollab Client displays Enterprise presence (Non ACD) and extended ACD presence.

Extended ACD presence displays in MiCollab Client for all agents who are members of the same agent 
group(s) as the logged in employee. These states are: 
• Logged out
• Not available for ACD (not present in any agent groups)
• Available for ACD (logged in and idle)
• Busy <reason> (logged in and busy) 

Split Yes

Silent Monitor Yes

Transfer (blind) Yes Yes Yes

Transfer (supervised) Yes Yes

Transfer/Conf Yes Yes

Volume Yes

Dial Pad Yes Yes

Dial Contacts Yes Yes

ACD Hot desk login x
(with Mi Voice Business 
6.0 SP3+) and with SIP

Yes

Table 12: Agent actions by application (Continued) (Sheet 2 of 2)

Agent action MiCollab Client Ignite (DESKTOP) Ignite (WEB)
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– Busy – Outbound (making an outbound call)
– Busy – ACD (receiving an ACD call)
– Busy <Make Busy reason code name> (in MKB, including system MKB)
– Busy – Non-ACD (receiving a Non ACD call, such as a consultation call (pre-transfer) or a direct 

call to their agent DN)

• Do Not Disturb - <DND reason code name> (logged in and in DND)
• Unknown – this indicator may display following an MiContact Center Enterprise Service restart

Agent state indicators enable you to determine agent availability and display in both MiCollab Client and 
Ignite. When transferring calls, you can check the agent state indicator to see if the receiving agent is 
available before completing the transfer.
NOTE: Ignite may remove voice agent presence if communication between the MiCollab Client and the 
MiCollab Client Server is lost. If this occurs, agents must manually reset presence once communication is 
restored.

Ignite displays the agent’s overriding state and the time spent in that state. If the length of time exceeds 
24 hours, Ignite displays by days:hours:minutes:seconds. See "Getting started with Ignite (DESKTOP)" for 
an example of the Ignite Sidebar interface.

Agent overriding states, and their associated colors, include: 
• Ringing (Red)
• ACD (Red)
• ACD Hold (Red)
• Non-ACD/Outbound (Blue)
• Work Timer (Yellow)
• DND (Red)
• Make Busy (Yellow)
• Not present in any agent group (Yellow)
• Idle (Green)
• Unknown (Gray)
• Logged out (Gray)

MiCollab Client

Voice handling instructions for MiCollab Client are described in the MiCollab Client documentation avail-
able on Mitel Online or via the Web help within the MiCollab Client.

Logging into MiCollab Client

If you start Ignite before logging into MiCollab Client, you will be prompted to register and log in your 
voice agents in MiCollab Client before signing into Ignite. We recommend you start and log into MiCollab 
Client before starting and logging into Ignite.
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To log into MiCollab Client as a Hot Desking Agent 
1) Right click on the Agent in the Active Calls window.
2) Select Hot-Desk In. 

A new dialog window opens.
3) In the Base DN text box, enter your base extension.
4) If your business uses PINs, enter your PIN.
5) Click Hot-Desk In. Your hot desk agent is now logged in and your base extension is out of service. 

NOTE: By default, Ignite is configured to detect voice agent logout. If you are running Ignite and you 
exit MiCollab Client, your employee and all associated agents are signed out of Ignite.

Options (WEB)

The Options page enables you to customize your Ignite profile, set Ignite defaults, configure your exten-
sion, customize your email editor, and report performance issues. For more information, see "Your Ignite 
profile (WEB)", "Set email editor options", "Reporting performance issues in Ignite (WEB)", "Agent 
greeting settings (WEB)", and "Recording agent greetings (WEB)". When you click the Record button to 
create a recording, the system's Record Agent Greeting workflow is triggered. The Record Agent Greeting 
workflow instructs the system to call the dialed number and prompts you to record and save a greeting.

Agent greeting settings (WEB)

The Agent Greeting feature enables agents to record messages (as .wav files) that play automatically to 
callers when the agent answers an inbound ACD call. The greeting can provide a consistent experience 
for each caller and free the agent from having to repeat the same introductory phrase for every call.

Web Ignite allows the agents to record a single default agent greeting that can be assigned on all queues. 
The agent greeting is a two-way playback, where both the caller and the agent hear the recording.

Agents record and manage their default greeting on the Options > Phone page.
NOTE: 
• When the agent greeting is playing, the caller is able to hear the agent speaking. To prevent the 

caller from hearing the agent or other contact center background noise during the agent greeting, 
mute the agent's headset for the duration of the greeting.

• Administrative settings determine whether you have access to Agent greeting functionality. If your 
contact center is not enabled for agent greetings, the Agent Greeting options will not display in 
Ignite.

Recording agent greetings (WEB)

When you click the Record button to create a recording, the system's Record Agent Greeting workflow 
is triggered. The Record Agent Greeting workflow instructs the system to call your DN and prompts you 
to record and save a greeting.
NOTE: When recording messages, your voice agent is in a Non ACD state, and is not offered calls from any 
incoming queues.
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To record your first agent greeting 
1) Under the Options > Phone, click the Record button. The Record Agent Greeting workflow is trig-

gered and instructs the system to call your DN.
2) Answer the incoming call and follow the system prompts to record and save your greeting. After 

you have finished recording, you can see the Click when finished recording button under Agent 
Greeting section.

3) Press the Click when finished recording button. 
Under Agent Greeting section, Record and Play buttons are now visible. You can click the Play but-
ton to verify the agent greeting using your computer’s speakers. To re-record the agent greeting, 
click Record.

4) To disable your agent greeting, use the slider option under Agent Greeting section.

To record your first agent greeting 
1) Go to, Options > Phone, click Record.
2) Answer the incoming call and follow the system prompts to record and save the greeting. Recording 

is initiated and Recording in Progress text is displayed, after the recording is complete the system 
will save the recording.

3) Go to Agent Greeting and click Play to verify the agent greeting. To re-record the agent greeting, 
click Record.

4) To disable your agent greeting, use the slider option under Agent Greeting section.

NOTE: Internet Explorer does not support .wav file playback. While using the Agent Recording feature, for 
playback of your recording, use any of the browsers supported by MiContact Center Business.

Set email editor options

You can customize the email editor in Ignite.

To set the email editor 
1) Click Options > Email to view options.
2) Set the options. Available options: 

– Mobile view—If this option is enabled, the email editor is optimized for the hand-held device 
and the text formatting icons are not displayed.

– Use last reply template folder location—If this option is enabled and when you browse for a 
reply template, you can directly access the folder location where the last used reply template 
is stored.

– Quick reply templates—If this option is enabled, you can access and apply an existing 
template when replying to emails.

– Clear Quick reply templates view after Insert—If this option is enabled, the quick reply 
templates view will be cleared after you have inserted the template.

– Expand Headers—If this option is disabled, all the header fields are collapsed except the 
top-level header. To expand or collapse the header fields, click the down arrow or up arrow 
buttons.

3) Click Save.
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Your Ignite profile (WEB)

Ignite provides each user with a profile, associated to the username used to log into Ignite. You can adjust 
several of the profile's default settings to customize your Ignite experience.

Ignite remembers your changes to the following elements: 
• History
• Favorited queues
• Dashboard
• Default landing page
• Phone settings, including Extension, PIN, and automatic login to your phone 
• Automated diagnostics reporting
• Filter selection preference

You cannot delete your profile; however you can reset the above to Ignite’s default settings.

The following procedures explain how to: 
• Set an avatar image
• Clear or change your avatar image
• Specify your language preference
• Set Ignite's default landing page
• Configure notification display duration
• Configure phone settings, including Extension, PIN, and automatic log-in to the phone
• Enable automated diagnostics reporting from Ignite
• Reset your profile to Ignite’s default settings

To set an avatar image 
1) Click Options > Profile.
2) Click Change Photo.
3) Under Upload, click to upload a photo or drag-and-drop a photo to the space provided.
4) Click Save.

To clear or change your avatar image 
1) Click Options > Profile.
2) Click Change Photo and select Clear.
3) To change the image, follow the steps in ‘To set an avatar image’ above.

To specify your language preference 
1) Click Options > Profile.
2) After Language, select a language from the drop-down.
3) Click Save.
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To set Ignite's default landing page 
1) Click Options > Customization.
2) Under Default landing page, select a page from the drop-down.
3) Click Save.

To configure the notification duration (in seconds)

An agent can configure the durations (in seconds) for the following notifications: new interactions, follow 
up, and info/error messages displayed on the Ignite screen.

To configure Notification display duration 
1) Click Options > Customization to view the options.
2) Under Notification Settings, set the Interaction toaster display time (seconds) in the range 5 - 60 

seconds; default value is 5 seconds.
3) Under Notification Settings, set the Follow up toaster display time (seconds) in the range 5 - 60 

seconds; default value is 10 seconds.
4) Under Notification Settings, set the Info/ error toaster display time (seconds) in the range 5 - 60 

seconds; default value is 5 seconds.
5) Click Save.

NOTE: Notification durations can also be reset in Reset Application Options.

To configure phone settings
NOTE: These settings enable login to your phone from Ignite. This feature is supported for hot desk and 
external hot desk agents only.
1) Click Options > Phone.
2) Specify your Extension and, if applicable, PIN.
3) To be logged into your phone after making yourself Available, select the Automatic login checkbox.
4) Click Save. 

The next time you sign into Ignite and set your state to Available, you will be logged into your phone.

To enable automated diagnostics reporting from Ignite
NOTE: You can send on-demand reports in addition to automated reporting. See "Reporting performance 
issues in Ignite (WEB)".
1) Click Options > Diagnostics.
2) Under Continuously send diagnostics information, toggle the switch to blue.

To reset your profile to Ignite's default settings 
1) Click Options > Customization.
2) Under Factory reset, click Reset Application Options.
3) When prompted, click Reset.

NOTE: Resetting your profile to Ignite's default settings resets the Clear quick reply templates view after 
insert option.
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Filter selection preference (WEB)

You can configure filter selection behavior and enable selection of multiple filters at a time. This setting 
applies to the History, Case, Case interactions and Contacts tabs in Ignite (WEB).

To set the multi-select filter option
1) Click Options > Customization to view options.
2) Set the ‘Allow filter multiselect’ option.
3) Click Save.

Reporting performance issues in Ignite (WEB)

You can report performance issues in Ignite on-demand, to be reviewed by a supervisor or system admin-
istrator. Reports include log lines from your browser and any details you enter.

On-demand reports are sent in addition to Ignite's automated diagnostics reporting. For information on 
enabling automated diagnostics reporting, see "Your Ignite profile (WEB)".

Supervisors looking to access diagnostics reports should consult "Accessing diagnostics reports from 
Ignite (WEB)".

To report a performance issue in Ignite
1) Click Options > Diagnostics.
2) In the field provided, describe the issue experienced.
3) Click Send.

Agent greeting settings (WEB)

The Agent Greeting feature enables agents to record messages (as .wav files) that play automatically to 
callers when the agent answers an inbound ACD call. The greeting can provide a consistent experience 
for each caller and free the agent from having to repeat the same introductory phrase for every call.

Web Ignite allows the agents to record a single default agent greeting that can be assigned on all queues. 
The agent greeting is a two-way playback, where both the caller and the agent hear the recording.

Agents record and manage their default greeting on the Options > Phone page.
NOTE: 
• When the agent greeting is playing, the caller is able to hear the agent speaking. To prevent the 

caller from hearing the agent or other contact center background noise during the agent greeting, 
mute the agent's headset for the duration of the greeting.

• Administrative settings determine whether you have access to Agent greeting functionality. If your 
contact center is not enabled for agent greetings, the Agent Greeting options will not display in 
Ignite.

Recording agent greetings (WEB)

When you click the Record button to create a recording, the system's Record Agent Greeting workflow 
is triggered. The Record Agent Greeting workflow instructs the system to call your DN and prompts you 
to record and save a greeting.
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NOTE: When recording messages, your voice agent is in a Non ACD state, and is not offered calls from any 
incoming queues.

To record your first agent greeting 
1) Go to, Options > Phone, click Record.
2) Answer the incoming call and follow the system prompts to record and save the greeting. Recording 

is initiated and Recording in Progress text is displayed, after the recording is complete the system 
will save the recording.

3) Go to Agent Greeting and click Play to verify the agent greeting. To re-record the agent greeting, 
click Record.

4) To disable your agent greeting, use the slider option under Agent Greeting section.

NOTE: Internet Explorer does not support .wav file playback. While using the Agent Recording feature, for 
playback of your recording, use any of the browsers supported by MiContact Center Business.

Set email editor options

You can customize the email editor in Ignite.

To set the email editor 
1) Click Options > Email to view options.
2) Set the options. Available options: 

– Mobile view—If this option is enabled, the email editor is optimized for the hand-held device 
and the text formatting icons are not displayed.

– Use last reply template folder location—If this option is enabled and when you browse for a 
reply template, you can directly access the folder location where the last used reply template 
is stored.

– Quick reply templates—If this option is enabled, you can access and apply an existing 
template when replying to emails.

– Clear Quick reply templates view after Insert—If this option is enabled, the quick reply 
templates view will be cleared after you have inserted the template.

– Expand Headers—If this option is disabled, all the header fields are collapsed except the 
top-level header. To expand or collapse the header fields, click the down arrow or up arrow 
buttons.

3) Click Save.

Configuring Ignite (WEB) dashboards

Real-time monitoring of employees, agents, queues, and callback requests is available via the dash-
boards in Ignite (WEB). You can create multiple dashboards, customize the widgets that display in each, 
and give them meaningful names to indicate their purpose.
NOTE: The real-time monitors in Ignite (WEB) are known as ‘widgets’ in the dashboard user interface.
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Adding and configuring dashboards

Upon first use of Ignite (WEB), a default dashboard is created, containing the Employee State widget 
only. You can rename this dashboard and include additional widgets to display.

See "Accessing real-time information with Ignite (WEB)" for information on how to use the real-time 
monitors.

To access the dashboards 
1) In Ignite (WEB), click Dashboards.
2) Click the down arrow to see a list of dashboards, with the number of widgets you have added for 

each one 
NOTE: If this is your first use of Ignite (WEB), only the Default Dashboard will display.

3) Open a dashboard by selecting it from the list.

To create a new dashboard 
1) Click Dashboards.
2) Click the Add Dashboard button.
3) Click Save.

To modify a dashboard’s title and display format 
1) In a dashboard, click the Edit Dashboard button.
2) Click Options.
3) Optionally, rename the dashboard by entering text in the field under Title.
4) Optionally, reorganize the template by selecting from the choices under Layout.
5) Click Close.
6) Optionally, click Undo to revert changes or click Save to accept changes.

To delete a dashboard 
1) In the dashboard you want to delete, click the Delete Dashboard button. 

NOTE: The dashboard you want to delete must be one that was previously saved. If not, then you 
must save it first before deleting.

2) Click Delete to delete the dashboard or click Cancel to retain the dashboard.

Adding and configuring dashboard widgets

The following widgets can be added to dashboards:
• Employee State—Displays employee presence and shift information
• Callback Requests—Displays a list of callback requests
• Queue Now—Displays queue and queue group statistics
• Agent State— Displays agents organized by time spent in the following states: ACD, Idle, Non-ACD, 

Unavailable, Not Present, and Offline
• Web Browser— Displays the website content that is embedded in the widget
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To add widgets to a dashboard
1) In a dashboard, click Add Widget.
2) Select the widget you want to add to the dashboard.
3) Repeat steps 1-2 to select additional widgets if desired.
4) Click Save.
5) If you want to add more widgets after saving, select the dashboard to which you want to add 

widgets and click the Edit Dashboard button.

When a dashboard is in edit mode, you can edit the content within widgets, collapse widgets, change the 
widgets’ location on the dashboard, or remove widgets from the dashboard.
NOTE: When you are editing a Web Ignite Dashboard that includes a Web Browser widget you will not see 
the webpage in the widget while in edit mode.
NOTE: You can collapse or expand the widget at any time (you do not have to be in edit mode).

The following procedure describes the editable features that are common to all widgets.

To modify a widget (common procedures)
1) In the dashboard, click the Edit Dashboard button.
2) In the widget toolbar:

– Click the Settings button to edit the content within the widget (see the relevant procedures 
for each widget for specific details).

– Click the Collapse button to collapse the widget or the Expand button to expand the widget.
– Select the Move button to drag and drop the widget to a different position on the dashboard.
– Click the Delete button to remove the widget from the dashboard.

3) If you edited the content within the widget, click Apply.
4) Click Save to save the changes to the dashboard or Undo to revert the change to the dashboard.

Configuring options in the Employee State widget

When you configure options in the Employee State widget, you optionally change the name of the 
monitor and add an employee to be monitored.

To configure options in the Employee State widget
1) In the dashboard, click the Edit Dashboard button.
2) In the Employee State widget, click the Settings button.
3) Optionally, under Title, type a new name for the monitor.
4) Under Employees, either select from the displayed list or type the employee ID in the search field 

to find the employee you want to monitor.
5) Click Apply.
6) Click Save to save the change to the dashboard or Undo to revert the change to the dashboard.

Configuring options in the Callback Requests widget

The only option available to be configured in the Callback Requests widget is the monitor name.
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When you configure options in the Callback Requests widget, you can change the name of the monitor 
and add or remove the device to be monitored.

To rename the Callback Requests widget
1) In the dashboard, click the Edit Dashboard button.
2) In the Callback Requests widget, click the Settings button.
3) Under Title, type a new name for the monitor.
4) Click Apply.
5) Click Save to save the change to the dashboard or Undo to revert the change to the dashboard.

Configuring options in the Queue Now widget

When you configure options in the Queue Now widget, you can change the name of the monitor and add 
or remove the device to be monitored.

To configure options in the Queue Now widget
1) In the dashboard, click the Edit Dashboard button.
2) In the Queue Now widget, click the Settings button.
3) Optionally, under Title, type a new name for the monitor.
4) Click the drop-down beside Queue and select either Queue or Queue Group.
5) Optionally, enter text into the Search field to search for queues or queue groups.
6) Select the check box beside each queue or queue group you want to monitor, or select the check 

box beside ID to select all queues or queue groups.
7) Click Apply.
8) Click Save to save the change to the dashboard or Undo to revert the change to the dashboard.

Configuring options in the Agent State widget

When you configure options in the Agent State monitor, you can change the name of the monitor and 
add or remove the device to be monitored.

To configure options in the Agent State widget
1) In the dashboard, click the Edit Dashboard button.
2) In the Agent State widget, click the Settings button.
3) Optionally, under Title, type a new name for the monitor.
4) Optionally, type content into the Search text box to filter the agents that display in the list.
5) Select the check box beside each agent you want to monitor, or select the check box beside each 

media icon to select all agents who are configured to handle that media type.
NOTE: You can optionally select multiple voice agents for each employee, if applicable, by selecting 
the check boxes located under the voice (telephone) icon, beside the employee name.

6) Click Apply.
7) Click Save to save the change to the dashboard or Undo to revert the change to the dashboard.
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Configuring options in the Web Browser widget

When you configure options in the Web Browser widget, you optionally change the name of the widget, 
the height of the widget, and URL of the website you want to display.

To configure options in the Web Browser widget
1) In the dashboard, click the Edit Dashboard button.
2) In the Web Browser widget, click the Settings button.
3) Optionally, under Title, type a new name for the web browser.
4) In URL field, enter the URL of the website you want to display.
5) Optionally, enter the height of the widget in the range 50—5000.
6) Click Apply.
7) Click Save to save the change to the dashboard or Undo to revert the change to the dashboard.

NOTE: When you are editing a Web Ignite Dashboard that includes a Web Browser widget you will not see 
the webpage in the widget while in edit mode.

Searching Ignite

You can search Ignite to view interactions. Please note the following.

Agents may only search interactions sent to queues for which the agents answer.

DESKTOP - Employees licensed as Advanced supervisors or System Administrators may search Ignite’s 
entire repository. This includes Ignite's In Progress folder (DESKTOP), which enables supervisors to see 
interactions currently in agent Inboxes. This search capability does not require Multimedia Contact 
Center licensing. However, to view and search interactions in queue using Ignite, employees must have 
a Multimedia Contact Center license and multimedia agents assigned to the queue.

WEB - Agents may only search interactions sent to queues for which the agents answer. Employees 
licensed as Advanced supervisors or System Administrators may search all interactions in the History tab 
of Ignite (WEB). This search capability does not require the supervisor be licensed to handle multimedia.

Time stamps on interactions reflect the Ignite client time. To search interactions by date or time, use the 
date or time for the Ignite client.

Interactions that are removed from the queue are removed from queue folder search results.

New interactions in queue matching search criteria will not be displayed until the search is executed 
again.

DESKTOP - You cannot search for voice interactions, but you can filter voice interactions to view them 
selectively. See "Choosing how interaction data displays in the Card view (DESKTOP)" on page 315, and 
"Choosing how interaction data displays in the Grid view (DESKTOP)" on page 316 for more information.

WEB - You can search for voice interactions in Ignite Web version 9.1.

The following procedures explain how to 
• Perform keyword searches of Ignite's folders
• Search Ignite using search filters
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Performing keyword searches

DESKTOP - Performing keyword searches of Ignite's folders enables you to search for interactions.

WEB - You can perform a keyword search for either historical interactions or interactions in queue.

To perform keyword searches of Ignite's folders (DESKTOP) 
1) From the Folders pane, select a folder. If necessary, expand the My Folders, Processed, Unified 

Queues, Reporting Queues, or Individual Queues folder.
2) In the Search or Filter field, type keywords over the ghost text. 
NOTE: To display more search results, click Show more results ….
3) To clear searches, click the x button.

To perform keyword searches for historical interactions in Ignite (WEB) 
1) Click History.
2) Optionally, select a Filter.
3) Optionally, select Only show my items.
4) In the Search interactions field, type the keyword(s). To clear search texts, click Clear.

To perform advanced searches for historical interactions in Ignite (WEB) 
1) In the Search interactions field, click Advanced Search. 

Use the following search criteria in any combination to search for historical interactions.
– Media—Select the media type you want
– Date—Select a date and a date range
– Interaction Id—Type the interaction id you want
– Case—Type the case details as search keywords
– Queue—Type the queue name, the system displays a predictive list of results based on the 

letters you type, and select the record
– Employee—Type the employee name, the system displays a predictive list of results based on 

the letters you type, and select the record

2) Click Search. To clear searches, click Reset.

To perform keyword searches for interactions in queue in Ignite (WEB) 
1) Click Queues and select a queue or queue group.
2) In the Search interactions field, type the search text. To clear search texts, click Clear.

To perform advanced searches for in queue interactions in Ignite (WEB) 
1) Click Queues and select a queue or queue group
2) In the Search interactions field, click Advanced Search. 

Use the following search criteria in any combination to search for in queue interactions.
– Media—Select the media type you want
– Date—Select a date and a date range
– Interaction Id—Type the interaction id you want
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– Case—Type the case details as search keywords
– Queue—Type the queue name, the system displays a predictive list of results based on the 

letters you type, and select the record
– Employee—Type the employee name, the system displays a predictive list of results based on 

the letters you type, and select the record

3) Click Search. To clear searches, click Reset.

Searching Ignite using search filters

Agents may only search interactions sent to queues for which the agents answer. Users can search 
Ignite's folders by entering filters into Ignite’s Search fields. Employees licensed as Advanced supervisors 
or System Administrators may search Ignite's entire repository.

DESKTOP - This includes Ignite's In Progress folder, which enables supervisors to see interactions 
currently in agent Inboxes. This search capability does not require Multimedia Contact Center licensing. 
However, to view and search interactions in queue using Ignite, employees must have a Multimedia 
Contact Center license and multimedia agents assigned to the queue.

If administrative configurations permit, selecting the search result previews them.

The following explains how to use filters to search Ignite. This information does not apply to voice inter-
actions.
NOTE: 
• Time stamps on interactions reflect the Ignite client time. To search interactions by date or time, 

use the date or time for the Ignite client.
• To display more search results, click 'Show more results….

Using the filters in the following table, you can perform the following searches in Ignite.
NOTE: DESKTOP - The following search filters cannot be applied to the Inbox.

Table 13: Ignite search filters  (Sheet 1 of 4)

Filter Explanation

No filter Finds interactions containing a specific word
E.g. order

AND Finds interactions containing one word and another
E.g. sales AND order

Space Finds interactions containing one word and another
E.g. sales order

; Finds interactions containing one word and another
E.g. sales;order

NOT Finds interactions containing one word as long as they do not also 
contain another
E.g. order NOT closed
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- Finds interactions containing one word but not another
E.g. order -closed

OR Finds interactions containing either of the words specified
E.g. sales OR order

Quotation marks Finds interactions containing the exact phrase
E.g. “sales order”

date Finds interactions received on specific dates
E.g. date:01/15/2014

Today Finds interactions received today
E.g. date:Today

Yesterday Finds interactions received yesterday
E.g. date:Yesterday

This week Finds interactions received this week
E.g. date:This week

This month Finds interactions received this month
E.g. date:This month

This year Finds interactions received this year
E.g. date:This year

Month name
NOTE: Ignite will search the 
month by the current year, 
if no year is specified.

Finds interactions received on a specific month. You can also search by a 
specific date in the month.
E.g. date:August, or date:August 2013, or date:August 18, or date: 
August 18 2013

Abbreviated month name Finds interactions received on a specific month, by a three letter 
abbreviation
E.g. date:Aug, or date:Aug 2013, or date:Aug 18, or date:Aug 18 2013

Day name Finds interactions received on a specific day of the week
E.g. date:Monday

> (for searches by date or 
attachment size)

Finds interactions by dates after the specified date or date keyword
E.g. date:>August 18 2013, or date:>August, or date:>August 18
Find email interactions by attachments larger than the attachment size
E.g. attachments:>200KB

Table 13: Ignite search filters (Continued) (Sheet 2 of 4)

Filter Explanation
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>= (for searches by date 
or attachment size)

Finds interactions by dates after or on the specified date or date 
keyword
E.g. date:>=August 18 2013, or date:>August, or date:>=August 18
Finds email interactions by attachments larger than or equal to the 
attachment size
E.g. attachments:>=200KB

< (for searches by date or 
attachment size)

Finds interactions by dates before the specified date or date keyword
E.g. date:<August 18 2013, or date:<August, or date:<August 18
Finds email interactions by attachments smaller than the attachment 
size
E.g. attachments:<200KB

<= (for searches by date 
or attachment size)

Finds interactions by dates before or on the specified date or date 
keyword
E.g. date:<=August 18 2013, or date:<=August, or date<=August 18
Finds email interactions by attachments smaller than or equal to the 
attachment size
E.g. attachments:<=200KB

AND or space (for 
searches by date)

Finds interactions received on two or more dates
E.g date:Today AND Yesterday, or date:Today Yesterday

NOT or - (for searches by 
date)

Finds interactions received on one date but not another
E.g. date:This month NOT Last week, or date:This month -Last week

OR (for searches by date) Finds interactions received on either of the dates specified
E.g. date:Today OR August 25

subject: Finds interactions containing text by subject
E.g. subject:sales AND order

from: Finds interactions received from a specific sender. You can search by the 
sender's first name, last name, full name, or email address.
E.g. from:Renee

to: Finds interactions sent to a specific recipient. You can search by the 
recipient’s first name, last name, full name, or email address.
E.g. to:jane@gmail.com

cc: Finds interactions cc’d to a specific recipient. You can search by the 
recipient’s first name, last name, full name, or email address.
E.g. cc:jane@email.com

Table 13: Ignite search filters (Continued) (Sheet 3 of 4)

Filter Explanation
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You can perform the following types of searches in Ignite:

General searches – Any keywords can be typed in the search field, and the search returns interactions 
containing the keywords.

For example, if an agent types ‘sales order’ in the Filter field, Ignite searches for interactions in the 
selected folder containing the terms sales and order.

In the Inbox, the History, and the Queues pages, while you type the search keywords in the Queue box, 
the system displays a predictive list of results based on the letters you type.

For example, if an agent types ‘a’ letter in the Queue box, Ignite (Web) displays any queue names that 
contain ‘a’ (i.e. chat_queue12, email_queue33) as a predictive list of results.

Targeted searches – You can limit searches to fields and folders by inserting a colon between the field 
and the search term.

bcc: Finds interactions bcc’d to a specific recipient. You can search by the 
recipient’s first name, last name, full name, or email address.
E.g. bcc:jane@gmail.com

case: Finds interactions tagged with a specific case ID
E.g. case:kxPKez

ticket: Finds interactions tagged with a specific ticket number
E.g. ticket:pAsMDc

media: Finds interactions of a specific media type
E.g. media:email

agent: Finds interactions last handled by a specific agent. You can search by the 
agent’s first name, last name, full name, or by reporting number.
E.g. agent:Renee
or
agent:1000

queue: Finds interactions last sent to a specific queue
E.g. queue:sales

attachments: Finds email interactions by attachment. You can search by attachment 
name, size, content, or type.
E.g. attachments:docx
or
attachments:<200KB
NOTE: If no size unit is specified, the default search unit is bytes.

Table 13: Ignite search filters (Continued) (Sheet 4 of 4)

Filter Explanation
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For example, an agent searching interactions’ Subject fields for the word ‘order’ can type ‘subject:order’. 
In this example, Ignite searches the ‘Subject’ fields of interactions in the selected folder for the term 
‘order’.

Multiple targeted searches – You can limit searches to more than one field using semi-colons.

For example, an agent searching for an order placed by a specific customer can type 
‘subject:order;from:Renee’. Ignite interprets this as (Subject contains Order) AND (From contains 
Renee). In this example, the program searches the Subject fields of contacts to find orders from Renee.
NOTE: 
• If at least one of the filters ends with ‘:’, you must separate all filters with “;”. For example, 

'from:Renee;date:yesterday'.
• If at least one of the filters ends with ‘:’, you cannot use ‘NOT’, ‘-‘, and ‘OR’ between the filters. For 

example, typing ‘order:Renee OR from:Tom to retrieve orders placed by either Renee or Tom is 
invalid. Typing ‘order;from:Renee OR from:Tom’ is valid and will retrieve orders placed by either 
Renee or Tom.

Complex targeted searches – You can perform complex searches to further narrow results returned.

For example, an agent searching for a completed order, placed by a specific customer, can type 
‘completed;subject:sales order;from:Renee’. Ignite interprets this as: Completed AND (Subject = (Sales 
AND Order)) AND (From contains Renee). In this example, Ignite searches the Subject fields of contacts 
for completed sales orders placed by Renee.

Email attachment size searches - You can search emails by attachment size. Searches by bytes (‘b’), kilo-
bytes (‘KB’), and megabytes (‘MB’) are supported. If no size unit is specified, the default search unit is 
bytes. If searching for attachments by size, specifying "attachments.size:" in your query returns results 
more efficiently.

Routing models in Multimedia Contact Center

Push, Pick, and Mixed routing models determine how agents receive interactions in queue. Note that 
administrative configurations determine the routing models that your contact center uses and that the 
routing model can vary by queue. For more information, consult your supervisor or system adminis-
trator.
NOTE: Push, Pick, and Mixed routing models determine how agents receive email and chat interactions in 
queue. Delivery of voice interactions is determined by programming on the 3300 ICP. For more informa-
tion, contact your supervisor or system administrator.

Push model

In Push model interactions in queue are sent to an available agent’s Inbox. The number of interactions 
that can be pushed to an agent’s Inbox at one time depends on the agent’s Workload, as configured in 
the system, and can vary by media type. For example, the system may be permitted to push five emails 
at a time to an agent’s Inbox but only two chats.

Interactions are also pushed to agents on the basis of Agent Skills (as configured in the system), Queue 
Priority, and Preferred Agent. A Preferred Agent is one who is engaging in an ongoing interaction with a 
customer.



168

IGNITE
CHAPTER 1 WELCOME

With the exception of transferred interactions, agents do not receive items in their Inbox if the Inbox 
contains ringing interactions of the same media type.

Picking interactions out of queue is permitted in a Push model.

Pick model

In Pick model agents pick interactions out of queue exclusively. Agents in Do Not Disturb cannot pick 
interactions out of queue.

Mixed model

In Mixed model agents pick interactions out of queue, but items sitting in queue past a set time are 
pushed to agents’ Inboxes. Workload determines the number and type of media interactions that can be 
pushed to an agent at any one time. For more details, see ‘Push model’, above.

With the exception of transferred interactions, agents do not receive items in their Inbox if the Inbox 
contains ringing interactions of the same media type.

Receiving notifications of new interactions

Agents receive notifications of new interactions in one of two ways. An interaction can ‘ring’ in the Inbox 
and agents can receive toaster notifications of new interactions.

Ringing states in Ignite

When interactions reach an agent’s Inbox, the interactions are in a ringing state until the agent puts them 
into reply mode or until the requeue timer expires.

Ignite indicates a ringing interaction as follows: 
• DESKTOP - Ignite marks ringing interactions in red, and indicates in red the number of interactions 

ringing in the Inbox.
• WEB - Ignite marks ringing interactions with a ‘ringing’ icon, and the agent’s state indicates 

‘Incoming’.

NOTE: 
• With the exception of transferred interactions, in Push and Mixed routing models agents do not 

receive items in their Inbox if the Inbox contains ringing interactions of the same media type. Once 
ringing interaction is put into reply mode, another interaction of that media type is pushed to the 
Inbox in a ringing state if the agent's Workload permits. This behavior continues until an agent's 
Workload is met.

• For MiVoice Connect phones, if the ring count for ACD calls exceeds the requeue timer, which is set 
to 30 seconds by default, calls will directly connect to agent's voice mail.

Receiving toaster notifications of new interactions

Ignite sends agents toaster notifications of interactions offered to the Inbox.

Toaster notifications indicate the interaction’s media type and display information such as originating 
phone number, subject, and queue name. Information displayed varies by media type.
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Agents can accept or decline the interaction by selecting the appropriate option on the toaster notifica-
tion. Option availability varies by the interaction's media type.
NOTE: Accepting emails sends them to the agent's Inbox. Agents can open them in reply mode with Cc'd 
recipients included in the reply.

Please note the following behavior:

DESKTOP
• If agents are permitted to preview interactions, clicking anywhere within the notification opens 

Ignite with the item ringing in the Inbox. Agents are then able to preview the interaction.
• If the agent does not act on the notification by accepting, declining, or previewing the interaction, 

the Ignite icon flashes in the taskbar and eventually remains a solid color until the application is 
selected.

WEB
• When Ignite is in focus, the toaster notification pops with options to Accept and, depending on the 

interaction's media type, Decline the interaction. If Ignite is not in focus, a notification indicates a 
ringing interaction. Clicking a notification takes you to the relevant interaction.
NOTE: Internet Explorer does not pop notifications when Ignite is not in focus.

• When Ignite is minimized, clicking the notification opens Ignite with the item ringing in the Inbox. 
Agents are then able to handle the interaction.

• When accepting open media interactions, the link that displays depends on TargetUri settings and, 
as such, may display as embedded content within Ignite (WEB) or as a new page in the browser. 
Please note that some web applications do not support iframe embedded content, such as is used 
with Ignite (WEB). If you want content to be embedded in Ignite (WEB), you must enable iframe 
embedding in such 3rd party web applications.

Receiving information in screen pops

When interactions are ringing in the Inbox, agents may receive screen pops on their desktops.

Screen pops differ from toaster notifications. Toaster notifications alert agents to ringing interactions 
and indicate basic information such as the interaction’s media type. A screen pop displays information 
relevant to handling a specific interaction.

For example, a screen pop may display a web page listing a customer’s recent interaction history. Agents 
use screen pops to provide more personalized, informed customer service. It is the agent’s responsibility 
to close the screen pop once the information is no longer required.

Screen pops open on agents’ desktops when a ringing item is selected in the Inbox.

If you are receiving two screen pops and/or two toaster notifications for a single interaction, consult your 
supervisor or system administrator.For more information on toaster notifications, see "Receiving toaster 
notifications of new interactions".
NOTE: 
• If you receive a security warning when your screen pop displays, consult your supervisor or system 

administrator about disabling the warnings.
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• WEB - By default, screen pops open in a new tab but obey browser configuration and may therefore 
open in a new window.

• WEB - If screen pops are not displaying you may need to disable pop-up blockers for this site.

Tagging interactions with Account Codes

Account Codes are used for reporting purposes. They are numbers identifying services, departments, or 
other elements of the contact center. Agents can tag interactions with Account Codes in Ignite to indicate 
in reports what the interaction was about.

For example, an agent handling chats for three catalog companies enters an Account Code of ‘01’ to indi-
cate that the customer is inquiring about Company A. Later in the same chat interaction the agent enters 
an Account Code of ‘06’ to indicate that the customer is inquiring about Company A’s mail-out services.

Agents can only apply Account Codes when replying to interactions. Agents can tag interactions with 
multiple Account Codes but cannot configure Account Codes in Ignite.

Please note the following limitations regarding tagging voice interactions with Account Codes in Ignite 
• Voice interactions handled in Ignite can only be tagged with non-verified Account Codes. Verified 

Account Codes are entered before an outbound voice interaction and can be applied via Contact 
Center Client. For more information on verified Account Codes in your contact center, contact your 
system administrator.

• Tagging interactions with Classification Codes is supported from Ignite for voice interactions only. 
Classification codes associate the entire interaction handling duration to the Account Code 
selected. This includes transfer time. It also includes Work Timer duration if 'Include queue work 
timer as part of handling time' is enabled on the queue. To learn more about applying Classification 
Codes to voice interactions, see "Tagging calls with Classification Codes".

NOTE: Classification Codes are not supported for multimedia interactions, only Account Codes may be 
used on multimedia interactions.
NOTE: Account Codes on emails are terminated after employee logout. Agents logging into Ignite to 
resume work on emails must re-enter their last Account Code.

To tag an interaction with an Account Code (DESKTOP) 
1) In the Preview pane, expand History and Account Codes and select Account Codes.
2) Expand any Account Code groups, if required.
3) Beside the Account Code you are using to tag the interaction, click Apply. 

Account Codes applied to an interaction are marked in bold.
NOTE: Alternatively, apply Account Codes via the Account Code button that displays in theSidebar.

To tag an interaction with an Account Code (WEB) 
1) Select an interaction or hover over the item avatar and click Apply Code. The account codes/cate-

gories are displayed in tree view (as configured in YSE) in the Apply Classification/Account Code 
window.

2) Select an Account Code. You can type the name or number of a code in the Search field. Optionally, 
use the Expand or Collapse buttons to view account codes and select the required account code. 
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NOTE: If you enter a number or the name in the search field, and the system returns only one result, 
you can apply the Code by pressing Enter.

Sending interactions back to the queue

When interactions reach an agent’s Inbox, the interactions are in a ringing state until the agent clicks the 
Reply button and Ignite goes into reply mode.

Interactions can be sent back to the queue for several reasons. First, interactions requeue when declined 
by an agent. Second, ringing interactions in the Inbox requeue when the ringing timer expires. Third, 
interactions on hold requeue when the hold timer expires, including emails automatically placed on hold 
after agent's logout. Fourth, interactions in the Inbox can requeue on employee logout. However, admin-
istrative configuration determines requeue behavior for email interactions in the Inbox.

In each instance, the interaction is returned to the queue as the longest waiting. Unless logged out, the 
employee is put into a Busy/Make Busy state across all agent capabilities, and a System Make Busy is 
registered.

Agents logging out of Ignite with interactions in the Inbox are notified whether relevant interactions will 
be requeued (DESKTOP). However, in these instances a System MKB is not registered against the 
employee.

Requeued emails contain any response text drafted. This text is visible to other employees who handle 
the email. Agents can choose to include the drafted content when previewing requeued emails in queue.

Requeued chat and SMS interactions contain all of the previous interaction between contact and agent.

If the system immediately requeues interactions on logout, to avoid losing work we recommend that 
agents either complete their work or transfer the item to a queue before logging out.
NOTE: 
• The time allotted to answer ringing interactions, the duration for which interactions can be on hold 

before requeuing, and requeue behavior for email interactions on employee logout is determined 
by administrative configuration. For more information, contact your supervisor or system adminis-
trator.

• Logging in and logging out of Ignite does not reset the duration interactions can be on hold before 
requeuing.

Transitioning from one conversation type to another (WEB)

During an interaction, agents can transition between interaction types. For example, an agent in the 
Support queue who is in a chat interaction with a customer can transition to voice.

The agent can transition to an alternate interaction type only if the agent is associated with that media 
type and if the customer’s relevant contact details are available. Agents can also edit contact information 
during an interaction.
NOTE: Agents cannot transition from other media types to a chat interaction, as chats are inbound only.

The following explains how to
• Transition interactions to an alternate interaction type
• Update contact details during an interaction
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To transition to an alternate interaction type
1) Click Inbox and select the interaction or hover over the item avatar.
2) Click the action icon based on the interaction type.

For example, with an email interaction, click Reply, or with a chat interaction, reply to the chat mes-
sages.

3) From the handling icons, click the interaction type icon to which you want to transition. Optionally, 
you can hover over the item avatar in the Inbox to view the handling icons.
NOTE: You can edit the contact information for the customer during the interaction and you can 
view the updated contact information and, if required, can transition to an alternate interaction 
type.

4) Continue the interaction in the transitioned interaction type.

Agents - Handling customer interactions in a multimedia contact center

Agents in a multimedia contact center are enabled to handle interactions of various media types, 
including voice, email, chat, SMS, and open media. Ignite enables agents to interact with customers, view 
and adjust their Agent Group Presence and Busy/Make Busy and Do Not Disturb states, and view statis-
tics in real time to determine availability of other agents and to be aware of current contact center condi-
tions.

Agent preferences, such as login ID and language, can be modified in CCMWeb, your online center for 
personal settings and accessing the Help resource documentation.

Managing agent preferences

Agents can manage their preferences in CCMWeb, a web-based application that provides agents with the 
ability to view and change settings associated with their login ID. Using the options under CCMWeb’s My 
options tab, agents can set their language preferences, view their security roles, change their password, 
and manage lists of contacts for emailing reports. Via options under the Help tab, agents can access help 
documentation, view software information, and download the Client Component Pack installation file.

See "Setting up user preferences" to learn how to set user preferences, view security roles, and configure 
email contacts.

1.4. Contact Center Client

The Contact Center PhoneSet Manager and Contact Center Softphone applications are designed for 
provide employees with the 3300 ICP telephone system. They provide ACD agent functions and enable 
agents ability to use their desktop computers as IP-based phones. Contact Center PhoneSet Manager and 
Contact Center Softphone are designed for the 3300 ICP telephone system.

Contact Center Client

NOTE: 
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• Your ability to view real-time monitors and devices in Contact Center Client is dependent on admin-
istrative security settings.

• An employee must be a member of an employee group in order for you to view the employee on 
the employee group monitors in Contact Center Client. A queue must be a member of a queue 
group in order for you to view the queue on the queue group monitors in Contact Center Client.

• The number of employees extensions logged on at any time must be consistent with your software 
license.

Contact Center Client uses ribbons for device and monitor control. (See the following figure.)

Figure 26: Contact Center Client ribbon

 

Some tabs that display in the ribbon are dependent upon which monitor is active. These are referred to 
as context sensitive tabs. When you enable context sensitivity for monitors, the associated context sensi-
tive tab for the active monitor automatically becomes the active tab. See the following table for a list of 
the associated context sensitive tabs for each monitor. See the following figure for an example of context 
sensitivity enabled for the Agent State by Position monitor. Note that the Agent and Monitor Control tabs 
display in the ribbon.
NOTE: The options that display in the Contact Center Client ribbon are dependent upon your individual 
security settings. Options which you are not given access to will not display.

Table 14: Context sensitivity options display per monitor  (Sheet 1 of 2)

Monitor Associated context sensitive tabs

Agent State by Position Agent and Monitor Control tabs

Extension State by Position Extension and Monitor Control tabs
NOTE: When an agent is logged into an extension, 
the context sensitivity tab displays 'Agent 
Control'. When no agent is logged into the exten-
sion, the context sensitivity tab displays 'Exten-
sion Control'.

Extension Now Monitor Options tab

Agent State by Time Agent and Monitor Control tabs

Agent State by Time for Queue Agent and Monitor Control tabs

Employee State by Time Employee and Monitor Control tabs

Agent Shift Agent and Monitor Control tabs
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Figure 27: Context sensitivity example - Agent Control tab

Starting Contact Center Client

You start Contact Center Client to access real-time functionality.Supervisors and agents can view 
real-time voice statistics. In contact centers that have the optional Multimedia Contact Center applica-
tion, supervisors and agents can view real-time voice, email, chat, SMS, and open media statistics. After 
starting Contact Center Client, you can choose to minimize it to either the system tray or the taskbar, 
depending on your operating system.
NOTE: Launching client-side desktop applications from the task bar causes them to bypass the MiContact 
Center Updater Service process. To ensure successful updates from the Enterprise Server, after an 
upgrade close all client-side applications for 15 minutes or reopen them from the Start menu/Start 
screen.

To start Contact Center Client 
1) Open Contact Center Client.
2) If prompted, type your Username and Password and verify the Enterprise Server IP address.
3) If you use Secure Socket Layer, select SSL.

Queue by Period Monitor Options tab

Queue Now Monitor Options tab

Queue Group Now Monitor Options tab

Queue Performance Chart Options tab

Queue Group Performance Chart Options tab

Queue Chart Options tab

Queue Group Chart Options tab

Interactive Visual Queue n/a
NOTE: Context sensitivity is not supported for the 
Interactive Visual Queue monitor

Table 14: Context sensitivity options display per monitor (Continued) (Sheet 2 of 2)

Monitor Associated context sensitive tabs
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4) Optionally, select Remember my credentials.
5) Click Login.

To display Contact Center Client in the taskbar 
1) In Contact Center Client, click the File tab.
2) Click Options.
3) Clear the Hide when minimized check box and click OK. 

Contact Center Client, when minimized, will display in the taskbar.
4) To save the profile, click File > Save as.
5) Type a Name for the profile and click OK. 

The profile is saved and will automatically be applied each time you open Contact Center Client.
When your System Administrator changes device settings (such as changes to naming or associa-
tions between devices), they will be automatically reflected in your Contact Center Client user pro-
file.

Employee and Agent states

NOTE: 
• If Contact Center Client becomes disconnected from the server, upon re-connection the following 

states will automatically be synchronized with the server.

The following table lists the employee states and their corresponding icons.

The following table lists the agent states and their corresponding icons.

Table 15: Employee states  (Sheet 1 of 3)

Term Icon Meaning

Ringing
 

An ACD interaction ringing on 
the employee, waiting to be 
handled

ACD An employee handling an ACD 
interaction

ACD Hold An employee who has placed an 
ACD interaction on hold

Idle An employee logged on and 
waiting to receive an interaction
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Non ACD An employee involved in an 
incoming Non ACD interaction 
or employee-originated voice 
interaction

Non ACD Hold An employee who has placed a 
Non ACD voice interaction on 
hold

Outbound An employee on an outgoing 
voice interaction

Outbound Hold An employee who has placed an 
outgoing voice interaction on 
hold

Do Not Disturb An employee who has activated 
Do Not Disturb and is not 
available to receive any ACD or 
Non ACD interactions

Make Busy An employee who is not 
available to receive ACD 
interactions but can receive 
transferred interactions and 
voice interactions dialed 
directly to the employee
This icon also displays when an 
agent is in the Reseize Timer 
state. When voice agents fail to 
answer a voice interaction, 
agents are placed in Make Busy 
(Reseize Timer)
This icon also displays when an 
external hot desk agent is in the 
Reseize Timer state

Table 15: Employee states (Continued) (Sheet 2 of 3)

Term Icon Meaning
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System Make Busy An employee that the system 
has put into a state where they 
cannot receive ACD contacts. 
For example, if an employee is 
offered a communication and 
does not answer, they will be 
put into System Make Busy for a 
predetermined length of time.

Work Timer An employee who is completing 
post-contact work, such as 
paperwork, and is unavailable 
to receive interactions of that 
media type

Logged Off An employee not currently 
logged in to any queue

Logged In Not Present An employee logged in but not 
present in any of their agent 
groups, and employees not 
present in a media type across 
all groups.

Unavailable An employee who has not 
generated any activity since Mi 
Contact Center Business was 
started

Table 16: Agent states  (Sheet 1 of 4)

Term Voice Email Chat SMS Meaning

Ringing An ACD interaction 
ringing on an 
agent, waiting to 
be handled

ACD An agent handling 
an ACD interaction

Table 15: Employee states (Continued) (Sheet 3 of 3)

Term Icon Meaning
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ACD Hold An agent who has 
placed an ACD 
interaction on hold

Idle An agent logged on 
and waiting to 
receive an 
interaction

Non ACD - - - An agent involved 
in an incoming Non 
ACD interaction or 
agent-originated 
voice interaction

Non ACD 
Hold

- - - An agent who has 
placed a Non ACD 
voice interaction 
on hold

Outbound - - - An agent on an 
outgoing voice 
interaction

Outbound 
Hold

- - - An agent who has 
placed an outgoing 
voice interaction 
on hold

Do Not 
Disturb

An agent who has 
activated Do Not 
Disturb and is not 
available to receive 
any ACD or Non 
ACD voice 
interactions

Table 16: Agent states (Continued) (Sheet 2 of 4)

Term Voice Email Chat SMS Meaning
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Make Busy An agent who is 
not available to 
receive ACD 
interactions but 
can receive 
transferred 
interactions and 
voice interactions 
dialed directly to 
the agent
This icon also 
displays when an 
external hot desk 
agent is in the 
Reseize Timer state

System 
Make Busy

An employee that 
the system has put 
into a state where 
they cannot 
receive ACD 
contacts. For 
example, if an 
employee is 
offered a 
communication 
and does not 
answer, they will 
be put into System 
Make Busy for a 
predetermined 
length of time.

Work Timer An agent who is 
completing 
post-contact work, 
such as paperwork, 
and is unavailable 
to receive 
interactions of that 
media type

Table 16: Agent states (Continued) (Sheet 3 of 4)

Term Voice Email Chat SMS Meaning
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Extension states

NOTE: 
• If your Contact Center Client becomes disconnected from the server, upon re-connection the 

extension states will automatically be synchronized with the server.
• If an agent is logged into the extension, agent state icons will display. See "Employee and Agent 

states".

The following table lists the extension states and their corresponding icons.

Unknown An agent who has 
not generated any 
activity since Mi 
Contact Center 
Business was 
started

Logged Off An agent not 
currently logged in 
to any queue

Logged In 
Not Present

An agent logged in 
but not present to 
any of their agent 
groups, and agents 
not present to a 
media type across 
all groups

Table 17: Extension states  (Sheet 1 of 2)

Term Icon Meaning

Ringing Call is ringing on the extension 
and waiting to be handled

Idle Extension is waiting to receive a 
call

Table 16: Agent states (Continued) (Sheet 4 of 4)

Term Voice Email Chat SMS Meaning
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Non ACD Extension is involved in an 
incoming call or an internal 
extension-originated call

Non ACD Hold Extension has placed an 
incoming call or an internal 
extension-originated call on 
hold

Outbound Call Extension is on an outgoing call

Outbound Hold Extension has placed an 
outgoing call on hold

Forwarded to Extension has set all incoming 
calls to be forwarded to an 
alternate answer point

Camp on Extension is on a call and an 
incoming call is camped on 
(waiting to be answered)

Off Hook Extension's phone is off the 
hook, so cannot receive calls

Do Not Disturb Extension has activated Do Not 
Disturb and is not available to 
receive calls

Logged Off Extension is not currently 
logged on and is unavailable to 
take calls

Logged In Not Present Extension is removed from its 
Ring Groups

Unknown Extension has not generated 
any activity since MiVoice 
Analytics was started

Table 17: Extension states (Continued) (Sheet 2 of 2)

Term Icon Meaning



182

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Understanding Contact Center Client features

Contact Center Client has agent, queue, queue chart, and call note monitors. For information on adding 
and viewing call notes, see "Adding call notes to a call".

You can perform the following tasks on the monitors by either right-clicking within the monitor or 
selecting options via the Contact Center Client ribbon: 
• Call recording
• Open monitors
• Dock monitors
• Add and remove device IDs
• Sort monitor devices
• Rearrange cells
• Set monitor dimensions
• Freeze and unfreeze columns
• Hide and show columns
• Filter device variables
• Set alarms
• Clear alarms
• Define monitor styles
• Group data
• Print monitors
• Arrange windows
• Modify the view
• Build marquee monitors to broadcast statistics and messages
• Chat online with other employees

Contact Center Client options

The following options apply to real-time monitors.

Call recording

On the Agent State by Time, Agent State by Position, Agent State by Queue by Time, and Extension by 
Position monitors, the Call recording option enables you to start, stop, and restart call recording at any 
time during a call. See "Recording calls".

Clear alarms

The Clear alarms command clears any current performance variable threshold alarms.

Set alarms

The Set alarms command specifies performance thresholds for queues, extensions, and agents.

Add/Remove devices
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The Add/Remove devices command adds or removes devices or device groups from the monitor. If you 
add agents, they are added to the bottom of the monitor.

Set table dimensions

On the Agent State by Position, Extension State by Position, and Employee State by Position monitors, 
the Set table dimensions command adds or deletes columns or rows. If you delete devices, they are 
deleted them from the lower-right side of the monitor.

Size table to frame

On all monitors, the Size table to frame command adjusts the table to fit within the frame

Sort monitor

On the Agent State by Position, Extension State by Position, and Employee State by Position monitors, 
the Sort monitor by Agent ID, name, state, or extension command sorts agents by Agent ID, name, state 
and time in state, or extension.

Note that you cannot drag and drop devices between monitors.

Filter device variables

On the Extension Now, Agent Shift, Queue by Period, and Queue Now monitors the Filter device variables 
command filters the data based on conditions you specify and displays a subset of data on the monitor.

General

On all monitors, under Properties, the General option specifies the monitor name and enables the hori-
zontal and vertical scroll bars.

On the queue monitors, you can also enable grouping.

On the extension, agent, and employee monitors you can also display tool tips, display a pattern upon 
failover, and display instant messaging online presence indicators.

On the Agent and Employee State by Time monitors, you can also sort logged off agents by the longest 
logged off first.

Print monitor

The Print monitor command prints the current monitor.

Enable grouping

Under Properties, the Enable grouping option displays a grouping panel to which users can drag columns. 
The grouping order determines the order in which the rows display. The Enable grouping option affects 
all monitors that contain columns.

Row settings

Under Properties > Layout, the Row settings option specifies the background color and font color of rows, 
and the font type and text alignment.

Row alternate settings

Under Properties > Layout, the Row alternate settings option specifies the background color and font 
color of alternate rows, and the font type and text alignment.
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Column settings

Under Properties > Layout, the Column settings option specifies the background color and font color of 
columns, and the font type and text alignment.

Column dimensions

Under Properties > Layout, the Column dimensions option specifies the column height and width.

Column order

Under Properties > Layout, the Column order option hides or displays individual columns, and specifies 
the order of columns across the monitor.

Monitor style

Under Properties > Layout, the Monitor style option specifies styles and skins (sets of styles) for the 
monitor, and the Card design option specifies how information is displayed in the cells of extension, 
agent, and employee monitors.

Cascade

When you right-click a monitor tab, under Windows, the Cascade command distributes active monitors 
down and across the Contact Center Client window.

Tile vertically

When you right-click a monitor tab, under Windows, the Tile vertically command distributes active moni-
tors across the Contact Center Client window.

Tile horizontally

When you right-click a monitor tab, under Windows, the Tile horizontally command distributes active 
monitors down the Contact Center Client window.

Dock Contact Center Client

When you right-click a monitor tab, under Windows, the Dock Contact Center Client command docks 
Contact Center Client at the top, bottom, left, or right of your desktop.

Always on top

When you right-click a monitor tab, under Windows, and select the Always on top command, Contact 
Center Client always displays on your desktop on top of all other open applications.

View

The View command hides or displays the main menu, status bar, real-time monitors, voice, email, chat, 
SMS, and open media legends.

Diagnostics monitor

The log and error monitors are accessed via Contact Center Client.
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To access log and error monitors
1) Click Tools in the Contact Center Client ribbon.
2) Click either Log Monitor or Error Monitor, depending on what kind of log information you want to 

review. 
See the following figure

Figure 28: Diagnostics Monitor

Viewing Real-Time Information

Viewing agent availability

Contact Center Client provides instant messaging capabilities for both supervisors and agents and is typi-
cally used by contact center employees. Contact Center Chat provides the online chat presence of 
contact center employees, including Online, Offline, and Away. On the agent, employee, and extension 
monitors, agents can view the availability and presence of other contact center employees before they 
transfer calls or send online chat messages. (See the following figure.) If an agent cell in a monitor is 
grayed out, the phone is not connected to the network and considered out of service. The out of service 
state applies to phones that are not connected to the network, remote agents and employees that have 
lost their Internet connection, phones that are physically disconnected or malfunctioning, or employees 
that are not logged into their soft phone.

Figure 29: Agent State by Position - viewing agent availability and online presence

 

With the addition of Microsoft Skype for Business Server, agents and supervisors use Skype for Business 
Client as their default instant messaging client. The presence of all company employees is natively deliv-
ered in Contact Center Client. Contact center employees can view the presence of both internal and 
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external contacts to determine if they are available to communicate. In addition to Available, Offline, and 
Away, employees see In a Meeting, Busy, In a call, Do Not Disturb, Be Right Back, and other presence indi-
cators. (See the following figure.)

Figure 30: Employee State by Position - viewing employee availability and enhanced presence

The following monitors display agent activities: 
• Agent State by Position
• Employee State by Position
• Extension State by Position
• Agent State by Time
• Employee State by Time
• Agent Shift

Extension, Agent, and Employee State by Position

The Extension, Agent, and Employee State by Position monitors provide real-time information in cells 
that you can arrange to mirror your floor plan: you can view extensions, agents, or employees by their 
physical position in your contact center. In addition, these monitors enable you to view the current 
status of general business extensions. Card designs enable you to customize the information displayed 
in the cells. See "Customizing the information displayed on position and time monitors".

Agents can join multiple agent groups and therefore answer for multiple queues. However, each agent 
has only one ID and displays in a single cell of each applicable monitor. The agent activity that displays in 
the monitor cell reflects their current overriding action.

When you first open a monitor, you can select a card design: 
• The Classic card displays the agent state, time in the state, presence, agent/employee name, agent 

login ID/employee ID, and extension number (or queue name for voice agents on ACD or on ACD 
Hold).

• The Caller ID card displays the caller name and number (ANI), the number the caller/employee dials 
for incoming/outgoing calls, the state, time in the state, presence, agent/employee name, agent 
login ID/employee ID, and extension number (or queue name for voice agents on ACD or on ACD 
Hold).

• Custom cards you create and share display customized extension/agent/employee and/or caller 
information

Caller ID information is displayed when 
• Extensions, Agents, and employees are in the following real-time states: ACD, ACD Hold, Ringing, 

Non ACD, Non ACD Hold, Out, and Out Hold Time
• Extensions are in the following real-time states: Inbound and Outbound
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You can set alarms for all real-time statistics and for caller ID information, such as the caller name and 
number.
NOTE: Before you can select the Caller ID card on the Add devices window of monitors, you must make 
the card available. To do so, right-click an open monitor, select the Caller ID card under Properties, 
Layout > Card design and click Apply.

In a fault tolerant setup, if a network outage occurs the cells in the agent, employee, and extension moni-
tors display a crisscrossed pattern to identify agents who have homed to their secondary controllers.

If an agent cell in a monitor is grayed out, the phone is not connected to the network and considered out 
of service. The out of service state applies to phones that are not connected to the network, remote 
agents and employees that have lost their Internet connection, phones that are physically disconnected 
or malfunctioning, or employees that are not logged into their soft phone.

Viewing the activities of agents who can log on to multiple voice queues

In the following figure, the Agent State by Position monitor shows three cells for Andre Bourque, each 
with a different agent ID. The first two cells show Andre logged off of the telephone system. The third 
cell shows Andre’s current state. Andre is logged on to Queue 151 using Agent ID 2013. He has been on 
an ACD call for 12 minutes and 50 seconds.

Figure 31: Agent State by Position - viewing multiple agent IDs

 

Agents can log on to the telephone system using only one agent ID at a time. If your agents have multiple 
voice IDs (and therefore multiple cells) the Agent State by Position monitor becomes cluttered.

If you have agents who are cross trained to answer calls for different departments (and log in and out of 
various voice queues) the telephone system requires you assign the agents multiple IDs. You can use the 
Agent State by Position monitor to view the activities of each department. You create an Agent State by 
Position monitor for each department. When you arrange the cells for the agents in the same order for 
each department, you can easily compare the activities of one department with another.

Viewing the current logged on states of agents who log on to multiple queues

If you have voice agents who are cross trained to answer calls for different departments (and log in and 
out of several queues) the telephone system requires you assign the agents multiple IDs. If a voice agent 
has multiple agent IDs and you want to view the agent’s current logged on state only, you use the 
Employee State by Position monitor.

To view the monitor, you open the Employee State by Position monitor and select employees to add to 
the monitor. The monitor shows one cell for Andrew, listing his current state and agent ID. (See the 
following figure.)

Figure 32: Employee State by Position - viewing the ID to which the agent is logged on
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Andrew is currently logged on to Extension 1564 using Agent ID 1559. Sometime later you notice Andrew 
is logged on to Extension 1059 using Agent ID 1788. (See the following figure.)

Figure 33: Employee State by Position

Agent State and Employee State by Time

The Agent State by Time and Employee State by Time monitors provide real-time agent information 
under ACD, Idle, Non ACD, Unavailable, and Logged Off column headings. They display the same 
real-time information as that of the Extension State by Position, Agent State by Position, and Employee 
State by Position monitors. See "Extension, Agent, and Employee State by Position".

If an agent is in an email, chat, or SMS agent state, the monitors display the queue number to which the 
agent is logged on. Each column lists agents in order of time in state. You can specify which columns of 
agent statistics are displayed, and the order in which they are displayed. You can sort logged off agents 
by the longest logged off first. (See the following figure.)

If you have agents who are cross trained to answer calls for different departments (and log in and out of 
various voice queues) the ACD routing system requires you assign the agents multiple IDs. You use the 
Employee State by Time monitor to view the activities of voice agents with multiple agent IDs. See 
"Viewing the current logged on states of agents who log on to multiple queues".

Figure 34: Agent State by Time
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The following table lists the Agent State by Time and Employee State by Time column headings and their 
associated agent states.

Agent State by Time for Queue

The Agent State by Time for Queue monitor is a Contact Center Client real-time monitor designed specif-
ically for contact centers using Agent Group Presence functionality. However, the Agent State by Time 
for Queue monitor is available for all media server types.

The Agent State by Time for Queue monitor is accessed from the Real Time tab in Contact Center Client 
and displays all agents configured in a specific queue and agents who are on ACD calls, idle, on Non ACD 
calls, unavailable, logged on to the system (but not present in the queue being monitored), and logged 
off. (See the following figure).

Table 18: Agent State by Time and Employee State by Time column headings

Category Associated agent states

ACD includes agents in ACD and agents in ACD Hold

Idle includes agents in the Idle state

Non ACD includes agents in Non ACD, in Non ACD Hold, 
Outbound agents, and Outbound Hold agents

Unavailable includes agents in Do Not Disturb, Make Busy, 
Work Timer, Reseize Timer, and Unknown

Logged in not present includes agents logged in but not present to any 
of their agent groups, and agents not present to a 
media type across all groups

Log Off includes agents in the Logged Off and Offline 
(Ignite, WEB) states
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NOTE: 
• Virtual queue groups are shown under the Virtual queue groups section of the Agent State by Time 

for Queue monitor. Any Agent State by Time for Queue monitors that are monitoring virtual queues 
are marked in the title as (virtual).

• The Agent State by Time for Queue monitor does not support viewing Ring Groups.

Figure 35: Agent State by Time for Queue

 

The following table lists the Agent State by Time and Employee State by Time column headings and their 
associated agent states.

To view the Agent State by Time for Queue monitor 
1) In the Contact Center Client ribbon, click the Real Time tab.
2) In the State by Time column on the ribbon, click Agent by Queue.
3) Select the queues to monitor. You can optionally sort members in either ascending or descending 

order.
4) Click OK.

Table 19: Agent State by Time for Queue column headings

Category Associated agent states

ACD includes agents in ACD and agents in ACD Hold

Idle includes agents in the Idle state

Non ACD includes agents in Non ACD, in Non ACD Hold, 
Outbound agents, and Outbound Hold agents

Unavailable includes agents in Do Not Disturb, Make Busy, 
and Work Timer, and Reseize Timer

Logged in not present includes agents logged in but not present to any 
of their agent groups, and agents not present to a 
media type across all groups

Log Off includes agents in the Logged Off, Unknown, and 
Offline (Ignite, WEB) states
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Agent Shift

The Agent Shift monitor provides running totals of statistics on individual agents for the day. You can 
specify which columns of statistics are displayed, rearrange columns, and sort individual columns in 
ascending or descending order. (See the following figure.)

Figure 36: Agent Shift

 

Agent Shift column heading definitions

The following table describes the Agent Shift column headings.

Table 20: Agent Shift column headings  (Sheet 1 of 4)

Term Abbreviated Name Meaning

Agent State The agent's media type and 
current state

Media Server Media Server The media server to which the 
agent is associated

Agent Shift Name Name The name of the agent being 
monitored

Agent login ID Agent login ID The login ID of the agent being 
monitored

Extension Number Extn # The extension where the agent 
logged in (voice only)

Logged On Log In The most recent time the agent 
logged in

Last Event Received Last Event Recd The most recent time an agent 
event occurred
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Shift Time Shift Time The total elapsed time logged 
for the agent, calculated based 
on the difference between log 
in and last event received

ACD Time ACD Time The duration of ACD 
interactions handled, from 
agent pickup to completion (not 
including hold time)

ACD Hold Time ACD Hold Time The duration of time ACD 
interactions spent on hold

Non ACD Time Non ACD Time The duration of Non ACD 
interactions handled, from 
agent pickup to completion (not 
including hold time) (voice only)

Non ACD Hold Time Non ACD Hold Time The duration of time Non ACD 
interactions spent on hold

Outbound Time Out Time The duration of time agents 
spent handling outbound calls 
(voice only)

Outbound Hold Time Out Hold Time The duration of time outbound 
calls spent on hold, for agents 
(voice only)

Do Not Disturb Time DND Time The duration of time the agent 
entered the Do Not Disturb 
State

Make Busy Time MKB Time The number of times the agent 
entered the Make Busy state

Wrap Up Time Wrap Up Time The duration of time where 
Wrap Up Time was the 
overriding state for the agent. 
Wrap up time does not include 
any time spent making or taking 
interactions during the wrap up 
timer.

Table 20: Agent Shift column headings (Continued) (Sheet 2 of 4)

Term Abbreviated Name Meaning
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Do Not Disturb Count DND Cnt The number of times the agent 
entered the Do Not Disturb 
state

Make Busy Count MKB Cnt The number of times the agent 
entered the Make Busy state

ACD Count ACD Cnt The number of ACD interactions 
handled by the agent

Short ACD Count Shrt ACD Cnt The number of ACD interactions 
handled by the agent where the 
handle time was less than the 
Short Handle parameter

Non ACD Count Non ACD Cnt The number of Non ACD 
interactions handled by the 
agent (voice only)

Hold ACD Count Hold ACD Cnt The number of times ACD 
interactions were placed on 
hold (voice only)

Non ACD Hold Count Non ACD Hold Cnt The number of times Non ACD 
interactions were placed on 
hold

Outbound Count Out Cnt The number of outbound calls 
made by the agent (voice only)

Outbound Hold Count Out Hold Cnt The number of times outbound 
calls were placed on hold (voice 
only)

Contacts Per Hour Contacts Per Hour The total ACD interaction count 
minus the ACD short handle 
count, divided by the shift time 
for the agent

On Failover On failover Indicates whether the primary 
media server is offline and has 
failed over to the secondary 
media server (voice only)

Table 20: Agent Shift column headings (Continued) (Sheet 3 of 4)

Term Abbreviated Name Meaning
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Viewing Agent and Extension Availability and Resiliency

Contact Center Client’s Agent, Employee, and Extension real-time monitors provide a visual indication if 
agents fail over to a resilient media server. In an Agent monitor (Agent State by Position, Agent State by 
Time, and Agent State by Queue by Time), if an agent fails over to the secondary voice media server, a 
cross-hatch pattern displays in the agent’s cell in the monitor. (See the following figure.)

Figure 37: Agent monitor with failed over agents

 

In an Employee monitor (Employee State by Position and Employee State by Time), if an employee’s 
agent fails over to the secondary voice media server, a cross-hatch pattern displays in the employee’s cell 
in the monitor. (See the following figure.)

Agent Unavailable Percent Agt Unavail % The percentage of shift time for 
which the agent was 
unavailable to receive 
interactions

Logged In Not Present Time Logged In Not Present Time The duration of time the agent 
was logged into but not present 
to any of their agent groups, 
and the duration of time the 
agent was not present in a 
media type across all groups

Average Handle Avg Hndl The average amount of time the 
agent spent handling ACD 
interactions (ACD Time divided 
by ACD Count, excluding ACD 
Hold Time)

Occupancy Occp The duration of time the agent 
spent processing interactions, 
including ringing time

Table 20: Agent Shift column headings (Continued) (Sheet 4 of 4)

Term Abbreviated Name Meaning
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Figure 38: Employee monitor with failed over agents

In an Extension monitor, if a logged in agent who is associated to an extension fails over to the secondary 
voice media server, then a cross-hatch pattern is applied to the agent’s associated extension in the exten-
sion monitor. (See the following figure.)
NOTE: Extensions that fail over to the secondary voice media server do not have a cross-hatch pattern 
applied to their cell.

Figure 39: Extension monitor with failed over agents

Modifying visual indicator settings for agents failing over

By default, monitors are configured to display a pattern if agents fail over to a secondary media server. 
This setting is optional, however, and can be disabled on a monitor-by-monitor basis.

The following procedures explain how to
• Disable visual indicators for agents failing over
• Enable visual indicators for agents failing over

To disable visual indicators for agents failing over
1) Right-click in an open monitor and select Properties.
2) In the General tab, clear Display pattern when on failover.
3) Click OK.

To enable visual indicators for agents failing over
1) Right-click in an open monitor and select Properties.
2) In the General tab, select Display pattern when on failover.
3) Click OK.

Viewing extensions availability

In your business, you may be monitoring 
• Traditional or hot desking ACD agents who sit at different desks each day and who log on using their 

agent ID
• General business, traditional extensions (non-contact center employees) who sit at the same desks 

each day, are assigned their own desk phone extensions, and do not log on to their phones (their 
phones are programmed with their personal settings and are always active)
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• General business, hot desking extensions (non-contact center employees) who log on to any phone 
in the enterprise with a virtual extension configured with their personal settings. When the 
employee logs on the extension becomes active. When the employee logs off of the extension it 
goes out of service. (See the following figure.)

The following monitors are available for viewing extensions: 
• Extension State by Position
• Extension Now

Figure 40: Extension State by Position

 

You can set up your real-time monitor profile to include two or more Extension by Position monitors: one 
with cells that are arranged to show the whereabouts of agents employees in your contact center, and 
another that shows the status of general business extensions: active/inactive, inbound/outbound.

The Extension State by Position monitor shows the state of agents who are not logged into the system. 
You can use the Extension State by Position monitor to view the Non ACD activity of employees and the 
current state of general business extensions.

When a phone is out of service, the extension and employee cells in real-time monitors are grayed out. 
The out of service state applies to phones that are not connected to the network, remote employees that 
have lost their Internet connection, phones that are physically disconnected or malfunctioning, or 
employees that are not logged into their soft phone.

Extension Inbound

Extension Inbound refers to a general business extension on an inbound call.

Extension Outbound

Extension Outbound refers to a general business extension on an outbound call.

General business active extension

General business active extension refers to a Mitel desk phone/Contact Center PhoneSet 
Manager/Contact Center Softphone that is live with no ACD agents logged on (active extension), or an 
extension to which a general business hot desking user is logged on. The user is an active extension not 
logged on to any ACD queue.
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General business inactive extension

General business inactive extension refers to a Mitel desk phone that has been unplugged or is damaged, 
or a soft phone that is not running because the computer is turned off or Contact Center Client is not 
running, or a hot desking extension to which nobody is logged onan extension that is not active because 
the computer is turned off or Contact Center Client is not running.

Traditional or hot desking ACD agents who sit at different desks each day

If you have traditional or hot desking ACD agents who sit at different desks each day, you use the Exten-
sion State by Position monitor to view where they are sitting in the contact center. After you add Regis-
tration Directory Numbers (RDNs)/desk phone extensions to the monitor, you can arrange the cells to 
match the layout of your contact center.

When nobody is logged on to a particular extension, the monitor cell displays the General business active 
icon and the phone set RDN ID. When an agent logs on to the desk phone, the monitor cell displays the 
ACD agent status, (which can include information such as the time in state, queue reporting number, and 
Make Busy status), the agent ID, the agent name, and the RDN (at the bottom of the cell). Depending on 
the agent’s current state you may see additional information, such as the time in state, queue reporting 
number, or Make Busy status. If the Caller ID card design is selected, you will also see the caller name and 
phone number. (See the following figure.)

If you would prefer that Extension State by Position monitor cells be blank when there are no agents 
logged on to the telephone system, you can right-click the monitor, select Properties, and clear the 
Enable the general business view check box.

If an agent cell in a monitor is grayed out, the phone is not connected to the network and considered out 
of service. The out of service state applies to phones that are not connected to the network, remote 
agents or employees that have lost their Internet connection, phones that are physically disconnected or 
malfunctioning, or employees that are not logged into their soft phone.

Figure 41: Extension State by Position

General business, traditional extensions who sit at the same desks each day

If you have general business, traditional extensions who sit at the same desks each day, you use the 
Extension State by Position monitor to view where they are sitting in the contact center. After you add 
their extensions to the monitor, you can arrange the cells to match the layout of your business, or 
arrange them alphabetically or by department.
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When a general business employee is in Idle, the cell for the employee’s phone extension in the Exten-
sion State by Position monitor displays the employee’s name and extension number, and the General 
business active icon. When the employee is on an incoming/outgoing call, the cell displays the Extension 
Inbound/Extension Outbound icon, the employee’s name and extension number, and the time in state. 
If the Caller ID card design is selected, you will also see the caller name and phone number. Either card 
enables you to readily determine the online and phone availability of general business subject matter 
experts.

If you prefer that Extension State by Position monitor cells be blank when there are no agents logged on 
to the system, you can right-click the monitor, select Properties, and clear the Enable the general busi-
ness view check box.

General business hot desking employees who sit at different desks each day

General business, hot desking extensions can log on to any phone in the enterprise and access their 
personal settings. When adding extensions to the Extension State by Position monitor, you can arrange 
them alphabetically or by department.

When an employee is logged on, the monitor cell displays the General business active icon, icon and the 
employee’s name and extension. When the employee is on an incoming/outgoing call, the cell displays 
the Extension Inbound/Extension Outbound icon and the time in state. If the Caller ID card design is 
selected, you will also see the caller name and phone number. When the employee logs off, the monitor 
cell is grayed out (inactive). (See the following figure.)

Figure 42: Extension State by Position

Extension Now

The Extension Now monitor enables supervisors to view extension statistics in real time. The Extension 
Now monitor provides visibility to extensions. If an agent logs out of an extension displayed in this 
monitor, the extension will go out of service and will not be updated in real time. In the Extension Now 
monitor, you can specify which columns of statistics are displayed, rearrange columns, and sort indi-
vidual columns in ascending or descending order. (See the following figure.)
NOTE: Extensions must be licensed to display statistics.

Figure 43: Extension Now monitor

 

Extension Now column heading definitions
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The following table indicates the current status of the extension and describes the real-time and 
over-the-business-day Extension Now extension statistics.

Table 21: Extension Now extension statistic column headings  (Sheet 1 of 2)

Term Meaning

Media Server The extension’s media server

Name The extension name

Reporting The extension’s reporting number
NOTE: The extension reporting number is also its dialable number.

Last Event Recd The most recent time an extension event occurred

ACD Time The duration of ACD(Ring Group) interactions handled, from extension 
pickup to completion (not including hold time)

ACD Hold Time The duration of time ACD(Ring Group) interactions spent on hold

Non ACD Time The duration of Non ACD interactions handled, from extension pickup to 
completion (not including hold time)

Non ACD Hold Time The total time for Non ACD calls put on hold

Out Time The number of outbound calls made by the extension

Out Hold Time The duration of time outbound calls spent on hold for extensions

DND Time The duration of time where Do Not Disturb was the overriding state for 
the extension

 DND Cnt The number of times the extension entered the Do Not Disturb state

ACD Cnt The total number of ACD(Ring Group) calls answered by the extension

Shrt ACD Cnt The total number of ACD(Ring Group) calls answered by the extension 
that lasted less than the Short Handle parameter

ACD Hold Cnt The number of times the extension put ACD(Ring Group) calls on hold

Non ACD Cnt The total number of Non ACD calls answered by the extension

Non ACD Hold Cnt The number of times Non ACD calls were put on hold

Out Cnt The total number of outgoing calls the extension made

Out Hold Cnt The total number of times the extension put outgoing calls on hold

Calls Per Hour The average number of incoming ACD calls answered by the extension 
per hour since the extension was logged in
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Viewing queue statistics

NOTE: If an agent fails to answer an ACD call after X seconds or X rings or refuses a voice interaction, the 
agent is placed in Reseize Timer state instead of System Make Busy state. This default behavior can be 
reset to place agents into System Make Busy state rather than the Reseize Timer state. The system then 
re-queues the call, in the same queue, and offers it to the next available agent. 

The following monitors display queue statistics: 
• Queue by Period
• Queue Now
• Queue Group Now

Queue by Period

The Queue by Period monitor collates queue statistics by 15-minute intervals over a 24-hour period. The 
monitor refreshes each time there is a change in a statistic and each 15-minute interval. The Queue by 
Period monitor always displays the current 15 minute interval at the top of the monitor. You can specify 
which columns of statistics are displayed, rearrange columns, and sort individual columns in ascending 
or descending order. (See the following figure.)

Figure 44: Queue by Period

 

Queue by Period column heading definitions

The following table describes the Queue by Period column headings.
NOTE: Statistics that do not support Ring Groups display as '0'.

On Failover Indicates whether or not the extension has failed over to the secondary 
media server

Not Present Time The duration of time the extension was in service but not present in a 
Ring Group

Avg Handl The average amount of time the extension spent handling ACD 
interactions (ACD Time divided by ACD Count, excluding ACD Hold Time)

Occp The total time the extension spent in an occupied state (occupied state 
excludes idle time)

Table 21: Extension Now extension statistic column headings (Continued) (Sheet 2 of 2)

Term Meaning
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Table 22: Queue by Period column headings  (Sheet 1 of 3)

Term Abbreviated Name Meaning

Interval time Interval The 15 minute interval of time

Offered Offr The total number of calls 
offered to the queue during the 
15-minute interval

Handled Hndl The total number of calls 
answered by members during 
the 15-minute interval

Short Abandoned Shrt Abn During the 15-minute interval, 
the total number of calls 
abandoned before the short 
abandon time configured 
against the queue in YourSite 
Explorer

Abandoned Abn The total number of calls 
abandoned during the 
15-minute interval before being 
answered by members

Interflowed Intrfl The total number of calls 
interflowed during the 
15-minute interval

Requeued Re Q The total number of calls 
re-queued during the 15- 
minute interval
NOTE: This statistic displays 
information for ACD paths only. 
Statistics for Ring Groups 
display as '0'.

% Handled by 1-4 % Hndl by 1-4 A count of all of the calls 
answered by the first, second, 
third, and fourth answer points 
during the 15-minute interval
NOTE: This statistic displays 
information for ACD paths only. 
Statistics for Ring Groups 
display as '0'.
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#Handled by 1-4 # Hndl by 1-4 The number of calls answered 
by the first, second, third, and 
fourth answer points during the 
15-minute interval
NOTE: This statistic displays 
information for ACD paths only. 
Statistics for Ring Groups 
display as '0'.

Total Conversation Time Ttl Conv Time The total time members spent 
talking to callers during the 
15-minute interval

Average Conversation Time Avg Conv time The average time members 
spent talking to callers during 
the 15-minute interval

Average Time to Handle Avg Time Hndl The average amount of time 
callers waited in queue before 
members answered their calls 
during the 15-minute interval

Average Time to Abandon Avg Time Abn The average amount of time 
callers waited in queue during 
the 15-minute interval before 
they abandoned their calls

Average Time to Interflow Avg Time Intrfl The average amount of time 
callers waiting in queue during 
the 15-minute interval before 
being interflowed

Service Level % Today Scv Lvl % Tday During the 15-minute interval, 
the percentage of calls 
answered within the Service 
Level Time specified for the 
queue

% Handled % Hndl During the 15-minute interval, 
the percentage of calls 
answered compared to the total 
number of calls offered to the 
ACD queue for the day

Table 22: Queue by Period column headings (Continued) (Sheet 2 of 3)

Term Abbreviated Name Meaning
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Using Contact Center Chat

Contact Center Client provides instant messaging capabilities for both supervisors and agents and is typi-
cally used by contact center employees only. Contact Center Chat provides the online chat presence 
of contact center employees, including Online, Offline, and Away. Agents can view the availability and 
presence of other contact center employees before they transfer calls or send online chat messages.

Using Contact Center Chat, you can communicate essential information to one or 
more agents, agent groups, or supervisors quickly and securely. You can coach agents and send timely 
messages, such as asking an agent to delay going on break when it is busy.
NOTE: 
• You must have a security role that does not restrict you from gaining access to Contact Center Chat.
• You must log on to Contact Center Client in order to send and receive online messages.
• When you receive a message it is displayed immediately on top of all open windows.

Sending a Contact Center Chat message

On an extension, agent, or employee monitor you can right-click an agent’s cell and click Send instant 
message to send an online message to the agent.

Wrap Up Wrap Up The total time the agent spent 
in the Work Timer state during 
the 15-minute interval
NOTE: This statistic displays 
information for ACD paths only. 
Statistics for Ring Groups 
display as '0'.

Make Busy Make Busy The total time the agent spent 
in the Make Busy state during 
the 15-minute interval
NOTE: This statistic displays 
information for ACD paths only. 
Statistics for Ring Groups 
display as '0'.

Occupancy Occp The total time the queue 
members spent in an occupied 
state during the 15-minute 
interval (occupied state 
excludes idle time)

Table 22: Queue by Period column headings (Continued) (Sheet 3 of 3)

Term Abbreviated Name Meaning
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To send a chat message 
1) Double-click your presence indicator in Contact Center Client’s Status Bar. 

Contact Center Chat opens. (See the following figure.)

Figure 45: Contact Center Chat
 

2) Right-click a contact and select Send an instant message. 
Alternatively, double-click the contact.
The Conversation window opens.

3) Type a message.
4) Click Send.

To send a chat message while viewing an extension, agent, or employee monitor
1) Right-click a cell in an open monitor and click Send instant message. Alternatively, double-click the 

presence indicator in the extension, agent, or employee's cell in the monitor. 
The Conversation window displays.

2) Type a message.
3) Click Send.

Adding someone to an interaction

To add someone to an interaction
1) On the Conversation window, click the Add Participants button to join this conversation icon.
2) Double-click a contact to add the contact to the interaction.
3) Click Send.

Responding to a Contact Center Chat message
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Agents and supervisors can receive Contact Center Chat messages only if they are logged on to Contact 
Center Client. When someone sends a Contact Center Chat message to you, the Conversation window 
opens and a desktop notification appears in the bottom-right of your monitor. The desktop notification 
shows the name and presence of the employee contacting you and their message. The following figure 
illustrates a chat notification.

Figure 46: Desktop Chat notification

 

To respond to a chat message 
1) Type a message.
2) Click Send. 

Contact Center Chat sends your response to all chat session participants.

Using Contact Center Chat with Skype for Business

With the addition of Microsoft Skype for Business Server agents and supervisors use Skype for 
Business as their default instant messaging client. The presence of all company employees is natively 
delivered in Contact Center Client. Contact center employees can view the presence of both internal and 
external contacts to determine if they are available to communicate. In addition to Available, Offline, and 
Away, employees see In a Meeting, Busy, In a call, Do Not Disturb, Be Right Back, and other Skype for 
Business presence indicators.
NOTE: In order to use Contact Center Chat with Skype for Business, you must enable Contact Center Chat 
and have Skype for Business open and running.

If an agent views an employee on a real-time monitor and notes the employee is online, the agent can 
right-click the employee and send an instant message.

The following table provides details on the presence indicators that are available when Contact Center 
Client is used in conjunction with Skype for Business Client and Contact Center Chat with Skype for Busi-
ness.



206

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Table 23: Skype for Business presence indicator icons  (Sheet 1 of 2)

2013 
Presence Icon 

(Large)

2013 
Presence 

Icon (Small)
Status 
Text Description

 Available The contact is online and can participate in interactions. 
Users can manually set this status, but the next automatic 
state change will override this setting.

Busy The contact is available, but is engaged by another 
activity. Busy contacts will not be routed ACD calls, but 
may receive Non ACD calls. Possible activities include the 
following:
In a Call—the contact is in a phone, voice, or video 
interaction.
In a Meeting—the Outlook calendar shows that the 
contact has a scheduled meeting.
Users can manually set this status.

Do Not 
Disturb

The contact is engaged by another activity and is 
unavailable. Contacts in Do Not Disturb will neither 
receive ACD or Non ACD calls. Users can manually set this 
status.
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Sending an instant message

Away / 
Inactive
Be Right 
Back
OffWork

The contact is likely unavailable. Possible reasons include 
the following:
The contact’s computer has been idle for more than the 
away time period setting (5 minutes by default).
NOTE: By default, the transition from Available to Inactive 
occurs after 5 minutes. Then, after five more minutes, the 
status changes to Away if there is still no activity on the 
computer. 
The contact’s Outlook calendar or Out of Office Assistant indi-
cates that they are out of the office.
The contact is temporarily unavailable
NOTE: As soon as activity is detected on the contact’s 
computer, Ignite automatically resets the presence status 
to the appropriate state. 
The contact has locked their computer.
The contact has manually set their presence to Away or Be Right 
Back.
Users can manually set this status.
NOTE: When a user manually sets themselves as Away, 
they are still available to receive calls, such as from a 
transfer.

Offline The contact is not available. Possible reasons for this 
include the following:
The contact has manually set their presence status to 
Appear Offline.
The contact has not signed into Skype for Business.
The contact has blocked you from seeing their presence 
status.
Skype for Business is not running on the contact’s 
computer.

Presence 
unknown

 Skype for Business cannot determine the status of the 
contact. This status is typically displayed because the 
contact’s presence status is unavailable to Skype for 
Business, such as for a contact who is part of an 
organization that is not a federated partner.

Table 23: Skype for Business presence indicator icons (Continued) (Sheet 2 of 2)

2013 
Presence Icon 

(Large)

2013 
Presence 

Icon (Small)
Status 
Text Description
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On an agent or employee monitor, you can right-click an agent or employee’s cell and click Send instant 
message to send an online message to the agent or employee. You can also send instant messages using 
Microsoft Skype for Business. Using Skype for Business, you can send instant messages to individuals or 
multiple contacts. After initiating an interaction, you can invite additional contacts to the interaction. For 
instruction in using Skype for Business, consult your Microsoft Skype for Business documentation.
NOTE: Supervisors send instant messages to contacts or groups of contacts using Contact Center Client.

To send an instant message while viewing agents on an extension, agent, or employee monitor
• Right-click a cell in an open monitor and click Send instant message. 

A Skype for Business Conversation window opens.

Hot desking profile settings

When an agent is configured as a Mitel hot desking agent, the agent can sit at any extension on the 
network and log on to the extension. After the agent is logged on, the agent takes control of the exten-
sion. The agent's Contact Center Client and soft phone real-time profile settings are available. Any 
previous associations with the extension are taken out of service. When an agent logs off, the agent 
disconnects from the extension and the default settings for the extension are restored automatically.
WARNING: If an external hot desk agent is using a personal phone to handle calls, incoming calls that are 
not answered could reach their personal voicemail.

Posting feedback and viewing our forums

Mitel has partnered with UserVoice, a third-party service, to host customer suggestions on 
https://micontactcenter.uservoice.com. When you post an idea to our feedback forum, others will be 
able to subscribe to it and make comments.

Our forums enable you to send feedback directly to the people building the product. While we cannot 
comment on every suggestion, feedback is analyzed and considered for future releases.
NOTE: Please do not use the forums to submit product defects. To submit product defects, please contact 
your administrator or dealer.

Feedback can also be submitted directly to Mitel without posting the suggestion on the forums. For more 
general feedback, you can also provide a rating of your experience with MiContact Center Business.
NOTE: Please do not use feedback for requesting customer assistance. For assistance with MiContact 
Center Business, please contact your dealer or Mitel Customer Support.

To post feedback and view our forums 
1) In YourSite Explorer, click File > Feedback.
2) Click Got an idea? Tell us. 

or
Access the following URL: https://micontactcenter.uservoice.com.

To submit feedback directly 
1) In YourSite Explorer, click File > Feedback.
2) Click Contact Us.

https://micontactcenter.uservoice.com
https://micontactcenter.uservoice.com


209

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

To rate your Mitel experience 
1) In YourSite Explorer, click File > Feedback.
2) Click Rate us.

Viewing queue chart statistics

The following charts display queue statistics: 
• Queue Now
• Queue Group Now
• Queue Performance by Period
• Queue Group Performance by Period

Queue Now and Queue Group Now

The Queue Now monitor enables supervisors to view queue statistics in real time, as well as expand 
individual queues in the monitor to view statistics on each queue’s associated member agents or exten-
sions. When you expand the Queue Now monitor to display the Name column, the monitor also displays 
member presence in the queue. Presence is indicated by a colored star in the Present column. A green 
star indicates the member is present in the queue. A gray star indicates the member is not present in 
the queue. A gray row indicates that the member is not logged in (for agents and hot desk users) or out 
of service (for extensions).

The Queue Group Now monitor enables supervisors to view aggregated statistics for Reporting, Virtual, 
and Unified queue groups in real-time, as well as expand individual queue groups in the monitor to view 
statistics for the queue group’s associated queues.

On the Queue Now monitor, you can specify which columns of statistics are displayed, rearrange 
columns, and sort individual columns in ascending or descending order. You can expand a queue and 
view statistics on the members associated with the queue. (See the following figure.)
NOTE: Prior to Version 7.1, Queue Now monitors displayed the agent groups belonging to the queues with 
agent group statistics. As of Version 7.1, this functionality has been removed. Instead, queue members 
are grouped by agent group.

Figure 47: Queue Now
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NOTE: 
• Contact Center Client updates Longest Waiting statistics every fifteen seconds, or more frequently 

as records are received from the ACD routing system.
• If the ACD routing system has not updated MiContact Center Business with real-time statistics for 

Contacts Waiting and Agents Available within the last 90 seconds, question marks display in place 
of these statistics.

• Agents present in the queue and idle whose extensions are ringing are included in 'Available' statis-
tics. Agents whose extensions are ringing are not included in Unavailable statistics.

• The Average Handling Time is the Average interaction Time plus the Average Hold Time. If the call 
is put on hold, transferred, or conferenced, these times are added to the Average Handling time 
value.

• If an agent fails to answer an ACD call after X seconds or X rings or refuses a voice interaction, the 
agent is placed in Reseize Timer state instead of System Make Busy state. This default behavior can 
be reset to place agents into System Make Busy state rather than the Reseize Timer state. The 
system then re-queues the call, in the same queue, and offers it to the next available agent.

• The abandoned media column in the Interactive Visual Queue monitor displays all abandoned calls. 
The abandoned column in the Queue Now monitor does not include short abandons as abandoned 
calls. Because of this difference, you may notice discrepancies between the abandoned call infor-
mation in these two monitors.

• Statistics that do not support Ring Groups display as '0'.

Queue Performance by Period and Queue Group Performance by Period

The Queue Performance by Period and Queue Group Performance by Period charts offer visual represen-
tations of Queue and Queue Group Performance by Period statistics, grouped by the type of statistic 
displayed. Three different series of statistics are available to view in charts: 
• Integer—displays numerically-based real-time statistics
• Percentage—displays percentage-based statistics
• Time—displays time-based statistics
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The following figure displays a Queue Performance by Period chart displaying the default statistics of the 
Integer series.

Figure 48: Queue Performance by Period chart

 

The Integer series shows the following statistics across 15 minute intervals for queues or queue groups: 
• Handled (Default)
• Interflowed (Default)
• Offered
• Short Abandoned
• Abandoned
• Requeue
• # Handled by 1-4

The Percentage series shows the following statistics across 15 minute intervals for queues or queue 
groups, by default: 
• % Handled by 1-4
• Service Level % Today
• % Handled

The Time series show the following statistics across 15 minute intervals for queues or queue groups, by 
default: 
• Average Time to Handle
• Average Time to Abandon
• Average Time to Interflow
• Ttl Talk Time
• Average Talk Time
• Total work timer minutes
• Total make busy minutes
• Total occupancy minutes
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For more information for the definitions of these statistics, see "Queue by Period column heading defini-
tions".
NOTE: The following statistics are for ACD path voice queues only and will not display information for Ring 
Groups: 
• Requeue
• # Handled by 1, 2, 3, 4
• % Handled by 1, 2, 3, 4
• Total work timer minutes
• Total make busy minutes

Navigating charts

You can zoom in and out of charts to change how the data is displayed in the chart, expanding or 
compressing the displayed data. If the range of data displayed exceeds the boundary of the chart window 
in Contact Center Client, you can use the horizontal scroll bar to move back and forth across the displayed 
data.

To zoom in on a chart
1) Hold your mouse over the edge of the horizontal scroll bar until the cursor turns into a 

double-arrow (<->) icon.
2) Click and drag the edge of the horizontal scroll bar towards the opposite side of the scroll bar.

The chart zooms in and the horizontal scroll bar shrinks in size.
NOTE: To undo the zoom function, click Zoom Out.

To zoom out of a chart
1) Hold your mouse over the edge of the horizontal scroll bar until the cursor turns into a 

double-arrow (<->) icon.
2) Click and drag the edge of the horizontal scroll bar and drag to zoom out.

To show the entire chart in the window
• If you are zoomed in, in the chart window click Show All.

To scroll across the chart
• Click and drag the horizontal scroll bar in the direction you wish to scroll the chart.

Viewing callback lists with the Global callback monitor

When licensed for IVR, the Global callback monitor enables you to monitor callback states in real time 
and displays the callbacks currently available. Using the Global callback monitor, you can requeue and 
delete callbacks. (See the following figure.)

Figure 49: Global callback monitor

 



213

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

To access the global callback monitor 
1) Click the Real Time tab in the Contact Center Client ribbon.
2) Click the Callbacks icon. 

The Monitor Callback List displays.
The following table describes the Global callback monitor column headings.

Table 24: Global callback column headings  (Sheet 1 of 2)

Column heading Definition

Caller number the phone number provided by the caller

Caller name the name of the caller

Status the state of the callback — new request, in progress, requeued, 
completed, unknown

Priority the importance level of the callback.
Callback priority levels are:
• Voice — Normal
• Web — Normal
• Caller abandoned — Low

Type the type of callback — voice, web, or caller abandoned

Reason lists why the callback is in a particular status

Attempted Calls to Agent the number of times the callback was offered to an agent in queue

Last Time Agent Attempted the last time the agent attempted the callback

Request Time the specific time at which the callback is scheduled to be processed; 
this field is populated when the callback is requeued

Time Received the specific time the caller submitted the callback request

Web IP Address the IP address of the caller who submitted the callback request

Last Attempted Call to Client the specific time the last callback attempt to the caller was made

Attempted Calls to Client the number of times the callback was attempted

Client Available From the earliest time the caller is available to receive the callback

Client Available To the latest time the caller is available to receive the callback

ANI the phone number of the caller

DNIS the phone number the caller dialed

Dialable the dialable number of the device that will handle the callback
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Managing callbacks in the Global Callback monitor

The Global callback monitor enables users to requeue, reject, and delete callbacks within the monitor. 
Requeued callbacks are re-entered into their queue. Rejected callback are removed from the queue are 
will not be offered to employees. Deleted callbacks are removed from the monitor, but are not removed 
from the system.

Users can also adjust a callback’s priority. Callback priority determines the order of which callbacks will 
be offered to agents. Callbacks are offered to agents in order of their priority and then by the longest 
waiting callback of that priority. For example, High priority callbacks are offered before Normal priority 
callbacks, even if the Normal priority callbacks have been in queue longer.

The following procedures explain how to:
• Requeue a callback
• Reject a callback
• Delete a callback
• Change a callback’s priority

To requeue a callback
1) Right-click a callback and select Requeue.
2) Select Yes.

To reject a callback
1) Right-click a callback and select Reject.
2) Select Yes.

To delete a callback
1) Right-click a callback and select Delete.
2) Select Yes.

To change a callback’s priority

Device Name the name of the device that will handle the callback

Device Type the type of device that will handle the callback — agent,or queue, or 
extension

Recorded Message contains a hyperlink to the voice callback .wav file left by the caller

Area the province/state or other area the call originated from

Country the country the call originated from

Endpoint the endpoint attempting to perform the callback

Region the region the call originated from

Table 24: Global callback column headings (Continued) (Sheet 2 of 2)

Column heading Definition



215

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

• Right-click a callback and select Change priority > [priority level].

Viewing ports

NOTE: 
• You can monitor port states in real time and view currently executing workflows.
• You can select the ports you want to monitor individually or by hunt group.
• You can remove ports from Do Not Disturb.

The Port Status monitor displays port information.

Port status monitor

The Port Status monitor enables you to monitor port states in real time and displays the workflows that 
are currently executing on ports. Using the Port Status monitor, you can take ports out of Do Not Disturb 
and playback historical port events in Auditor mode. (See the following figure.)

To access the port status monitor 
1) Click the Real Time tab in the Contact Center Client ribbon.
2) Click the Ports icon. 

The Port status monitor displays.

Figure 50: Port status monitor
 

The following table describes the Port Status monitor column headings.

Table 25: Port Status column headings  (Sheet 1 of 2)

Column heading Definition

Name the name of the port

Dialable the port's dialable number

Extension Type  the type the extension — RAD, messaging, 
callback, or UPiQ

Media Server the media server to which the port is associated

Hunt Group Name the name of the hunt group the port is associated 
with. A port can be associated with more than 
one hunt group

Hunt Group Dialable the dialable number of the hunt group
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Viewing webpages

While using Contact Center Client, you can view webpages using the Web browser monitor.

To view a webpage within Contact Center Client
1) Click the Real Time tab in the Contact Center Client ribbon.
2) Click the Web icon.

The Web Browser Properties window opens.
3) After Monitor title, type a name for the monitor.
4) After Start URL, type the address of the website to view.

NOTE: The website address must begin with http:// or you will not be able to view the monitor.
5) Optionally, select a value for the Web Browser Refresh Rate.
6) Click OK.

Viewing historical real-time events with Auditor

Using Auditor you can view historical, multimedia real-time events, at your own pace. Auditor makes it 
easy for you to analyze when and why past service problems occurred. By understanding the series of 
events you can prevent such issues from recurring.

For example, you notice that on July 15 you have 12 interactions abandon between 10:00 AM and 10:15 
AM. You can review the interactions and the agents’ actions on that date for that time period with 
Auditor. Did all of the interactions arrive at the same time? Did all of the agents go on break at the same 
time? If all of the interactions arrived at once, you need to schedule more people. If all of the agents went 
on break at the same time, you need to adjust their break schedule.

Using Auditor you can also track when employees log on and log off the system. It is easy to determine 
if any of the employees consistently start late or finish early.

With Auditor, you can use existing profiles, including alarm thresholds, when viewing past days run in real 
time.

Phone state the state of the phone — idle, dialing, talking, 
ringing, or unknown

Workflow name the name of the executing workflow

Phone Display displays the MiAUDIO state (that is displayed on 
the phone)

ANI the phone number of the caller

DNIS the phone number dialed by the caller

Redirect the number of the device the call was directed 
from

Table 25: Port Status column headings (Continued) (Sheet 2 of 2)

Column heading Definition
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Your access to Auditor is determined by administrator-set security roles.

The first toolbar consists of real-time monitors that provide information on agent availability, queue 
statistics, and graphic displays on queues. (See the following figure.)

Figure 51: Auditor toolbar

 

Auditor icons

Using Auditor’s second toolbar you select the date of the historical real-time events that you want to 
view and the speed at which to play the events. The icons are described in the following table.

Table 26: Auditor Icons  (Sheet 1 of 3)

Icon Term Meaning

 

Calendar You can select the date of the 
historical real-time events that 
you want to view by clicking the 
calendar.

Speed of audit The Speed of audit is expressed 
as a ratio of real-time to play 
speed. You can select the speed 
from a list of ratios that opens 
when you click the clock: 1:1, 
1:2, 1:5, 1:10, 1:30, 1:60, and 
1:120. If you select the ratio1:1, 
it will take you one second to 
view one second of the past 
day. If you select 1:60, it will 
take you one second to view 
one minute of the past day.

Rewind If you click Rewind when the 
play is stopped, you jump back 
to the beginning of the day.

Stop You can stop the real-time 
historical events from playing, 
and jump back to the beginning 
of the day, by clicking Stop.
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Pause You can pause the real-time 
historical events by clicking 
Pause.

Play You can play the real-time 
historical events by clicking Play.

Step forward You can select the increment (in 
seconds) you will advance from 
a list that opens when you click 
the down arrow to the right of 
Step forward: 1 sec, 2 sec, 5 sec, 
10 sec, 15 sec, 30 sec, and 45 
sec. If you select 30 seconds, 
then when the play is stopped, 
you can step forward in 30 
second increments each time 
you click Step forward. When 
you reach the end of data for 
that day, you will automatically 
jump to the end of the day.

Jump forward You can select the increment (in 
minutes) you will advance from 
a list that opens when you click 
the down arrow to the right of 
Jump forward: 1 min, 2 min, 5 
min, 10 min, 15 min, 30 min, 
and 60 min. If you select 10 
minutes, then when the play is 
stopped, you can jump forward 
in 10 minute increments each 
time you click Jump forward. 
When you reach the end of data 
for that day, you will 
automatically jump to the end 
of the day.

Table 26: Auditor Icons (Continued) (Sheet 2 of 3)

Icon Term Meaning
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Starting and using Auditor

You start Contact Center Client to gain access to Auditor functionality.

To view historical real-time events, you must 
1) Start Contact Center Client.
2) Open the grids in which you want to view historical events.
3) Start Auditor.

NOTE: If you are using the Contact Center Client marquee, Contact Center PhoneSet Manager, Contact 
Center Softphone, or Interactive Visual Queue applications (which function in real time only), open 
Auditor in another instance of Contact Center Client.

To start and use Auditor 
1) In the Contact Center Client ribbon, click Auditor Controls.
2) Click Auditor Mode in the toolbar ribbon. 

The Auditor toolbar displays.
3) Click the calendar icon and select a date. 

The date displays on the left of the slider.
4) Click the speed icon and select the speed of the audit. 

The speed of the audit, expressed as a ratio of real time to play speed, displays on the right of the 
speed icon.

5) Move the slider to select the time of day at which you want to start monitoring.
6) Click the play button to play the real-time events of the selected date. 

The historical real-time events play at the speed you selected.

Viewing and customizing real-time monitors

NOTE: 
• Contact Center Client has a tabbed interface for managing and arranging windows. You can dock 

themonitors, displaying them on overlapping tabbed panels to maximize real estate. This enables 
you to readily navigate between monitors.

Slider As you view the events of the 
day, the slider indicates the 
time at which the events 
occurred. The length of the 
slider represents the length of 
the day for which you are 
viewing historical real-time 
events.

Table 26: Auditor Icons (Continued) (Sheet 3 of 3)

Icon Term Meaning
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• You can save threshold settings and display characteristics you define for monitors. When you click 
File > Save, Contact Center Client saves all open monitors under one profile name. You can click File 
> Open to open another profile, or File > New to create a new profile.

Opening monitors

To open a monitor in Contact Center Client 
1) In the Contact Center Client ribbon, click Real time to view the Contact Center Client monitor icons.
2) In the State by Position column on the ribbon, click Agent. 

This selects the Agent State by Position monitor and the Add/Remove device IDs window opens.
See the following figure.

3) Under Agent groups, select agent groups to monitor and/or under Agents, select agents to 
monitor.

4) Under Card designs, select a card design. 
Card designs specify the information displayed on extension, agent, and employee monitors.

5) Click OK.

Figure 52: Add/Remove devices

 

Docking monitors

You can dock monitors and readily navigate between them. You can dock a monitor to the top, bottom, 
left, or right of another monitor. Alternatively, you can dock a monitor on the top, bottom, left, or right 
side of the Contact Center Client window. You can dock monitors on top of one another, displaying them 
on overlapping tabbed panels to maximize real estate.
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To dock a monitor on top of another monitor 
1) Right-click the title bar of an open monitor and select Dock.
2) Repeat step 1 for all open monitors. 

Click the title bar of a monitor and drag the monitor on top of a second monitor placing your cursor 
in the center of the four-headed arrow that displays.
See the following figure.

Figure 53: Docking monitors

3) Release the mouse button. 
Your monitors are displayed on overlapping tabbed panels.
See the following figure.

Figure 54: Docked monitor

Adding and removing devices

You can add and remove devices from all of the Contact Center Client monitors except for the chart moni-
tors.

To add devices to the bottom of a monitor 
1) Right-click an open monitor and click Add/Remove devices.
2) Under Agent/Employee/Queue groups, select additional agent, employee, or queue groups to add 

to the monitor, or under Agents/Employees/Queues, select additional agents, employees, or 
queues to add to the monitor.
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3) Click OK. 
On the State by Position monitors a blank row of cells separates the original agents from those you 
just added. To remove the blank row you must sort the monitor.
See "Sorting monitor devices".

To remove devices from a monitor 
1) Right-click an open monitor and click Add/Remove devices.
2) Under Agents/Employees/Queues, clear the check boxes of the agents, employees, or queues to 

be removed.
3) Click OK.

NOTE: You can alternatively add and remove devices via the Monitor Options tab in the Contact Center 
Client ribbon for the Queue by Period, Queue Now, and Queue Group Now monitors.

Sorting monitor devices

When you select devices to display on a monitor, you can specify the devices be sorted by media server 
(on agent monitors only), ID or name (alphabetically) in ascending or descending order. When the 
monitor opens, the devices display in the order you selected.

To sort the devices displayed on a monitor 
• In the left pane of the Add/Remove devices window, click Media server to sort the members by 

media server, click Name to sort the members alphabetically, or click Reporting to sort the 
members by ID, in either ascending or descending order.

You can sort information by state, name, or agent ID, or extension on the State by;Position monitors.

To sort agents or employees by state 
• Right-click a monitor and click Sort monitor > By state.

If you sort agents by state, Contact Center Client displays the agents by state and time in state across the 
monitor in the following order: 
• Ringing
• ACD
• ACD Hold
• Idle
• Non ACD
• Non ACD Hold
• Outbound
• Outbound Hold
• Do Not Disturb
• Make Busy
• System Make Busy
• Work Timer
• Unknown
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• Logged Off

To sort agents or employees by name 
• Right-click a monitor and click Sort monitor > By name.

To sort agents or employees by agent ID 
• Right-click a monitor and click Sort monitor > By agent ID.

To sort agents or employees by extension 
• Right-click a monitor and click Sort monitor > By extension.

Rearranging cells

You can rearrange cells on the State by Position monitors.

To rearrange cells 
• On an open monitor, drag a cell to a different position on the monitor.

You can rearrange columns on the Agent Shift, Queue by Period, Queue Now, and Queue Group Now 
monitors.

To rearrange columns 
1) Right-click an open monitor and click Properties.
2) Click the Layout folder.
3) Click Column order.
4) Click a column header and click the up or down arrow key to change the position of the column rela-

tive to other columns on the monitor.

NOTE: You can alternatively rearrange cells via the Monitor Options tab in the Contact Center Client 
ribbon for the Queue by Period, Queue Now, and Queue Group Now monitors.

Setting monitor dimensions

You can specify the numbers of rows and columns of cells to display on the State by Position monitors.

To set table dimensions 
1) Right-click a monitor and click Set table dimensions.
2) After Columns, type a number.
3) After Rows, type a number.
4) Click OK. 

Columns or rows are added or deleted from the monitor. You can redistribute the cells using a 
drag-and-drop operation.

To size the table to fit the frame 
• Right-click in any real-time monitor and select Size table to frame.



224

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Hiding monitor columns

On the Agent Shift, Queue by Period, Queue Now, and Queue Group Now monitors, you can hide specific 
columns of statistics.

To hide columns
1) Right-click an open monitor and click Properties.
2) Click the Layout folder.
3) Click Column order.
4) In the Visible column, clear the check boxes of the columns you want to hide from view.

NOTE: You can alternatively hide monitor columns via the Monitor Options tab in the Contact Center 
Client ribbon for the Queue by Period, Queue Now, and Queue Group Now monitors.

Filtering device variables

On the Queue Now, Agent Shift, Queue by Period, and Queue Group Now monitors, you can filter specific 
device variables. For example, on the Queue by Period monitor, you could filter the Calls Offered variable 
and display statistics for the intervals during which the queue was offered five or more calls.

To filter device variables
1) Right-click a monitor and click Filter device variables.
2) Click Filter data to show, select a variable, select an operand, and type a number.
3) Click OK.

A subset of the data is displayed based on the conditions defined in the filter.

Configuring chart characteristics

Individual charts have a range of configurable characteristics and options that enable users to customize 
their chart display.

You can right-click charts to access the following options or select them via the Chart Options tab:
• Change the chart types
• Configure the legend
• Configure the color scheme
• Define queue chart properties
• Enable points labels
• Modify Properties

Changing chart type

Contact Center Client enables you to configure the type of chart, either column or line, used for your 
Queue and Queue Group Performance by Period charts.

Queue and Queue Group Now charts display as bar charts.
1) Right-click on an open By Period chart and click Chart Type.
2) Select the type of chart you want your chart to display.
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NOTE: Alternatively, you can change the chart type by selecting an open By Period chart, and 
choosing Column or Line from the drop-down list beside Type in the Chart Options tab.

Configuring the legend

You can choose if your chart has a legend, as well as configure where the legend displays.

To configure the legend
1) Right-click on an open queue chart and click Legend box.
2) Select or deselect Enabled to either display or remove the legend.
3) Right-click on an open queue chart and click Legend box.
4) Click Left, Top, Right, or Bottom to determine where you want the legend box to display.

NOTE: Alternatively, you can configure the legend by selecting an open queue monitor and accessing 
options from the Legend section of the Chart Options ribbon.

Configuring the color scheme

You can select the color scheme for the chart.

To configure the color scheme for a chart
1) Right-click on an open queue chart and click Color.
2) Select the color scheme you want to apply to the chart from the list.

NOTE: Alternatively, you can configure the color scheme by selecting an open queue chart and selecting 
color options from the drop-down list beside Color in the Chart Options ribbon.

Defining queue chart properties

Under Chart properties, you can select general chart characteristics, such as colors and stacked effects. 
You can define series characteristics, such as the type of chart, the fill properties, and the shape of the 
bars. In addition, you can define y axis characteristics.

To define queue chart properties
1) Right-click an open queue monitor and click Chart properties.
2) On the General tab, specify general chart characteristics (colors, effects, and 3D).
3) Click the Series tab.
4) Specify series characteristics (chart style, fill style, bar type, and border style).
5) Click the Y Axis tab.
6) Specify axis scale characteristics, label characteristics, and the width and color of the axis line.
7) Click OK.

NOTE: Alternatively, you can configure queue chart properties by selecting an open queue monitor and 
clicking Properties located in the Chart Options ribbon.

Enabling point labels

You can enable labels for each point in your chart.

To enable point labels
• Right-click on an open queue chart and click Points labels.



226

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

NOTE: Alternatively, you can enable point labels by selecting an open queue chart and clicking Enabled in 
the Points Label section of the Chart Options ribbon.

Modifying Properties

Properties controls the way chart data displays. Under Properties, you can
• Specify the queue chart title
• Highlight statistics
• Configure 2D and 3D displays
• Animate charts
• Select call statistics to display
• Create and modify Constant lines

NOTE: You can either right-click an open queue chart to modify properties or select an open queue chart 
and choose options via the Properties section of the Chart Options tab.

Specifying the queue chart title

Under Properties, you can specify the title of the queue chart.

To specify the queue chart title
1) Right-click on an open queue chart and click Properties.
2) After Monitor title, select and delete the old chart title and type a new name for the queue chart.
3) Click OK.

Highlighting statistics

Under Properties, you can enable the highlight feature. When the highlight feature is enabled, and when 
you move your cursor over a bar representing a specific call statistic, that bar is highlighted and the other 
bars, representing other call statistics, are dimmed.

To highlight statistics
1) Right-click on an open queue chart and click Properties.
2) Expand the Chart properties tree and click General.
3) Select the Highlight check box.
4) Click OK.

Configuring 2D or 3D chart displays

Under Properties, you can configure whether your chart displays bars in 2D or 3D. By default, your charts 
display in 3D.
1) Right-click on an open queue chart and click Properties.
2) Expand the Chart properties tree and click General.
3) Select the 3D check box to enable or disable 3D charts.
4) Click OK.

Animating charts
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Under Properties, you can enable the animated feature. When the animated feature is enabled, changes 
to chart values actively display. The animated feature is disabled by default.
CAUTION: Enabling the animated feature will result in additional CPU load on the affected workstation.

To animate charts
1) Right-click on an open queue chart and click Properties.
2) Expand the Chart properties tree and click General.
3) Select the Animated check box.
4) Click OK.

Selecting call statistics to display

Under Properties, you can select call statistics to display. For example, you can add Calls Waiting, Agents 
Available, Idle, and Requeued statistics to the Queue Group Now (Integer) chart.

To select call statistics to display
1) Right-click on an open queue chart and click Properties.
2) Expand the Chart properties tree and click Series data.
3) Select the Series data type radio button to define the types of data visible in the chart.

– Integer
– Percentage
– Time

4) If you are selecting call statistics for a Queue or Queue Group Performance by Period chart, click 
Time Interval. Select the radio button for the interval you want to use and set the time.

5) Under Visible, select the check box of the data you want to add to the chart.
6) Alternatively, under Visible, clear the check box of the data you want to remove from the chart.
7) Click OK.

Creating and modifying Constant lines

Under Properties, you can configure Constant lines. Constant lines are horizontal lines you configure to 
display across your chart at set values on the Y-axis, enabling you to clearly see how the data being 
displayed in the chart meets with desired values.

To create Constant lines
1) Right-click on an open queue chart and click Properties.
2) Click Chart properties.
3) Click Constant lines.
4) Click Add.
5) Click in the Color box to choose a color.

NOTE: The default constant line color is red.
6) After Text, type the name you want to display beside the constant line in the chart.
7) After Value, type the value you want the constant line to mark.
8) After Width, select the thickness of the line.
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9) Click OK.
The Constant line will be added to the list of active Constant lines.

To modify a Constant line
1) Select the Constant line you want to modify and click Edit.
2) After Text, type the name you want to display beside the Constant line in the chart.
3) After Value, type the value you want the Constant line to mark.
4) After Width, select the thickness of the line.
5) Click OK.

To delete a Constant line
• Select the Constant line you want to delete and click Delete.

Setting alarms

You can define alarms to alert you to significant changes in contact center activity. Using the alarms, you 
specify performance thresholds for contact center elements, such as queues and agents, and customize 
the visual, auditory, or email delivery of alarms. If any availability or performance issues arise, your 
alarms deliver a notification enabling you to instantly change agent and queue availability to adjust to 
unplanned call volumes.

Client alarms are specific to each computer. To notify you that performance thresholds are not being 
met, you can configure alarms so that 
• Monitor cells and statistics change color.
• A pop-up notification appears on your desktop.
• A sound prompt, such as a beep or .wav file, plays.
• You are notified by email.
• Contact Center Client appears on top of all open applications.

To configure alarms for real-time monitors 
1) Determine whether you want to monitor all extensions, or some extensions.
2) Add performance variables to monitor.
3) Specify alarm threshold .

Adding performance thresholds

To add performance thresholds so you can monitor alarms 
1) Right-click a monitor and click Set alarms. 

Alternatively, select an open monitor and click Set alarms in the Alarms column, found in the Mon-
itor or Chart Options tab in the Contact Center Client ribbon.
The Set alarms window appears.

NOTE: You can select the Apply the alarm thresholds to all devices displayed on the monitor check box 
to apply the threshold settings for performance variables across all queues or agents. Alternately, you 
can select Apply the alarm thresholds to a specific list of devices to apply the threshold settings for a 
performance variables to a list of queues or agents.
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2) Under Devices, select one or more queues or agents or select the Select all check box to select all 
queues or agents.

3) In the Performance variables list, select a variable.
4) Under Alarm Thresholds, click Add threshold and type a value for the upper boundary of the 

threshold. 
The lower boundary cannot be modified. The lower boundary of the next threshold is always slightly 
greater than the upper boundary of the previous threshold.

5) Click OK.

Specifying performance threshold colors

To configure performance threshold colors
1) For the alarm threshold for which you want to specify colors, under Background, click the arrow.

A color palate appears.
2) Select a color.
3) Under Font color, click the arrow.

A color palate appears.
4) Select the font color for the alarm threshold.
5) Click OK.

Specifying threshold notification

You can configure performance threshold sound and pop-up window notifications

To configure performance threshold sound notification 
1) For the alarm threshold for which you want to be notified by a sound, under Sound, select the check 

box. 
The Sound window opens.

2) Specify the alarm triggering properties.
3) Specify the sound you want played when the alarm is triggered.
4) Click Save.

To configure performance threshold pop-up window notification 
1) For the alarm threshold for which you want to be notified by a pop-up window, under Pop-up, 

select the check box. 
The Pop-up window opens.

2) After Duration, type the number of seconds you want the pop-up alarm to be displayed when 
threshold conditions are satisfied.

3) If you want to display the pop-up alarm on top of all of the other applications, select the Keep this 
message visible on mouse over check box.

4) Optionally, click the Format font button to specify font attributes for the pop-up alarm message.
5) In the text box, type the message for the performance threshold and click the Add a variable button 

to insert performance variables. (for example, type CW P001 = <calls waiting variable>).
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6) Click Save.

To specify that Contact Center Client opens on top of all other applications when a performance 
threshold is satisfied 
• For the alarm threshold for which you want to be notified, under Bring to front, select the check 

box.

To configure performance threshold email notification 
1) For the alarm threshold for which you want to be notified, or notify others by email, under Email, 

select the check box. 
The Email window opens.

2) After Distribution, specify which contacts are to be notified by email when threshold conditions are 
satisfied.

3) After Subject, type the subject of the email to be sent (for example, type Calls Wtg in Sales Queue 
1 >10!).

4) In the message box, type the body of the email.
5) Click Save.

Consider the threshold programming in the following figure. When the number of agents available in the 
technical support queue is between 0 and 2, the cell housing the Agents Available statistic is red. When 
the number of agents available is between 3 and 4, the cell turns orange. When the number of agents 
available is 5 or greater, the cell turns white. In addition, audible alarms and pop-up alarms display.

To clear any current client alarms in Contact Center Client 
• Right-click the monitor and click Clear alarms. 

Figure 55: Set alarms window
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Customizing the information displayed on position and time monitors

On the agent, employee, and extension by position and by time monitors, real-time information is 
displayed in cells (cards). You can select from available card designs, or customize cards to display specific 
information.

When you first open an agent, employee, and extension monitor, you can select a card design on the 
Add/Remove device IDs window: 
• The Classic card displays the agent state, time in the state, presence, agent/employee name, and 

agent login ID/employee ID, and extension number (or queue name for voice agents on ACD or on 
ACD Hold)) and presence.

• The Caller ID card displays the caller name and number (ANI), the number the caller/employee dials 
for incoming/outgoing calls, the state, time in the state, presence, agent/employee name, agent 
login ID/employee ID, and extension number (or queue name for voice agents on ACD or on ACD 
Hold.

• Custom cards you create and share

The Caller ID card is the default card design. You can use this card design, or select the Classic card or a 
customized card. You can create new card designs or copy existing card designs and modify them. For 
example, you can add or remove text and variables from cards and rearrange the information displayed. 
You can share card designs with other employees. When you select a card design for an 
agent, employee, or extension monitor, it is applied to all monitors of that type.

Selecting and customizing card designs

To select a card design 
1) Right-click an open position or time monitor and click Properties.
2) Click Layout > Card design.
3) Under Design name, select a card design.
4) Click OK.

To customize cards for position and time monitors 
1) Under Card design, 

– If you want to create a card design, click New.
– If you want to edit an existing card design, select a card design and click Edit.
– If you want to create a card design based on the Classic card, select it and click Copy.

2) On the New card design window, type the name of the new card design.
3) If you want to share the design with other agents, select Share design.
4) Click OK.
5) Select the card and click Edit. 

See the following figure.
6) After State, select a state for the card design. 

You can use the same card design for all states or you can customize cards for specific states, such 
as ACD, Idle, Make Busy, and Unknown.
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7) Under Fields, select a field type and drag and drop it to the card design.
8) If you want to resize the field, click the field and use your pointer to move or resize the field.
9) If you want to change the properties for a field, click the field and change the properties in the right 

pane of Card Designer.
10) If you want to change the size of the card design preview, after Zoom, select a different magnifica-

tion value from the list.
11) Add additional fields to the card.
12) Select Copy to if you want to copy the current design to the card of a different state.
13) Click OK. 

The new card design appears on the Card design list.
14) Click OK.

Figure 56: Card design window

 

Defining monitor styles

You can customize the appearance of individual monitor elements. For example, you can configure the 
font size and color of column headings or apply a skin of predefined colors and font attributes to the 
entire monitor.

To customize the appearance of monitor elements
1) Right-click an open monitor and click Properties.
2) Click General > General settings.
3) If you want to change the title of the monitor, after Title, type a name.
4) If you want to scroll horizontally on the monitor, select the Enable horizontal scroll bars check box.
5) If you want to scroll vertically on the monitor, select the Enable vertical scroll bars check box.
6) If you want to group monitor headings, select the Enable grouping check box.
7) If you want to apply a skin to the monitor, click Layout > Monitor style.
8) Click Load style and select a skin.
9) Otherwise, under Properties, manually configure the column settings, column font, row settings, 

and row-alternate settings.
10) Click OK.
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Adding text to card designs

You can use a text box to add custom text to a card.

To edit text that you have added to a card
1) Select the text box.

Properties appear on the right.
2) Under Properties, in the box to the right of Text, type the text to be added to the card.
3) Click OK.
4) Click OK.

Grouping data

You can group rows of data in the Queue Now monitor, and other monitors that contain columns. For 
example, you can group the data by the ACD count statistic and readily see which agents handled the 
most calls, and which agents handled the least calls, as illustrated in the following figure.

Figure 57: Enable grouping

 

The Enable grouping option displays a grouping panel to which users drag columns. The grouping order 
determines the order in which the rows display.

To enable grouping 
1) Right-click an open monitor and click Properties.
2) Select the Enable grouping check box.
3) Click OK. 

The monitor displays a grouping panel.
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4) Drag a column heading to the panel to group by the column heading.

Building marquee monitors

You can build a marquee monitors to broadcast real-time statistics and messages and alarm on real-time 
contact center performance statistics. With marquee monitors and wall-mounted marquee displays, 
such as LCD monitors or LED reader boards, you can offer your supervisors and agents access to 
important contact center performance metrics.

To build a marquee monitor, you must
• Specify styles for the marquee monitor.
• Configure marquee text and variables.

Configuring marquee monitor styles

To specify attributes for the marquee background 
1) Click the Marquee icon. 

The Configure marquee window appears.
2) Click Add message. 

The Add message window displays.
3) Type a name for the message.
4) Under Position, select Top, Right, Left, Center, or Bottom to specify how the message is to be 

displayed on the marquee.
5) Click Format marquee. 

The Format marquee window appears.
6) After Background color, select a color for the background.
7) After Cell color, select a color for the marquee cells.
8) After Cell size, specify a value for the size of the marquee cells.
9) After Cell spacing, select a value for the space between marquee cells.
10) To specify the marquee text font type and color, click Format font. 

The Font window displays.
11) Select font attributes.
12) Click OK.
13) If you want the message and the background of the message to be displayed using pixels, select the 

Matrix style check box.
14) Click OK.
15) Click OK. 

The marquee displays.
NOTE: You must configure marquee text and variables. See "Configuring marquee text and vari-
ables".
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Configuring marquee text and variables

To configure text and variables for the marquee
1) Right-click the marquee and click Configure marquee.

The Configure marquee window displays.
2) In the Message editor text box, type a message to display on the marquee (for example, type Calls 

Wtg =).
3) Under Message editor, click the Add variable button.

The Add/Edit variable window displays.
4) Click Add.

The Configure variable window displays.
5) Under Variable types, click the monitor type to which the variable applies.
6) Under Variables, click a variable.

NOTE: The following queue variables will not supply information for Ring Groups:
– % Handled by 1, 2, 3, 4
– Dial Out of queue
– Requeued

NOTE: The Extension variable is available in the list, when you add this variable, this will be displayed 
blank in the marquee as extensions are not reported on a SIP platform.

7) Under Devices, select the check box of a device.
8) Under Thresholds, click Add threshold and specify a value for the upper boundary of the first 

threshold.
9) Click OK.
10) For the threshold, under Variable, select a color to be displayed in the marquee message string.
11) For the threshold, under Message, select a color for the text that will precede the variable in the 

marquee text string.
12) After Type a name for the variable, type a name.
13) Click OK.
14) On the Configure marquee window, in the Message editor text box, position your pointer where 

you want to add the variable.
15) You can add variables at the beginning, middle, or end of message strings.
16) On the Add/Edit variable window, double-click the variable to add it to the message string.

Click the Add variable button.
The Add/Edit variable window displays.

17) Click the Configure transition effects button and select the check boxes for the transition effects 
to be included.

18) Click OK.
The marquee displays, showing the text you typed and a real-time value for the performance vari-
able. You can define additional thresholds for the performance variable, and add additional vari-
ables to the marquee.
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Employee and Agent control

Using Interactive Contact Center and Contact Center Client, you can control agents on the following 
monitors: 
• Agent State by Position and Employee State by Position
• Agent State by Time and Employee State by Time
• Agent Shift

Agent control gives you control over individual agents. Monitor control gives you control over all of the 
agents on a monitor. All of the agents on the monitor are affected simultaneously by the action you take.

If you have Context Sensitivity enabled for monitors, the Agent Control and Monitor Control tabs display 
in the Contact Center Client ribbon when you have any of the above monitors open. You can perform 
actions using either a right-click and select method within the monitor or by selecting an agent or an 
empty cell (monitor control) and accessing the action menu in the Agent or Monitor Control tab views. 
(See the following figure.)

Using Interactive Contact Center and Ignite (WEB), you can control agents and employees in the 
following monitors: 
• Employee State
• Agent State

NOTE: Context sensitivity and monitor control are not supported with Ignite (WEB). You can only alter the 
state for one employee or agent at a time.

Figure 58: Agent Shift - Agent Control tab options
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Agents and Agent Group Presence

Agents can be assigned to multiple agent groups, which are associated with different queues. When 
agent groups are created, an employee’s agents are assigned a default group presence, either Present or 
Absent. To handle interactions the employee can make themselves present in their agent groups using 
either Contact Center Client or Ignite.

It is important to note that agents may join or leave agent groups but not queues. Agents become absent 
from a queue indirectly if they leave all agent groups associated with that queue. An agent who is present 
in an agent group which is associated to all queues would be disassociated from all queues simultane-
ously if they became absent in their agent group

Hiding the Monitor control option

Interactive Contact Center enables you to manage the presence of all devices in a monitor using Monitor 
Device Control. If you do not want to use monitor control, you can hide this option so it is not accessible.

To hide the Monitor control option
1) In Contact Center Client, click File > Options.
2) Under Device control, clear the Display monitor device control option check box.
3) Click OK.
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Logging on an agent - Contact Center Client

NOTE: 
• An ACD Hot Desking Agent must enter an extension number each time the agents logs on to the 

ACD routing system using Interactive Contact Center. The agent cannot rely on the extension 
number last used when logging on. This is because the ACD data stream unifies the agent ID and 
the extension. After a Hot Desking Agent logs on or off of the ACD routing system using Interactive 
Contact Center, sometimes the Interactive Contact Center agent controls are not available to the 
agent for two to five minutes.

• You will be unable to log on an agent to the system if there are no available user licenses.
• If your contact center participates in the use of PINs, supervisors with the correct Class of Service 

do not require an agent’s PIN to interactively log in a Hot Desking Agent.
• Depending on security roles and telephone switch settings, employees who are licensed as 

Advanced Supervisor or System Administrator may not be prompted to enter a PIN when logging 
into Interactive Contact Center, Softphone, or PhoneSet Manager.

• If a Hot Desking Agent logs into an extension that serves as the overflow point for a Ring Group, 
calls to that Ring Group will not be offered to the extension and will remain queued or ringing until 
abandoned or answered.

• Hot desking users logging into a Ring Group extension must also be a member of the Ring Group to 
ensure accurate reporting.

You log employee voice agents in and out in either an open Employee or Agent Monitor in Contact Center 
Client. Multimedia agents are not logged in with voice agents.

To log in an agent in an open Employee monitor 
• Right-click the cell of an employee and click Employee control > Log in > voice agent. Alternatively, 

select the employee cell in an open monitor, click Log in from the Employee Control tab on the 
Contact Center Client ribbon, and select the voice agent. 
NOTE: When you log in an employee’s voice agent, you must enter the extension for the agent. See 
the procedure below.

To log in an agent by extension in an open Employee monitor 
1) Right-click the cell of an employee and click Employee control > Log in > By extension.
2) If the employee has multiple voice agents, select the agent to log in from the drop-down list.
3) Type the Agent’s extension.
4) Click OK.

To log in an agent in an open Agent monitor 
• Right-click the cell of a voice agent who is not logged into and click Agent Control > Log in > voice 

agent. Alternatively, select the agent cell in an open monitor and click Log in from the Contact 
Center Client ribbon. 
NOTE: When you log in a voice agent, you must enter the extension for the agent. See the procedure 
below.
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To log in an agent by extension in an open Agent monitor 
1) Right-click the cell of a voice agent and click Agent control > Log in > By extension.
2) If the employee has multiple voice agents, select the agent to log in from the drop-down list.
3) Type the Agent’s extension.
4) Click OK.

Logging off an agent - Contact Center Client

You can log off an employee from all media in an Employee monitor or Agent monitor. Logging off an 
agent logs off the employee’s voice agent and sets the employee’s multimedia agents to Absent in all 
their agent groups. If the employee is logged into their soft phone in Contact Center Client, they will also 
be logged out of the soft phone.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To log off all of an employee's agents in an open Employee monitor 
• Right-click the cell of an employee and click Employee control > Log off. Alternatively, select the 

employee cell in an open monitor and click Log Off from the Employee Control tab on the Contact 
Center Client ribbon.

To log off an agent in an open Agent monitor
NOTE: Logging off an employee's agent logs off all of the employee's agents simultaneously.
• Right-click the cell of an agent and click Agent control > Log off. Alternatively, select the agent cell 

in an open monitor and click Log Off from the Agent Control tab on the Contact Center Client 
ribbon.

To log off all employees' agents in an open Employee monitor 
1) Right-click the monitor and click Monitor control > Log off. 

Alternatively, click the Monitor Control tab in the Contact Center Client ribbon and select Log Off.
2) Click Yes.

To log off all agents in an open Agent monitor 
1) Right-click the monitor and click Monitor control > Log off. 

Alternatively, click the Monitor Control tab in the Contact Center Client ribbon and select Log Off.
2) Click Yes.

Joining and leaving agent groups - Contact Center Client

After logging into Contact Center Client, agents can use Interactive Contact Center to control their pres-
ence status in agent groups. Optionally, supervisors can use Interactive Contact Center to control the 
presence status of agents in specific agent groups.
NOTE: 
• An agent's ACD hot desk line remains in service while they are logged in as an ACD hot desk user 

even if they are not present in any ACD groups and not receiving ACD calls.
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To join an agent to or have an agent leave an agent group in an open Employee monitor 
1) Right-click the cell of an employee and click Employee control > Join/Leave Agent Group > [Agent]. 

Alternatively, select the cell of an employee and in the Employee Control tab of the Contact Center 
Client ribbon, click Join/Leave agent group > [Agent].

2) Select the agent group(s) to which you want the employee’s agent(s) to join or deselect the agent 
group(s) to have the employee’s agent(s) leave the agent groups.

3) Click OK.

To join an agent to or have an agent leave an agent group in an open Agent monitor 
1) Right-click the cell of an agent who is logged on and click Agent control > Join/Leave Agent Group. 

Alternatively, select the cell of an agent and click Join/Leave Agent Group from the Agent Control 
tab in the Contact Center Client ribbon.

2) Select the agent group(s) to which you want the agent(s) to join or deselect the agent group(s) to 
which you want the agent(s) to leave.

3) Click OK.

Placing employees in Make Busy - Contact Center Client

NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing employees into Make Busy places both employees and all of their agents into Make Busy.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To place an employee in an open Employee monitor in Make Busy 
• Right-click the cell of an employee and click Employee control > Set Make Busy > reason code. 

Alternatively, select an empty cell in an open monitor and click Set Employee Make Busy > reason 
code from the Employee Control tab in the Contact Center Client ribbon.

To place all employees in an open Employee monitor in Make Busy 
1) Right-click the monitor and click Monitor control > Set Make Busy > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Make Busy > reason code from the Monitor 
Control tab in the Contact Center Client ribbon.

2) Click Yes.

To place an employee in an open Agent monitor in Make Busy 
• Right-click the cell of an agent and click Agent control > Set Employee Make Busy > reason code. 

Alternatively, select the agent cell in an open monitor and click Set Employee Make Busy > reason 
code from the Agent Control tab in the Contact Center Client ribbon.
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To place all employees in an open Agent monitor in Make Busy 
1) Right-click the monitor and click Monitor control > Set Employee Make Busy > reason code. Alter-

natively, select an empty cell in an open monitor and click Set Make Busy > reason code from the 
Monitor Control tab in the Contact Center Client ribbon.

2) Click Yes.

Removing employees from Make Busy - Contact Center Client

Removing employees from Make Busy removes both employees and all of their agents from Make Busy.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To remove an employee in an open Employee monitor from Make Busy 
• Right-click the cell of an employee whose agents are in Make Busy and click Employee control > 

Remove Make Busy. Alternatively, select an empty cell in an open monitor and click Remove Make 
Busy from the Employee Control tab in the Contact Center Client ribbon.

To remove all employees in an open Employee monitor from Make Busy 
1) Right-click the cell of an employee who is in Make Busy and click Monitor control > Remove Make 

Busy. Alternatively, select an empty cell in an open monitor and click Remove Make Busy from the 
Monitor Control tab in the Contact Center Client ribbon.

2) Click Yes.

To remove an employee in an open Agent monitor from Make Busy 
• Right-click the cell of an agent in Make Busy and click Agent control > Remove Make Busy. Alter-

natively, select the agent cell in an open monitor and click Remove Make Busy from the Agent 
Control tab in the Contact Center Client ribbon.

To remove all employees in an open Agent Monitor from Make Busy 
1) Right-click the cell of an employee and click Monitor control > Remove Make Busy. Alternatively, 

select an empty cell in an open monitor and click Remove Make Busy from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

Placing employees in Do Not Disturb - Contact Center Client

NOTE: 
• If an agent on an ACD calls puts themselves into MKB or DND, Work Timer events are not received 

for that call.
• Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 

until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and 
the Work Timer expires without a Classification Code being entered, a Non-Compliant Classifica-
tion Code will be applied to the call..

Placing employees into Do Not Disturb places employees and all of their agents into Do Not Disturb.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.



242

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

To place an employee in an open Employee monitor in Do Not Disturb 
• Right-click the cell of an employee and click Employee Control > Set Do Not Disturb > reason code. 

Alternatively, select the employee cell in an open monitor and click Set Employee Do Not Disturb 
> reason code.

To place all employees in an open Employee Monitor in Do Not Disturb 
1) Right-click the monitor and click Monitor control > Set Do Not Disturb > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

To place an employee in an open Agent monitor in Do Not Disturb 
• Right-click the cell of an agent who is logged on and click Agent control > Set Employee Do Not 

Disturb > reason code. Alternatively, select the agent cell in an open monitor and click Set Do Not 
Disturb > reason code from the Agent Control tab in the Contact Center Client ribbon.

To place all employees in an open Agent monitor in Do Not Disturb 
1) Right-click the monitor and click Monitor control > Set Do Not Disturb > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

Removing employees from Do Not Disturb - Contact Center Client

Removing employees from Do Not Disturb removes employees and all of their agents from Do Not 
Disturb.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To remove an employee in an open Employee monitor from Do Not Disturb
• Right-click the cell of an employee who is in Do Not Disturb and click Employee control > Remove 

Do Not Disturb. Alternatively, select the employee cell in and click Remove Do Not Disturb from 
the Employee Control tab in the Contact Center Client ribbon.

To remove all of a monitor’s employees in an open Employee monitor from Do Not Disturb
• Right-click the monitor and click Monitor control > Remove Do Not Disturb. Alternatively, select 

an empty cell in an open monitor and click Remove Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

To remove an employee in an open Agent monitor from Do Not Disturb
• Right-click the cell of an agent who is in Do Not Disturb and click Agent control > Remove Do Not 

Disturb. Alternatively, select the agent cell in an open monitor and click Remove Do Not Disturb 
from the Agent Control tab in the Contact Center Client ribbon.

To remove all of a monitor’s employees in an open Agent monitor from Do Not Disturb
• Right-click the monitor and click Monitor control > Remove Do Not Disturb. Alternatively, select 

an empty cell in an open monitor and click Remove Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.
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Canceling Work Timer for employees - Contact Center Client

NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

In an Employee monitor or Agent monitor, you can cancel Work Timer for one or more employees. The 
following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To cancel Work Timer in an open Employee monitor
• Right-click the cell of an employee who is in Work Timer and click Employee control > Cancel Work 

Timer. Alternatively, select the employee cell in an open monitor and click Cancel Work Timer in 
the appropriate media section of the Employee Control tab in the Contact Center Client ribbon.

To cancel Work Timer for all employees in an open Employee monitor
• Right-click the monitor and click Monitor control > Cancel Work Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Work Timer in the media type’s section of the 
Monitor Control tab in the Contact Center Client ribbon.

To cancel Work Timer for an employee in an open Agent monitor
• Right-click the cell of an agent who is in Work Timer and click Agent control > Cancel Work Timer. 

Alternatively, select the agent cell in an open monitor and click Cancel Work Timer from the Agent 
Control tab in the Contact Center Client ribbon.

To cancel Work Timer for all employees in an open Agent monitor
• Right-click the monitor and click Monitor control > Cancel Work Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Work Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

Canceling the Reseize Timer for external hot desk agents

If an external hot desk user is unavailable and the ACD path attempts to deliver a call to them the ACD 
routing system will initiate the Reseize Timer, preventing further ACD call delivery attempts until the 
timer expires or is canceled by the agent or supervisor. Value settings for reseize timers are a minimum 
of four seconds, a default of 180 seconds, and a maximum of 60 minutes. These values are configured on 
the ACD routing system. When an agent is in the Reseize Timer state, the applicable real-time monitors 
in Contact Center Client display the Make Busy icon as well as text denoting the agent’s current state as 
'Reseize Timer'.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To cancel Reseize Timer for an employee’s voice agent in an open Employee monitor
• Right-click the cell of an employee who is in Reseize Timer and click Employee control > Cancel 

Reseize Timer. Alternatively, select the employee cell in an open monitor and click Cancel Reseize 
Timer in the appropriate media section of the Employee Control tab in the Contact Center Client 
ribbon.
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To cancel Reseize Timer for all employee voice agents in a monitor in an open Employee monitor
• Right-click the monitor and click Monitor control > Cancel Reseize Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Reseize Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

To cancel Reseize Timer for an employee’s voice agent in an open Agent monitor
• Right-click an agent who is in Reseize Timer and click Agent control > Cancel Reseize Timer. Alter-

natively, select the agent cell in an open monitor and click Cancel Reseize Timer in the appropriate 
media section of the Agent Control tab in the Contact Center Client ribbon.

To cancel all of the voice agents on a monitor in the Reseize Timer state in an open Agent monitor
• Right-click the monitor and click Monitor control > Cancel Reseize Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Reseize Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

Accessing historical real-time information with Contact Center Client

Using Auditor you can view historical, multimedia real-time events, at your own pace. Auditor makes it 
easy for you to analyze when and why past service problems occurred. By understanding the series of 
events you can prevent such issues from recurring.

For example, you notice that on July 15 you have 12 interactions abandon between 10:00 AM and 10:15 
AM. You can review the interactions and the agents’ actions on that date for that time period with 
Auditor. Did all of the interactions arrive at the same time? Did all of the agents go on break at the same 
time? If all of the interactions arrived at once, you need to schedule more people. If all of the agents went 
on break at the same time, you need to adjust their break schedule.

Using Auditor you can also track when employees log on and log off the system. It is easy to determine 
if any of the employees consistently start late or finish early.

With Auditor, you can use existing profiles, including alarm thresholds, when viewing past days run in real 
time.

Your access to Auditor is determined by administrator-set security roles.

The first toolbar consists of real-time monitors that provide information on agent availability, queue 
statistics, and graphic displays on queues. (See the following figure.)

Figure 59: Auditor toolbar
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Auditor icons

Using Auditor’s second toolbar you select the date of the historical real-time events that you want to 
view and the speed at which to play the events. The icons are described in the following table.

Table 27: Auditor Icons  (Sheet 1 of 2)

Icon Term Meaning

 

Calendar You can select the date of the 
historical real-time events that 
you want to view by clicking the 
calendar.

Speed of audit The Speed of audit is expressed 
as a ratio of real-time to play 
speed. You can select the speed 
from a list of ratios that opens 
when you click the clock: 1:1, 
1:2, 1:5, 1:10, 1:30, 1:60, and 
1:120. If you select the ratio1:1, 
it will take you one second to 
view one second of the past 
day. If you select 1:60, it will 
take you one second to view 
one minute of the past day.

Rewind If you click Rewind when the 
play is stopped, you jump back 
to the beginning of the day.

Stop You can stop the real-time 
historical events from playing, 
and jump back to the beginning 
of the day, by clicking Stop.

Pause You can pause the real-time 
historical events by clicking 
Pause.

Play You can play the real-time 
historical events by clicking Play.
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Step forward You can select the increment (in 
seconds) you will advance from 
a list that opens when you click 
the down arrow to the right of 
Step forward: 1 sec, 2 sec, 5 sec, 
10 sec, 15 sec, 30 sec, and 45 
sec. If you select 30 seconds, 
then when the play is stopped, 
you can step forward in 30 
second increments each time 
you click Step forward. When 
you reach the end of data for 
that day, you will automatically 
jump to the end of the day.

Jump forward You can select the increment (in 
minutes) you will advance from 
a list that opens when you click 
the down arrow to the right of 
Jump forward: 1 min, 2 min, 5 
min, 10 min, 15 min, 30 min, 
and 60 min. If you select 10 
minutes, then when the play is 
stopped, you can jump forward 
in 10 minute increments each 
time you click Jump forward. 
When you reach the end of data 
for that day, you will 
automatically jump to the end 
of the day.

Slider As you view the events of the 
day, the slider indicates the 
time at which the events 
occurred. The length of the 
slider represents the length of 
the day for which you are 
viewing historical real-time 
events.

Table 27: Auditor Icons (Continued) (Sheet 2 of 2)

Icon Term Meaning
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Viewing historical real-time events

You start Contact Center Client to gain access to Auditor functionality. For more information on Contact 
Center Client real-time monitoring, see "Contact Center Client" chapter of the MiContact Center Business 
User Guide.

To view historical real-time events, you must 
1) Start Contact Center Client.
2) Open the grids in which you want to view historical events. 

NOTE: When viewing a Queue or Queue Group monitor, emails in queue that arrived from a previous 
day in the auditing period will not show up in the monitor statistics until an action is taken on them 
during the auditing period.

3) Start Auditor.

Starting and using Auditor

You start Contact Center Client to gain access to Auditor functionality.

To view historical real-time events, you must
1) Start Contact Center Client.
2) Open the grids in which you want to view historical events.

NOTE: When viewing a Queue or Queue Group monitor, emails in queue that arrived from a previous 
day in the auditing period will not show up in the monitor statistics until an action is taken on them 
during the auditing period.

3) Start Auditor.

NOTE: If you are using the Contact Center Client marquee, Contact Center PhoneSet Manager, Contact 
Center Softphone, or Interactive Visual Queue applications (which function in real time only), open 
Auditor in another instance of Contact Center Client.

To start and use Auditor
1) In the Contact Center Client ribbon, click Auditor Controls.
2) Click Auditor Mode in the toolbar ribbon.

The Auditor toolbar displays.
3) Click the calendar icon and select a date.

The date displays on the left of the slider.
4) Click the speed icon and select the speed of the audit.

The speed of the audit, expressed as a ratio of real time to play speed, displays on the right of the 
speed icon.

5) Move the slider to select the time of day at which you want to start monitoring.
6) Click the play button to play the real-time events of the selected date.

The historical real-time events play at the speed you selected.
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Accessing real-time information with Contact Center Client

You use Contact Center Client to access real-time contact center agent, queue, and interaction informa-
tion.

The following section describes typical supervisor usage of the monitors available in Contact Center 
Client. For more detailed information regarding Contact Center Client, see "Real-time Monitors".

Starting Contact Center Client

NOTE: Launching client-side desktop applications from the task bar causes them to bypass the MiContact 
Center Updater Service process. To ensure successful updates from the Enterprise Server, after an 
upgrade close all client-side applications for 15 minutes or reopen them from the Start menu/Start 
screen.

You use Contact Center Client to access real-time monitors and functionality. Supervisors can view 
real-time voice, email, chat, SMS, and open media statistics. After starting Contact Center Client, super-
visors can choose to minimize it to either the system tray or the taskbar.

To start Contact Center Client
1) Open Contact Center Client.
2) If prompted, type your Username and Password and verify the Enterprise Server IP address.
3) If you use Secure Socket Layer, select SSL.
4) Optionally, select Remember my credentials.
5) Click Login.

Hiding monitor control

Interactive Contact Center enables you to manage the presence of all devices in a monitor using Monitor 
Device Control. If you do not want to use monitor control, you can hide this option so it is not accessible.

To hide the Monitor control option
1) In Contact Center Client, click the Contact Center Client button > Options.
2) Under Device control, clear the Display monitor device control option check box.
3) Click OK.

Employee and Agent state indicators

The following icons display in agent or employee monitors and indicate the current agent/employee 
state and media type with which they are engaged. You can choose to display the icons as shown in the 
following tables or select the Classic view (Contact Center Client tab > Options > Real-time icons).
NOTE: If Contact Center Client becomes disconnected from the server, upon re-connection agent states 
will be automatically synchronized with the server.

The following table displays Employee state icons and their meanings.

The following table displays Agent state icons and their meanings.
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Table 28: Employee states  (Sheet 1 of 2)

Term Icon Meaning

Ringing

 

An ACD interaction ringing on 
the employee, waiting to be 
handled

ACD An employee handling an ACD 
interaction

ACD Hold An employee who has placed an 
ACD interaction on hold

Idle An employee logged on and 
waiting to receive an interaction

Non ACD An employee involved in an 
incoming Non ACD interaction 
or employee-originated voice 
interaction

Non ACD Hold An employee who has placed a 
Non ACD voice interaction on 
hold

Outbound An employee on an outgoing 
voice interaction

Outbound Hold An employee who has placed an 
outgoing voice interaction on 
hold

Do Not Disturb An employee who has activated 
Do Not Disturb and is not 
available to receive any ACD or 
Non ACD interactions
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Make Busy An employee who is not 
available to receive ACD 
interactions but can receive 
transferred interactions and 
voice interactions dialed 
directly to the employee
This icon also displays when an 
employee’s external hot desk 
agent is in the Reseize Timer 
state

System Make Busy An employee that the system 
has put into a state where they 
cannot receive ACD contacts. 
For example, if an employee is 
offered a communication and 
does not answer, they will be 
put into System Make Busy for a 
predetermined length of time.

Work Timer An employee who is completing 
post-contact work, such as 
paperwork, and is unavailable 
to receive interactions of that 
media type

Logged Off An employee not currently 
logged in to any queue

Logged In Not Present An employee logged in but not 
present in any of their agent 
groups, and employees not 
present in a media type across 
all groups

Unavailable An employee who has not 
generated any activity since Mi 
Contact Center Business was 
started

Table 28: Employee states (Continued) (Sheet 2 of 2)

Term Icon Meaning
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Table 29: Agent states  (Sheet 1 of 3)

Term Voice Email Chat SMS Meaning

Ringing An ACD interaction 
ringing on an agent, 
waiting to be handled

ACD An agent handling an ACD 
interaction

ACD Hold An agent who has placed 
an ACD interaction on 
hold

Idle An agent logged on and 
waiting to receive an 
interaction

Non ACD - - - An agent involved in an 
incoming Non ACD 
interaction or 
agent-originated voice 
interaction

Non ACD Hold - - - An agent who has placed 
a Non ACD voice 
interaction on hold

Outbound - - - An agent on an outgoing 
voice interaction

Outbound Hold - - - An agent who has placed 
an outgoing voice 
interaction on hold

Do Not Disturb An agent who has 
activated Do Not Disturb 
and is not available to 
receive any ACD or Non 
ACD interactions
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Make Busy An agent who is not 
available to receive ACD 
interactions but can 
receive transferred 
interactions and voice 
interactions dialed 
directly to the agent
This icon also displays 
when an external hot 
desk agent is in the 
Reseize Timer state

System Make 
Busy

If an agent is a 
multimedia agent and is 
logged on to two or more 
media servers 
simultaneously, the 
system sends the agent 
only one incoming 
communication at a time. 
For example, when the 
agent answers a voice 
interaction, the system 
places the agent ID(s) for 
the other media server 
types in System Make 
Busy

Work Timer An agent who is 
completing post-contact 
work, such as paperwork, 
and is unavailable to 
receive interactions of 
that media type

Unknown An agent who has not 
generated any activity 
since Mi Contact Center 
Business was started

Logged Off An agent not currently 
logged in to any queue

Table 29: Agent states (Continued) (Sheet 2 of 3)

Term Voice Email Chat SMS Meaning
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Overriding states in real-time monitors

An overriding state is a state that ‘trumps’ another state as the state that appears in an Agent or 
Employee monitor. The states by order of priority are:
• Ringing
• ACD
• ACD Hold
• Non ACD
• Non ACD Hold
• Outbound
• Outbound Hold
• Work Timer
• Do Not Disturb
• Make Busy
• System Idle
• Idle

Monitoring agents and queues

The real-time monitors in Contact Center Client are automatically updated to reflect current contact 
center activity and device and device group configuration changes. Supervisors can use the following 
monitors to access up-to-the-minute statistics and information to assist in identifying performance 
issues and dealing with such situations immediately as they arise.

You can customize the card design to display information in the monitors to suit your work environment. 
For more information on customizing Contact Center Client monitors, see "Customizing the information 
displayed on position and time monitors".

Contact Center Client real-time monitors and charts are briefly described in the following section. If you 
require a more detailed description of the monitors and charts available with Contact Center Client, see 
"Real-time Monitors".

Logged In Not 
Present

An agent logged in but 
not present to any of 
their agent groups, and 
agents not present to a 
media type across all 
groups

Table 29: Agent states (Continued) (Sheet 3 of 3)

Term Voice Email Chat SMS Meaning
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Workload and monitors

Employee Workload can affect the value displaying in real-time monitors for ACD, Ringing, Hold, and 
Work Timer if employees are handling multiple interactions that are in the same state. If an employee is 
handling multiple interactions at the same time in the same state, the Agent or Employee monitor will 
display the time of the oldest interaction. When the oldest interaction changes its state, the time will 
change to the time of the next oldest interaction.

For example, if an email agent in ACD was handling two emails, one at 5:30 and the other at 1:30, the 
displayed ACD time would be 5:30. If the employee finished handling the oldest email, the time would 
change to 1:30.

For more information on Workload, see "Configuring Workload".

Agent or Employee State by Position monitor

The Agent and Employee State by Position monitors provide real-time information in cells that you can 
arrange to mirror your floor plan, enabling you to view employees by their physical position in your 
contact center. (See the following figures.)

Figure 60: Agent or Employee State by Position monitor
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Agent or Employee State by Time monitor

The Agent or Employee State by Time monitors provide real-time agent information under ACD, Idle, Non 
ACD, Unavailable, and Logged Off column headings. The difference between this monitor and the State 
by Position monitor is that the Agent or Employee State by Time monitors list agents in order of the time 
spent in the applicable state. You can specify which columns of agent statistics display and in what order 
they display. For example, you can sort logged off agents by designating the longest logged off agent to 
display first in the list. (See the following figure.)

Figure 61: Agent or Employee State by Time monitor
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The following table lists the Agent or Employee State by Time column headings and their associated 
agent states.

Agent State by Time for Queue monitor

The Agent State by Time for Queue monitor is designed specifically for contact centers who use Agent 
Group Presence functionality. This monitor is accessed from the Time menu in Contact Center Client and 

Table 30: Agent State by Time and Employee State by Time column headings

Category Associated agent states

ACD includes agents in ACD and agents in ACD Hold

Idle includes agents in the Idle state

Non ACD includes agents in Non ACD, in Non ACD Hold, 
Outbound agents, and Outbound Hold agents

Unavailable includes agents in Do Not Disturb, Make Busy, 
Work Timer, Reseize Timer, and Unknown

Logged in not present includes agents logged in but not present to any 
of their agent groups, and agents not present to a 
media type across all groups

Log Off includes agents in the Logged Off and Offline 
(Ignite, WEB) states
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displays all agents configured in a specific queue and agents who are on ACD interactions, Idle, on Non 
ACD voice interactions, unavailable, logged onto the system but not present in the queue being moni-
tored, and logged off. Virtual queue groups are shown under the Virtual queue groups section of this 
monitor and are marked in the title as (virtual).(See the following figure.)

Figure 62: Agent State by Time for Queue monitor

 

The following table lists the Agent State by Time for Queue column headings and their associated agent 
states.

Table 31: Agent State by Time for Queue column headings  (Sheet 1 of 2)

Category Associated agent states

ACD includes agents in ACD and agents in ACD Hold

Idle includes agents in the Idle state

Non ACD includes agents in Non ACD, in Non ACD Hold, 
Outbound agents, and Outbound Hold agents

Unavailable includes agents in Do Not Disturb, Make Busy, 
Work Timer, and Reseize Timer
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Agent Shift monitor

The Agent Shift monitor provides running daily totals of statistics for individual agents. You can specify 
which columns of statistics display and the order in which they display. (See the following figure.)

Figure 63: Agent Shift monitor

 

The following table lists the Agent Shift column headings and their definitions.

Logged in not present includes agents logged in but not present to any 
of their agent groups, and agents not present to a 
media type across all groups

Log Off includes agents in the Logged Off, Unknown, and 
Offline (Ignite, WEB) states

Table 32: Agent Shift column headings  (Sheet 1 of 4)

Term Abbreviated Name Meaning

Agent State The agent's media type and 
current state

Table 31: Agent State by Time for Queue column headings (Continued) (Sheet 2 of 2)

Category Associated agent states
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Media Server Media Server The media server to which the 
agent is associated

Agent Shift Name Name The name of the agent being 
monitored

Agent login ID Agent login ID The login ID of the agent being 
monitored

Extension Number Extn # The extension where the agent 
logged in (voice only)

Logged On Log In The most recent time the agent 
logged in

Last Event Received Last Event Recd The most recent time an agent 
event occurred

Shift Time Shift Time The total elapsed time logged 
for the agent, calculated based 
on the difference between log 
in and last event received

ACD Time ACD Time The duration of ACD 
interactions handled, from 
agent pickup to completion (not 
including hold time)

ACD Hold Time ACD Hold Time The duration of time ACD 
interactions spent on hold

Non ACD Time Non ACD Time The duration of Non ACD 
interactions handled, from 
agent pickup to completion (not 
including hold time) (voice only)

Non ACD Hold Time Non ACD Hold Time The duration of time Non ACD 
interactions spent on hold 
(voice only)

Outbound Time Out Time The duration of time agents 
spent handling outbound calls 
(voice only)

Outbound Hold Time Out Hold Time The duration of time outbound 
calls spent on hold, for agents 
(voice only)

Table 32: Agent Shift column headings (Continued) (Sheet 2 of 4)

Term Abbreviated Name Meaning
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Do Not Disturb Time DND Time The duration of time the agent 
entered the Do Not Disturb 
State

Make Busy Time MKB Time The number of times the agent 
entered the Make Busy state

Wrap Up Time Wrap Up Time The duration of time where 
Wrap Up Time was the 
overriding state for the agent. 
Wrap up time does not include 
any time spent making or taking 
interactions during the wrap up 
timer.

Do Not Disturb Count DND Cnt The number of times the agent 
entered the Do Not Disturb 
state

Make Busy Count MKB Cnt The number of times the agent 
entered the Make Busy state

ACD Count ACD Cnt The number of ACD interactions 
handled by the agent

Short ACD Count Shrt ACD Cnt The number of ACD interactions 
handled by the agent where the 
handle time was less than the 
Short Handle parameter

Non ACD Count Non ACD Cnt The number of Non ACD 
interactions handled by the 
agent (voice only)

Hold ACD Count Hold ACD Cnt The number of times ACD 
interactions were placed on 
hold

Non ACD Hold Count Non ACD Hold Cnt The number of times Non ACD 
interactions were placed on 
hold (voice only)

Outbound Count Out Cnt The number of outbound calls 
made by the agent (voice only)

Table 32: Agent Shift column headings (Continued) (Sheet 3 of 4)

Term Abbreviated Name Meaning
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Queue by Period monitor

The Queue by Period monitor collates queue statistics by 15-minute intervals over a 24-hour period. The 
monitor refreshes each time there is a change in a statistic and at 15-minute intervals. The current 
15-minute interval always displays at the top of the monitor. (See the following figure.)

Figure 64: Queue by Period monitor

Outbound Hold Count Out Hold Cnt The number of times outbound 
calls were placed on hold (voice 
only)

Contacts Per Hour Contacts Per Hour The total ACD interaction count 
minus the ACD short handle 
count, divided by the shift time 
for the agent

On Failover On failover Indicates whether the primary 
media server is offline and has 
failed over to the secondary 
media server (voice only)

Agent Unavailable Percent Agt Unavail % The percentage of shift time for 
which the agent was 
unavailable to receive 
interactions

Logged In Not Present Time Logged In Not Present Time The duration of time the agent 
was logged into but not present 
to any of their agent groups, 
and the duration of time the 
agent was not present in a 
media type across all groups

Average Handle Avg Hndl The average amount of time the 
agent spent handling ACD 
interactions (ACD Time divided 
by ACD Count, excluding ACD 
Hold Time).

Occupancy Occp The duration of time the agent 
spent processing interactions, 
including ringing time

Table 32: Agent Shift column headings (Continued) (Sheet 4 of 4)

Term Abbreviated Name Meaning
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The following table lists the Queue by Period column headings and their definitions.

Table 33: Queue by Period column headings  (Sheet 1 of 4)

Term Abbreviated Name Meaning

Interval time Interval The 15 minute interval of time

Offered Offr The total number of 
interactions offered to the 
queue during the 15-minute 
interval

Handled Hndl The total number of 
interactions answered by agents 
during the 15-minute interval
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Short Abandoned Shrt Abn During the 15-minute interval, 
the total number of interactions 
abandoned before the short 
abandon time configured in 
YourSite

Abandoned Abn The total number of 
interactions abandoned during 
the 15-minute interval before 
being answered by members

Interflowed Intrfl The total number of 
interactions interflowed during 
the 15-minute interval

Requeued Re Q The total number of 
interactions re-queued during 
the 15-minute interval
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

% Handled by 1-4 % Hndl by 1-4 A count of all of the interactions 
answered by the first, second, 
third, and fourth agent groups 
during the 15-minute interval
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Average Time to Handle Avg Time Hndl The average number of minutes 
interactions waited to be taken 
out of queue (answered or 
picked) by an members during 
the 15-minute interval

Average Time to Abandon Avg Time Abn The average number of minutes 
interactions waited during the 
15-minute interval before they 
abandoned their interactions

Table 33: Queue by Period column headings (Continued) (Sheet 2 of 4)

Term Abbreviated Name Meaning
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Average Time to Interflow Avg Time Intrfl The average number of minutes 
interactions waited during the 
15-minute interval before being 
interflowed

Total Conversation Time Ttl Conv Time The total time members spent 
communicating (talking, 
chatting, or replying) with 
interactions during the 
15-minute interval

Average Conversation Time Avg Conv time The average time members 
spent communicating with 
interactions during the 
15-minute interval

Service Level % Level Scv Lvl % Tday During the 15-minute interval, 
the percentage of interactions 
answered within the Service 
Level Time specified for the 
queue

% Handled % Hndl During the 15-minute interval, 
the percentage of interactions 
answered compared to the total 
number of interactions offered 
to the ACD queue for the day
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Wrap Up Wrap Up The total time the agent spent 
in the Work Timer state during 
the 15-minute interval
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Table 33: Queue by Period column headings (Continued) (Sheet 3 of 4)

Term Abbreviated Name Meaning
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Queue Now and Queue Group Now monitors

The Queue Now monitor enables supervisors to view queue statistics in real-time, as well as expand indi-
vidual queues in the monitor to view statistics on each queue’s associated member agents or extensions. 
When you expand the Queue Now monitor to display the Name column, the monitor also displays 
member presence in the queue. Presence is indicated by a colored star in the Present column. A green 
star indicates the member is present in the queue. A gray star and gray row indicate the agent is not 
present in the queue. (See the following figure.)
NOTE: 
• Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 

Ignite are not included in queue Handled, Completed, and Offered counts.
• Prior to version 7.1, Queue Now monitors displayed queue’s member agent groups with agent 

group statistics. As of version 7.1, this functionality has been removed. Instead, queue members 
are grouped by agent group.

Figure 65: Queue Now monitor

Make Busy Make Busy The total time the agent spend 
in the Make Busy state during 
the 15-minute interval
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Occupancy Occp The total time the agent spent 
in an occupied state during the 
15-minute interval (occupied 
state excludes idle time)

# Handled by 1-4 # Hndl by 1-4 The number of interactions 
answered by the first, second, 
third, and fourth agent groups 
during the 15-minute interval
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Table 33: Queue by Period column headings (Continued) (Sheet 4 of 4)

Term Abbreviated Name Meaning
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The Queue Group Now monitor enables supervisors to view aggregated statistics for Reporting, Virtual, 
and Unified queue groups in real-time, as well as expand individual queue groups in the monitor to view 
statistics for the queue group’s associated queues. (See the following figure.)



267

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Figure 66: Queue Group Now monitor

The following table lists the real-time and over-the-business-day Queue Now and Queue Group Now 
queue and queue group statistics and their definitions.
NOTE: Some statistics in the Queue Now monitor display in the Queue Group Now monitor as member 
statistics.

Table 34: Queue Now and Queue Group Now queue statistic column headings  (Sheet 1 of 10)

Term Abbreviated Name Meaning

Queue Status Queue Status The current status of the 
queue—either Open, Closed, or 
Do Not Disturb (voice only)
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Queue Group Number Queue Group # The queue group reporting 
number (Queue Group Now 
only)

Media Server Media Server The queue’s media server

Queue Number Queue # The queue's reporting number

Queue Name Name The queue or queue group 
name

Contacts Waiting Contacts Wtg The current number of contacts 
in queue waiting for an member 
to become available, including 
those listening to silence, 
music, or recorded 
announcements

Longest Waiting Long Wtg The current duration, in 
minutes and seconds, of the 
contact waiting the longest in 
queue or queue group

Available (Queue Now)
Agents Available (Queue Group 
Now)

Avail (Queue Now)
Agts Avail (Queue Group Now)

The total number of members 
logged in and not in Do Not 
Disturb, Make Busy, Work Timer, 
Ringing, Reseize Timer, 
Unknown, and Offline (Ignite, 
WEB)

ACD ACD The current number of 
members handling ACD 
interactions

Idle Idle The current number of 
members logged on and ready 
to receive interactions

Non ACD Non ACD The current number of 
members handling Non ACD 
calls (voice only)

Outbound Out The current number of 
members on outgoing calls 
(voice only)

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 2 of 10)

Term Abbreviated Name Meaning
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Unavailable Unavail The current number of agents in 
Do Not Disturb, Make Busy, 
Work Timer, or Unknown

Offered Offr The total number of 
interactions offered to the 
queue / queue group

Handled Hndl The total number of ACD 
interactions handled by 
members

Abandoned Abn The total number of 
interactions abandoned before 
being answered by members
NOTE: Abandoned does not peg 
short abandons as abandoned 
interactions while the Aban-
doned column in the Interactive 
Visual Queue monitor displays 
all abandoned interactions. 
Because of this difference, you 
may notice discrepancies 
between the abandoned call 
information in these two moni-
tors.

Interflowed Intrfl The total number of ACD 
interactions interflowed. 
Interflow is a mechanism that 
directs an interaction waiting in 
queue to another answer point.

Requeued Re Q The total number of ACD 
interactions requeued
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 3 of 10)

Term Abbreviated Name Meaning



270

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Average Time to Handle Avg Time Hndl The average time it takes for the 
interaction to be taken out of 
queue (answered or picked) by 
a member

Average Time to Abandon Avg Time Abn The current average amount of 
time customers wait in queue 
before abandoning interactions

Average ConversationTime Avg Conv Time The current average time 
members spent communicating 
(talking, chatting, or replying) 
with contacts

Service Level % Svc Lvl % For a queue, this is the 
percentage of interactions 
handled within the queue’s 
Service Level Time value over 
the day.
For a queue group, this is the 
lowest percentage of 
interactions handled within the 
queue’s Service Level Time 
value over the day across all 
queues.

Handled % % Hndl For a queue, this is the 
percentage of interactions 
handled compared to the total 
number of interactions offered 
to the queue for the day.
For a queue group, this is the 
lowest percentage of 
interactions handled compared 
to the total number of 
interactions offered to the 
queue for the day across all 
queues.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 4 of 10)

Term Abbreviated Name Meaning
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% Handled by 1-4 % Hndl by 1-4 For a queue, this is the 
percentage of all of the 
interactions answered by the 
first, second, third, and fourth 
agent groups.
For a queue group, this is the 
highest percentage of all of the 
interactions answered by the 
first, second, third, and fourth 
agent groups.
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Total Conversation Time Ttl Conv Time The current total time members 
spent communicating (talking, 
chatting, or replying) with 
contacts

Total Queue Unavailable Ttl Q Unavail The total number of times 
during the day that interactions 
are rerouted because the queue 
is in Do Not Disturb or has no 
members logged in

Current Queue Unavailable Curr Q Unavail The current number of 
interactions are rerouted 
because no members are 
logged in or the queue is in Do 
Not Disturb. Once the queue 
becomes available, this value 
resets to 0.

Offered Last Hour Offr Last Hour The total number of 
interactions offered to the 
queue during the last hour of 
business

Time to Handle Last Hour Time Hndl Last Hour The time interactions waited in 
queue during the last hour of 
business before being handled 
by an agent

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 5 of 10)

Term Abbreviated Name Meaning
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% Handled Last Hour % Hndl Last Hour For a queue, this is the 
percentage of interactions 
handled in the last hour of 
business, compared to the total 
number of interactions offered 
to the ACD queue for the day.
For a queue group, this is the 
lowest percentage of 
interactions handled in the last 
hour of business, compared to 
the total number of interactions 
offered to the ACD queue for 
the day.

Service Level % Last Hour Svc Lvl % Last Hour For a queue, this is the 
percentage of interactions 
answered or picked within your 
Service Level Time value in the 
last hour.
For a queue group, this is the 
lowest percentage of 
interactions answered or picked 
within your Service Level Time 
value in the last hour.

Handled Last Hour Hndl Last Hour The total number of 
interactions handled by 
members during the last hour 
of business

Abandoned Last Hour Abn Last Hour The total number of 
interactions abandoned during 
the last hour of business

Interflowed Last Hour Intrfl Last Hour The total number of 
interactions interflowed during 
the last hour of business. 
Interflow is a mechanism that 
directs an contacts waiting in 
queue to another answer point.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 6 of 10)

Term Abbreviated Name Meaning
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Unavailable Last Hour Unavail Last Hour The total number of times, in 
the last hour of business, 
interactions were rerouted 
because the queue they tried to 
access was in Do Not Disturb or 
had no members logged in
See Current Queue Unavailable.

Average Handling Time Last 
Hour

Avg Hndl Last Hour The average duration of 
interactions from agent pick up 
to client hang up (including hold 
time) during the last hour of 
business

Offered Last 15 Minutes Offr Last 15 Min The total number of 
interactions offered to the 
queue in the last 15 minutes of 
business

Time to Handle Last 15 Minutes Time Hndl Last 15 Min The time interactions waited in 
queue during the last 15 
minutes of business before 
being handled by a member

% Handled Last 15 Minutes % Hndl Last 15 Min For a queue, the percentage of 
interactions answered in the 
last 15 minutes of business, 
compared to the total number 
of interactions offered to the 
ACD queue for the day
For a queue group, the lowest 
percentage of interactions 
answered in the last 15 minutes 
of business, compared to the 
total number of interactions 
offered to the ACD queue for 
the day.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 7 of 10)

Term Abbreviated Name Meaning
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Service Level % Last 15 Minutes Svc Lvl % Last 15 Min For a queue, this is the 
percentage of interactions 
answered or picked within your 
Service Level Time value in the 
last 15 minutes of business.
For a queue group, this is the 
lowest percentage of 
interactions answered or picked 
within your Service Level Time 
value in the last 15 minutes of 
business.

Handled Last 15 Minutes Hndl Last 15 Min The total number of 
interactions handled by 
members during the last 15 
minutes of business

Abandoned Last 15 Minutes Abn Last 15 Min The total number of 
interactions abandoned during 
the last 15 minutes of business

Interflowed Last 15 Minutes Intrfl Last 15 Min The total number of 
interactions interflowed during 
the last 15 minutes of business. 
Interflow is a mechanism that 
directs an interaction waiting in 
queue to another answer point.

Unavailable Last 15 Minutes Unavail Last 15 Min The total number of times, in 
the last 15 minutes of business, 
contacts were rerouted because 
the queue they tried to access 
was in Do Not Disturb or had no 
members logged in
See Current Queue Unavailable.

Average Handling Time Last 15 
Minutes

Avg Hndl Last 15 Min The average handling duration 
of interactions from interaction 
pickup to interaction 
completion, including hold 
time, during the last 15 minutes 
of business

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 8 of 10)

Term Abbreviated Name Meaning
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% Abandoned % Abn For a queue, this is the 
percentage of interactions that 
were abandoned (% Abandoned 
= Interactions Abandoned ÷ 
Interaction Offered)
For a queue group, this is the 
highest percentage of 
interactions that were 
abandoned (% Abandoned = 
Interactions Abandoned ÷ 
Interactions Offered)

% Abandoned Last Hour % Abn Last Hour For a queue, this is the 
percentage of interactions that 
were abandoned in the last 
hour of business
For a queue group, this is the 
highest percentage of 
interactions that were 
abandoned in the last hour of 
business

% Abandoned Last 15 Minutes % Abn Last 15 Min For a queue, this is the 
percentage of interactions that 
were abandoned in the last 15 
minutes of business
For a queue group, this is the 
highest percentage of 
interactions that were 
abandoned in the last 15 
minutes of business

Wrap Up Wrap Up The total time that agents spent 
in the Work Timer state
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 9 of 10)

Term Abbreviated Name Meaning
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The following table lists the real-time and over-the-business-day Queue Now and Queue Group Now 
member statistics and their definitions.

Make Busy Make Busy The total time that agents spent 
in the Make Busy state
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Occupancy Occp The total time that members 
spent in an occupied state 
(states other than Idle)

# Handled by 1-4 # Hndl by 1-4 The number of interactions 
answered by the first, second, 
third, and fourth agent groups
NOTE: This statistic displays 
information for ACD paths and 
multimedia queues only. Statis-
tics for Ring Groups display as 
'0'.

Logged Out Logged out The number of agents 
associated with the queue but 
not logged in to the system. 
(Queue Now only)
NOTE: For Ring Groups, this 
statistic displays either the 
number of extensions out of 
service or hot desk users logged 
out.

Logged In Not Present Not Present The number of agents that are 
logged in, but not present in the 
queue.

Table 34: Queue Now and Queue Group Now queue statistic column headings (Continued) (Sheet 10 of 10)

Term Abbreviated Name Meaning
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Table 35: Queue Now and Queue Group Now member statistic column headings  (Sheet 1 of 4)

Term Meaning

State The queue member's agent or extension state
For a list of agent states, see "Employee and 
Agent state indicators".

Name The name of the member being monitored. The 
icon beside the name indicates the media type 
the member handles

Present Indicates whether the member is present in the 
queue
Presence is indicated by a colored star. A green 
star indicates the agent or extension is present in 
the queue. A gray star and gray row indicates the 
agent is not present in the queue.

Media Server The media server to which the member is 
associated

Reporting The reporting number of the member being 
monitored

Extn # The extension where the member logged in 
(voice only)

Log In The most recent time the member logged in
NOTE: This statistic displays information for ACD 
path and multimedia queue members only and is 
not calculated for Ring Group members.

Last Event Recd The most recent time a member event occurred

Shift Time The total elapsed time logged for the member, 
calculated based on the difference between log in 
and last event received 
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

DND Time The duration of time where Do Not Disturb was 
the overriding state for the member
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MKB Time The duration of time where Make Busy was the 
overriding state for the member
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

Wrap Up Time The duration of time where Wrap Up Time was 
the overriding state for the member. Wrap up 
time does not include any time spent making or 
taking interactions during the wrap up timer.
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

ACD Time The duration of ACD interactions handled, from 
member pickup to completion (not including hold 
time)

Hold ACD Time The duration of time ACD interactions spent on 
hold

Non ACD Time The duration of Non ACD interactions handled, 
from member pickup to completion (not 
including hold time) (voice only)

Hold Non ACD Time The duration of time Non ACD interactions spent 
on hold (voice only)

Out Time The duration of time members spent handling 
outbound calls (voice only)

Out Hold Time The duration of time outbound calls spent on 
hold, for agents (voice only)

DND Cnt The number of times the member entered the Do 
Not Disturb state

MKB Cnt The number of times the member entered the 
Make Busy state
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

ACD Cnt The number of ACD interactions handled by the 
member

Table 35: Queue Now and Queue Group Now member statistic column headings (Continued) (Sheet 2 of 4)

Term Meaning
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Shrt ACD Cnt The number of ACD interactions handled by the 
member where the handle time was less than the 
Short Handle parameter

Hold ACD Cnt The number of times ACD interactions were 
placed on hold

Non ACD Cnt The number of Non ACD interactions handled by 
the member (voice only)

Hold Non ACD Cnt The number of times Non ACD interactions were 
placed on hold (voice only)

Out Cnt The number of outbound calls made by the 
member (voice only)

Out Hold Cnt The number of times outbound calls were placed 
on hold (voice only)

Avg Hndl The average amount of time the members spent 
handling ACD interactions (ACD Time divided by 
ACD Count, excluding ACD Hold Time).

Agt Grp The agent group to which the agent belongs
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

Occupancy The duration of time the member spent 
processing interactions

Contacts per Hour The total ACD interaction count minus the ACD 
short handle count, divided by the shift time for 
the member

On failover Indicates whether the primary media server is 
offline and has failed over to the secondary 
media server (voice only)

Unavail % The percentage of time for the shift that the 
member was in Do Not Disturb, Make Busy, and 
Work Timer states

Not Present Time The duration of time the member was logged into 
but not present in an agent group or Ring Group

External handle time The duration of time the member spent handling 
external calls (voice only)

Table 35: Queue Now and Queue Group Now member statistic column headings (Continued) (Sheet 3 of 4)

Term Meaning
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Interactive Visual Queue monitor

The Interactive Visual Queue monitor enables supervisors to monitor and control traffic in contact center 
queues. The Interactive Visual Queue monitor is described in detail in "Interacting with customer inter-
actions to improve service levels".

Interactive Visual Queue works in conjunction with Contact Center Client. Before you use Interactive 
Visual Queue, ensure your configuration in YourSite Explorer mirrors that of your telephone system.
NOTE: In order to use Interactive Visual Queue, you must enable all HCI options on Class of Service Assign-
ment form 1 (COS 1).

Configuring options in YourSite Explorer

In YourSite Explorer, for each queue you want to monitor, you must configure the priority level and the 
method for handling interflowed contacts.
NOTE: If the telephone system settings and Interactive Visual Queue settings do not match, Interactive 
Visual Queue will not display the correct voice contact activity. For example, if Queue 1 is set to a priority 
of 10 on the telephone system and a priority of 20 in YourSite Configuration, Interactive Visual Queue 
will display voice contacts in Queue 1 as priority 20. However, the actual queue will handle the voice 
contacts as priority 10.

Configuring options in YourSite Explorer

In YourSite Explorer, for each queue you want to monitor, you must configure the priority level and the 
method for handling interflowed contacts.
NOTE: If the telephone system settings and Interactive Visual Queue settings do not match, Interactive 
Visual Queue will not display the correct voice contact activity. For example, if Queue 1 is set to a priority 
of 10 on the telephone system and a priority of 20 in YourSite Configuration, Interactive Visual Queue 
will display voice contacts in Queue 1 as priority 20. However, the actual queue will handle the voice 
contacts as priority 10.

External inbound cnt The number of incoming external calls (voice 
only)
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

External outbound cnt The number of outgoing external calls (voice 
only)
NOTE: This statistic displays information for ACD 
paths and multimedia queues only. Statistics for 
Ring Groups display as '0'.

Table 35: Queue Now and Queue Group Now member statistic column headings (Continued) (Sheet 4 of 4)

Term Meaning
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Queue Now and Queue Group Now charts

The Queue Now and Queue Group Now charts offer visual representation of Queue Now and Queue 
Group Now real-time statistics, grouped by the type of statistics displayed. Three different series of 
statistics are available to view in charts: 
• Integer—displays numerically-based real-time statistics
• Percentage—displays percentage-based statistics
• Time—displays time-based statistics

Users can specify which statistics display in their charts. The following figure shows a Queue Now Integer 
Chart
NOTE: Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 
Ignite are not included in queue Handled, Completed, and Offered counts.

Figure 67: Queue Now (Integer chart)

 

The Integer chart shows: 
• Handled (Default)
• Abandoned (Default)
• Interflowed (Default)
• Calls Waiting
• Agents Available
• ACD
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• Idle
• Non ACD
• Outbound
• Unavailable
• Offered
• Requeue
• Total Hour
• Interflowed Last Hour
• Unavailable Last Hour
• Offered Last 15 Minutes
• Handled Last 15 Minutes
• Abandoned Last 15 Minutes
• Interflowed Last 15 Minutes
• Unavailable Last 15 Minutes
• Logged out
• Logged in not present
• # Handled by 1-4

The Percentage chart shows, by default: 
• Service Level %
• Handled %
• % Handled by 1-4
• % Handled Last Hour
• Service Level % last Hour
• % Handled Last 15 Minutes
• Service Level % Last 15 Minutes
• %Abandoned
• %Abandoned Last Hour
• %Abandoned Last 15 Minutes.

Time charts show, by default: 
• Longest Waiting
• Average Time to Handle
• Average Time to Abandon Minutes
• Average Talk Time
• Ttl Talk Time
• Time to Handle Last Hour
• Average Time to Handle Last Hour
• Hdnl Last 15 Min
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• Average Handling Time Last 15 Minutes
• Rmt Long Wtg
• Total Work Timer minutes
• Total make busy minutes
• Total occupancy minutes

For descriptions of the statistics, see "Queue Now and Queue Group Now monitors".

NOTE: The following statistics are for ACD path voice queues and multimedia queues only and will not 
display information for Ring Groups:
• Requeue
• # Handled by 1, 2, 3, 4
• % Handled by 1, 2, 3, 4
• Total Work Timer Minutes
• Total Make Busy minutes

Queue Performance by Period and Queue Group Performance by Period charts

The Queue Performance by Period and Queue Group Performance by Period charts offer visual represen-
tations of Queue and Queue Group Performance by Period statistics, grouped by the type of statistic 
displayed. Three different series of statistics are available to view in charts: 
• Integer—displays numerically-based real-time statistics
• Percentage—displays percentage-based statistics
• Time—displays time-based statistics

The following figure displays a Queue Performance by Period chart displaying the default statistics of the 
Integer series.
NOTE: Multimedia interactions in queue tagged as Junk or No Reply from Interactive Visual Queue and 
Ignite are not included in queue Handled, Completed, and Offered counts.

Figure 68: Queue Performance by Period chart



284

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

 

The Integer series shows the following statistics across 15 minute intervals for queues or queue groups: 
• Handled (Default)
• Interflowed (Default)
• Offered
• Short Abandoned
• Abandoned
• Requeue
• # Handled by 1-4

The Percentage series shows the following statistics across 15 minute intervals for queues or queue 
groups, by default: 
• % Handled by 1-4
• Service Level % Today
• % Handled

The Time series show the following statistics across 15 minute intervals for queues or queue groups, by 
default: 
• Average Time to Handle
• Average Time to Abandon
• Average Time to Interflow
• Ttl Talk Time
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• Average Talk Time
• Total Work Timer minutes
• Total make busy minutes
• Total occupancy minutes

For more information for the definitions of these statistics, see "Queue by Period monitor".

NOTE: The following statistics are for ACD path voice queues and multimedia queues only and will not 
display information for Ring Groups:
• Requeue
• # Handled by 1, 2, 3, 4
• % Handled by 1, 2, 3, 4
• Total Work Timer Minutes
• Total make busy minutes

Interacting with agent presence to improve service levels

Interactive Contact Center is a feature that enables supervisors to control the availability of employees 
and their agents.

Using Interactive Contact Center, supervisors can 
• Log employees and their agents in and out of their voice and multimedia applications
• Have agents join or leave their agent groups
• Place employees in and remove them from Make Busy
• Place employees in and remove them from Do Not Disturb
• Cancel the employee Work Timer
• Cancel the employee Reseize Timer

Using Interactive Contact Center with Contact Center Client, you can control agents on the following 
monitors: Agent and Employee State by Position, Agent and Employee State by Time, and Agent Shift.

Using Interactive Contact Center with Ignite (WEB), you can control agents on the following monitors: 
Employee State and Agent State.

Individual supervisors can be restricted through security roles from managing particular monitors and 
devices. For more information, consult your System Administrator.

Agent and Agent Group Presence

Employees can be enabled to handle voice, email, chat, SMS, or open media media. When an employee 
is enabled to handle a media type, YourSite Explorer automatically creates a corresponding agent. These 
multimedia agents can be assigned to agent groups, which are in turn are associated to queues.

When agent groups are created, an employee’s agents are assigned a default group presence, either 
Present or Absent. If an employee's default presence is Absent will be set in the Logged In Not Present 
agent state when they log in. To handle that media type, the employee has to manually change their 
agent presence in Ignite or Contact Center Client. Employees whose agents default presence is Present 
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will be set in the Idle agent state when they log in. For details about agent states, see "Employee and 
Agent state indicators".

Controlling employees and agents in real-time monitors

Interactive Contact Center enables supervisors, depending on their security settings, to control 
employees via the Contact Center Client and Ignite (WEB) employee and agent monitors. For example, if 
a supervisor notices a dramatic increase in the number of incoming emails in the Sales email queue, they 
can, using the agent monitor, remove the employee’s chat agent from their agent group in the Sales chat 
queue, ensuring that the employee can focus entirely on incoming emails.

Depending on whether an employee or an agent monitor is open, Contact Center Client displays two tabs 
in the Contact Center Client ribbon for controlling employees or their agents. Supervisors can perform 
actions using either a right-click and select method within the monitor or by accessing the action menu 
in the Employee, Agent, or Monitor Control tab views. If they have Context Sensitivity enabled for moni-
tors, the Agent or Employee tab automatically becomes the active tab when an employee or agent is 
selected. If an empty cell is selected, the Monitor Control tab becomes the active tab. The following tabs 
are displayed with employee or agent real-time monitors: 
• Employee or Agent Control—Employee Control gives you control over individual employees and 

their agents. Employee monitor controls offer supervisors the greatest flexibility in controlling an 
employee and all of their agents. Supervisors can manage an employee`s availability, and all of an 
employee`s agents, or manage specific agents belonging to individual employees. (See the 
following figure.)

• Monitor Control—Monitor Control gives you control over all of the employees or agents on a 
monitor, enabling simultaneous management of presence for all employees or agents. 
(See the following figures.)

NOTE: Context sensitivity and monitor control are not supported with Ignite (WEB). You can only alter the 
state for one employee or agent at a time.

Figure 69: Employee State by Position - Employee Control tab options
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Supervisors can control employees on the following Contact Center Client monitors: 
• Employee State by Position
• Employee State by Time

Supervisors can control employees on the following Ignite (WEB) monitor: 
• Employee State

Agent Control gives you control over individual agents in an agent monitor. Agent monitor controls 
enable supervisors a more targeted look at specific aspects of an employee`s presence, enabling super-
visors to limit their influence to specific agents or media types. Since agent monitors enable supervisors 
to view agents by agent group, Agent Control enables supervisors to better manage their agent groups. 
(See the following figure.)
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Figure 70: Agent State by Position - Agent Control tab options

Supervisors can control agents on the following Contact Center Client monitors: 
• Agent State by Position
• Agent State by Time
• Agent State by Time for Queue
• Agent Shift

Supervisors can control agents on the following Ignite (WEB) monitor: 
• Agent State
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Figure 71: Employee State by Position - Monitor Control tab options
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Figure 72: Agent State by Position - Monitor Control tab options

Logging on an agent - Contact Center Client
NOTE: 
• An ACD Hot Desking Agent must enter an extension number each time the agents logs on to the 

ACD routing system using Interactive Contact Center. The agent cannot rely on the extension 
number last used when logging on. This is because the ACD data stream unifies the agent ID and 
the extension. After a Hot Desking Agent logs on or off of the ACD routing system using Interactive 
Contact Center, sometimes the Interactive Contact Center agent controls are not available to the 
agent for two to five minutes.

• You will be unable to log on an agent to the system if there are no available user licenses.
• If your contact center participates in the use of PINs, supervisors with the correct Class of Service 

do not require an agent’s PIN to interactively log in a Hot Desking Agent.
• Depending on security roles and telephone switch settings, employees who are licensed as 

Advanced Supervisor or System Administrator may not be prompted to enter a PIN when logging 
into Interactive Contact Center, Softphone, or PhoneSet Manager.

• If a Hot Desking Agent logs into an extension that serves as the overflow point for a Ring Group, 
calls to that Ring Group will not be offered to the extension and will remain queued or ringing until 
abandoned or answered.
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• Hot desking users logging into a Ring Group extension must also be a member of the Ring Group to 
ensure accurate reporting.

You log employee voice agents in and out in either an open Employee or Agent Monitor in Contact Center 
Client. Multimedia agents are not logged in with voice agents.

To log in an agent in an open Employee monitor 
• Right-click the cell of an employee and click Employee control > Log in > voice agent. Alternatively, 

select the employee cell in an open monitor, click Log in from the Employee Control tab on the 
Contact Center Client ribbon, and select the voice agent. 
NOTE: When you log in an employee’s voice agent, you must enter the extension for the agent. See 
the procedure below.

To log in an agent by extension in an open Employee monitor 
1) Right-click the cell of an employee and click Employee control > Log in > By extension.
2) If the employee has multiple voice agents, select the agent to log in from the drop-down list.
3) Type the Agent’s extension.
4) Click OK.

To log in an agent in an open Agent monitor 
• Right-click the cell of a voice agent who is not logged into and click Agent Control > Log in > voice 

agent. Alternatively, select the agent cell in an open monitor and click Log in from the Contact 
Center Client ribbon. 
NOTE: When you log in a voice agent, you must enter the extension for the agent. See the procedure 
below.

To log in an agent by extension in an open Agent monitor 
1) Right-click the cell of a voice agent and click Agent control > Log in > By extension.
2) If the employee has multiple voice agents, select the agent to log in from the drop-down list.
3) Type the Agent’s extension.
4) Click OK.

Logging off an agent - Contact Center Client

You can log off an employee from all media in an Employee monitor or Agent monitor. Logging off an 
agent logs off all of the employee’s voice agents and sets the employee’s multimedia agents to Absent 
in all their agent groups. If the employee is logged into their soft phone in Contact Center Client, they will 
also be logged out of the soft phone.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To log off all of an employee's agents in an open Employee monitor 
• Right-click the cell of an employee and click Employee control > Log off. Alternatively, select the 

employee cell in an open monitor and click Log Off from the Employee Control tab on the Contact 
Center Client ribbon.

To log off an agent in an open Agent monitor
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NOTE: Logging off an employee's agent logs off all of the employee's agents simultaneously. 
• Right-click the cell of an agent and click Agent control > Log off. Alternatively, select the agent cell 

in an open monitor and click Log Off from the Agent Control tab on the Contact Center Client 
ribbon.

To log off all employees' agents in an open Employee monitor 
1) Right-click the monitor and click Monitor control > Log off. 

Alternatively, click the Monitor Control tab in the Contact Center Client ribbon and select Log Off.
2) Click Yes.

To log off all agents in an open Agent monitor 
1) Right-click the monitor and click Monitor control > Log off. 

Alternatively, click the Monitor Control tab in the Contact Center Client ribbon and select Log Off.
2) Click Yes.

Logging on an agent - Ignite (WEB)

When you log on an agent in Ignite (WEB), you make them available to receive voice interactions.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To log on a voice agent 
1) In the monitor, select the agent you want to log on.
2) Click State > Available.
3) Enter the agent’s extension and PIN (if enabled) and click Login. 

NOTE: This step is not required if the agent is set to automatically log in when the ‘Available’ state 
is selected.

Logging off an agent - Ignite (WEB)

When you log off an agent in Ignite (WEB), you make them unavailable to receive all media interactions, 
including voice, email, chat, SMS, and open media.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To log off an agent 
1) In the monitor, select the agent you want to log off.
2) Click State > Offline.

Joining and leaving agent groups - Contact Center Client

After logging into Contact Center Client, agents can use Interactive Contact Center to control their pres-
ence status in agent groups. Optionally, supervisors can use Interactive Contact Center to control the 
presence status of agents in specific agent groups.
NOTE: 
• An agent's ACD hot desk line remains in service while they are logged in as an ACD hot desk user 

even if they are not present in any ACD groups and not receiving ACD calls.
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To join an agent to or have an agent leave an agent group in an open Employee monitor 
1) Right-click the cell of an employee and click Employee control > Join/Leave Agent Group > [Agent]. 

Alternatively, select the cell of an employee and in the Employee Control tab of the Contact Center 
Client ribbon, click Join/Leave agent group > [Agent].

2) Select the agent group(s) to which you want the employee’s agent(s) to join or deselect the agent 
group(s) to have the employee’s agent(s) leave the agent groups.

3) Click OK.

To join an agent to or have an agent leave an agent group in an open Agent monitor 
1) Right-click the cell of an agent who is logged on and click Agent control > Join/Leave Agent Group. 

Alternatively, select the cell of an agent and click Join/Leave Agent Group from the Agent Control 
tab in the Contact Center Client ribbon.

2) Select the agent group(s) to which you want the agent(s) to join or deselect the agent group(s) to 
which you want the agent(s) to leave.

3) Click OK.

Joining and leaving agent groups - Ignite (WEB)

After signing into Ignite (WEB) and logging into their phone, agents can use interactive Contact Center to 
control their presence in agent groups. Optionally, supervisors can use Interactive Contact Center to 
control the presence status of agents in specific agent groups from within the Agent and Employee State 
monitors in Ignite (WEB).

The following procedures take place in either an Agent State or Employee State monitor in Ignite (WEB).

To join an agent to an agent group 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) Hover over the agent group's avatar and select Join All.
4) Click Update.

To remove an agent from an agent group 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) Hover over the agent group’s avatar and select Leave All.
4) Click Update.

To join an agent to or remove an agent from all agent groups 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) To join an agent to all agent groups, click Join All > Update.
4) To remove an agent from all agent groups, click Leave All > Update.
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To make an agent available or unavailable to answer interactions of a specific media type 
1) In the monitor, select the agent for which you want to modify agent group presence.
2) Click Agent Groups.
3) To become available to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in blue.
4) To become unavailable to answer interactions of a specific media type, click the media icon in the 

agent group so the icon displays in grey.
5) Click Update.

Placing employees in Make Busy - Contact Center Client
NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing employees into Make Busy places both employees and all of their agents into Make Busy.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To place an employee in an open Employee monitor in Make Busy 
• Right-click the cell of an employee and click Employee control > Set Make Busy > reason code. 

Alternatively, select an empty cell in an open monitor and click Set Employee Make Busy > reason 
code from the Employee Control tab in the Contact Center Client ribbon.

To place all employees in an open Employee monitor in Make Busy 
1) Right-click the monitor and click Monitor control > Set Make Busy > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Make Busy > reason code from the Monitor 
Control tab in the Contact Center Client ribbon.

2) Click Yes.

To place an employee in an open Agent monitor in Make Busy 
• Right-click the cell of an agent and click Agent control > Set Employee Make Busy > reason code. 

Alternatively, select the agent cell in an open monitor and click Set Employee Make Busy > reason 
code from the Agent Control tab in the Contact Center Client ribbon.

To place all employees in an open Agent monitor in Make Busy 
1) Right-click the monitor and click Monitor control > Set Employee Make Busy > reason code. Alter-

natively, select an empty cell in an open monitor and click Set Make Busy > reason code from the 
Monitor Control tab in the Contact Center Client ribbon.

2) Click Yes.

Removing employees from Make Busy - Contact Center Client

Removing employees from Make Busy removes both employees and all of their agents from Make Busy.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.
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To remove an employee in an open Employee monitor from Make Busy 
• Right-click the cell of an employee whose agents are in Make Busy and click Employee control > 

Remove Make Busy. Alternatively, select an empty cell in an open monitor and click Remove Make 
Busy from the Employee Control tab in the Contact Center Client ribbon.

To remove all employees in an open Employee monitor from Make Busy 
1) Right-click the cell of an employee who is in Make Busy and click Monitor control > Remove Make 

Busy. Alternatively, select an empty cell in an open monitor and click Remove Make Busy from the 
Monitor Control tab in the Contact Center Client ribbon.

2) Click Yes.

To remove an employee in an open Agent monitor from Make Busy 
• Right-click the cell of an agent in Make Busy and click Agent control > Remove Make Busy. Alter-

natively, select the agent cell in an open monitor and click Remove Make Busy from the Agent 
Control tab in the Contact Center Client ribbon.

To remove all employees in an open Agent Monitor from Make Busy 
1) Right-click the cell of an employee and click Monitor control > Remove Make Busy. Alternatively, 

select an empty cell in an open monitor and click Remove Make Busy from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

Placing employees in Busy - Ignite (WEB)
NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing an employee into Busy places them in Busy across all media types for which they answer interac-
tions. While in Busy, they can receive transferred multimedia interactions, however, inbound multimedia 
interactions will not be routed to them. They can also receive Non ACD voice interactions and pick inter-
actions waiting in queue.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To place an employee in Busy 
1) In the monitor, select the employee you want to place in Busy.
2) Click State > Busy….
3) Choose a Busy code.

Removing employees from Busy - Ignite (WEB)

Removing employees from Busy re-enables them to answer inbound multimedia interactions and ACD 
calls.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).
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To remove an employee from Busy 
1) In the monitor, select the employee you want to remove from Busy.
2) Under State, select an alternate state, or, click X button next to Busy... to remove the busy code. 
NOTE: Select Available if you want to make them available to receive interactions.

Placing employees in Do Not Disturb - Contact Center Client
NOTE: 
• If an agent on an ACD calls puts themselves into MKB or DND, Work Timer events are not received 

for that call.
• Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 

until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and 
the Work Timer expires without a Classification Code being entered, a Non-Compliant Classifica-
tion Code will be applied to the call..

Placing employees into Do Not Disturb places employees and all of their agents into Do Not Disturb.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To place an employee in an open Employee monitor in Do Not Disturb 
• Right-click the cell of an employee and click Employee Control > Set Do Not Disturb > reason code. 

Alternatively, select the employee cell in an open monitor and click Set Employee Do Not Disturb 
> reason code.

To place all employees in an open Employee Monitor in Do Not Disturb 
1) Right-click the monitor and click Monitor control > Set Do Not Disturb > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

To place an employee in an open Agent monitor in Do Not Disturb 
• Right-click the cell of an agent who is logged on and click Agent control > Set Employee Do Not 

Disturb > reason code. Alternatively, select the agent cell in an open monitor and click Set Do Not 
Disturb > reason code from the Agent Control tab in the Contact Center Client ribbon.

To place all employees in an open Agent monitor in Do Not Disturb 
1) Right-click the monitor and click Monitor control > Set Do Not Disturb > reason code. Alternatively, 

select an empty cell in an open monitor and click Set Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

2) Click Yes.

Removing employees from Do Not Disturb - Contact Center Client

Removing employees from Do Not Disturb removes employees and all of their agents from Do Not 
Disturb.

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.
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To remove an employee in an open Employee monitor from Do Not Disturb 
• Right-click the cell of an employee who is in Do Not Disturb and click Employee control > Remove 

Do Not Disturb. Alternatively, select the employee cell in and click Remove Do Not Disturb from 
the Employee Control tab in the Contact Center Client ribbon.

To remove all of a monitor’s employees in an open Employee monitor from Do Not Disturb 
• Right-click the monitor and click Monitor control > Remove Do Not Disturb. Alternatively, select 

an empty cell in an open monitor and click Remove Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

To remove an employee in an open Agent monitor from Do Not Disturb 
• Right-click the cell of an agent who is in Do Not Disturb and click Agent control > Remove Do Not 

Disturb. Alternatively, select the agent cell in an open monitor and click Remove Do Not Disturb 
from the Agent Control tab in the Contact Center Client ribbon.

To remove all of a monitor’s employees in an open Agent monitor from Do Not Disturb 
• Right-click the monitor and click Monitor control > Remove Do Not Disturb. Alternatively, select 

an empty cell in an open monitor and click Remove Do Not Disturb from the Monitor Control tab 
in the Contact Center Client ribbon.

Placing employees in Do Not Disturb - Ignite (WEB)
NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

Placing an employee into Do Not Disturb places them in Do Not Disturb across all media types for which 
they answer interactions. While in Do Not Disturb, they are unable to receive inbound multimedia inter-
actions and internal voice interactions, including transfers.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To place an employee in Do Not Disturb 
1) In the monitor, select the employee you want to place in Do Not Disturb.
2) Under State, click Do Not Disturb….
3) Choose a DND code.

Removing employees from Do Not Disturb - Ignite (WEB)

Removing employees from Do Not Disturb re-enables them to receive interactions for all applicable 
media types.

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To remove an employee from Do Not Disturb 
1) In the monitor, select the employee you want to remove from Do Not Disturb.
2) Under State, select an alternate state, or, click X button next to Do Not Disturb... to remove the 

DND Reason code. 
NOTE: Select Available if you want to make them available to receive interactions.
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Canceling Work Timer for employees - Contact Center Client
NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

In an Employee monitor or Agent monitor, you can cancel Work Timer for one or more employees. The 
following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To cancel Work Timer in an open Employee monitor 
• Right-click the cell of an employee who is in Work Timer and click Employee control > Cancel Work 

Timer. Alternatively, select the employee cell in an open monitor and click Cancel Work Timer in 
the appropriate media section of the Employee Control tab in the Contact Center Client ribbon.

To cancel Work Timer for all employees in an open Employee monitor 
• Right-click the monitor and click Monitor control > Cancel Work Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Work Timer in the media type’s section of the 
Monitor Control tab in the Contact Center Client ribbon.

To cancel Work Timer for an employee in an open Agent monitor 
• Right-click the cell of an agent who is in Work Timer and click Agent control > Cancel Work Timer. 

Alternatively, select the agent cell in an open monitor and click Cancel Work Timer from the Agent 
Control tab in the Contact Center Client ribbon.

To cancel Work Timer for all employees in an open Agent monitor 
• Right-click the monitor and click Monitor control > Cancel Work Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Work Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

Canceling Work Timer for employees - Ignite (WEB)
NOTE: Employees in Work Timer can apply Busy/Make Busy or DND, but will remain in a Work Timer state 
until the Work Timer expires or is cancelled. If Classification Codes are required for the queue and the 
Work Timer expires without a Classification Code being entered, a Non-Compliant Classification Code 
will be applied to the call..

The following procedure takes place in either an Agent State or Employee State monitor in Ignite (WEB).

To remove an employee from Work Timer 
1) In the monitor, select the employee you want to remove from Work Timer.
2) Click State and select an alternate state. 
NOTE: Select Available if you want to make them available to receive interactions.

Canceling Reseize Timer for voice agents

The following procedures take place in either an open Employee monitor or an open Agent monitor in 
Contact Center Client.

To cancel Reseize Timer for an employee’s voice agent in an open Employee monitor 
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• Right-click the cell of an employee who is in Reseize Timer and click Employee control > Cancel 
Reseize Timer. Alternatively, select the employee cell in an open monitor and click Cancel Reseize 
Timer in the appropriate media section of the Employee Control tab in the Contact Center Client 
ribbon.

To cancel Reseize Timer for all employee voice agents in a monitor in an open Employee monitor 
• Right-click the monitor and click Monitor control > Cancel Reseize Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Reseize Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

To cancel Reseize Timer for an employee’s voice agent in an open Agent monitor 
• Right-click an agent who is in Reseize Timer and click Agent control > Cancel Reseize Timer. Alter-

natively, select the agent cell in an open monitor and click Cancel Reseize Timer in the appropriate 
media section of the Agent Control tab in the Contact Center Client ribbon.

To cancel all of the voice agents on a monitor in the Reseize Timer state in an open Agent monitor 
• Right-click the monitor and click Monitor control > Cancel Reseize Timer. Alternatively, select an 

empty cell in an open monitor and click Cancel Reseize Timer from the Monitor Control tab in the 
Contact Center Client ribbon.

Controlling the availability of voice queues

Using Interactive Contact Center and Contact Center Client, you can control the availability of voice 
queues on the Queue Now or Queue Group Now monitor. Multimedia queues cannot be controlled using 
Interactive Contact Center and Contact Center Client. For information on controlling voice queues, see 
the Interactive Contact Center chapter of the MiContact Center Business User Guide.

Extension Control

Using Interactive Contact Center and Contact Center Client, you can control extensions on the following 
monitors: 
• Extension State by Position
• Extension Now

Extension Control gives you control over individual extensions. Monitor Control gives you control over all 
the extensions on a monitor. All of the extensions on the monitor are affected by the action you take. 
You can perform actions using either a right-click and select method within the monitor or by selecting 
an extension or an empty cell (monitor control) and accessing the action menu in the Extension or 
Monitor Control tabs in the ribbon. (See the following figure.)

Figure 73: Extension State by Position – Extension Control tab
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Figure 74: Extension State by Position – Extension Control tab

Ring Group presence

If you are licensed for Ring Groups, extensions can join and leave Ring Groups via Interactive Contact 
Center.

Extensions can be assigned to multiple Ring Groups. Within a Ring Group, an extension can be set to 
Present, enabling it to receive calls, or Absent, ensuring that calls are not offered to the extension. By 
default, extensions are set to Present. Supervisors can manually change the extension presence in 
Contact Center Client.

Joining and leaving Ring Groups

Interactive Contact Center can be used to control the presence of extensions in Ring Groups.

The following procedures take place in an open Extension monitor in Contact Center Client.

To join an extension to or remove an extension from a Ring Group
1) Right-click the cell of an extension and click Extension control > Join/Leave.

Alternatively, select the cell of an extension and in the Extension Control tab of the Contact Center 
Client ribbon, click Join/Leave.

2) Select the Ring Group(s) to which you want the extension to join or deselect the Ring Group(s) to 
have the extension leave the Ring Group(s).

3) Click OK.
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Placing an extension in Do Not Disturb

The following procedures take place in an open Extension monitor in Contact Center Client.

To place an extension in Do Not Disturb
• Right-click the cell of an extension and click Extension control > Set Do Not Disturb > reason code. 

Alternatively, select the Extension Control tab and select Set Do Not Disturb > reason code.

To place all extensions into Do Not Disturb in an open monitor
1) Right-click the cell of an extension and click Monitor control > Set Do Not Disturb > reason code.

Alternatively, select the Monitor Control tab and select Set Do Not Disturb > reason code.
2) Click Yes.

Removing an extension from Do Not Disturb

The following procedures take place in an open Extension monitor in Contact Center Client.

To remove an extension from Do Not Disturb
• Right-click the cell of an extension in Do Not Disturb and click Extension control > Remove Do Not 

Disturb.
Alternatively, select the Extension Control tab and select Remove Do Not Disturb.

To remove all extension from Do Not Disturb in an open monitor
• Right-click the cell of an extension and click Monitor control > Remove Do Not Disturb.

Alternatively, select the Extension Control tab and select Remove Do Not Disturb.

Queue Control

You can manually place queues in or out of Do Not Disturb using the Queue Now monitor in Contact 
Center Client.

Queues can be automatically set to open and close or go in and out of Do Not Disturb using queue sched-
ules and queue control plans. These are administrative settings. For more information see the MiContact 
Center Business Installation and Administration Guide.

Manually controlling queues

Queue control enables you to control individual queues. Monitor control enables you to control all of the 
queues on a monitor.

The Monitor Options tab displays in the ribbon for the Queue Now monitor. You can perform actions 
using either a right-click and select method in the open monitor or by accessing the action menu in the 
Monitor Options ribbon. (See the following figure.)
NOTE: Manual queue control overrides administrative settings for queue schedules and queue control 
plans.

Figure 75: Queue Now monitor - Monitor Options tab
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Placing queues in Do Not Disturb

Using manual queue control, you can place queues in and remove queues from Do Not Disturb on the 
Queue Now monitor. A contact will not enter a queue that is in Do Not Disturb. Instead the contact is 
sent to an unavailable answer point if one is configured for the queue.
NOTE: Putting a Ring Group into Do Not Disturb removes the presence of all of its members.

To place a queue in Do Not Disturb 
• Right-click the cell of an active queue and click Queue control > Set Do Not Disturb. Alternatively, 

select the queue in an open Queue Now monitor and click Set Do Not Disturb from the Monitor 
Option tab in the Contact Center Client ribbon. 
See the following figure.

Figure 76: Placing a queue in Do Not Disturb
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To place all of the queues on a monitor in Do Not Disturb 
• Right-click the monitor and click Monitor control > Set Do Not Disturb. Alternatively, select an 

open Queue Now monitor and click Set Do Not Disturb from the Monitor Option tab in the Contact 
Center Client ribbon.

Removing queues from Do Not Disturb

To remove a queue from Do Not Disturb
• Right-click the cell of a queue that is in Do Not Disturb and click Queue control > Remove Do Not 

Disturb. Alternatively, select the queue in an open Queue Now monitor and click Remove Do Not 
Disturb from the Monitor Option tab in the Contact Center Client ribbon.

To remove all of the queues on a monitor from Do Not Disturb
• Right-click the monitor and click Monitor control > Remove Do Not Disturb. Alternatively, select 

an open Queue Now monitor and click Remove Do Not Disturb from the Monitor Option tab in the 
Contact Center Client ribbon.

Interactive Visual Queue

Interactive Visual Queue is a Contact Center Client real-time monitor that enables supervisors to both 
monitor and control the content in contact center queues. With Interactive Visual Queue monitors open, 
supervisors can monitor the contents of queues and queue groups, easily move interactions between 
queues, assign interactions to agents, and proactively remove unwanted interactions from the queues.
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Interactive Visual Queue includes a Queued media grid and an Abandoned media grid. In the Queued 
media grid, supervisors and agents can view calls within queues and then use a drag-and-drop operation 
to move calls from busy queues to less active queues. In the Abandoned media grid, supervisors can view 
abandoned call information, including the caller name, phone number, and time of the abandoned call. 
Agents can use the Abandoned media grid to call back abandoned callers.

Ring Groups are not supported with Interactive Visual Queue and any queue groups displayed in Interac-
tive Visual Queue will not display calls in the Ring Group queues.

The following sections explain how to use Interactive Visual Queue to monitor call activity, redirect calls, 
manage abandoned calls, configure alarms, and view callback information. For information on using 
Interactive Visual Queue to manage multimedia interactions, see the Multimedia Contact Center Instal-
lation and Deployment Guide.

Accessing Interactive Visual Queue

You access Interactive Visual Queue by logging on to Contact Center Client and then opening the 
Real-time toolbar.

To open an Interactive Visual Queue monitor 
1) Log on to Contact Center Client.
2) In the Contact Center Client ribbon, click Real time.
3) Click Interactive Visual Queue. 

The Add/Remove device IDs window opens.
4) Select a queue from the Queues list and click OK. 

See the following figure.
NOTE: Virtual queue groups are shown in the Queue groups list.

Figure 77: Interactive Visual Queue monitor
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Interactive Visual Queue monitor grids

The Interactive Visual Queue monitor includes the Queued media grid and the Abandoned media grid. 
The Queued media grid lists the calls that are currently in the selected queues or queue groups. The 
Abandoned media grid lists abandoned calls. The calls are listed in order of priority and the columns can 
be sorted. You can configure the column headings and specify which columns are displayed. Depending 
on licensing, Interactive Visual Queue includes the Callback to be processed grid, which lists callbacks.
NOTE: The abandoned calls column in the Interactive Visual Queue monitor displays all abandoned calls 
except those abandoned while ringing an agentor extension. The abandoned column in the Queue Now 
monitor does not peg short abandons as abandoned calls, but does peg calls that are abandoned while 
ringing an agentor extension if they do not peg as a short abandon. Because of these differences, you 
may notice discrepancies between the abandoned call information in these two monitors.

The following list provides descriptions of the column headings available in the Queued media grid: 
• Position (#) displays the answer position relative to other interactions in the queue
• Media icon displays the media type
• Queue Name is the name of the queue
• Queue Dialable displays: 

– Voice—the dialable number of the queue
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– Chat—Queue Auto Response User Name
– Email—Email address of the queue
– SMS--the dialable number of the queue

• Priority is the priority of the interaction in the queue (the lower the number, the higher the priority)
• Time in Queue is the interaction's total time in the current queue
• Time Offered to System is the time the interaction first entered the system
• Time in System is the interaction's total time in the system
• Queue Hops is the number of times an interaction has changed queues
• ANI (Contact ID) displays: 

– Voice—caller # / ANI
– Chat—Chat email address from pre-chat form
– Email—From email address
– SMS—caller # / ANI

• Subject displays 
– Voice—blank
– Chat—Chat subject from pre-chat form
– Email—Email subject
– SMS—blank

• Is Callback indicates if the queued media is a callback request (voice only)
• Service level countdown provides a countdown in seconds when the contact will exceed the target 

time to meet the service level
• Contact Name is the name associated with the contact (if available) 

– Voice—caller ID
– Chat—Chat name from pre-chat form
– Email—Email “From” name, if available
– SMS—caller #

• Time Offered to Queue is the time the contact entered the current queue
• DNIS (To Address) displays 

– Voice—DNIS Number
– Chat—blank
– Email—receiver's email address
– SMS—blank

• To Name displays 
– Voice—DNIS Name, if configured in YourSite Explorer for the associated DNIS number
– Chat—blank
– Email—Email “To” name, if available
– SMS—blank
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• Collected Information displays the single or series of collected results provided by IVR Routing. 
Collected information requires IVR Routing and, optionally, Remote Database Verification or CTI 
Developer Toolkit 

• Queue Reporting is the queue’s reporting number

The following list provides descriptions of the column headings available in the Abandoned media grid: 
• ANI (Contact ID) displays caller # / ANI
• Contact Name is the caller ID associated with the contact (if available)
• Queue Name is the name of the queue
• Queue Dialable displays the dialable number of the queue
• Time Abandoned is the time at which the contact abandoned the queue
• Time Since Abandoned is the elapsed time since the contact abandoned the queue
• Last Callback Employee is the employee name and employee ID associated with the most recent 

callback attempt
• Last Callback Time is the time at which the most recent callback was attempted
• Time Since Last Callback is the elapsed time since the most recent callback attempt
• Time Offered to Queue is the time the contact entered the current queue
• Time in Queue is the contact's total time in the current queue
• Time Offered to System is the time the contact first entered the system
• Time in System is the contact's total time in the system
• Queue Hops is the number of times a contact has changed queues
• Is Callback indicates if the queued media is a callback request (voice only)
• Service level countdown provides a countdown in seconds when the interaction will exceed the 

target time to meet the service level
• DNIS (To Address) displays the DNIS number
• To Name displays the DNIS name, if configured in YourSite Explorer for the associated DNIS number
• Subject displays DNIS
• Collected Information displays the single or series of collected results provided by IVR Routing. 

Collected information requires IVR Routing, Verified Collected Digits and, optionally, Remote Data-
base Verification or CTI Developer Toolkit

• Queue Reporting is the queue’s reporting number
• Media icon displays the media type

The following list provides descriptions of the column headings available in the Callback to be processed 
grid: 
• Caller # displays the phone number provided by the contact
• Caller Name displays the contact’s name
• Status displays the state of the callback 

– New request
– In progress
– Requeued
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– Completed
– Unknown

• Priority the importance level of the callback 
– Voice—Normal
– Web—Normal
– Abandoned—Low

• Type displays the type of callback  
– Voice
– Web
– Abandoned

• Reason displays the callback’s reason for its current status
• Attempted Calls to Agent displays the number of times the agent attempted the callback
• Last Time Agent Attempted displays the last time the agent attempted the callback
• Request Time the specific time at which the callback is scheduled to be processed; this field is popu-

lated when the callback is requeued
• Time Received displays the specific time the caller submitted the callback request
• Web IP Address displays the IP address of the contact who submitted the callback request
• Last Attempted Call To Client displays the specific time the last callback attempt to the caller was 

made
• Attempted Calls To Client displays the number of times the callback was attempted
• Client Available From displays the earliest time the contact is available to receive the callback
• Client Available To displays the latest time the caller is available to receive the callback
• ANI displays the phone number of the caller
• DNIS displays the phone number the caller dialed
• Dialable displays the number of the device that will handle the callback
• Device Name displays the name of the device that will handle the callback
• Device Type displays the type of device that will handle the callback – extension,agent, or queue
• Recorded Message displays a hyperlink to the voice callback request .wav file left by the caller
• Area displays the state, province, or other area the call originated from
• Country displays the country the call originated from
• Endpoint displays the endpoint attempting to perform the callback
• Region displays the region the call originated from

Sorting contacts by columns

Monitor columns can be used to sort contacts in Interactive Visual Queue. You can only sort by one 
column in a grid at a time. By default, the Queued media grid is sorted by Position number. Sort prefer-
ences are preserved in your Contact Center Client profile.

To sort contacts by columns in the Interactive Visual Queue monitor
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• Click on the column heading by which you want to sort.
To reverse the sort order, click on the column again.

Redirecting calls

A call can move between queues automatically (interflow) or manually (redirection).

Interflow

You can configure queue settings on the telephone system to automatically move a call from one queue 
to another after a specific duration. For example, you can configure your system to move a call from 
Queue 1 to Queue 2 if the call has not been answered within 30 seconds. Interflow occurs without any 
user interaction.

Redirection

Using Interactive Visual Queue, you can manually redirect a call from a queue to another queue or a dial-
able number.

There are two ways a call can be removed from the system. If a call is moved more than 10 times, either 
by redirection or by interflow, the call is dropped from the system. You can see the current number of 
times a call has moved between queues in the Queue Hops column. A call will also be automatically 
removed from the system if its total time in the system exceeds 24 hours. The Total Time column lists the 
call’s duration in the system.

You can manually redirect a call in the Queued media grid using the following methods: 
• Drag and drop a call between queues
• Use the right-click menu to move a call between queues
• Use the right-click menu to send a call to a specific dialable number

You may notice that the first two methods perform the same action. However, the second method is 
convenient when queue monitor is maximized and you want to move a call without having to resize one 
or more monitors.
NOTE: If you right-click and redirect a call to a device other than a queue, the call will no longer be consid-
ered an ACD call for reporting purposes. If you redirect a call using either of the other two methods, the 
call remains an ACD call.

When you manually redirect (drag and drop) a call in Interactive Visual Queue, MiContact Center Busi-
ness changes the way the call is pegged on the Queue Performance reports. If you redirect a call before 
the short abandon time set for the queue, the call is pegged as Unavailable. If you redirect a call after the 
short abandon time set for the queue, the call is pegged as Interflowed. An internal ACD call is pegged as 
Abandoned if the call is redirected at any time.

Redirecting calls between queues

To redirect a call from one queue to another queue using a drag-and-drop operation
1) In the Queued media grid, click anywhere in the row of the call you want to move.
2) Use a drag-and-drop operation to move the call from its original queue monitor to a new queue 

monitor.
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To redirect a call from one queue to another queue using the menu
1) In the Queued media grid, right-click the row of the call you want to redirect and click Send to.

A list of available queues appears.
NOTE: You can select multiple rows to move multiple calls to a new queue.

2) Click the name of the queue to which you want to move the call.

Redirecting voice interactions to specific agents

You can transfer voice interactions in queue directly to agents who are available or in Make Busy/Over-
loaded states. Agents in Do Not Disturb cannot receive transferred interactions and will not appear in the 
list of available agents.

To redirect voice interactions to agents
1) In the Queued media grid, right-click the row of the interaction you want to redirect and click Send 

to > Agent.
A list of available agents who can handle the voice interaction displays.
NOTE: You can use the search button to locate a specific agent, either by name or reporting number.

2) Click the name of the agent to which you want to send the interaction.
3) Click OK.

Redirecting calls to specific numbers

Using the Send to menu option, you can redirect calls in Interactive Visual Queue to any dialable number, 
including your own phone.

To redirect a call to a dialable number 
1) In the Queued media grid, right-click the row of the call you want to redirect and click Send to > 

[Extension]. 
When you click [Extension], it changes to a text box.

2) Type a number in the text box and press Enter. 
See the following figure.
NOTE: You cannot use the Extension option if you have multiple calls selected. Only one call can be 
sent to a dialable number at a time.

Figure 78: Redirecting a call to an extension
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To redirect a call to your phone 
1) In the Queued media grid, right-click the row of the call you want to redirect.
2) Click Send to > Me 

NOTE: This option is only available when you have Contact Center Softphone installed and config-
ured on your computer.

Removing calls

To remove a call from Interactive Visual Queue
1) Right-click the row of the call you want to remove.
2) Click Delete.

The call is removed from Interactive Visual Queue.

NOTE: Deleting a call from an Interactive Visual Queue monitor will not remove it from the actual queue. 
This will just cause Interactive Visual Queue to stop tracking the call.

Calling back abandoned callers

The Abandoned media grid displays abandoned call information and enables agents to call back aban-
doned callers.
NOTE: 
• Abandoned call information is automatically deleted from the Abandoned media grid after 24 

hours.
• Abandoned calls cannot be transferred to agents.
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To call back an abandoned caller
1) Right-click the row of the abandoned call you want to call back, and select Call to automatically dial 

the abandoned caller.
NOTE: Each time an agent attempts to call back an abandoned caller, their name and ID are attached 
to the call record and display in the Last callback employee column of the Abandoned media grid.

2) After you have contacted the abandoned caller, right-click the row associated with that call, and 
select Delete to remove the abandoned call record from the Abandoned media grid.

Configuring alarms

You set alarms on Interactive Visual Queue monitors similar to the way you set alarms on Contact Center 
Client monitors. The main difference is that some of the variables you can monitor, Caller Number, Caller 
Name, DNIS Number, DNIS Name, Collected Digits, and Collected Information, use a string for their value 
as opposed to a threshold boundary. For example, you can set an alarm that is triggered when a specific 
name appears in the Caller Name column.

The value you type for Caller Number or Caller Name alarms is a wildcard, which means the alarm will 
trigger if that value appears in any form. For example, if you configure a Caller Name alarm for the value 
John, the alarm will trigger for the values John Smith, Johnathan, longjohn, and so on.

To configure alarms:
1) Right-click an Interactive Visual Queue monitor and click Set alarms.

The Set Alarms window appears.
2) Under Performance variables, select the variable you want to monitor.

NOTE: You cannot set Alarm Thresholds for "Callback to be Processed" within the Interactive Visual 
Queue, but you can set them for "Queued Media" and "Abandoned Media".

3) Under Alarm thresholds, click Add value and select a boundary (or value) for the variable you 
selected as well as the alarm type(s) that will indicate when the variable exceeds those boundaries.

4) If you want to add further alarms for the variable, repeat step 3.
5) Click OK to save the alarms.

For more information on configuring monitor alarms, see "Setting alarms".

Understanding call priority

Each queue has a default priority level. When a call enters the system for the first time, the call adopts 
the default priority of whichever queue it enters. If all calls in a queue have the same priority, the position 
of the calls are based on each call’s total time in the current queue. If a queue contains calls that have 
multiple priority levels, higher priority calls will have a higher position in the queue than lower priority 
calls.

As long as a call remains in a queue, it maintains its priority. However, if a call moves from one queue to 
another queue, the call’s priority may change, based on the method used to move the call.

When you redirect a call manually, the call always adopts the default priority level of the destination 
queue. For example, suppose Queue 1 has a priority of 1 and Queue 2 has a priority of 15. When a call 
first enters Queue 1, it has a priority of 1. However, if you manually move that call to Queue 2, using 
either a drag-and-drop operation or the right-click menu, the call priority lowers to 15. The rules work 
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the same in reverse. If you manually move a priority 15 call from Queue 2 to Queue 1, the call priority 
increases to 1 when it enters Queue 1.

Calls interflowed automatically retain the original call priority, or adopt the priority of the new queue 
based on telephone system settings.

Viewing callback information in Interactive Visual Queue

When licensed for IVR, Interactive Visual Queue also provides the Callback to be processed grid, which 
displays all callbacks in the displayed queues in the Interactive Visual Queue monitor. Users can access 
the Callback to be processed grid to manage callbacks in queue. For more information, see "Managing 
callbacks in Interactive Visual Queue callback monitors".

The following list provides descriptions of the column headings available in the Callback to be processed 
grid: 
• Caller # displays the phone number provided by the contact
• Caller Name displays the contact’s name
• Status displays the state of the callback 

– New request
– In progress
– Requeued
– Completed
– Unknown

• Priority the importance level of the callback. 
– Voice—Normal
– Web—Normal
– Abandoned—Low

• Type displays the type of callback 
– Voice
– Web
– Abandoned

• Reason displays the callback’s reason for its current status
• Attempted Calls to Agent displays the number of times the agent attempted the callback
• Last Time Agent Attempted displays the last time the agent attempted the callback
• Request time displays the specific time at which the callback is scheduled to be processed; this field 

is populated when the callback is requeued
• Time Received displays the specific time the caller submitted the callback request
• Web IP Address displays the IP address of the contact who submitted the callback request.
• Last Attempted Call To Client displays the specific time the last callback attempt to the caller was 

made
• Attempted Calls To Client displays the number of times the callback was attempted
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• Client Available From displays the earliest time the contact is available to receive the callback
• Client Available To displays the latest time the caller is available to receive the callback
• ANI displays the phone number of the caller
• DNIS displays the phone number the caller dialed
• Dialable displays the number of the device that will handle the callback
• Device Name displays the name of the device that will handle the callback
• Device Type displays the type of device that will handle the callback – extension,agent, or queue
• Recorded Message displays a hyperlink to the voice callback request .wav file left by the caller
• Area displays the state, province, or other area the call originated from
• Country displays the country the call originated from
• Endpoint displays the endpoint attempting to perform the callback
• Region displays the region the call originated from

Managing callbacks in Interactive Visual Queue callback monitors

Using Interactive Visual Queue’s Callback to be processed grid, users can requeue, reject, and delete call-
backs from monitors. Requeued callbacks are re-entered into their queue. Rejected callbacks are 
removed from the queue and will not be offered to employees. Deleted callbacks are removed from the 
current monitor, but are not removed from the system.

Users can also adjust a callback’s priority. Callback priority determines the order of which callbacks will 
be offered to agents. Callbacks are offered to agents in order of their priority and then by the longest 
waiting callback of that priority. For example, High priority callbacks are offered before Normal priority 
callbacks, even if the Normal priority callbacks have been in queue longer.

The following procedures explain how to:
• Requeue a callback
• Reject a callback
• Delete a callback
• Change a callback’s priority

To requeue a callback
1) Right-click a callback and select Requeue.
2) Select Yes.

To reject a callback
1) Right-click a callback and select Reject.
2) Select Yes.

To delete a callback
1) Right-click a callback and select Delete.
2) Select Yes.

To change a callback’s priority
• Right-click a callback and select Change priority > [priority level].
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Using Contact Center PhoneSet Manager and Contact Center Softphone

Contact Center PhoneSet Manager and Contact Center Softphone enable agents to use their desktop 
computers as IP-based phones. Contact Center PhoneSet Manager automates Mitel IP phone sets from 
the computer desktop. An agent who uses Contact Center PhoneSet Manager has a headset connected 
to a desk phone. Contact Center Softphone provides complete phone set functionality from the 
computer desktop. A computer and wired or wireless USB headset deliver calls to the agent.

Starting Contact Center Client

NOTE: Launching client-side desktop applications from the task bar causes them to bypass the MiContact 
Center Updater Service process. To ensure successful updates from the Enterprise Server, after an 
upgrade close all client-side applications for 15 minutes or reopen them from the Start menu/Start 
screen.

You use Contact Center Client to access real-time monitors and functionality. Supervisors can view 
real-time voice, email, chat, SMS, and open media statistics. After starting Contact Center Client, super-
visors can choose to minimize it to either the system tray or the taskbar.

To start Contact Center Client
1) Open Contact Center Client.
2) If prompted, type your Username and Password and verify the Enterprise Server IP address.
3) If you use Secure Socket Layer, select SSL.
4) Optionally, select Remember my credentials.
5) Click Login.

Setting up the soft phone

The functionality of Contact Center PhoneSet Manager and Contact Center Softphone is similar. For 
simplicity, we will use soft phone when referring to features and functionality common to both applica-
tions.
NOTE: Before you set up the soft phone on your client computer, ensure your network administrator has 
configured your soft phone as a 5020 IP phone on the telephone system.

To set up a client computer to use the soft phone
1) Consult your network administrator to confirm your soft phone extension number.
2) Ensure your headset is connected.
3) Configure sound and audio device properties.

See "Configuring sound and audio device properties".

NOTE: Contact Center Client's PhoneSet Manager function is not supported for use in conjunction with 
MiCollab SIP Softphone.
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Configuring sound and audio device properties

To configure sound and audio device properties for Windows operating systems, you must set the PC 
speakers as the default audio device and adjust the volume of the PC speakers, headset speakers, and 
headset microphone.

Opening the soft phone

To open the soft phone 
1) In the Contact Center Client ribbon, click Soft Phone
2) Click the Soft Phone icon in the toolbar ribbon. 

The Soft phone configuration window opens.
See the following figure.

Figure 79: Soft phone configuration window
 

3) Click Add Extensions to search and select from all internal standard extensions, hot desk exten-
sions, and external hot desk user extensions.

4) Click Add External Agents to search and select from all external hot desk agent extensions.
5) Select your phone extension from the list of extensions.
6) If you have Contact Center PhoneSet Manager, click Desk phone. If you have Contact Center Soft-

phone, click Soft phone.
7) If you want toTo log on automatically to the soft phone with your phone extension the next time 

you open the current profile, select the Remember my extension check box. 
You must save the current profile before you quit the soft phone for this option to work.
If you are a hot desk user who participates in the use of PINs, the PIN login dialog box opens. If you 
are a hot desk user who does not participate in the use of PINs, go to step 10.
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NOTE: When logging in as an External Hot Desking Agent or a hot desking user who is not set up to use a 
PIN login, if the PIN entry window displays, do not enter a PIN just click Login.
8) Type your Login PIN. 

If you want Contact Center Client to remember your Login PIN, select the Remember your creden-
tials check box. This option is not available if your Contact Center Client profile is shared. Depending 
on their security role settings, employees may not be prompted to enter a PIN.

9) Click Login. 
NOTE: If the Login PIN you entered is invalid the login will fail and you will be asked to enter a valid 
Login PIN. If you exceed the configured number of failed login attempts, your PIN will lock and you 
will need to contact your System Administrator to reset your PIN.

10) If you want Contact Center Client to be the top-most window on ringing, select the Bring to front 
on ringing check box.

11) If you do not want the screen pop windows to display in Contact Center Client when calls are ringing 
on the desktop, select the Disable toaster on ringing check box.

12) If you selected Soft phone in step 6, under Soft phone settings, configure soft phone options. 
NOTE: For the relevant configuration information, contact your supervisor or system administrator.

13) After Address book source for contacts, select YourSite contacts. 
Contact Center PhoneSet Manager and Contact Center Softphone users can access YourSite data-
base phone extensions or Global Address List phone numbers when they handle calls.

14) To automatically log off the agent from the telephone system when closing the soft phone, select 
the Automatically log off this ACD agent when closing the soft phone check box. 

15) To automatically launch Ignite (DESKTOP) when logging into Contact Center Softphone or PhoneSet 
Manager, select the Automatically launch the Ignite Client on ACD login check box. 
NOTE: This option only applies to voice agents who use Ignite (DESKTOP) to handle multimedia inter-
actions.

16) To synchronize online presence indicators with ACD agent states in real-time monitors, select the 
Synchronize my Lync presence with myACD phone state check box. 
When this option is selected an agent's state changes in sync with Skype for Business presence.

17) To display call notes in the soft phone and on the Call Notes monitor, select the Display call notes 
check box.

18) Click OK. 
The Contact Center Client window displays the Soft Phone, Phone and Functions toolbars.
See the following figure.

Figure 80: Soft phone toolbars

19) If you want to be able to position the soft phone toolbar elsewhere on your desktop, enable the 
Float check box.

20) To move the soft phone toolbar, hover the mouse over the perforated line on the left-side of the 
toolbar until the four-headed arrow displays. Then click, drag, and drop it to the desired position 
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on your desktop. To re-anchor the toolbar to the ribbon, drag and drop it into position under the 
ribbon.

21) If you want to modify the soft phone configuration, click the Configuration icon in the toolbar to 
reopen the Soft phone configuration window.

Changing soft phone IP addresses

If you are required to change the IP address for your soft phone, consult the following procedure:
1) In the Contact Center Client ribbon, click Soft Phone.
2) Click the Soft Phone icon in the toolbar ribbon.
3) In the Soft phone configuration window, click Soft phone settings.
4) After Use IP address: select the new IP address from the drop-down list and click OK.

NOTE: For information on what address to select, contact your supervisor or system administrator.
5) In the Soft Phone configuration window, under ‘This extension is a’, click Desk phone and then click 

Soft phone.
NOTE: Clicking ‘Desk phone’ is required to unbind your soft phone from the previous IP address.

6) Click OK.
7) On the ribbon, click Save.

Thumbnail soft phone toolbar

The thumbnail soft phone toolbar enables agents to quickly perform soft phone actions when other 
applications are open on the desktop. The thumbnail toolbar gives agents access to Answer, Hang up, 
Cancel, and Dial functions and is particularly helpful when the Contact Center Client application is mini-
mized and you want to perform a quick soft phone action. To see the toolbar options, hover over it with 
your mouse. (See the following figure.)

Figure 81: Thumbnail soft phone toolbar

 

NOTE: 
• To enable the thumbnail soft phone toolbar, your Windows operating system must support 

Windows AERO functionality.
• Because of Windows limitations, this toolbar may not always display when Contact Center Client 

has focus on the desktop.
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Logging on to the ACD

Agents can log on to the ACD in a number of ways, such as selecting the Superkey button in Contact 
Center Softphone, or using the agent control function in Interactive Contact Center.

We recommend that soft phone users who are hot desking agents log on to the ACD using the soft phone 
Actions menu. This enables the soft phone to identify agents.
NOTE: If you are an External Hot Desking Agent or a hot desking user who logged in internally, logged out, 
and then chose to log back in externally, you will not be able to log on with the soft phone Actions menu. 
In order to access this functionality, you must first close and reopen the soft phone toolbar.

To log a standard agent onto ACD 
• On the soft phone Functions toolbar, click Actions > Log on > Agents and select an agent ID.

To log an external hot desking user onto ACD 
• On the soft phone Functions toolbar, click Actions > Log on > Hot Desking Users.

To log an External Hot Desking Agent on to ACD 
• On the soft phone Functions toolbar, click Actions > Log on > Agent ID.
NOTE: When a hot desk agent logs in to the ACD a user license is taken from the available licensing pool 
and when the agent logs out the license is released back to the licensing pool. Agents are notified upon 
login attempt if the number of concurrent logins exceeds the number of available user licenses. If there 
are no available user licenses the login attempt will fail.

Phone and Functions toolbars

The Phone toolbar displays your 
• Extensions (gray oval buttons)
• Hold button (red oval button)
• Superkey button (blue oval button, for Contact Center Softphone only)
• Current phone state (Idle, Dialing, Talking)box with a down arrow that displays a call details window
• Dial box (field for dialing extensions or phone numbers)
• Dial button (Contact Center PhoneSet Manager only)
• Redial button (Contact Center Softphone only)
• Cancel button (Contact Center Softphone only)
• Message button (for retrieving voice mail messages, Contact Center Softphone only)

The Functions toolbar displays 
• Your current ACD state (Logged On/Off, in Make Busy, in Do Not Disturb)
• The ACD actions currently available
• Telephony buttons

Phone functions

You can readily answer calls or forward them to extensions or phone numbers using the soft phone. You 
can select people from contact and speed dial lists, and perform the following actions: Redial (Contact 
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Center Soft phone only), Transfer, Conference, Mute, Forward, Request help, Hold, Retrieve, Split, Swap, 
Camp on, Leave a message, Retrieve a message, Call me back, Hang up, and Cancel.
NOTE: External hot desk agents access the 'Answer' and 'Hang up' functions using their external device 
and not the soft phone toolbar.

The following table lists the soft phone telephony options and their corresponding meanings.

Table 36: Agent Extension actions  (Sheet 1 of 2)

Icon Meaning

 

Account Code tags a call with an Account Code

Answer answers a ringing call

Auto answer if enabled, answers a ringing 
call without you having to click 
Answer

Call me back notifies you as soon as the 
extension number you are 
trying to call is available

Camp on notifies an employee you are 
attempting to call with a series 
of audible beeps

Cancel terminates your connection to a 
caller

Conference connects three or more people 
together for an interaction

Dial pad enables you to dial a number 
using a keypad

Forward forwards a call to a phone 
number or extension

Hang up terminates a call

Hold places the current call on hold
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Leave a message leaves a message waiting 
notification on an employee’s 
extension

Mute if you have Contact Center 
Softphone, disables your 
microphone so you can consult 
privately with another 
employee while on a call

Request help calls an employee who can click 
Answer and listen to an 
in-progress call without the 
caller knowing

Retrieve picks up a call that is held or 
camped on to your extension

Speed dial enables you to make a call to a 
specified number with one 
mouse click

Split disconnects one person from a 
conference call

Swap swaps between the current and 
the held party

Transfer forwards an in-progress call to 
another answer point

Transfer/Conference places a caller on hold and 
makes a consultation call

Volume if you have Contact Center 
Softphone, adjusts the volume 
of your speakers and/or 
microphone

Call Notes enables you to view 
the notes associated with the 
current call and add notes. Call 
notes are supported for 
inbound calls only.

Table 36: Agent Extension actions (Continued) (Sheet 2 of 2)

Icon Meaning
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Customizing the soft phone

The following section describes how you can further customize your soft phone.

Selecting audio devices

To select audio devices
1) Click Configure next to the phone icon in the Soft Phone ribbon.
2) After Input audio device, select an audio device for your microphone.
3) After Output audio device, select an audio device for your speakers or headset.

NOTE: You can configure the soft phone to use the “Default Communication Device” by selecting the 
option. When idle or during a call or while on hold, you can switch the audio device and the config-
ured “Default Communication Device” temporarily changes to an available device, which is usually 
the “Default Audio Device”. After you switch back to the your audio device, it switches the “Default 
Communication Device” back to the configured device.

4) Click OK.

Specifying the address book source for contacts

To specify the address book the soft phone uses for contacts (the YourSite database.) 
1) Right-click the Phone toolbar and click Configure.
2) After Address book source for contacts, select YourSite contacts.
3) Click OK.

Resizing toolbar buttons

To resize toolbar buttons
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) After Functions toolbar, select a size for displaying the Functions toolbar buttons.
4) After Phone toolbar, select a size for displaying the Phone toolbar buttons.
5) Click OK.

Displaying, hiding, and retiring toolbar buttons

You can display telephony buttons, hide them so they appear on the Functions toolbar only when 
required, and retire them for actions you rarely perform, such as Camp on and Request help.

To display telephony buttons 
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) Under Selected buttons, select the check boxes of the telephony buttons you want to display.
4) Click OK.
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To hide telephony buttons 
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) Under Selected buttons, clear the check boxes of the telephony buttons you want to hide from 

view.
4) Click OK.

To retire telephony buttons 
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) Under Selected buttons, select the telephony buttons you want to retire and click the left arrow to 

add these buttons to the Available buttons list.
4) Click OK.

To restore telephony buttons 
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) Under Available buttons, select the telephony buttons you want to restore and click the right 

arrow to add these buttons to the Selected buttons list.
4) Click OK.

Repositioning toolbar buttons

To specify the order in which telephony buttons appear
1) Right-click the Phone toolbar and click Configure.
2) Click the Toolbars tab.
3) Under Selected buttons, select a telephony button.
4) Click the up or down arrow to change the position of the button relative to other buttons on the 

Functions toolbar.
5) Click OK.

Configuring sounds and notifications

You can configure sounds for individual phone events for incoming calls, secondary incoming calls, 
and/or the digits dialed on your primary extension, or on all extensions. A primary incoming call is a call 
you receive while you are in the idle active state and are available to take the call. A secondary incoming 
call is a call you receive while you are on a call on another extension and are not available to take the call.

Every time you receive a call a pop-up window notifies you the call has arrived. You can disable the 
pop-up notification.

To configure a sound for a phone event 
1) Right-click the Phone toolbar and click Configure.
2) Click the Sounds tab.
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3) Select the Incoming calls, Secondary incoming calls, and/or Play sounds when dialing digits check 
boxes.

4) After Phone events, select a phone event.
5) After Sound file name, click Browse and select a sound file.
6) If you want to play the sound file when the phone event occurs on any of your extensions, click 

Apply to all lines.
7) Click OK.

To disable the call arrival pop-up notification 
1) Right-click the Phone toolbar and click Configure.
2) Click the Sounds tab.
3) Under Phone events, click a phone line.
4) Clear the Display pop-up notification for incoming calls check box.
5) Click OK.

Enabling and disabling Contact Center Screen Pop

Depending on administrative settings, Contact Center Screen Pop can launch applications or webpages 
when calls are received and enable agents to automatically receive caller and account information via 
pop-ups on their desktops for incoming calls.

When you enable or disable Contact Center Screen Pop, the settings you select determine Contact 
Center Screen Pop accessibility on a per-agent profile basis.

To enable or disable Contact Center Screen Pop
1) Click Soft Phone > Configure.

The Soft phone configuration window opens.
2) Click the Screen pop tab.
3) To enable Contact Center Screen Pop, select the Display Contact Center Screen Pop check box.
4) To disable Contact Center Screen Pop, clear the Display Contact Center Screen Pop check box.
5) Click OK.

Making calls ring through your computer speakers

You can make calls ring through your computer speakers instead of your headset.

To make calls ring through your computer speakers
1) Right-click the Phone toolbar and click Configure.
2) Click the Sounds tab.
3) After Play the rings sounds on select the sound output device for your computer speakers.

Adjusting the volume of your speakers and microphone

If you have Contact Center Softphone, you can adjust the volume of your speakers and microphone.
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To adjust the volume of your speakers
1) Right-click the Phone toolbar and click Configure.
2) Click the Sounds tab.
3) Adjust the volume by moving the speaker slider.

To adjust the volume of your microphone
1) Right-click the Phone toolbar and click Configure.
2) Click the Sounds tab.
3) Adjust the volume by moving the microphone slider.

Configuring call forward destinations

You can forward calls manually to pre-configured call forward destinations. In addition, you can configure 
and enable call forwarding so the telephone system forwards calls to other answer points when you are 
temporarily unavailable or away from the office. For example, you could specify all External call busy calls 
(external calls to your extension when you are unavailable) you receive be forwarded to a co-worker’s 
extension. Rather than directing these calls to voice mail, the telephone system would forward these 
calls to your co-worker.
NOTE: MiContact Center Business and MiVoice Analytics Version 9.0 do not support Call Forward Always 
from Ring Groups. Call Forward Always to Ring Groups is supported.

To configure call forward destinations for calls you will forward manually 
1) Right-click the Phone toolbar and click Configure.
2) Click the Call forward tab.
3) Under Name, type the name of the person to whom you will forward calls.
4) Under Number, type an extension or phone number (preceded by a number you dial to access an 

outside line).
5) Click OK.

To configure and enable call forward destinations for calls the telephone system will forward
NOTE: MiContact Center Business and MiVoice Analytics Version 9.0 do not support Call Forward Always 
from Ring Groups. Call Forward Always to Ring Groups is supported.
1) Right-click the Phone toolbar and click Configure.
2) Click the Call forward tab.
3) Specify the source for call forwarding.
4) Specify destinations for the following call types: 

– All calls (all calls you receive)
– External call busy (external calls to your extension when you are unavailableon an extension 

inbound or extension outbound call)
– External call no answer (external calls to your extension that you do not answer)
– Internal call busy (internal calls to your extension when you are unavailableon an extension 

inbound or extension outbound call)
– Internal call no answer (internal calls to your extension that you do not answer)



326

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

5) To activate the call forwarding rules immediately, select the Enabled check boxes of the call 
forwarding types to be activated.

6) Click OK.

Configuring speed dial numbers

When you pre-configure speed dial numbers in Contact Center Softphone, these contacts are available 
in drop-down lists adjacent to the Speed dial, Trans/Conf, and Request help buttons on the Functions 
toolbar.

You can display a button for each speed dial number or display one button with a down arrow that lists 
all of the speed dial numbers you have configured. You can speed dial calls manually to pre-configured 
extensions and phone numbers.

To configure a speed dial number
1) Right-click the Phone toolbar and click Configure.
2) Click the Speed dial tab.
3) Under Name, type the name of the person to whom you will speed dial calls.
4) Under Number, type an extension or phone number (preceded by a number you dial to access an 

outside line).
5) Click OK.

Configuring shortcut keys

You can assign a shortcut key to a telephony function to perform it with a simple keystroke. This enables 
you to perform telephony functions while the soft phone is minimized or another application is currently 
selected.

To configure a shortcut key for a telephony function
1) Right-click the Phone toolbar and click Configure.
2) Click the Shortcut keys tab.
3) Under Shortcut key, select a telephony function.
4) Click the down arrow, select Ctrl, Alt, Shift, or Win, and select a keyboard number, letter, or func-

tion from the list.
5) Click OK.

Configuring pre-announcement messages

Agents who have Contact Center PhoneSet Manager or Contact Center Softphone can record introduc-
tions that are played to callers (for example, 'Hi. This is Paul Jones in Customer Support. Could you please 
tell me your customer site key?') The introduction that is played is based on the queue the call arrives on 
and the time of day it is received. The recorded introduction provides customers with a consistent 
greeting and gives the agent extra time to retrieve customer information. You can stop pre-announce-
ment messages at any time.

You can configure more than one pre-announcement rule. For each rule, you specify the conditions in 
which the soft phone will play a particular pre-announcement message. If one or more conditions is satis-
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fied for a particular rule, the soft phone will play the associated pre-announcement message. You can 
order the rules on the Pre-announcement rules table to establish their priority. Pre-announcement rules 
are evaluated in the order shown in the table. If one pre-announcement rule is satisfied, the associated 
sound file is played and no other rules are evaluated.

To use pre-announcement messages with Contact Center PhoneSet Manager, you must have a Mitel ACD 
desk phone (for example, 5212) and a PCTI adaptor. The PCTI adaptor enables the audio being played 
from the agent PC and the audio from the agent desk phone to be mixed.

To connect a PCTI adapter to your computer for use with Contact Center PhoneSet Manager 
1) Set the PCTI switch to Both.
2) Set the PCTI switch to HeadSet.
3) Plug the Mic/Audio cable of the headset into the appropriate Mic/Audio inputs on the PCTI adapter.
4) Unplug the handset from the deskphone and plug it into the handset plug on the PCTI adapter.
5) Plug the telephone input cable of the PCTI adapter into the telephone base.
6) Plug the computer input of the PCTI adapter into the appropriate Mic/Speaker inputs on the PC. 

NOTE: Ensure the headset is turned on, on the deskphone base.

To configure a pre-announcement rule for Contact Center PhoneSet Manager 
1) Right-click the Phone toolbar and click Configure.
2) Under This extension is a, select Desk phone.
3) To use audio devices for pre-announcements, select Use audio devices for pre-announcements 

and specify the input and output audio device.
4) Click the Pre-announcement tab.
5) Click Add rule. 

The Add / Edit pre-announcement rule window opens.
6) Select the conditions that determine when the pre-announcement message will play.
7) Specify parameters for each condition.
8) Select or record a wave file to play when the above conditions are met.
9) Type a name for the pre-announcement rule.
10) If you want to hear ringing on your desk phone, select Enable ringing sound in desk phone.
11) Click OK.

To configure a pre-announcement rule for Contact Center Softphone 
1) Right-click the Phone toolbar and click Configure.
2) Under This extension is a, select Soft phone.
3) Click the Pre-announcement tab.
4) Click Add rule. 

The Add / Edit pre-announcement rule window opens.
5) Select the conditions that determine when the pre-announcement message will play.
6) Specify parameters for each condition.
7) Select or record a wave file to play when the above conditions are met.
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8) Type a name for the pre-announcement rule.
9) Click OK.

To re-order pre-announcement rules 
1) Select a rule.
2) Click the up or down arrow to change the priority of the rule.
3) Click OK.

NOTE: You can alternately configure whisper announcements using agent workflows in IVR. See the 
MiContact Center Business Installation and Administration Guide for more information.

Making and terminating calls using Contact Center PhoneSet Manager

When you make calls, on the Functions toolbar you can readily select contacts you pre-configure in 
CCMWeb, or speed dial numbers you configure in Contact Center PhoneSet Manager. See "Configuring 
speed dial numbers" and "Displaying, hiding, and retiring toolbar buttons".

You can dial any extension number or phone number. Contact Center PhoneSet Manager typically uses 
your primary extension to make calls. You can optionally select a different extension on the Phone 
toolbar to make calls.

Making calls

To dial by phone number or extension number using Contact Center PhoneSet Manager 
1) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the dial box and type a number or exten-
sion on the dial pad.

2) Click Dial.
3) If you want To view the call details window, click the down arrow adjacent to the box that displays 

your current phone state. 
See the following figure.

To dial internally from a real-time monitor using Contact Center PhoneSet Manager 
• From any real-time monitor, right-click an agent, employee, or extension cell and click Call.

Figure 82: Making a call
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Making calls to your contacts

To make a call to an extension in your contact list
1) Click the arrow adjacent to the dial box and click the Contacts tab.
2) Select a contact in the list.
3) Click Dial.

Making calls using speed dial

To dial using speed dial
• Click Speed dial and select a name in the list.

Terminating calls

To terminate a call
• Click Hang up.

Forwarding and answering calls using Contact Center PhoneSet Manager

You can forward calls manually to pre-configured call forward destinations without having to speak to 
the caller first. In addition, you can configure and enable call forwarding so the telephone system 
forwards calls to other answer points when you are temporarily unavailable or away from the office. See 
"Configuring call forward destinations".

If a call is ringing on your extension and you click the Forward button, the call will be forwarded to the 
default call forward destination configured in the telephone system. If you click the down arrow adjacent 
to the Forward button, you can select an extension or phone number for call forwarding.



330

CONTACT CENTER CLIENT
CHAPTER 1 WELCOME

Forwarding calls

When a call is ringing on your extension, to forward the call using Contact Center PhoneSet Manager
1) Click Forward.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Forward button and select a contact.
3) Click Dial.

Answering calls

When an agent receives a call with Contact Center Softphone, detailed caller information is displayed on 
the desktop. (See the following figure.)Agents can choose to answer the call or forward it to another 
agent. Additionally, the display can provide access to call notes, which are notes an agent adds to the call 
before transferring it. See "Adding call notes to a call".

If configured and available the following information is provided in the soft phone display 
• Caller name—name of the caller
• ANI—telephone number of the caller
• DNIS—telephone number the caller dials
• DNIS name—the name associated to the DNIS number in YourSite database
• Agent ID—agent who transferred the call
• Extension—extension from which the call was transferred
• Queue—queue from which the call originated
• Collect Caller Entered Digits—digits the caller enters for identification purposes, such as a 

customer site key
• Customer Collected Information—information collected from a third party OBDC database
• Call notes—notes added by an agent 

NOTE: Call notes are supported for inbound calls only.

You can answer calls by right-clicking the Contact Center Softphone system tray icon and selecting 
Answer, or by clicking the Answer toolbar button.

Figure 83: Contact Center Softphone display
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To answer a call using Contact Center Softphone 
• Click Answer.

Handling calls using Contact Center PhoneSet Manager

You can handle calls by right-clicking the Contact Center PhoneSet Manager system tray icon and 
selecting telephony functions, or by selecting telephony buttons on the Functions toolbar. The telephony 
buttons available depend on the action you last performed. You can configure the toolbar buttons so 
they are always visible, or visible only when required. See "Displaying, hiding, and retiring toolbar 
buttons".

When you pre-configure speed dial numbers in Contact Center PhoneSet Manager, these contacts are 
available in drop-down lists adjacent to the Speed dial, Trans/Conf, and Request help buttons on the 
Functions toolbar. See "Configuring speed dial numbers".

Placing calls on hold

To place a call on hold
• Click Hold (red oval button).

Retrieving calls

You can retrieve a held call, or retrieve a call when a call is camped on to your extension.

When an agent is on a call and another caller camps on to their extension, the Retrieve button is enabled. 
When the agent presses the Retrieve button, they can talk to the held party. From that point on, the 
agent uses the Swap button to switch back and forth between the two callers (current and held parties).

To retrieve a call
• Click Retrieve.
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Adding call notes to a call

When employees are speaking with customers, they can add notes to calls to share with other employees 
involved in the call. This ensures all employees have context on calls and know what information has 
been provided to customers upon call transfer.

When a call is being transferred to an employee, the soft phone display shows the most recent note asso-
ciated with the call. When the employee answers the call, Contact Center Client appears on top of all 
other open applications and displays the Call Notes monitor. The monitor includes all of the call notes 
associated with the current call.

Employees can add notes each time a call is transferred, and employees on conference calls can add 
notes simultaneously. Each set of notes includes the employee's name and a date/time stamp. When an 
employee completes a call and answers a new call or closes the Call Notes monitor, all call note informa-
tion is saved and included in the Lifecycle reports. Call notes are not preserved when a call is parked.
NOTE: 
• Call notes are supported for inbound calls only.
• On the Soft phone configuration window, you can clear the Enable call notes check box to hide the 

Call Notes monitor and prevent call notes from being displayed. Optionally, you can enable the 
Bring to front check box to ensure call notes display on top of all other windows when calls are 
received.

• You must have Contact Center PhoneSet Manager or Contact Center Softphone open in order to 
view or add call notes.

• Time stamps are based on the 3300 ICP telephone system clock.

To add a call note
1) As a call is ringing on your extension, on the soft phone display click Answer to answer the call.

Contact Center Client appears on top of all open applications and displays the Call Notes monitor.
2) After Enter a new call note, type a note.

Call notes can include a maximum of 100 characters.
3) Click Add.

The call note is added to the Call notes text box and is included in the soft phone display upon call 
transfer.

Transferring calls

You can perform a blind transfer or a supervised transfer.

To perform a blind transfer 
1) While on a call, click Trans/Conf.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line if required). Otherwise, click the down arrow adjacent to the Trans/Conf button and 
select a contact.

3) Click Hang up.
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To perform a supervised transfer 
1) While on a call, click Trans/Conf.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact. 
The system places the caller on Hold.

3) Wait for the called party to answer. If you receive a busy signal or a voice mail greeting, click Cancel 
to return to the initial party. Otherwise, speak to the agent and identify the caller.

4) Click Transfer to transfer the call.

Conferencing calls

You can include up to eight people in a conference call. The following example illustrates a three-way 
conference call.

To set up a conference call 
1) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line).
2) Click Dial.
3) After you speak with the person who answers, click Trans/Conf to add a person to an in-progress 

call. 
The system places the person on hold.

4) In the dial box, type an extension or phone number (preceded by a number you dial to access an 
outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact.

5) Click Dial.
6) Speak to the person who answers.
7) Click Conference to initiate a three-way conference call.

To split a conference call 
1) Click Split. 

The last person you added to the conference call is placed on hold, and you can speak privately with 
the first person.

Consulting with people while on calls

To consult with a person while on a call
1) Click Trans/Conf to conference in the person.

The system places the initial party on Hold.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact.

3) Click Dial.
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4) After you consult with the person, either click Conference to conference in the person, click Cancel 
to hang up on the person, click Transfer to transfer the call to the person, or click Swap to talk to 
the initial party.

Requesting help while on calls

To request help while on a call 
1) Click Request help.
2) On the dial pad, type the extension number of the employee you want to call. Otherwise, click the 

down arrow adjacent to the Request help button and select a contact.
3) Click Dial. 

The system calls the employee. The employee can click Answer and listen in on the call without the 
caller knowing and can click Conference to join the interaction at any time.

Using Camp on

The Camp on feature is available when you make a call to an extension and receive a busy signal because 
the employee is already on a call. Camp on notifies the employee you are attempting to call with a series 
of audible beeps.
NOTE: 
• Callers cannot camp on to your extension if you have call forwarding or voice mail configured on 

the extension.
• You cannot camp on to an extension that is in Make Busy or Do Not Disturb.

To camp on to an extension
1) In the dial box, type an extension number.
2) Click Dial.
3) If you receive a busy signal, click Camp on.

The employee you called will hear a series of beeps and can click Retrieve to place the caller on hold 
and speak with you. After speaking with you, the employee can click Swap to return to the caller.

Leaving and retrieving messages

The Leave a message feature is available when you make a call to an extension that is idle or on a call. 
You must use the dial pad to type a number when you are retrieving a message.

To leave a message 
1) In the dial box, type an extension number.
2) Click Dial.
3) If the employee does not answer, click Leave a message. 

The telephone system leaves a message waiting notification on the employee’s extension and the 
Contact Center Client icon flashes red and white in the employee’s system tray.
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To retrieve a message 
1) Click Dial pad and type the number configured in the telephone system for message retrieval.
2) Press Enter. 

The automated attendant will ask you for your password.
3) Type your password on the dial pad.
4) Follow the instructions provided by the automated attendant to retrieve the message.

NOTE: If agents leave Call me back messages you must use your physical phone set to retrieve the 
messages.

Using Call me back

The Call me back feature is available when you make a call to an extension that is idle or on a call. When 
you select the Call me back button, the telephone system monitors the called employee’s other exten-
sion. When the employee’s other extension returns to idle, your phone rings. If you pick up the call, the 
employee’s phone will ring. If you do not pick up the call, the callback will expire.

To leave a callback message 
1) In the dial box, type an extension number.
2) Click Dial.
3) If the employee does not answer, click Call me back. 

The telephone system monitors the called employee’s extension. Your phone will rings when the 
called employee’s other extension returns to the idle state.

4) When your phone rings, click Answer to pick up the call and speak with the employee.

Tagging calls with Account Codes

If your system is set up to use Account Codes, you can apply them during a call. Classification Codes are 
a type of Account Code, but differ in that you can apply them during or after a call. Classification Codes 
can only to be applied to ACD calls. If you are set up to use Account Codes, you are not necessarily also 
set up to use Classification Codes.

To tag an in-progress call with an Account Code or a Classification Code 
• Click the down arrow adjacent to the Account Code button and select a traditional Account Code 

or a Classification Code.

After hanging up, while in Work Timer mode, you can tag calls with Classification Codes.

To tag a call, after hanging up, with a Classification Code 
1) Click the down arrow adjacent to the Account Code button.
2) Select After Call Classification and select the appropriate Classification Code from the drop-down 

list.
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Making and terminating calls using Contact Center PhoneSet Manager

When you make calls, on the Functions toolbar you can readily select contacts you pre-configure in 
CCMWeb, or speed dial numbers you configure in Contact Center PhoneSet Manager. See "Configuring 
speed dial numbers" and "Displaying, hiding, and retiring toolbar buttons".

You can dial any extension number or phone number. Contact Center PhoneSet Manager typically uses 
your primary extension to make calls. You can optionally select a different extension on the Phone 
toolbar to make calls.

Making calls to your contacts

To make a call to an extension in your contact list
1) Click the arrow adjacent to the dial box and click the Contacts tab.
2) Double-click a contact in the list.

Making calls to contacts who have called you recently

To make a call to a contact who has called you recently
1) Click the arrow adjacent to the dial box and click the Recent tab.
2) Double-click a contact in the list.

Making calls using speed dial

To dial using speed dial
• Click Speed dial and select a name in the list.

Redialing numbers

To dial the contact who last called you
• Click Speed dial and select a name in the list.

Terminating calls

To terminate a call
• Click Hang up.

Alternatively, on the Phone toolbar, click Cancel.

Forwarding and answering calls using Contact Center Softphone

You can forward calls manually to pre-configured call forward destinations without having to speak to 
the caller first. In addition, you can configure and enable call forwarding so the telephone system 
forwards calls to other answer points when you are temporarily unavailable or away from the officein-
active. See "Configuring call forward destinations".

If a call is ringing on your extension and you click the Forward button, the call will be forwarded to the 
default call forward destination configured in the telephone system. If you click the down arrow adjacent 
to the Forward button, you can select an extension or phone number for call forwarding.
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Forwarding calls

When a call is ringing on your extension, to forward the call
1) Click Forward.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Forward button and select a contact.

Answering calls

When an agent receives a call with Contact Center Softphone, detailed caller information is displayed on 
the desktop. (See the following figure.)Agents can choose to answer the call or forward it to another 
agent. Additionally, the display can provide access to call notes, which are notes an agent adds to the call 
before transferring it. See "Adding call notes to a call".

If configured and available the following information is provided in the soft phone display 
• Caller name—name of the caller
• ANI—telephone number of the caller
• DNIS—telephone number the caller dials
• DNIS name—the name associated to the DNIS number in YourSite database
• Agent ID—agent who transferred the call
• Extension—extension from which the call was transferred
• Queue—queue from which the call originated
• Collect Caller Entered Digits—digits the caller enters for identification purposes, such as a 

customer site key
• Customer Collected Information—information collected from a third party OBDC database
• Call notes—notes added by an agent 

NOTE: Call notes are supported for inbound calls only.

You can answer calls by right-clicking the Contact Center Softphone system tray icon and selecting 
Answer, or by clicking the Answer toolbar button.

Figure 84: Contact Center Softphone display
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To answer a call using Contact Center Softphone 
• Click Answer.

Handling calls using Contact Center Softphone

You can handle calls by right-clicking the Contact Center Softphone system tray icon and selecting tele-
phony functions, or by selecting telephony buttons on the Functions toolbar. The telephony buttons 
available depend on the action you last performed. You can configure the toolbar buttons so they are 
always visible, or visible only when required. See "Displaying, hiding, and retiring toolbar buttons".

When you pre-configure speed dial numbers in Contact Center Softphone, these contacts are available 
in drop-down lists adjacent to the Speed dial, Trans/Conf, and Request help buttons on the Functions 
toolbar. See "Configuring speed dial numbers".

Placing calls on hold

To place a call on hold
• Click Hold (red oval button).

Retrieving calls

You can retrieve a held call, or retrieve a call when a call is camped on to your extension.

When an agent is on a call and another caller camps on to their extension, the Retrieve button is enabled. 
When the agent presses the Retrieve button, they can talk to the held party. From that point on, the 
agent uses the Swap button to switch back and forth between the two callers (current and held parties).

To retrieve a call
• Click Retrieve.

Using Mute

To use Mute
1) Click Mute.

The system disables your microphone so you can consult privately with another employee.
2) To restore your microphone, click Resume.

Transferring calls

You can perform a blind transfer or a supervised transfer.

To perform a blind transfer 
1) While on a call, click Trans/Conf.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line if required). Otherwise, click the down arrow adjacent to the Trans/Conf button and 
select a contact.

3) Click Hang up.
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To perform a supervised transfer 
1) While on a call, click Trans/Conf.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact. 
The system places the caller on Hold.

3) Wait for the called party to answer. If you receive a busy signal or a voice mail greeting, click Cancel 
to return to the initial party. Otherwise, speak to the agent and identify the caller.

4) Click Transfer to transfer the call.

Conferencing calls

You can include up to eight people in a conference call. The following example illustrates a three-way 
conference call.

To set up a conference call 
1) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line).
2) Click Dial.
3) After you speak with the person who answers, click Trans/Conf to add a person to an in-progress 

call. 
The system places the person on hold.

4) In the dial box, type an extension or phone number (preceded by a number you dial to access an 
outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact.

5) Click Dial.
6) Speak to the person who answers.
7) Click Conference to initiate a three-way conference call.

To split a conference call 
1) Click Split. 

The last person you added to the conference call is placed on hold, and you can speak privately with 
the first person.

Consulting with people while on calls

To consult with a person while on a call
1) Click Trans/Conf to conference in the person.

The system places the initial party on Hold.
2) In the dial box, type an extension or phone number (preceded by a number you dial to access an 

outside line). Otherwise, click the down arrow adjacent to the Trans/Conf button and select a 
contact.

3) Click Dial.
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4) After you consult with the person, either click Conference to conference in the person, click Cancel 
to hang up on the person, click Transfer to transfer the call to the person, or click Swap to talk to 
the initial party.

Requesting help while on calls

To request help while on a call 
1) Click Request help.
2) On the dial pad, type the extension number of the employee you want to call. Otherwise, click the 

down arrow adjacent to the Request help button and select a contact.
3) Click Dial. 

The system calls the employee. The employee can click Answer and listen in on the call without the 
caller knowing and can click Conference to join the interaction at any time.

Using Camp on

The Camp on feature is available when you make a call to an extension and receive a busy signal because 
the employee is already on a call. Camp on notifies the employee you are attempting to call with a series 
of audible beeps.
NOTE: 
• Callers cannot camp on to your extension if you have call forwarding or voice mail configured on 

the extension.
• You cannot camp on to an extension that is in Make Busy or Do Not Disturb.

To camp on to an extension
1) In the dial box, type an extension number.
2) Click Dial.
3) If you receive a busy signal, click Camp on.

The employee you called will hear a series of beeps and can click Retrieve to place the caller on hold 
and speak with you. After speaking with you, the employee can click Swap to return to the caller.

Leaving and retrieving messages

The Leave a message feature is available when you make a call to an extension that is idle or on a call. 
You must use the dial pad to type a number when you are retrieving a message.

To leave a message 
1) In the dial box, type an extension number.
2) Click Dial.
3) If the employee does not answer, click Leave a message. 

The telephone system leaves a message waiting notification on the employee’s extension and the 
Contact Center Client icon flashes red and white in the employee’s system tray.
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To retrieve a message 
1) Click Dial pad and type the number configured in the telephone system for message retrieval.
2) Press Enter. 

The automated attendant will ask you for your password.
3) Type your password on the dial pad.
4) Follow the instructions provided by the automated attendant to retrieve the message.

NOTE: If agents leave Call me back messages you must use your physical phone set to retrieve the 
messages.

Using Call me back

The Call me back feature is available when you make a call to an extension that is idle or on a call. When 
you select the Call me back button, the telephone system monitors the called employee’s other exten-
sion. When the employee’s other extension returns to idle, your phone rings. If you pick up the call, the 
employee’s phone will ring. If you do not pick up the call, the callback will expire.

To leave a callback message 
1) In the dial box, type an extension number.
2) Click Dial.
3) If the employee does not answer, click Call me back. 

The telephone system monitors the called employee’s extension. Your phone will rings when the 
called employee’s other extension returns to the idle state.

4) When your phone rings, click Answer to pick up the call and speak with the employee.

Tagging calls with Account Codes

If your system is set up to use Account Codes, you can apply them during a call. Classification Codes are 
a type of Account Code, but differ in that you can apply them during or after a call. Classification Codes 
can only to be applied to ACD calls. If you are set up to use Account Codes, you are not necessarily also 
set up to use Classification Codes.

To tag an in-progress call with an Account Code or a Classification Code 
• Click the down arrow adjacent to the Account Code button and select a traditional Account Code 

or a Classification Code.

After hanging up, while in Work Timer mode, you can tag calls with Classification Codes.

To tag a call, after hanging up, with a Classification Code 
1) Click the down arrow adjacent to the Account Code button.
2) Select After Call Classification and select the appropriate Classification Code from the drop-down 

list.

Controlling your availability

You can log yourself on or off, cancel Work Timer, cancel Reseize Timer, and place yourself in or remove 
yourself from Make Busy with reason or Do Not Disturb with reason using the soft phone.
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To log on to the ACD
• Click Actions > Log on and select an agent ID.

To log off of the ACD
• Click Actions > Log off.

To set Make Busy with reason
• Click Actions > Set Make Busy and select a Make Busy Reason Code.

To remove Make Busy with reason
• Click Actions > Remove Make Busy.

To set Do Not Disturb with reason
• Click Actions > Set Do Not Disturb and select a Do Not Disturb Reason Code.

To remove Do Not Disturb
• Click Actions > Remove Do Not Disturb.

To cancel Work Timer
• Click Actions > Cancel Work Timer.

To cancel Reseize Timer
• Click Actions > Cancel Reseize Timer.

Making and handling calls using Contact Center Client

You can open an agent, employee or extension monitor, or the Queue Now monitor and either right-click 
an agent and select telephony functions or access telephony functions by selecting an agent and 
accessing the options in the Contact Center Client ribbon. For example, when you are on a call you can 
consult with an idle employee by right-clicking the employee’s cell and clicking Transfer/Conference, or 
by sending the employee an instant message. (See the following figure.)

Figure 85: Consulting with a person while on call
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Making calls

To call an agent using Contact Center Client 
• Right-click the cell of an idle agent and click Call.

Alternatively: 
1) Select an idle agent in an open monitor.
2) Click the Softphone button under the Extension Control tab in the Contact Center Client Real Time 

ribbon.
3) Choose the Call menu item.

Forwarding calls

If a call is ringing on your extension, to forward the call using Contact Center Client 
• Right-click the cell of an idle agent and click Forward.

Answering calls

If a call is ringing on another agent’s extension, to pick up the call using Contact Center Client
• Right-click the cell of the agent and click Pick up.

Adding call notes

When agents are speaking with customers, they can add notes to calls to share with other contact cente-
remployees involved in the call. This ensures agents and supervisors have context on calls and know what 
information has been provided to customers upon call transfer. If the call is transferred, call notes are 
preserved. Call notes are not preserved when calls are parked. See "Adding call notes to a call".
NOTE: 
• Before adding call notes, ensure the 'Display call notes' option is enabled in the Softphone config-

uration window. This option is disabled by default.
• Call notes are supported for inbound calls only.

To add a call note 
1) As a call is ringing on your extension, on the soft phone display click Answer to answer the call. 

Contact Center Client appears on top of all open applications and displays the Call Notes monitor.
2) After Enter a new call note, type a note. 

Call notes can include a maximum of 100 characters.
3) Click Add. 

The call note is added to the Call notes text box and is included in the soft phone display upon call 
transfer.

Recording calls

There are occasions when a user wants to temporarily stop recording a call for confidentiality reasons, 
or, if the call is not currently being recorded, the user may want to start recording if the interaction 
becomes hostile or sensitive in nature and a call record may be required. On the Agent State by Time, 
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Agent State by Position, Agent State by Queue by Time, and Extension Now monitors, the Call recording 
option enables you to start, stop, and restart call recording at any time during a call, using MiVoice Call 
Recording functionality. Requirements for this on-demand call recording feature are Contact Center 
PhoneSet Manager or Contact Center Softphone, and the MiVoice Call Recording Connector .

To record a call 
• Right-click the associated cell of an agent or extension and select Call Recording > Start Recording.

To stop recording a call 
• To stop recording, right-click the cell and select Call Recording > Stop Recording.

Alternatively: 
1) Select the cell of an agent or extension in a monitor whose call you want to record.
2) In the Contact Center Client Real Time ribbon, under the Agent Control tab, select Start Recording 

from the drop-down list in the Call Recording column.
3) To stop recording, select Stop Recording from the drop-down list in the Call Recording column. 

See the following figure.

Figure 86: Call recording

 

Silent monitoring calls

Silent monitoring is the process of listening to the voice interactions of internal or external calls between 
agents orextensions and callers. Silent monitoring enables you to track call handling techniques and 
determine where improvements can be made in individual performance. If required, supervisors can 
conference into the call they are silently monitoring to talk to the customer. For more information, see 
"Conferencing calls" for Contact Center Softphone or see "Conferencing calls" for Contact Center 
PhoneSet Manager.

Silent monitoring is a MiVoice Business feature leveraged by MiContact Center Business. With MiVoice 
Business 7.0+, supervisors can select an agent or extension for silent monitoring at any time, but the 
monitoring does not begin until the agent or extension answers or makes a call. The monitoring is main-
tained so long as the agent or extension remains on the call. The supervisor hears everything the agent 
hears during the course of the call, including conferences and voicemail. If the agent moves to a call on 
another line, silent monitoring will follow the agent over to that line. Up to six supervisors can silently 
monitor an agent or extension. MiVoice Business 7.0+ also enables supervisors to coach agents on call. 
For more information, see "Coaching agents on call with customers".

Silent Monitor can be accessed through Contact Center Client or, if programmed on your 3300 media 
server, through entering a Feature Access Code (FAC) on your phone or in MiCollab Client. For more 
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information about silent monitor and its features and enhancements, consult your Mitel Mi Voice Busi-
ness documentation.
NOTE: 
• The monitoring extension and the extension being monitored must coexist on the same telephone 

system.
• The monitoring extension must be permitted by security role to interactively control other agents.
• The monitoring extension’s soft phone toolbar must be open.
• Supervisors can initiate silent monitor from either a Mitel desk phone (using Feature Access Code) 

or from the Supervisor Client, Contact Center Client. Agents can be silent monitored regardless of 
the device they are using (Mitel desk phone, Contact Center Client softphone, or MiCollab soft-
phone).

The following procedures explain how to 
• Silently monitor a call using Contact Center Client
• Silently monitor a call using Contact Center Client and a Feature Access Code

The following procedures take place in an open real-time agent or extension monitor

To silently monitor a call using Contact Center Client 
• Right-click the cell of an agent or extension and select Silent Monitor.

Alternatively: 
1) Select the cell of an agent or extension in a monitor whose call you want to silent monitor.
2) In the Contact Center Client Real Time ribbon, under theAgent Control or Extension Control tab, 

click the Softphone button and click Silent Monitor. 
NOTE: If the telephone system settings are incorrect or the monitoring extension and the extension 
being monitored are on separate telephone systems, you will be unable to Silent monitor and will 
instead see 'Not Allowed' when you right-click the cell. If the extension you want to monitor is not 
currently on a call, you will see 'Waiting' when you right-click the cell.

To silently monitor a call using Contact Center Client and a Feature Access Code 
1) In the dial box, type the Feature Access Code followed by the agent or extension number.
2) Click Dial.

Coaching agents and extensions on a call with customers

Supervisors can communicate with agents or extensions they are silently monitoring while they are on a 
call with a customer through Whisper Coach. Whisper Coach is a feature of silent monitor, enabling 
supervisors monitoring agents extensions to talk to the agent extension and coach them through their 
call, without letting the customer hear what the supervisor is saying. Supervisors can also coach agents 
extensions who are not actively handling a call. If required, supervisors can conference into an active call 
while coaching to talk to the customer. For more information, see "Conferencing calls" for Contact Center 
Softphone or see "Conferencing calls" for Contact Center PhoneSet Manager.

Once a supervisor starts silent monitoring an agent, they have the option of toggling coaching on and off 
through their IP hardset or the Contact Center Softphone toolbar. Whisper Coach is not automatically 
disabled when the agent completes the call or switches to a different call. If the supervisor does not stop 
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coaching, the Whisper Coach feature automatically activates the next time the agent makes or answers 
a call. Only one supervisor can whisper coach an agent at a time. A supervisor can also whisper coach 
another supervisor, including supervisors actively whisper coaching an agent. If a supervisor whisper 
coaches another supervisor who is coaching an agent, the supervisor will hear the coached supervisor 
and the agent, but only the coached supervisor will hear you.

For more information on Whisper Coach, consult your Mitel documentation.

The following procedures explain how to 
• Whisper to an agent or extension that you are silent monitoring with Contact Center PhoneSet 

Manager
• Stop whispering to an agent or extension that you are silent monitoring with Contact Center 

PhoneSet Manager
• Whisper to an agent or extension that you are silent monitoring with Contact Center Softphone
• Stop whispering to an agent or extension that you are silent monitoring with Contact Center Soft-

phone

To whisper to an agent or extension that you are silent monitoring with Contact Center PhoneSet 
Manager 
• On your hardset, press Coach On.

To stop whispering to an agent or extension that you are silent monitoring with Contact Center PhoneSet 
Manager 
• On your hardset, press Coach Off.

To whisper to an agent or extension that you are silent monitoring with Contact Center Softphone 
• In the Softphone toolbar, click Coach On. 

See the following figure.

Figure 87: Softphone coach on
 

To stop whispering to an agent or extension that you are silent monitoring with Contact Center Soft-
phone 
• In the Softphone toolbar, click Coach Off.

Transferring calls

To perform a blind transfer using Contact Center Client 
• While on a call, right-click the cell of an idle agent active extension and click Transfer call.

Alternatively:
1) Select the cell of an idle agent in a monitor.
2) In the Contact Center Client Real Time ribbon, under the Agent Control tab, click the Softphone 

button and click Transfer call.
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Consulting with employees while on calls

To consult with an employee while on a call using Contact Center Client 
1) Right-click the cell of an idle agent and click Transfer/Conference. 

The system places the initial party on hold.
2) In the dial box, type an extension or phone number. Otherwise, click the down arrow adjacent to 

the Transfer/Conference button and select a contact.
3) Click Dial.
4) After you consult with the employee, either click Conference to conference in that person, click 

Transfer to transfer the call to the employee, click Swap to talk to the other party, or click Cancel 
to end the consultation call.

Requesting help while on calls

To request help while on a call using Contact Center Client 
• Right-click the cell of an idle agent and click Request help. 

The system calls the employee. The employee can click Answer in the soft phone and listen in on the 
call without the caller knowing. The employee can click Conference in the soft phone to join the in-
teraction at any time.

Option and Preference of CC Client

Configuring Contact Center Client options

You can customize the Contact Center Client user interface and real-time monitor device control and 
display options by accessing the Options menu.

To configure Contact Center Client options 
1) In the ribbon, click the File tab.
2) Click Options. 

The Options window displays.
See the following figure.

3) Under User interface display, select a Toolbar style, Real-time icon type, Background color, Page 
size, and whether you want to hide Contact Center Client when the window is minimized.

4) Select Context Sensitivity for Monitors if you want the context sensitive tab to automatically 
become the active tab when you select a monitor. 
NOTE: Monitor context sensitivity is enabled by default.

5) Select Context Sensitivity for Soft phone if you want the soft phone tab to automatically become 
the active tab when a call is received. 
If the Soft phone toolbar is floating, context sensitivity does not apply. Soft phone context sensitivity 
is disabled by default.
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6) Select the Display monitor device control option check box if you want to be able to see the option 
for monitor control when you right-click cells in a real-time monitor. 
NOTE: Monitor control enables you to simultaneously control all of the agents on a monitor and is 
only available if you have appropriate permissions.

7) Configure Time format options. 
The options you select will display in the real-time monitor cells.

8) Under Full name format, select how you want agent and employee first and last names to display 
in real-time monitors.

9) Click OK.

Figure 88: Contact Center Client options

 

Adjusting the Contact Center Client view

You can adjust the way you view Contact Center Client features on your desktop.

To adjust the view 
1) Click View in the Contact Center Client ribbon. 

The View options ribbon opens.
See the following figure.

Figure 89: View options ribbon
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2) To change the way monitors display inside Contact Center Client, select from the options in the 
Window Docking column.

3) To adjust the position of the Contact Center Client window on your desktop, select from the options 
in the Screen Docking column.

4) If you want Contact Center Client to always display on top of other applications on your desktop, 
click Always on top.

5) Enable the Status Bar if you want the status bar to be visible at the bottom of the Contact Center 
Client window. 
See the following figure.

Figure 90: Status bar

6) To open Voice, Email, Chat, or SMS legends, select from the options in the Legends column.

1.5. Managing Multimedia Contact Center

Supervisors use the following applications in order to effectively manage contact center employees. 
• Contact Center Client
• Ignite
• CCMWeb

For information on how to manage a contact center, see Multimedia Contact Center Installation and 
Deployment Guide, Chapter 2 - Managing a Multimedia Contact Center.

1.6. Forecasting

Forecasting is the basis of estimating required resources to handle a contact center’s workload. Using 
historical data generated by the ACD routing system for both voice and other media types, forecasting 
allows you to adjust key modifiers to predict the number of agents required, by interval, to handle the 
predicted workload.

The Forecasting tool available in Contact Center Client and Workforce Scheduling enables users to 
quickly choose historical data from both voice and multimedia queues or queue groups to use in the fore-
cast, providing average transaction traffic by day of week, by media, as well as by historic manned agents 
and handling statistics for user-selected intervals of time. Supervisors can create forecasts based on 
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historic contact center volumes and manually adjust various modifiers to generate hypothetical or future 
anticipated traffic scenarios, optimizing the balance between the agents required to handle the antici-
pated traffic with the expected handling time, wrap up time and Service Level objectives. The Forecasting 
tool lets you adjust key statistics together with intra-day contact volumes rather than only daily statistics 
which provides a much more accurate output of agents required per interval. For example, you may have 
a situation where calls coming into your call center are more complex earlier in the day and/or earlier in 
the week creating a higher demand for agents to be available at these times. It is possible that handling 
time drops throughout the day and the demand for agents reduces, allowing for alternate options for 
agents such as off line work, team meetings or performance reviews.

Your ability to forecast is limited only by the available ACD routing data collected and available in your 
SQL database. For example you may choose to take the last few weeks to help predict the next few weeks 
or you could take the last year to help predict the average traffic per week, or you might want to only 
take the period of time in the past where you ran a particular campaign/season to anticipate the amount 
of traffic to expect for a similar upcoming campaign/season, etc. After you run a forecast, you could 
examine the data and make adjustments based on current or anticipated contact center conditions. You 
could then tweak the forecast as required.
NOTE: Ring Groups are not supported with Forecasting, either as queues or as a member of a reporting 
queue groups.

Forecasting terms

Conducting a forecast involves accurately estimating Time to Handle, Wrap Up Time, and Contacts 
Offered values. The following terms are used in forecasting resource requirements: 
• Service Level percent 

Service Level Percent = Service Level Count ÷ ACD offered
For calls and chats, the Service Level Percent is the number of interactions that are handled, aban-
doned, and interflowed before a defined threshold time (Service Level time), compared to the total 
number of Multimedia Contact Centers handled, abandoned, and interflowed. The Service Level Per-
cent = (Handled + Abandoned (long) + Interflowed (long)) within the Service Level time ÷ Total (Han-
dled + Abandoned (long) + Interflowed (long)).
For email and SMS, the Service Level Percent is the number of interactions that are handled and in-
terflowed before a defined threshold time (Service Level time), compared to the total number of in-
teractions handled and interflowed. The Service Level Percent = (Handled + Interflowed (long)) 
within the Service Level time ÷ Total (Handled + Interflowed (long)).

• Service Level time 
Service Level Time is the time used in calculating the Queue Service Objective. For example, your 
Queue Service Objective may require queue members to handle 80% of interactions within 120 sec-
onds. 120 seconds is the Service Level Time. Queue Service Objectives, which includes Service Level 
Time, are specified for individual queues.

• Wrap Up time 
Wrap Up Timeis a real-time and reporting statistic detailing the total time an agent spends in the 
Work Timer state. The Wrap Up Time is a standardized period. If an agent requires additional time 
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to complete paperwork or online transactions, the agent can leave the ACD queue temporarily for 
this purpose.

• Agent Efficiency percent 
Agent Efficiency percent is the percentage of time agents spend on ACD interactions relative to the 
time agents are scheduled to work. Agent efficiency is calculated using a straight linear relationship. 
For example, 50% agent efficiency means that two more agents are required to handle the forecast-
ed workload. An Agent efficiency percentage of 100 is unrealistic. Agents routinely take breaks, per-
form other Non ACD duties, make outgoing calls, and place themselves in Make Busy.

• Contacts Offered 
You can predict the queue member requirement for your Service Level percent and Service Level 
time targets by applying the Erlang C equation to the estimated Call Load and average ACD Han-
dling Time.

• Manned Agents 
Manned Agents is the average number of agents who were logged on for the interval of time being 
forecasted.

• Average Handle Time 
Average Handle Time is the average time queue members spend handling interactions, and is de-
termined by comparing the interaction duration to the number of interactions offered.
NOTE: 
– The Average Handle Time in the Forecasting tool is calculated differently than the Average 

Handling Time in CCMWeb reports, which is determined by comparing interaction duration 
to the number of interactions answered.

– The Daily Average Handle Time in the Forecasting tool is calculated from the interval rows in 
the forecast and may differ from the Average Handling Time for that day in contained in a 
report.

• Time to Handle 
Time to Handle is the average time calls wait in queue before being handled.

• ACD Handling Time 
ACD Handling time is the talk time plus the hold time. If a queue member calls a supervisor in search 
of more information (while the caller is on hold) and/or transfers or conferences the call, the system 
adds these times to the ACD Handling Time value.

• Call Load 
The term Call Load is to the combined effect of the number of interactions received by the ACD 
queue and their duration, or the calls offered x (average ACD Handling Time + average Wrap Up 
Time).

Forecasting tool

The Forecasting tool is accessed via Contact Center Client. If you are licensed for Workforce Scheduling, 
you can also access it in that application under the Tools tab. In order to access the Forecasting tool, your 
security role must have the 'May manage Forecasting' option enabled.
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You use the Forecasting tool to create forecasts based on historical contact center traffic volumes. After 
loading historical data into the tool, you can perform 'what-if' scenarios and optimize the balance 
between the agents scheduled and your Service Level objectives.

The Forecasting tool offers a tabbed interface for viewing and setting historical data for each day of the 
week. If more than one media type has been included in the historical data, each day’s tab will have a 
section for each media type included in the historic data. The forecast grid is divided into rows based on 
the interval time selected when loading historical data, enabling users to adjust statistics by 15, 30, or 60 
minute intervals. The statistics have Historic and Current values, which display the original values from 
the loaded historical data and the current values after user modification respectively.

After a forecast has been performed, each day lists the agents required for each interval. The follwoing 
figure shows the Forecasting tool.

Figure 91: Forecasting window

 

To forecast resource requirements you 
1) Load historical data. 

See "Loading historical data".
2) Modify historical data if required. 

See "Modifying historical data".
3) Perform a forecast. 

See "Performing forecasts".
4) Export the forecast. 

See "Exporting forecasts".

To access the Forecasting tool 
1) Click Tools in the Contact Center Client ribbon.
2) In the Data Mining section, click Forecasting.

Loading historical data

When you load historical data, you include data from a queue or queue group over a historical period 
that best represents the contact center activity for the time period for which you are trying to forecast. 
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You can select one or more specific dates and/or date ranges when loading historical data. You can select 
sequential or non-sequential dates (for example, Monday, Wednesday, and Friday) to use in the forecast. 
You can also exclude specific dates from within your date range.
NOTE: 
• Users should identify and exclude any outliers or extreme values from the time period from which 

they are loading historical data, as these may give artificial values.
• Historical data for agents can be validated by comparing it to the queue and queue group by period 

reports for the same periods.
• Ring Groups are not supported with Forecasting, either as queues or as a member of a reporting 

queue groups.

The following procedure takes place in an open Forecasting tool window.

To load historical data
1) Click Load historical data.

The Forecasting window opens.
2) Under Queues or Queue groups, click on the queue or queue groups you want to use as the source 

of historical data.
NOTE: You can load historical data for a queue or queue group. If you are using the forecast to build 
a schedule, select historical data from the same queue group with which the schedule is associated. 
This data will best represent the agents required for your schedule.

3) If you want to include or exclude data from a specific date, under Historical date(s) for the forecast, 
select Specific day and then select a date.

4) If you want to include or exclude data from a date range, click Date range and specify a range of 
dates.

5) If you are including the data from the specified date(s), click Include dates.
6) If you are excluding the data from the specified date(s), click Exclude dates.
7) Repeat steps 3-6 until you have specified the date(s) or date range(s) from which you will derive 

your historical data.
8) After Start hour and End hour, select the time frame for historical data.
9) After Interval, select the schedule interval: 15, 30, or 60 minutes.

The Interval value, in minutes, is the time increment by which the forecast will be displayed. It is rec-
ommended that you select an interval that matches the increments in which you schedule your em-
ployees. For example, if you schedule your employee shifts in 30 minute increments, select 30 
minutes as the Interval value.

10) Click Submit.

Modifying historical data

After loading your historical data, you can modify the values of Contacts Offered and Average Handle 
Time to generate different forecast results based on the modified values. You can also modify values 
after performing forecasts to obtain different forecasts of required agents. The historical values for data 
are always displayed, regardless of modifications, for comparison.
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Modifying Average Handle Time

You can modify the Average Handle Time value for an interval, a day, or several days simultaneously. 
When you select a modification to apply to a value, either the Historic or Current value, it is applied as 
the new Current value. You cannot change the Daily Average Handle Time, but you can use it to modify 
the Average Handle Time of other intervals.

The following procedures outline how to 
• Modify the Average Handle Time parameter on the forecast grid
• Modify an interval’s Average Handle Time parameter
• Modify the Average Handle Time parameter using the Historic Daily Average Handle Time param-

eter

The following procedures take place in an active Forecasting tool window.

To modify the Average Handle Time parameter on the forecast grid 
1) Click Modify... > Average Handle Time. 

Alternatively, select an interval row, click the cell for Current Average Handle Time, and click the … 
button.
See the following figure.

2) Under Specify the Average Handle Time value(s), specify how you want to modify Average Handle 
Time: 
– Increase or decrease Average Handle Time by a specific number of seconds
– Increase or decrease Average Handle Time by a specific percentage
– Set the Average Handle Time to a specific number of seconds

3) Under Apply the changes to the following data source, specify if you want to have the modification 
applied to the original value or the current grid value.

4) Under Apply to days, select the days for which you want to modify Average Handle Time.
5) Under Apply to media type, select the media types for which you want to modify Average Handle 

Time.
6) Click Apply.

To modify an interval’s Average Handle Time parameter 
• Select an interval row, click the cell for Current Average Handle Time.
• Set the Average Handle Time parameter for the interval.

To modify the Average Handle Time parameter using the Historic Daily Average Handle Time parameter 
1) Click the … button after Historic Daily Average Handle Time.
2) Under Specify the Average Handle Time value(s), specify how you want to modify the Historic Daily 

Average Handle Time: 
– Increase or decrease Average Handle Time by a specific number of seconds
– Increase or decrease Average Handle Time by a specific percentage
– Set the Average Handle Time to a specific number of seconds



355

FORECASTING
CHAPTER 1 WELCOME

3) Under Apply to days, select the interval(s) for which you want to apply the modified Historic Daily 
Average Handle Time.

4) Click Apply.

Figure 92: Average Handle Time window

 

Modifying Contacts Offered

You can modify the Contacts Offered value for one or several time intervals simultaneously. When you 
select to modify a value, either Historic or Current, it is applied as the new Current value.

This section explains how to: 
• Modify the Contacts Offered parameter on the forecast grid
• Modify an interval’s Contact Offered parameter

The following procedures take place in an active Forecasting tool window.

To modify the Contacts Offered parameter on the forecast grid 
1) Click Modify... > Contacts Offered. 

See the following figure.
2) Under Specify how you want to change the Contacts Offered value(s), specify how you want to 

modify Contacts Offered: 
– Increase or decrease Contacts Offered by a specific number of calls
– Increase or decrease Contacts Offered by a specific percentage
– Set the Contacts Offered to a specific number of call

3) Under Apply the changes to the following data source, specify if you want to modify the original 
value or the current grid value.
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4) Under Apply to times, select the days and time interval for which you want to modify Contacts 
Offered.

5) Under Apply to media type, select the media types for which you want to modify Contacts Offered.
6) Click Apply.

To modify an interval’s Contacts Offered parameter 
1) Select an interval row, click the cell for Current Contacts Offered.
2) Set the Current Contacts parameter for the interval.

Figure 93: Contacts Offered window

 

Modifying the weekly total for Contacts Offered

You can modify the Contacts Offered values for an entire week simultaneously. Modifying these values 
changes the number of Contacts Offered while maintaining the same proportion of calls across all time 
intervals. For example, if you increase the weekly total by 10 percent, an interval with 10 calls will change 
to 11. However, an interval with zero calls will remain zero.

The following procedure takes place in an active Forecasting tool window.

To modify the Contacts Offered parameter on the forecast grid 
1) Click Modify... > Weekly total. 

See the following figure.
2) Under Specify how you want to change the weekly total, specify how you want to modify Contacts 

Offered over the week: 
– Increase or decrease the weekly total of Contacts Offered by a specific number of contacts
– Set the weekly total of Contacts Offered to a specific number of contacts

3) Under Apply to totals, specify if you want to modify the original values or the current grid values.
4) Click Apply. 
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Figure 94: Weekly total for Contacts Offered window
 

Performing forecasts

When you perform a forecast, you receive the required agents based on both the historical and current 
values. If you adjust any of the values in your historical data, you must perform the forecast again.
NOTE: It is recommended that you save your forecast as an Excel file to preserve your settings to use or 
compare with the next forecast you make.

To run a forecast
1) Specify the Service Level %, Service Level Time, Wrap Up Time, and Agent Efficiency % you expect 

for the queue or queue group.
2) Click Perform forecast.

You can perform what-if scenarios on the historical data using different Service objectives statistics 
until you are satisfied with the forecast.

Exporting forecasts

After performing a forecast, you can export it as a Microsoft Excel spreadsheetor export the forecast to 
Workforce Scheduling.

Saving forecasts as Excel files

After you generate forecast data you can export it to a Microsoft Excel .xlsx worksheet. If your forecast 
has different media types, each media type will have its own worksheet in the .xlsx file.

To export a forecast as an Excel file
1) Click Export Forecast.
2) Click Microsoft Excel.
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3) Click Export.
The forecast opens in a Microsoft Excel spreadsheet you can modify and save.

Exporting forecasts to Workforce Scheduling

If you are licensed for Workforce Scheduling, after you generate forecast data, you can export it into a 
Workforce Scheduling schedule.

When scheduling for agents who handle a particular media type, it is recommended that you export fore-
casts that use solely data from that media type. For example, if you are forecasting based on historical 
data from an email queue, the forecast should be exported into a Workforce Scheduling schedule that 
only handles email ACD interactions.

To export a forecast into a Workforce Scheduling schedule
1) Click Export Forecast.
2) Select Workforce.
3) For each media type, select the schedule for which to apply the forecast.

NOTE: Each media type must be exported to a different schedule.
4) Click Export.

1.7. Flexible Reporting

Flexible Reporting enables you to create customized reports. Access to Flexible Reporting is determined 
by your security role.

With Flexible Reporting you can:
• Use a wizard interface to create customized reports with existing statistics (column headings)
• Create custom calculations using expressions
• Select column headings to build custom reports
• Select only the columns you want to view
• Select like data for two or more device types and combine them in one report
• Arrange the columns in the order in which you want to view them
• Customize the names of statistics (column headings) so they are meaningful to your department, 

business, and industry
• Save the reports in Excel and .pdf formats

NOTE: 
• Flexible reporting supports a maximum of 256 columns per report.
• Security role settings are not supported in Flexible Reporting.

Using Flexible Reporting

In Flexible Reporting you can
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• Create new reports
• Modify standard MiContact Center Business report templates
• Modify existing Flexible Reporting report templates
• Design reports
• Manage your Flexible Reporting reports
• Run reports

Starting Flexible Reporting

NOTE: Launching client-side desktop applications from the task bar causes them to bypass the MiContact 
Center Updater Service process. To ensure successful updates from the Enterprise Server, after an 
upgrade close all client-side applications for 15 minutes or reopen them from the Start menu/Start 
screen.

To start Flexible Reporting
1) Open Flexible Reporting.
2) If prompted, type your Username and Password and verify the Enterprise Server IP address.
3) If you use Secure Socket Layer, select SSL.
4) Optionally, select Remember my credentials.
5) Click Login.

The Welcome to Flexible Reporting dialog box opens.
6) Select from: Run a report, Create a new report, Redesign a standard report, Modify an existing 

report, or Do not show this dialog box again.
NOTE: The Created Language column for existing reports displays your current language preference.

7) If you want to initiate a procedure, click OK and see the associated section in this chapter. Other-
wise, close the dialog box.

Viewing the Flexible Reporting user interface

The Flexible Reporting user interface includes the following. (See the following figure.): 
• Report Designer wizard
• Layout designer window
• Flexible Reporting button
• Ribbon
• Toolbox window

Figure 95: Flexible Reporting user interface
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You can customize the position of the windows in the following ways: 
• Dock to the left, right, top, or bottom of the user interface
• Float
• Hide
• Auto-hide

Report Designer wizard

Whether you are building a new report or modifying an existing report, the Report Designer wizard leads 
you through the following steps to select data for the report:
• Create a new report based on an existing one, or design a new report
• Select a report type
• Select the device types
• Select the statistics (column headings), and the order in which you want them displayed
• Specify the time frame options

Layout designer window

The layout designer window comprises two tabs: design and preview. The window displays the report 
header and data grid. You can perform the following functions in the layout designer window.

On the Design tab you can
• Add images to report headers
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• Edit the report header titles
• Adjust the placement of the report header titles and values
• Remove report header titles and values
• Add existing or custom columns
• Move columns
• Delete columns
• Edit column heading names
• Specify column width and row height
• Specify row colors
• Freeze and unfreeze columns
• Save report templates

On the Preview tab you can
• Run and preview reports
• Save reports
• Export reports
• Print reports

The File tab

The File tab is a tab located in the upper left corner of the window. The following options are available 
from the Flexible Reporting button: New, Open, Save, Save As, Close, Feedback, About, Log Out, Exit, and 
Exit and Log Out.

Ribbon

The ribbon provides the same functionality as traditional toolbars. Use the tools on the ribbon to help 
you design your reports. The ribbon comprises the Home, Insert, and View tabs.

On the Home tab of the ribbon, you will find the tools to help you
• Change the font type, size, and style
• Select text justification
• Specify column width, auto-fit column width, and row height
• Change row colors

On the Insert tab of the ribbon, you will find the tools to help you
• Insert and remove images from the report header
• Select the report header titles to open in the report header
• Add existing or custom columns
• Remove columns
• Freeze and unfreeze columns
• View or modify expressions

On the View tab of the ribbon, you will find the tools to help you
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• Show and hide the Toolbox window
• Manage reports

Toolbox window

The Toolbox window contains the following:
• Report header

Report header is a list of report header titles that are currently not included in the report header. If 
the Report Header list is empty, all of the report header titles will be applied to the report. When 
report header titles are removed from a report they are shown in the Report headers list.

• Column heading
Column heading displays a list of all of the column headings (for only those devices selected for the 
report) that are not currently included in the report grid. When you add a column heading to the 
report, it is removed from the list. Similarly, if you remove a column heading from the report, it dis-
plays in the Column headings list.

Creating new reports

Using the Report Designer wizard you can build new reports with existing column headings. Use the 
Report Designer wizard to select the data for the report.
NOTE: Reports generate in the language they were created in, regardless of the current employee 
language setting.

The Report Designer wizard guides you through the following steps:
• Select how you want to display the report data
• Select the device(s) on which you want to report
• Select the statistics (column headers) that will be shown in the report
• Select the time frames over which you want to run the report

To create a new report
1) Click File > New to launch the Report Designer wizard.
2) Click Next.
3) Click Create a new report and follow the steps in the wizard.

At the end of the Report Designer wizard, the new report opens automatically on the Design tab.
4) Design the report.

See "Designing reports".
5) Click File > Save.

Modifying standard MiContact Center Business report templates

Using the Report Designer wizard you can modify standard MiContact Center Business voice report 
templates. In the wizard, you can remove data (column headings) and add new data (additional devices 
and column headings).

You can modify the following standard reports in the Report Designer Wizard:
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• Agent by Make Busy Code
• Agent Group by Make Busy Code
• Agent Group Performance by Period
• Agent Performance by Account Code
• Agent Performance by Period
• Agent Shift by Period
• DNIS Group Performance by Period
• DNIS Performance by Period
• Employee Group Performance by Employee
• Employee Performance by Agent ID
• Extension Group Performance by Period
• Extension Performance by Period
• Queue ANI by Area Code
• Queue Group Performance by Period
• Queue Group Performance by Queue
• Queue Performance by Account Code
• Queue Performance by Member
• Queue Performance by Period
• Trunk group Performance by Period

The Report Designer wizard guides you through the following steps:
• Select the report you want to modify from a list of standard MiContact Center Business reports
• Select the time frames over which you want to be able to run the report

Choosing options on this page enables you to select time frames when submitting or previewing re-
ports. The start and end times enable you to run the report for a specific time frame for each day in 
the report. For example, you can run the report for your hours of operation only, 8 A.M. to 6 P.M.
The days of the week time frame enables you to run the report for specific days. For example, every 
Friday over the last two months.

To modify a standard MiContact Center Business report template
1) Click File > New.
2) Click Next.
3) Select the Redesign a standard report option and follow the steps in the wizard.

At the end of the Report Designer wizard, the new report template opens automatically on the De-
sign tab.
NOTE: On the Select an existing report template page of the wizard, under Filter by device type, 
select All devices if you want to see all available reports for all devices.

4) Design the report.
See "Designing reports".

5) Click File > Save.
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Modifying existing Flexible Reporting report templates

To modify an existing Flexible Reporting report template
1) Click File > Open.

The Reports List window opens, giving you access to all personal and shared Flexible Reporting re-
ports.

2) Select the report you want to modify.
3) Click Open.

NOTE: 
– If ‘Do not show this dialog box again’ was selected on the Welcome to Flexible Reporting 

dialog box, the report will open to whichever tab, Design or Preview, was open last.
– Shared reports that have no owner will prompt you to optionally take ownership of the report 

when opened.

4) Modify the report.
See "Designing reports".

5) Click File > Save to save the changes to the report template.
Click File > Save As to save the report as a new template.

6) If you want to run the report, click the Preview tab.

Designing reports

Using the options available on the ribbon, design the report by modifying the report header, columns, 
and rows.
NOTE: 
• You can open and edit report templates you previously created in Flexible Reporting.
• When right-clicking a column to bring up the column’s context menu, do not right-click the column 

header cell. This is an editable field and will not bring up the column context menu.

Adding images to report headers

To add an image to a report header
1) On the Insert tab of the ribbon, click the Insert button.
2) Select an image file and click Open.

The image displays on the report header.
3) Drag the image to where you want it to be shown on the report header.

Deleting images on report headers

To delete an image
1) Select an image on the report header.
2) On the Insert tab of the ribbon, click the Remove button.
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Editing report header titles

Report headers comprise titles and values. Edit the report header titles to customize the look of your 
reports.

You can edit the font type, size, and style of report header titles.

You can edit the titles of the following report headers:
• Report
• Site
• Device
• Date range
• Date created
• Created by

NOTE: You cannot edit the report header values as these are driven by the options selected when 
the report is submitted.

To edit a report header title
1) Click a report header title.
2) Edit the text in the box.

Moving report header titles and values

You can drag and drop report header titles and values independently.

To move a report header title or value
• Drag and drop the report header title or value to where you want it to be shown on the report 

header.

Removing report header titles and values

All report header titles and values are shown on a report when it is first created. If you remove a report 
header title, the corresponding value will also be removed from the header. For example, if you remove 
the Date range title, the date range will not be shown on the report.

To remove a report header title and value
• On the Insert tab of the ribbon, click the Header button and deselect the check box of the report 

header title you want to remove. You can optionally drag and drop the report header title from the 
report to the Report header list.
Report header titles removed from the report are shown in the Report header list in the Toolbox win-
dow.

Adding report header titles and values

To add a report header title and value to a report
• On the Insert tab of the ribbon, click the Header button and select the check box of the report 

header title you want to add. You can optionally drag and drop the report header title from the 
Report header list to the report.



366

FLEXIBLE REPORTING
CHAPTER 1 WELCOME

Adding existing columns

To add an existing column
1) On the Insert tab of the ribbon, click Add > Existing.

Optionally, right-click the report and select Insert column > Existing from the drop-down list.
The Add columns window opens.
NOTE: You can also drag and drop items from the Column heading list in the Toolbox window to add 
existing columns to your report.

2) Select the columns you want to add to the report.
3) Click OK.

Adding custom columns

You can add custom columns to create custom calculations using expressions or blank columns. The 
ability to create custom calculations using expressions enables you to further customize report data to 
suit your specific business needs. Blank columns can be used as spacers to make reports easier to read, 
or as placeholders for importing third-party data after a Flexible Reporting report has been generated.
NOTE: 
• Adding columns containing custom calculations requires a thorough understanding of Microsoft 

Excel and regular expressions.
• We recommend you preview reports containing custom calculations in Flexible Reporting before 

saving the changes and generating the report in CCMWeb.

To add a column containing custom calculations 
1) On the Insert tab of the ribbon, click Add > Custom. 

Optionally, right-click the report and select Insert column > Custom from the drop-down list.
A blank column displays in the report.

2) Right-click a cell in the blank column and select Expression. 
The Edit expression window opens.
NOTE: You cannot create calculations using expressions in a header cell.

3) Select an option in the Options list to view the associated Item list.
4) Select an item in the Item list to view the associated item Description and expression Example.
5) Double-click the item in the Item list to insert its expression into the Expression box.
6) Repeat steps 3 to 5 until the complete calculation is entered in the Expression box and click OK. 

The expression displays in row two of the blank column in the report.
7) If you want to edit the expression you created, right-click the cell and select Expression to return 

to the Edit expression window.

After adding a column containing custom calculations you can choose to view or modify the expression.

To view or modify an expression 
1) Select the cell in the report, for which you want to view or modify the expression.
2) On the Insert tab of the ribbon, click Expression. 
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Optionally, right-click the column and select Expression from the drop-down list.
The Edit expression window opens.

3) Select an option in the Options list to view the associated Item list.
4) Select an item in the Item list to view the associated item Description and Expression example.
5) Double-click the item in the Item list to insert its expression into the Expression box.
6) Repeat steps 3 to 5 until the complete calculation is entered in the Expression box and click OK. 

The expression displays in row two of the blank column in the report.

You can restrict the number of decimal places that will display for results. As an example, setting the 
number of decimal places that will display for the Average Manned Agent statistic is described below.

To set the number of decimal places that display for results 
1) In the Design view, right-click the Average Manned Agent column in the report and select Expres-

sion from the drop-down list.
2) Change the current value of =Fields!AgentGroupEventAvgMannedAgents.Value to =Format-

Number(Fields!AgentGroupEventAvgMannedAgents.Value,1).
3) Click OK.
4) Click Save. 

The column is formatted to display one decimal place. To alter the number of decimal places dis-
played, enter the appropriate number in place of 1.

To add a blank column 
1) On the Insert tab of the ribbon, click Add > Custom. 

Optionally, right-click the report and select Insert column > Custom from the drop-down list.
A blank column displays in the report.

2) Optionally, click the header cell of the blank column and type a name for the column.

Moving columns

To move a column
• On the report grid, drag and drop the column to where you want it on the grid.

Deleting columns

NOTE: Some statistics require specific columns to ensure a report is meaningful. These statistics are asso-
ciated with the required columns and cannot be deleted on their own. For example, in by period reports, 
you cannot delete the interval; in by device reports, the reporting number cannot be deleted.

To delete a column
1) Click a column on the report grid.
2) On the Insert tab of the ribbon, click the Remove button.

Optionally, right-click the column and select Delete column from the drop-down list.
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Editing column heading names

You can edit the names of column headings so they are meaningful to your department, business, and 
industry. You can change the font type, size, and style as well as edit the text.

To edit a column heading name
1) Click a column heading on the report grid.
2) On the Home tab of the ribbon, use the font options to change

– the font type, size, and style
– the justification

3) Optionally, edit the name of the column heading.
If, after renaming a column heading, you want to see the original column heading name, hover over 
the column heading. The original column heading name displays after Name.

Specifying column width

To specify the column width
1) Click a column.
2) On the Home tab of the ribbon, after Column width, type the width (in pixels).

Optionally, right-click the column and select Column width from the drop-down list.

To auto-fit the column width
1) Click a column.
2) On the Home tab of the ribbon, after Scale to fit, click Auto.

Optionally, right-click the column and select Auto-fit Column width from the drop-down list.

Specifying row height

You can specify a different row height for the header row than the body rows.

To specify the header row height
1) Click the header row.
2) On the Home tab of the ribbon, after Row height, type the height (in pixels).

To specify the body row height
1) Click a body row.
2) On the Home tab of the ribbon, after Row height, type the height (in pixels).

Optionally, right-click the body row and select Row height from the drop-down list.
All of the body rows will be the same height.

Specifying row colors

You can alternate row colors to make report data easier to read.
1) On the Home tab of the ribbon, select the primary and alternate colors.
2) After Alt row count, type the number of rows for each color.
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Freezing columns

Frozen columns remain stationary when you scroll to view columns to the right.

To freeze a column heading
1) On the report grid, click the column to the right of the ones you want to freeze.
2) On the Insert tab of the ribbon, click the Freeze column button.

Optionally, right-click the column and select Freeze column from the drop-down list.

Unfreezing columns

To unfreeze a column heading
1) On the report grid, click the column to the left of the frozen column.
2) On the Insert tab of the ribbon, click the Unfreeze column button.

Optionally, right-click the column and select Unfreeze column from the drop-down list.

Managing your Flexible Reporting reports

You manage your Flexible Reporting reports on the My Reports window. My Reports gives you access to 
all of the reports you have created.

You can access all the reports you have created and all shared reports created by others, by clicking the 
File > Open.
NOTE: Shared reports that have no owner will prompt you to optionally take ownership of the report 
when opened.

In the My Reports window you can
• Change access properties: Shared or not Shared
• Rename reports
• Delete reports

Changing access properties

To change the access properties of a report
1) On the View tab of the ribbon, click My reports.
2) Select the report(s).
3) If you want to share the report(s), under Shared, select the check box. Otherwise, clear the check 

box and the report(s) will be available to you only.
4) Click OK.

Renaming reports

To rename a report
1) On the View tab of the ribbon, click My reports.
2) Select a report and click Rename.
3) Edit the name.
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4) Click OK.

Deleting reports

You can only delete the reports you create.

To delete a report
1) On the View tab of the ribbon, click My reports.

NOTE: You cannot delete a report that is open in Flexible Reporting.
2) Select the report(s) you want to delete and click Delete.
3) Click Yes to delete the selected report(s).
4) Click OK.

Running Flexible Reports

You can run Flexible Reporting reports in CCMWeb or in Flexible Reporting. However, you can schedule 
reports in CCMWeb only.

From CCMWeb, you can run Flexible Reporting reports on demand, or schedule them, the same way you 
run standard reports.

In Flexible Reporting you can run, save, and print reports on the Preview tab. After you run a report, 
printing options enable you to view the print layout, and configure page setup and printer properties.
NOTE: 
• Flexible Reporting will run reports only when there is data to generate the report.
• If you run a report on the Preview tab and the report data is all zeros, ensure you selected a device 

on which to run the report. If you selected a device, ensure the selected time period is one that 
would have incurred activity.

• Custom reports created in Flexible Reporting can only be generated in the language that was used 
when they were created and saved.

Running reports in CCMWeb

To run an on-demand report in CCMWeb
• Hover over Reporter, select Flexible Reporting, and run the report.

You will have access to all Flexible Reporting reports created by you and shared Flexible Reporting 
reports created by others.

NOTE: When a report supports more than one device type, click on each tab to select the devices on which 
you want to report.

To schedule a report in CCMWeb
1) Hover over Reporter and select Scheduled Reports.
2) If you want to create a new schedule, click Next. Otherwise, select an existing schedule and click 

Manage schedule properties.
3) Configure the schedule properties and distribution attributes.
4) Click Add a report.
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5) Click Flexible Reporting and select a report to add to the schedule.

Running reports in Flexible Reporting

To run reports in Flexible Reporting 
1) On the Preview tab, under Devices, select the device(s).
2) Specify the date and time parameters.
3) Click Run report. 

Flexible Reporting generates the report and displays it in the preview pane.

Saving templates and reports

In Flexible Reporting you can save
• Templates

The report templates you create in Flexible Reporting are saved on the Enterprise Server so you can 
run them from Flexible Reporting and CCMWeb.
NOTE: Report templates are not saved automatically. You must save your report template before 
you exit Flexible Reporting if you want to use it to run reports or modify the template later.

• Reports
After you run a report in Flexible Reporting, you can save the output (report) on your computer or 
elsewhere on your network. Reports can be saved or, optionally, exported in Excel (.xsl and .xslx), 
Word (.doc), or .pdf formats.

To save a report template as a new document
1) Click the File > Save As.
2) After File name, type the name of the new template.

NOTE: Only you can run and view reports you have created and designated as not shared. Shared 
reports can be run and viewed by others.

3) If you want to allow others to run the report, select the Shared check box.
4) Click Save.

To save modifications to a report template
• Click File > Save.

To export a report in Excel (.xsl or .xslx) format
• In the Preview window, above the generated report, click the Save button, select Excel, and specify 

the location to save the report in Excel (.xsl) format.
Optionally, in the View tab of the ribbon, click the Export report button, select Excel (.xsl) or Excel 
2007 (.xslx) and specify the location to save the report in an Excel format.

To export a report in Word (.doc) format
• In the Preview window, above the generated report, click the Save button, select Word, and specify 

the location to save the report in Word (.doc) format.

To export a report in .pdf format
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• In the Preview window, above the generated report, click the Save button, select PDF, and specify 
the location to save the report in .pdf format.
Optionally, click the Export report button on the View tab of the ribbon, and select PDF, and specify 
the location to save the report in .pdf format.

Printing reports

To print a report you ran on the Preview tab
• On the Preview window toolbar, click the Print button.

1.8. Workforce Scheduling

Workforce Scheduling is an optional application that enables you to create employee schedules. Using 
historical data, Workforce Scheduling forecasts the number of employees required to meet your contact 
center's Service Level objectives.
NOTE: Access to Workforce Scheduling features is dependent on your administrative-set security role.

Using Workforce Scheduling in conjunction with MiContact Center Business, you can
• Customize schedules
• Forecast scheduling requirements
• Match an employee’s skills to those skills required for jobs in each schedule
• View the distribution of employees across each schedule
• Print schedule reports

There are two optional applications that work in conjunction with Workforce Scheduling: Schedule 
Adherence and Employee Portal. For more information on these applications, see "Schedule Adherence" 
and "Employee Portal".

Understanding Workforce Scheduling

Before you start using Workforce Scheduling read the following sections on how to
• View the Workforce Scheduling user interface
• Understand forecasting concepts
• Understand the Workforce Scheduling process

Viewing the Workforce Scheduling user interface

The following figure displays scheduling information, such as the employees who are scheduled, 
employee shift start and end times, the time interval shift totals, and the shift details for each employee.
NOTE: The Scheduling and Forecasting buttons in the Tools>Administration window are used to toggle 
between these two views.

The Workforce Scheduling user interface is comprised of the following panes: 
• People pane
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• Time bar pane
• Totals pane
• Schedule details pane

Figure 96: Scheduler window

 

People pane

The people pane is located in the upper-left portion of the scheduler window. The people pane lists the 
employees included in the schedules you are viewing. (See the following figure.)

Figure 97: People pane
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Time bar pane

The time bar pane is located in the upper-right portion of the scheduler window. The time bar pane 
displays a time bar for each scheduled employee. Time bars display the shifts, breaks, jobs, time off, and 
unavailable periods for employees listed in the people pane. You can view the time bar pane in the 
following time intervals: 6 hours, 12 hours, 1 day, 2 days, 1 week, 2 weeks, and 1 month. (See the 
following figure.)

You can view previous or upcoming dates using the horizontal scroll bar under the time bar pane. If you 
reach the end of the month and want to view dates for the next month, you can click the arrow on the 
scroll bar to load the schedule for the next month (as indicated by the red square in the following image).

Figure 98: Time bar pane

Totals pane

The totals pane appears when you select event totals to view. The totals pane is located in the center of 
the scheduler window. Each value represents the total number of employees scheduled for an event. 
(See the following figure.)

Figure 99: Totals pane
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You can view the following event totals:

Forecasted

The Forecasted total displays after you apply a forecast to the schedule. This total represents the fore-
casted number of employees required to handle interaction requests and meet the Service Level objec-
tives you specify. You can optionally adjust the Forecasted total in the totals pane. See "Modifying 
forecast totals in the event totals pane".
NOTE: When the user sets View to greater than 6 hours, each cell value in the Totals View is the maximum 
value of the composite 15-minute values. The Over/Under value displayed is also the maximum of the 
composite values. As a result, in this view, the displayed value for the Over/Under does not align with the 
value that would be obtained from adding the At Work and forecasted values.

Scheduled

The Scheduled total represents the number of employees scheduled for the time you are viewing.

On break

The On break total represents the number of employees scheduled for a break at a specific time.

On ACD Job

The On ACD Job total represents the number of employees scheduled to perform ACD work.

On Non ACD Job

The On Non ACD Job total represents the number of employees scheduled to perform Non ACD work.

At work

The At work total represents the number of employees scheduled to handle interaction requests.

Over/Under

The Over/Under total represents the difference between the number of employees at work compared to 
the number of employees forecasted. A value of 4 means 4 additional employees are working compared 
to the forecasted requirement. A value of (4) means 4 fewer employees are working compared to the 
forecasted requirement. When you book annual leave for employees, you can preview the result on shift 
coverage by using the over / under function, before updating changes.

Overtime

The Overtime total represents the number of employees scheduled to perform overtime work.
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Schedule details pane

The schedule details pane is located at the bottom of the scheduler window. It displays details on sched-
uled employees. You can modify the start and end times of scheduled events in the schedule details 
pane. For example, you can adjust the length of a scheduled break. See "Modifying event times and notes 
in the schedule details pane". (See the following figure.)

Figure 100: Schedule details pane

 

You can sort the information in the schedule details pane by organizing the headings. The schedule 
details column headings are as follows: 
• Employee name—the employee to which the specified time event is scheduled
• Schedule—the schedule to which the specified time event is scheduled
• Event type—the events to which the specified time event is scheduled
• Start date—the start date of each scheduled event. You can modify this parameter in the schedule 

details pane. Changes are immediately reflected in the time bar pane
• Start time—the start time of each scheduled event. You can modify this parameter in the schedule 

details pane. Changes are immediately reflected in the time bar pane
• End time—the end time of each scheduled event. You can modify this parameter in the schedule 

details pane. Changes are immediately reflected in the time bar pane
• Paid hours—the total number of paid hours for the scheduled shift
• Budget—the total cost of the scheduled shift
• Notes—the notes on scheduled events you enter in this field

Understanding forecasting concepts

Workforce Scheduling assists you in scheduling employees for work and holiday periods. It offers an inte-
grated forecasting component that uses historical data to partially automate the scheduling process. 
Scheduling is not entirely automated. You may have to modify employee schedules and enter shift and 
employee variables manually after creating a schedule based on forecasted data.

You schedule employees so the number of incoming calls at any given time typically exceeds the number 
of employees currently available. This ensures callers experience a slight delay before employees answer 
their calls. The expected number of incoming calls forecasted for the time of day and day of the week 
influence scheduling decisions when trying to find the right balance between call volume and available 
staff.
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For information on accessing historical data to assist when making schedules, see "Expecting forecasts to 
workforce scheduling".

For information on forecasting variables and how to improve forecasting accuracy, see "Step#3 Forecast 
the Call Load".

For information on Service Level variables and how to calculate the Service Level Percent, see "Under-
standing the Service Level".

Understanding the Workforce Scheduling process

Employees, agent IDs, agent groups, queues, queue groups, overtime types, time off types, holidays, and 
skills are configured by the System Administrator in YourSite Explorer. After these devices are config-
ured, you must decide if you will use forecasted data to build your schedules. When you build a schedule 
in Workforce Scheduling using forecasted data, we recommend you associate the schedule with the 
queue group you will use to perform the forecast. You must ensure that the employees you want to 
schedule are associated with the queue group you associate to the schedule. You can optionally associate 
a schedule to a queue group with different employees, which can be useful for scheduling a new group 
of employees based on the forecasted data of other employees.

As soon as you start Workforce Scheduling, you can begin creating your schedules. After you log in, you 
are asked to create or select a schedule. You create a schedule by assigning it a name. If you are using a 
forecast to build the schedule, you associate the schedule with a queue group.

After you create the schedule, you configure schedule parameters, such as shifts, breaks, jobs, and 
scheduling preferences/options for each employee.

You can automate the schedule building process with the Schedule Builder tool. It helps you quickly build 
a schedule, with or without a forecast. If you build schedules using forecasted data, we recommend you 
use Schedule Builder. Alternately, you can build a schedule manually. This involves inserting or removing 
events (shifts, breaks, jobs, time off, unavailable periods) and making events recur. You can manually 
build a schedule based on forecast totals in the Totals pane. After you build a schedule using Schedule 
Builder, you may need to make a few adjustments.

Workforce Scheduling and your contact center

Using Workforce Scheduling, you can schedule your employees to best suit your contact center needs. 
You can
• Customize schedules for your contact center groups
• Forecast scheduling requirements
• Match employee skills to the skills required for each schedule
• View the distribution of employees across schedules
• Print schedule reports

For information on scheduling considerations, and how to calculate the Shrinkage Factor and optimize 
scheduling, see "Step #5 Schedule agents".

Using Workforce Scheduling, you can create schedules for your contact center using a variety of options. 
Depending on your contact center, some options may be more suitable than others. To help your 
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company use Workforce Scheduling most effectively, we have created configuration scenarios that 
describe how to implement Workforce Scheduling, based on the type of scheduling used in your contact 
center.

Each Workforce Scheduling configuration scenario provides a description of the scheduling method and 
an example of contact centers that typically use that method. Each scenario also provides some tips on 
how to configure Workforce Scheduling for each style of scheduling. The scenarios include the following 
scheduling configurations:
• Assigned shift
• Availability
• Rotational
• Forecast

Assigned shift-based scheduling configuration scenario

The assigned shift scheduling method uses fixed shifts staffed by employees who are permanently 
assigned to specific shifts. Contact centers that use assigned shift scheduling have consistent call 
volumes. Employees are primarily full-time staff and are guaranteed a specific number of hours of 
employment per week. Typically, you plan a schedule three to six months in advance with assigned shift 
scheduling.

Contact centers ideal for assigned shift scheduling

Assigned shift scheduling is best suited to contact centers that have a steady and predictable call volume, 
such as a contact center that runs a conventional nine to five operations. Examples of contact centers 
that use assigned shift scheduling include banks and government offices.

To configure Workforce Scheduling for an assigned shift scheduling environment
• Create fixed shifts
• Use shift names that describe a shift's purpose, such as '9 to 5 shift' or '1st shift'
• Use mass recurrence to repeat scheduled events for multiple weeks
• Configure employee hours using shift assignment by day of week

Availability-based scheduling configuration scenario

The availability scheduling method uses fixed shifts, but unlike assigned shift scheduling, the employees 
that work a given shift are not permanently attached to that shift. Contact centers that use availability 
scheduling fill shifts using a pool of employees.

A contact center supervisor sets staff availability based on day of week and time of day. When staffing a 
shift, the supervisor can assign any employee who is listed as available for that date and time to the shift. 
Typically, you plan a schedule two to four weeks in advance when you use availability scheduling.

Contact centers ideal for availability scheduling

Availability scheduling is best suited to contact centers driven by shifts, such as hotels or companies that 
focus on catalog sales. These contact centers have a specific number of shifts that can be filled by any 
qualified employees who are available. This type of schedule is frequently used with contact centers that 
operate 24/7.
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To configure Workforce Scheduling for an availability scheduling environment
• Primarily use fixed shifts, but do not assign employees to specific shifts
• Assign employees all of the possible shifts they can work
• Set employee availability by day of week and time of day
• Use filters to assign the best employee available for a shift, based on skill set, seniority, or personal 

priority number

Rotational-based scheduling configuration scenario

The rotational scheduling method consists of two or more unique schedules that recur at defined inter-
vals. For example, if a contact center rotates four schedules, the week one schedule repeats in week five, 
week nine, and so on. The rotational scheduling method enables contact center schedules to be consis-
tent in the long-term, while allowing shifts to vary from week to week.

Contact centers ideal for rotational scheduling

Rotational scheduling is best suited to contact centers that require specific employees to cover unique 
periods of time, such as medical clinics that are open on weekends. If each contact center employee is 
required to work one weekend a month, a rotational schedule can ensure an even distribution of 
weekend work for each employee.

To configure Workforce Scheduling for a rotational scheduling environment
• Primarily use assigned shifts with defined employees. The staff changes from one schedule rotation 

to the next ensure fair coverage on nights, weekends, and holidays
• Recur the shifts multiple times based on the number of rotations
• Manually track and adjust which employees are assigned to each rotation; Workforce Scheduling 

does not create a balanced schedule so you will need to make changes if you want to ensure the 
schedule is fair

• Optionally use rotational scheduling in conjunction with other schedule types. For example, create 
a schedule that uses the assigned shift method to cover Monday to Friday shifts and a second 
schedule that uses the rotational shift method to cover shifts such as weekends or holidays

Forecast-based scheduling configuration scenario

The forecast scheduling method references historical data to create schedules. Contact centers that use 
forecast scheduling have call volumes that can change considerably over relatively short periods of time, 
resulting in inconsistent scheduling.

Forecast scheduling provides more flexibility than other scheduling methods since shifts are not defined. 
A contact center that uses forecast scheduling does not have a fixed staff or fixed hours, as both change 
based on the expected call volume. Typically, you plan a schedule one to two weeks in advance with fore-
cast scheduling.

Contact centers ideal for forecast scheduling

Forecast scheduling is best suited to contact centers driven by call volume, such as companies that focus 
on sales campaigns, promotions, or seasonal sales.

To configure Workforce Scheduling for a forecast scheduling environment
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• Generate historical data specific to the type of event you are scheduling (for example, to create a 
schedule for a winter sales campaign, use historical data from a previous winter campaign)

• Create shifts with flexible start and end times to provide Schedule Builder with the greatest number 
of options when populating the shifts with employees

• Remember that shift variables, such as start/end times and breaks, will vary for employees on a 
day-to-day basis

• Due to the variety of shift start and end times, create breaks based on the Time to qualify variable
• Do not configure availability or shift assignment

Selecting a scheduling method

You can build schedules in Workforce Scheduling:
• Using a forecast
• Manually

The setup you require depends on the scheduling method you choose. If you incorporate forecast data 
when you build a schedule, you must build the schedule using Schedule Builder.

Scheduling using forecast data

When you use forecast data to build a schedule, you can apply historical data from any queue or queue 
group to the schedule. It is recommended to use historical data from the queue group with which the 
schedule is associated. Forecast data is simply the number of required agents. It can be used in schedules 
which are not associated with a queue or queue group.

Before you build a schedule using a forecast, as a best practice, we recommend you associate your 
schedule with a queue group. You should also ensure that the employees to be scheduled are associated 
with this queue group.

Ensure your System Administrator
1) Associates the agent IDs with an agent group.
2) Associates the agent group with a queue.
3) Associates the queue with the queue group (that you will associate with the schedule).

Instructions for configuration and association of agents, agent groups, queues, and queue groups 
are located in the MiContact Center Business Installation and Administration Guide .

Scheduling manually

You have the most flexibility when you build a schedule manually. However, this can be time consuming 
if you must schedule a large number of employees or if you must create a schedule covering a long time 
period where shift assignments do not recur. You can also use manual scheduling to tweak schedules you 
build with Schedule Builder. See "Creating and adjusting schedules manually".
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Schedule setup and customization

In order to build a schedule in Workforce Scheduling, whether you build your schedule with forecasting 
or you build it manually, you must perform the following tasks to set up and customize your schedule:
1) Start Workforce Scheduling.
2) Configure schedule options.
3) Configure shifts, breaks, and jobs.
4) Assign shifts to schedules.
5) Assign shifts to employees.
6) Specify scheduling preferences/options for each employee in the schedule.
7) Specify schedule warnings.

Starting Workforce Scheduling on a client computer

To log on to Workforce Scheduling
1) Open Workforce Scheduling.

The Login window appears.
2) If prompted, type your Username and Password and verify the Enterprise Server IP address.
3) If you use Secure Socket Layer, select SSL.
4) Optionally, select Remember my credentials.
5) Click Login.

The first time you log on, or if you have not created any schedules, the scheduler window displays. 
See "Configuring schedule options".
Otherwise, if schedules exist, the Load schedule window displays.
See "Loading schedules".

Configuring schedule options

NOTE: 
• If you associate a schedule with a queue group, only those employees included in the selected 

queue group can be configured in the schedule. (Agents are members of agent groups, which are 
associated with queues that are members of queue groups.)

• If you do not associate a schedule with a queue group, you can schedule any employee whose 
profile enables you to schedule them in Workforce Scheduling.

Before you can build a schedule, either manually or using Schedule Builder, you must create a new 
schedule.

On the New Schedule window, you must:
• Name the schedule
• Associate the schedule with a queue or queue group (optional)
• Add employees to the schedule
• Configure business hours for the schedule
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• Activate/Deactivate the schedule

You can create new schedules and configure all Workforce Scheduling options using the Schedule wizard. 
Optionally, use the Schedule tool to add, delete, rename, and activate/deactivate schedules. Within the 
Schedule configuration window, you can click Apply at any time to apply changes to the schedule without 
closing the Schedule configuration window.

Configuring scheduling options using the Schedule wizard

You can create new schedules and configure all Workforce Scheduling options using the Schedule wizard.

To configure scheduling options using the Schedule wizard
1) Click the Configuration tab.
2) In the Schedules group, click Schedule wizard.
3) Follow the steps in the Schedule wizard to configure schedules, business hours, employees, 

fixed/variable shifts, fixed/variable breaks and jobs, and fixed/variable shift assignments.
4) Click Finish.

Creating schedules

To create a schedule
1) On the Application menu or ribbon, click New schedule.
2) After Schedule name, type a name for the schedule.
3) Under Employee association, select either All employees, Employees associated with this queue 

group only, or Employees associated with this queue only.
– If you select Employees associated with this queue group, select a queue group from the list.
– If you select Employees associated with this queue, select a queue from the list.

4) If this schedule will be an active schedule, select the This schedule is active check box. Otherwise, 
select the This schedule is used for planning purposes only check box.

5) Click OK.
6) Select the check boxes of the employees to add to the schedule.
7) Click OK.

Adding employees to schedules

Schedules that contain fewer than 100 employees are easiest to manage. Each employee should belong 
to one active schedule only. However, if employees belong to more than one schedule, you can still view 
the shifts for which they are scheduled.

To add an employee to a schedule
1) Click the Configuration tab.
2) In the Schedules group, click Select employees.
3) After Schedule, select a schedule.
4) If you want to group employees in the list by supervisor, select the Group by supervisor check box.
5) Select the check boxes of the employees to add to the schedule.
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6) Click OK.

Configuring business hours for schedules

You can specify different business hours for each schedule. By default, you are warned if you try to 
schedule shifts outside business hours.

To configure the business hours of a schedule 
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, select Schedules.
4) Under Schedules, select the schedule to modify.
5) After First day of the schedule week, specify the day that the schedule will begin.
6) After Annual calendar start date, specify the date the calendar year begins. 

The information in this field is used to calculate annual minimum and maximum hours for employ-
ees. January 1st is the default date.

7) Specify business hours for the schedule. 
– If you want to schedule employees 24 hours a day, seven days a week, under Business hours, 

click Open 24/7.
– After Open, select the check boxes of the days of the week to schedule.
– After From, specify the start times for each day of the week to schedule.
– After To, specify the end times for each day of the week to schedule.

8) Click OK.

Renaming schedules

You can rename a schedule without losing any information associated with the schedule.

To rename a schedule
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Under Schedules, select the schedule to rename.
4) Click Rename.
5) After Name, type a new name for the schedule.
6) Click Rename.
7) Click OK.

Deleting schedules

CAUTION: Deleting a schedule deletes all of the information associated with that schedule. This cannot be 
undone.
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To delete a schedule
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Under Schedules, select the schedule to delete.
4) Click Delete.
5) Click Yes.
6) Click OK.

Configuring shifts

A shift represents work hours on a given day for an employee. You can assign shifts to specific employees 
for any day of the week. You can create several shifts for one or more schedules. There are two types of 
shifts: fixed shifts and variable shifts. Fixed shifts have a fixed start time and duration. Variable shifts are 
based on the following shift variables:

Typical hours—the number of work hours for the shift

Minimum hours—the minimum number of hours for the shift

Maximum hours—the maximum number of hours for the shift

Minimum start—the time of day after which the shift must start

Maximum start—the time of day by which the shift must start

Color—the color in which the shift appears in the time bar pane.

You configure the following shift options using the Schedule tool:
• Add fixed shifts
• Add variable shifts
• Rename shifts
• Delete shifts

Adding fixed shifts

To add a fixed shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Shifts.
4) In the right pane, click the Fixed Shifts tab.
5) In the right pane, click Add.
6) After Name, type a name for the fixed shift.
7) Click Create.
8) Under Start time, type the start time of the fixed shift.
9) Under Duration, type the duration of the fixed shift.
10) Under Color, select a color for the fixed shift.
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11) Click OK.

Adding variable shifts

To add a variable shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Shifts.
4) In the right pane, click the Variable Shifts tab.
5) In the right pane, click Add.
6) After Name, type a name for the variable shift.
7) Click Create.
8) Under Minimum hours, type the minimum number of hours in a day you can schedule the shift.
9) Under Typical hours, type the typical number of hours in a day you can schedule the shift.
10) Under Maximum hours, type the maximum number of hours in a day you can schedule the shift.
11) Under Minimum start, type the time of day after which the shift must start.
12) Under Maximum start, type the time of day by which the shift must start.
13) Under Color, select a color for the variable shift.
14) Click OK.

Renaming shifts

You can rename fixed/variable shifts without losing any information associated with the shifts.

To rename a shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Click the Shifts tab.
4) If you want to rename a fixed shift, click the Fixed shifts tab. Otherwise, to rename a variable shift, 

click the Variable shifts tab.
5) Under Name, click the name of the shift to rename.
6) Type a new name for the shift.
7) Click OK.

Deleting shifts

CAUTION: Deleting a shift deletes all of the instances of that shift, including those inserted in schedules.

To delete a shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Click the Shifts tab.
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4) If you want to delete a fixed shift, click the Fixed shifts tab. Otherwise, to delete a variable shift, 
click the Variable shifts tab.

5) Under Name, select the shift to delete.
6) Click Delete.
7) Click Yes.

Configuring breaks

You configure the following break options using the Schedule tool:
• Add fixed breaks
• Add variable breaks
• Rename breaks
• Delete breaks

Examples of common breaks are morning break, lunch, afternoon break, and dinner break.

Adding fixed breaks

To add a fixed break
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Breaks.
4) In the right pane, click the Fixed Breaks tab.
5) Click Add.
6) After Name, type a name for the break.
7) Click Create.
8) If the break is a paid break, enable the check box under Is paid.
9) Under Time into Shift, type the time from the beginning of the shift at which the break must start.
10) Under Duration, type the amount of time allotted for the break.
11) Under Color, select a color for the break.
12) Click Ok.

Adding variable breaks

To add a variable break
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Breaks.
4) In the right pane, click the Variable Breaks tab.
5) Click Add.
6) After Name, type a name for the variable break.
7) Click Create.
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8) Under Duration, type the amount of time allotted for the break.
9) If the break is a paid break, select the check box under Paid.
10) Under Time to qualify, type the minimum duration of a shift before you can schedule the break.
11) Under Must start time into shift, type the amount of time from the beginning of the shift that 

employees must work before they are entitled to the break.
12) Under Must end time into shift, type the amount of time from the beginning of the shift by which 

employees must complete the break.
13) Under Minimum time before end of shift, type the amount of time before the end of the shift that 

the break must end.
14) Under Color, select a color for the shift.
15) Click OK.

Renaming breaks

You can rename a break without losing any information associated with the break.

To rename a break
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Breaks.
4) If you want to rename a fixed break, in the left pane, click the Fixed Breaks tab. Otherwise, to 

rename a variable break, click the Variable Breaks tab.
5) Under Name, click the name of the break to rename.
6) Type a new name for the break.
7) Click OK.

Deleting breaks

CAUTION: Deleting a break deletes all of the instances of the break, including those inserted in schedules.

To delete a break
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) If you want to delete a fixed break, in the left pane, click Fixed shifts. Otherwise, to delete a variable 

break, click Variable shifts.
4) Click the Breaks tab.
5) Under Name, select the name of the break to delete.
6) Click Delete.
7) Click Yes.
8) Click OK.
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Configuring jobs

Use jobs in a schedule to differentiate the Non ACD tasks that employees perform. You create jobs for a 
specific shift. If the job requires a specific set of skills, you can associate skills to jobs. After you associate 
skills to jobs, you can compare the skill (and skill level) of the employees to the skill required to perform 
a job. This will ensure the employees you schedule have the appropriate skills for their assigned jobs.

You configure the following job options using the Schedule tool:
• Add fixed jobs
• Add variable jobs
• Rename jobs
• Delete jobs

Adding fixed jobs

To add a job for a fixed shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Jobs.
4) In the right pane, click the Fixed Jobs tab.
5) Click Add.
6) After Name, type the name of the job.
7) Click Create.
8) If the job involves work on ACD calls, ensure the check box under Is ACD is selected.
9) Under Time into Shift, type the time from the beginning of the shift at which the job must start
10) Under Duration, type the duration of the job.
11) Under Color, select a color for the job.
12) Click OK.

Adding variable jobs

To add a job for a variable shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Jobs.
4) In the right pane, click the Variable Jobs tab.
5) Click Add.
6) After Name, type the name of the job.
7) Click Create.
8) If the job involves work on ACD calls, ensure the check box under Is ACD is selected.
9) Under Color, select a color for the job.
10) Click OK.
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Renaming jobs

You can rename a job without losing any information associated with the job.

To rename a job
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Jobs.
4) If you want to rename a fixed job, click the Fixed Jobs. Otherwise, to rename a variable job, click 

the Variable Jobs tab.
5) Under Name, click the name of the job to rename.
6) Type a new name for the job.
7) Click OK.

Deleting jobs

CAUTION: Deleting a job deletes all of the instances of the job, including where it is inserted in schedules.

To delete a job
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Jobs.
4) If you want to delete a fixed job, click the Fixed Jobs. Otherwise, to delete a variable job, click the 

Variable Jobs tab.
5) Under Name, select the name of the job to delete.
6) Click Delete.
7) Click Yes.

Adding breaks or jobs to shifts

To add a break or a job to a shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Click Assignments.
4) In the right pane, click the Breaks and Jobs tab.
5) Under Shifts, select the shift for which you will add shifts to.
6) Under Breaks, select the break to add to a shift.
7) Click > to assign the break to the shift.
8) Under Jobs, select the job to add to a shift.
9) Click > to assign the job to the shift.
10) Click OK.
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Removing breaks and jobs from shifts

To remove a break or a job from a shift
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) Click Assignments.
4) In the right pane, click the Breaks and Jobs tab.
5) Under Shifts, select the shift for which you will remove breaks/jobs from.
6) Under Breaks, select the break to remove from the shift.
7) Click < to remove the break from the shift.
8) Under Jobs, select the job to remove from the shift.
9) Click < to remove the job from the shift.
10) Repeat steps 5-9 to remove additional breaks and/or jobs from shifts.
11) Click OK.

Assigning shifts to schedules

NOTE: Schedule Builder uses the shifts you assign, combined with the employees’ availability and shift 
assignment, to schedule shifts (or variations of them).

To assign shifts to schedules
1) Click the Configuration tab.
2) In the Schedules group, click Schedule.
3) In the left pane, click Assignments.
4) In the right pane, click the Shifts tab.
5) Under Schedules, select the schedule to which you will add shifts.
6) Under Fixed Shifts, select the fixed shift to add to the schedule.
7) Click > to assign the shift to the schedule.
8) Under Variable Shifts, select the variable shift to add to the schedule.
9) Click > to assign the shift to the schedule.
10) Repeat steps 6-9 for each shift you want to add to a schedule.
11) Click OK.

Assigning shifts to employees

To assign a shift to an employee
1) Click the Configuration tab.
2) In the Schedules group, click Configure employees.
3) In the left pane, under Schedules, select the schedule containing the employee(s) to which you will 

assign shifts.
4) Under Employees, select the employee to which you will add shifts.
5) Under Shift Assignment, select the check boxes of the shifts that will be available to this employee.
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6) Repeat steps 4-6 for each employee to which you will assign shifts.
7) Click OK.

Configuring event display preferences

To make events easy to identify at a glance, you can specify how you want to display the scheduled 
events.

You can specify the following event display preferences:
• Time bar content display— provides descriptions, notes, or icons for scheduled events in the time 

bar pane
• Smallest scheduling interval— the smallest increment with which you insert events into the time 

bar pane
• Default shift color— the color for all of the shifts in the time bar pane. To override the default shift 

color, see "Configuring shifts".
• Default break color— the color for all of the breaks in the time bar pane. To override the default 

break color, see "Renamig breaks".
• Default job color— the color for all of the jobs in the time bar pane. To override the default job 

color, see "Configuring jobs".
• Default time off color— the color for all of the time off types in the time bar pane. Your System 

Administrator is responsible for setting and changing the default time-off color.
• Unavailable color— the color for unavailable periods in the time bar pane
• Tool tip display— provides event information in tool tips on the time bar pane. The tool tip appears 

as a series of brackets depending on the information criteria you select
• Time display— the time format of the time bar pane. For example, 3 o’clock in the afternoon 

appears as 3 P.M. if you select 12 Hours, or 15 if you select 24 Hours

Configuring the time bar display

You can select from the following three time bar display options:
• Icon— refers to the icons of the scheduled shifts, time off events, and unavailable periods in the 

time bar pane
• Type name— refers to the names of the scheduled jobs in the time bar pane
• Type notes— refers to the notes of the scheduled jobs in the time bar pane

To specify how events display in the time bar
1) On the application menu, click Preferences.
2) Click the Display tab.
3) Under Time bar content, select the time bar content to display for Shifts, Jobs, Breaks, Time off, 

and Unavailable periods.
4) Click OK to save and close the Preferences window.
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Configuring the smallest scheduling time interval

By default, events are snapped to the time bar grid in 30 minute increments. However, you can adjust 
the snap-to-grid interval to 5, 15, 30, or 60 minutes. Set the smallest scheduling time interval to the 
minimum number of minutes you want to insert events into a schedule. For example, if you select 15 
minutes as the smallest scheduling interval, you cannot insert events for an employee in increments 
smaller than 15 minutes.

The default scheduling interval is 15 minutes, which we recommend, as changing this to a smaller interval 
will increase the amount of time it takes for Schedule Builder to build schedules.

To configure the smallest scheduling time interval
1) On the application menu, click Preferences.
2) Click the General tab.
3) Under Scheduling preferences, after Smallest scheduling interval, select the snap-to-grid time 

interval.
4) If you want to prevent the user from manually making any change that would trigger a warning, 

select the Warnings are hard limits for the user check box.
5) Click OK to save and close the Preferences window.

Preventing users from manually making changes that trigger warnings

You can configure Workforce Scheduling to prevent users from making changes that trigger warnings.

To prevent users from manually making changes that trigger warnings
1) On the application menu, click Preferences.
2) Click the General tab.
3) Select the Warnings are hard limits for the user check box.
4) Click OK to save and close the Preferences window.

Configuring the default colors on the time bar

To configure the default colors used for events on the time bar
1) On the application menu, click Preferences.
2) Click the Display tab.
3) Under Default Timebar Colors, after Default Shift Color, select a color.
4) Repeat step 3 for Default Break Color, Default Job Color, Default Time Off Color, and Unavailable 

Color.
5) Click OK to save and close Preferences window.

Configuring the time format

There are two time formats you can select from: the 24 hour international format or the 12 hour format 
which uses A.M. and P.M. to indicate morning and afternoon. For example, 3 o’clock in the afternoon 
appears as 15 if you select the 24 hour time format or 3 P.M. if you select the 12 hour time format.
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To configure the time format
1) On the application menu, click Preferences.
2) Click the General tab.
3) After Hour Format, select either 12 Hours or 24 Hours.
4) Click OK.

Configuring tool tip display

You can specify the following information in tool tips for shifts, jobs, breaks, time off events, unavailable 
periods, and shadow events:
• Schedule name— provides the name of the schedule in which the event appears.
• Is recurring —displays if the event recurs.
• Type— provides the name of the event.
• Type name— states if the event is a shift, job, break, time off event, unavailable period, or shadow 

event.
• Start/End Time— provides the start and end time of the event.
• Event Notes— provides any notes from the detail grid for the event.

To configure the tool tip display
1) On the application menu, click Preferences.
2) Click the Display tab.
3) Under Tooltip Display, select the check boxes for the tool tips to display.
4) Click OK.

Configuring warnings

Warnings notify you when you try to schedule events outside of your scheduling parameters.

You can set the following warnings:
• Schedule warnings
• Shift warnings
• Break warnings
• Job warnings
• Overtime warnings
• Time Off warnings
• Employee scheduling warnings
• Schedule Builder warnings
• Employee selection warnings

To configure warnings
1) On the application menu, click Preferences.
2) Click the Warnings tab.
3) Ensure the check boxes of the warnings you want to configure are selected.
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See the following table.
4) Click OK.

Table 37: Warnings  (Sheet 1 of 2)

Warning Description

Scheduling work on company holidays notifies you when events are scheduled on 
company holidays

Scheduling work outside business hours notifies you when you try to schedule events 
outside of your contact center’s business hours

When scheduling outside employee's availability notifies you when you try to schedule employees 
who are not available at the specified time

Violates Length of Service Qualifications notifies you when an employee has worked fewer 
or more months required to qualify for a specific 
type of time off

Exceeds accrued hours notifies you when an employee is scheduled for 
more time off hours than is available to that 
employee at that time

Exceeds Maximum Scheduling Limit notifies you when an employee is scheduled for 
more time off hours than specified for that type 
of time off

Less than Minimum Scheduling Limit notifies you when an employee is scheduled for 
fewer time off hours than specified for that type 
of time off

Employee does not have required skills notifies you when an employee does not have 
the required skills for the job for which they are 
scheduled

Exceeds Daily Maximum Work Hours notifies you when an employee is scheduled for 
more hours in a day than defined by the 
parameter for that shift

Below Daily Minimum Work Hours notifies you when an employee is scheduled for 
fewer hours in a day than defined by the 
parameter for that shift

Exceeds Weekly Maximum Work Hours notifies you when an employee is scheduled for 
more hours in a week than defined by the 
parameter for that shift
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Forecasting data for schedules

After setting up and customizing your schedule, if you are building a schedule from forecasted data, you 
must run the Forecasting tool and export the forecast into your schedule before you can select this 
option in the schedule builder or schedule builder wizard.

For information on the Forecasting tool, see "Forecasting tool".

Below Weekly Minimum Work Hours notifies you when an employee is scheduled for 
fewer hours in a week than defined by the 
parameter for that shift

Exceeds Yearly Maximum Work Hours notifies when an employee is scheduled for more 
than the annual maximum hours required

Below Yearly Minimum Work Hours notifies you when an employee is scheduled for 
less than the annual minimum hours required

Start time outside of specified range notifies you when an employee’s shift is 
scheduled to start before (minimum) or after 
(maximum) the parameters defined for that shift

Within Minimum Time Between Shifts notifies you when an employee is scheduled to 
start another shift too soon following the one 
previously completed

Below hours worked to qualify notifies you when an employee is scheduled for a 
break before working enough hours after the last 
break in that shift to qualify for another break

Starting before earliest start time notifies you when an employee is scheduled for 
the first break in a shift before a break can be 
taken

Ending after latest end time notifies you when an employee is scheduled for 
the last break in a shift after a break can be taken

Removing an employee from a schedule notifies you when you attempt to delete an 
employee from the schedule

Accepting a generated schedule notifies you when you attempt to save a schedule 
you have built

Scheduled shift will cause overtime notifies you when a shift qualifies an employee 
for overtime

Table 37: Warnings (Continued) (Sheet 2 of 2)

Warning Description
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To access the Forecasting tool
1) Click Tools in the Workforce Scheduling ribbon.
2) In the Data Mining section, click Forecasting.

Schedule creation

You can create and customize schedules in Workforce Scheduling using specific parameters that suit the 
needs of your contact center. You can build schedules manually or with the Schedule Builder tool. 
Schedule Builder automates the schedule building process. It uses pre-defined employee and schedule 
options to create schedules. See "Schedule setup and customization".

Schedule Builder helps you build a schedule with or without forecast data. If you are building a schedule 
with forecast data, you must export the forecast data into your schedule before running the Schedule 
Builder if you want to build a schedule with forecast data. See "Forecasting data for schedules".

You can also use manual scheduling to modify schedules you build with Schedule Builder. See "Creating 
and adjusting schedules manually".
NOTE: After you generate a schedule with Schedule Builder, you must accept or reject schedule changes 
before you can generate another schedule.

Schedule Builder uses the following parameters to create a schedule automatically:
• Date/time range
• Shifts
• Breaks
• Forecast data
• Business hours
• Employees
• Employee scheduling preferences
• Scheduling options
• Shift options
• Schedule algorithm options

Building schedules with Schedule Builder

NOTE: After you generate a schedule with Schedule Builder, you must accept or reject schedule changes 
before you can generate another schedule.

To build a schedule with Schedule Builder
1) Click the Tools tab
2) In the Schedule Builder group, click Manual.
3) Under Schedule name, select a schedule.
4) Specify the scheduling parameters on each tab of the Schedule Builder tool.
5) Click Build.
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A dialog box appears reminding you that changes to the schedule will not be committed to the da-
tabase until you click Accept Schedule.

6) Click OK.
The Accept Schedule and Reject Schedule buttons appear in the toolbar.

7) Verify the schedule.
8) Make any required modifications manually.
9) Click Accept schedule to save the new schedule.

NOTE: 
– After you click Accept Schedule, the schedule is live in the database and the Accept Schedule 

button disappears. If you click Reject Schedule, the automatically generated schedule and any 
manual modifications are deleted from the schedule. See "Creating and adjusting schedules 
manually".

– If there are any conflicts, a dialog box appears stating the number of conflicts. You cannot 
save a schedule with conflicts. Click Yes to delete the conflicts and accept the schedule, or 
click No to adjust the schedule. When you have resolved the conflicts, click Accept Schedule 
again to save the schedule.

Configuring the date and time range

To configure the date and time range for a schedule using Schedule Builder
1) In Schedule Builder, click the General tab.
2) Under Dates and times, on the Date / Time tab, select the date range of the schedule.
3) Under Time, select either Use business hours, 24/7, or Custom.
4) If you selected Custom in the previous step, select the time the schedule starts and ends each day.
5) If you want to exclude dates from the schedule, click the Exclusion tab.
6) Hold down CTRL and then click the dates to exclude.

Scheduling shifts

To schedule shifts using Schedule Builder
1) In Schedule Builder, click the General tab.
2) Under Schedule/Optimize, select the Shifts check box.
3) Under Event selection, on the Shift selectiontab, select the check boxes of the shifts to add to the 

schedule.
4) Click the Shift, Break, & Job options tab.
5) Under Shift options, specify how shifts will be distributed.

– If you want to count existing shifts when determining the number of employees to be sched-
uled, select the The Schedule Builder counts existing shifts when determining the number 
of employees which must be scheduled check box.

– If you want to optimize existing unlocked shifts, select the Allow Schedule Builder to optimize 
existing unlocked shifts check box.
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– If you want to optimize existing locked shifts, select the Allow Schedule Builder to optimize 
existing locked shifts check box.

– If you want to schedule unassigned shifts for times when there are not enough employees 
available to satisfy the scheduling requirements, select the Generate unassigned shifts when 
not enough employees are available to satisfy the schedule requirements check box.

– If you want to ignore employee shifts assignments when building the schedule, select the 
Ignore employee shift assignments check box.

Scheduling jobs

To schedule jobs using Schedule Builder
1) In Schedule Builder, click the General tab.
2) Under Schedule/Optimize, select the Fixed Jobs check box.
3) Under Event selection, on the Fixed Job selection tab, select the check boxes of the job types to 

add to the schedule.
4) Click the Shift, Break, & Job options tab.
5) Under Schedule fixed jobs on, select the check boxes of the job types to apply shifts.

Generating schedules with forecast data

To build a schedule with forecast data using Schedule Builder
1) In Schedule Builder, click the General tab.
2) Under Schedule Builder method, after Method, select Forecasted data.
3) If you want fewer employees scheduled than are forecasted, move the slider towards Under-

schedule.
4) If you want more employees scheduled than are forecasted, move the slider towards Over-

schedule.
5) If you want to adjust the number of forecasted employees, next to Increase/decrease the number 

of forecasted employees by, enter a number.

Generating schedules without forecast data

To build a schedule without forecast data using Schedule Builder
1) In Schedule Builder, click the General tab.
2) Under Schedule Builder method, after Method, select Explicit requirements.
3) After Number of employees to schedule, enter a number.
4) If you want fewer employees scheduled than are forecasted, move the slider towards Under-

schedule.
5) If you want more employees scheduled than are forecasted, move the slider towards Over-

schedule.
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Generating schedules for your entire workforce

To build a schedule for your entire workforce using Schedule Builder, regardless of employee availability
1) In Schedule Builder, click the General tab.
2) Under Schedule Builder method, after Method, select Entire workforce.
3) If you want to enable employee filtering, select the Enable employee filtering check box.

Selecting employees

To select the employees you want to schedule using Schedule Builder
1) In Schedule Builder, click the Employee filtering tab.
2) If you want to filter employees by agent group, under Agent group, select the check boxes of the 

agent groups to schedule.
3) If you want to filter employees by their skills, under Skill, select the check boxes of the required 

skills. Otherwise, skip to step 6.
4) Under the list of available skills, select an operand.

– If the employees must have a skill level greater or equal to the skill level required, select >=.
– If the employees must have a skill level lower or equal to the skill level required, select <=.
– If the employees must have a skill level exactly equal to the skill level required, select =.

5) If you want to filter employees by name, under Select employees with this name, type an 
employee’s name.

6) If you want to select specific employees, under Selected employees, select the check boxes of the 
employees to schedule.

7) Click the Employee sorting tab.
NOTE: You must configure the employee payroll information in order to select the seniority and pay 
rate parameters.

8) If you want to prioritize how shifts are distributed to employees, select the Use employee sorting 
check box, and select the criteria with which to sort employees.

9) If you want to assign or edit employee priority numbers, under Employee priority, select an 
employee.

10) Under Priority, type a personal priority number.
11) Click the Overrides tab.
12) If you want to override employee work hour preferences, under Work hours, select the check 

boxes to override daily work hours, weekly work hours, and the minimum time between shifts.
13) If you want to override employee availability, under Availability, select the check boxes to override 

employee availability and unavailable events currently applied to the schedule.
14) If you want to override scheduled time off, under Time off, select the Override time off events 

currently applied to the schedule check box.
15) If you want to override an employee's skills required to do the fixed job, under Fixed Jobs, select 

the Override an employee's skills required to do the fixed job.
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Configuring scheduling options

To configure schedule options Schedule Builder uses to create a schedule
1) In Schedule Builder, click the Advanced options tab.
2) Under Schedule algorithm performance, specify the settings Schedule Builder will use to build the 

schedule.
3) If you want to optimize break distribution, under Optimization types, select the Optimize break 

distribution check box.
4) If you want to optimize shift placement, select the Optimize shift placement check box.
5) If you want to optimize shift size, select the Optimize shift size check box.
6) If you want to balance the distribution of employee shifts over the week, select the Balance over 

the week check box.
Selecting this option ensures that Schedule Builder does not completely fill the requirements of the 
first few days of the schedule and understaff employee requirements by the end of the week.

Creating and adjusting schedules manually

You can create entire schedules manually. However, if you must schedule a large number of employees 
it can be quite complicated and time consuming. Schedule Builder automates the process and builds 
schedules for you. You can manually adjust schedules created with Schedule Builder. You can create and 
adjust schedules manually in the following ways:
• Load a schedule
• Populate a schedule with events
• Drop insert an event
• Drag insert an event
• Recur an event
• Mass recur an event
• Mass delete an event
• Mass apply time off
• Modify a forecast total
• Modify event times or notes

Loading schedules

NOTE: Your access rights determine which schedules you can view, modify, or manage.

To load a schedule
1) Click File > Load schedules.
2) Select the schedule(s) to load.
3) If you want to load all active schedules, select the Select all active schedules check box.
4) Click Load.
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Populating schedules with events

NOTE: 
• Your access rights determine which schedules you can view, modify, or manage.
• For ease of use and accuracy when inserting events, select a schedule view of less than 1 week 

(View > Schedule View) prior to insertion.

You can manually insert the following events into a schedule: 
• Shifts
• Breaks
• Jobs
• Time off
• Unavailable periods

You can insert events in a schedule by either dropping or dragging them on an employee’s time line on 
the time bar pane. You can optionally drop insert breaks or jobs into already existing fixed shifts. Drop 
inserting events is most useful for fixed events, as the duration of the shift is predefined. Drag inserting 
events is most useful for variable shifts, as the duration can vary depending on the defined parameters 
for a specific event.
NOTE: To accommodate for last minute scheduling changes, you can optionally schedule time off and 
unavailable events in the middle of scheduled shifts or schedule a shift in the middle of time off and 
unavailable events.

Drop inserting events

To drop insert an event
1) Click the Insert tab.
2) Click Drop.
3) Under Event, select the event to add to the schedule.
4) Under Schedule, select the schedule to add events to.
5) Under Event name, select the name of the event to add to the schedule.
6) On the time bar pane, click the employee’s time line to insert the event.

The event is added to the schedule.
7) Repeat steps 3-6 for every event to add to the schedule.

Drag inserting events

NOTE: Drag insert is not available in the 1 month schedule view.

To drag insert an event
1) Click the Insert tab.
2) Click Drag.
3) Under Event, select the event to add to the schedule.
4) Under Schedule, select the schedule to add events to.
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5) Under Event name, select the name of the event to add to the schedule.
6) On the time bar pane, click the employee’s time line and drag the cursor from the start time to the 

end of the event.
7) Repeat steps 3-6 for every event to add to the schedule.

Recurring events

You can recur shifts, time off, and unavailable events.

To make an event recur
1) On the time bar pane, on the employee’s time line, right-click the event to recur.
2) Click Recurring.
3) Click Daily, Weekly, or Monthly recurring.
4) Specify the pattern and range of the recurrence.
5) Click OK.

Mass recurring events

You can use the Mass recurrence wizard to create multiple recurrences for several events automatically. 
The wizard allows you to mass recur shifts, time off, and unavailable periods based on either a daily or 
weekly template.
NOTE: Manual or mass deletion is required to remove the generated events.

To mass recur events
1) Click the Tools tab.
2) In the Bulk operations group, click Recurrence.

The Mass Recurrence wizard opens.
3) Click Next.
4) Follow the steps in the wizard to specify the parameters of the events to mass recur.
5) Click Finish.
6) Click Yes.

Mass deleting events

You can delete one or more scheduled events (shifts, time off periods, unavailable periods, breaks, and 
jobs) at a time with the Mass delete option. Only the selected events are deleted from the schedules.

To mass delete scheduled events
1) Click the Tools tab.
2) In the Bulk operations group, click Delete.
3) Specify the date range affected, event types to delete, and the schedules to delete events from.
4) Click OK.

Mass applying time off

You can apply time off to any or all agents in a schedule simultaneously.
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To mass apply time off
1) Click the Tools tab.
2) In the Bulk Operations group, click Time Off.

The Timeoff Mass Insert dialog box opens.
3) Select a schedule from the Schedules drop-down list.
4) Hold down CTRL and then click the agents to which you want to apply the time off type. If you want 

to select all agents, click Select All.
5) Under Time off, select the time off type from the list.
6) Select the start and end dates, days of the week, and start and end times for the time off type.
7) After selecting the time off time, select Mark remaining periods of the day as unavailable if you 

want the hours outside of the start and end times to be unavailable for scheduling.
8) Click OK.

Modifying forecast totals in the event totals pane

If you build schedules with forecast data, you can adjust the forecast totals on the event totals pane. On 
the events totals pane, you can change forecast totals in time intervals as small as 15 minutes. The 
schedule view you select determines the time interval of the forecast totals. See "Changing the time 
interval of the time bar pane".

For example, if you select the 8 hour schedule view, you can change the forecast data in 15 minute inter-
vals. However, if you select the 1 day schedule view, you can change the forecast data in 1 hour time 
intervals. When you change the forecast data in an interval larger than 15 minutes and then change the 
view to smaller intervals, you will notice that the change applies to each of the smaller intervals.
NOTE: Schedule Builder uses the latest forecast data to calculate the number of employees required.

To change the forecast totals in the events totals pane
1) After Totals, click +.
2) Select the Forecast check box and the check boxes of any other event totals to view.
3) Click -.
4) Click the View tab.
5) Under Schedule view, select a time interval.

See "Schedule views and corresponding event total".
6) Click the + before Forecasted to expand the forecast tree.

The event totals for the loaded schedules appear.
NOTE: You can use the Tab key to select cells to the right, and the Shift+Tab keys to select cells to 
the left.

7) Click a cell in the forecast event total grid and type the new forecast total for this time interval.

Modifying event times and notes in the schedule details pane

The changes you make to event start times and end times in the schedule details pane are immediately 
reflected in the time bar pane.
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To modify the start and end times of events in the schedule details pane
1) On the schedule Details pane, click the Start Time or End Time of an event.
2) Type the new time.

The new time is immediately reflected in the time bar pane.
3) Repeat for any other event times to modify.

To modify the start and end times of events in the time bar pane
1) Click the Insert tab.
2) Click Select.
3) On the time bar pane, select the event to modify.
4) Drag and drop the event to adjust its start and end times.

The new time is immediately reflected in the time bar pane.
5) Repeat for any other event times to modify.

To add/edit a note for a scheduled employee
1) On the schedule Details pane, click the note field for an employee.
2) Click the ... button.

The Notes editor appears.
3) Type/edit a note.
4) Click OK.

Schedule distribution

You can specify viewing preferences, specify access rights to schedules, and run and print reports.

Viewing schedules

You can specify how you view the time bar pane. Use the scroll bar to view other days and times in the 
schedule. If you reach the end of the month and want to view dates for the next month, you can click the 
arrow on the scroll bar to load the schedule for the next month. By default, events you insert into a 
schedule are snapped to the grid in 30 minute increments.

To view a specific date
1) From any tab in Workforce Scheduling, click Select date.
2) Click the date to view.

The time bar will display the date you selected to view.

Viewing scheduled events

You select how event time bars appear in File > Preferences. You can isolate shifts, time off, and unavail-
ability to view them separately in the time bar pane. You must view breaks and jobs with shifts. You 
cannot isolate breaks and jobs in the time bar pane. See "Configuring event display preferences". You can 
select what information displays in the Tooltip in Preferences. For more information, see "Configuring 
tool tip display".
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If employees belong to more than one schedule and you are viewing only one of the schedules to which 
the employees belong, any events scheduled in the other schedule will appear as a shadow event (gray 
bar) in the time bar view. Shadow events will not display for inactive schedules.

To view shifts
• On the View tab, in the Show/Hide group, select the Shift check box.

To view jobs
• On the View tab, in the Show/Hide group, select the Job check box.

To view breaks
• On the View tab, in the Show/Hide group, select the Break check box.

To view time off
• On the View tab, in the Show/Hide group, select the Time off check box.

To view unavailable periods
• On the View tab, in the Show/Hide group, select the Unavailable check box.

To view shadow events
• On the View tab, in the Show/Hide group, select the Shadow check box.

Changing the time interval of the time bar pane

You can view schedules in the time bar pane over 8 hour, 12 hour, 1 day, 2 day, 1 week, 2 week, or 1 
month time intervals. The default view is the 12 hour view.

To change the time interval in the time bar pane to one week 
1) Click the View tab.
2) In the View options group, under Schedule view, select the interval to view.
3) Optionally, under Group view, select Supervisor to group employees in the time bar pane by 

schedule.

Viewing event totals

Event totals represent the total number of employees for an event. You can view event totals in 15 
minute, 30 minute, 1 hour, 4 hour, or 1 day time intervals. The following table displays the event total 
time intervals that correspond to the schedule views.

Table 38: Schedule views and corresponding event total time intervals  (Sheet 1 of 2)

Schedule view Event totals time interval

8 hour 15 minute

12 hour 30 minute

1 day 1 hour

2 day 4 hour
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You can select from the following event totals:

Forecast—appears only after you have applied a forecast to a schedule. This total represents the number 
of employees required to meet your specified Service Level objectives.

Scheduled—represents the number of employees scheduled at that time

Over/Under—represents the excess (over) or inadequate (under) number of employees scheduled when 
compared to the number of employees forecasted.

On Break—represents the number of employees scheduled for a break at a certain time

ACD Jobs—represents the number of employees scheduled to perform ACD jobs

Non ACD Jobs—represents the number of employees scheduled to perform Non ACD jobs

At work—represents the number of employees scheduled to handle interaction requests

Overtime—represents the number of employees scheduled for overtime

To view event totals
1) In the Totals pane, click +.
2) Select the check boxes of the event totals to view.
3) Click -.

The totals pane appears with the event totals you selected.

Viewing schedule details

To group information in the schedule details pane
• On the schedule details pane, drag and drop the column header to organize to the Drag a column 

header here to group by that column area on the window.

To sort information in the schedule details pane alphabetically
• On the schedule details pane, click the header of the column to sort alphabetically.

To filter information in the schedule details pane
1) On the schedule details pane, click the arrow on a column header.
2) Select the filter criteria.

Synchronizing views

You can synchronize the people pane, time bar pane, and totals pane with the order of the information 
in the schedule details pane. Once you have organized the details of your schedules (sorting, filtering, 

1 week 1 day

2 week 1 day

1 month 1 day

Table 38: Schedule views and corresponding event total time intervals (Continued) (Sheet 2 of 2)

Schedule view Event totals time interval
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and grouping) in the schedule details pane, synchronize views to reflect the order you have selected. For 
information on how to sort, filter, or group schedule details, see "Viewing schedule details".

To synchronize views
1) Click the View tab.
2) Select the Synchronize time bar view with details view check box.
3) Optionally, select the Vertical scrolling check box.

Running Workforce Scheduling reports

The Workforce Scheduling reports are produced in Microsoft Excel format. You run and print the 
following Workforce Scheduling reports from CCMWeb. For more information, see the Reports Guide 
appropriate to your Mi Contact Center Business licensing level.

You can produce on-demand reports and scheduled reports for the following reports:
• Detailed Schedule by Employee with Totals
• Schedule by Employee by Time Off by Day of Week
• Employee Configuration
• Summary Schedule by Employee
• Schedule Coverage Totals by Type
• Work Hours Summary Schedule by Employee

Workforce Scheduling reports are found in CCMWeb, under Reporter > Workforce Scheduling > Sched-
ules.

Schedule Adherence

Mitel Schedule Adherence is an optional application that works in conjunction with MiContact Center 
Business and Workforce Scheduling. Schedule Adherence resides in the Contact Center Client real-time 
monitors and enables you to view the real-time state of contact center employees scheduled in Work-
force Scheduling. Schedule Adherence compares the current activities of employees to the configured 
schedule and alerts you in real time when employees are out of adherence. Employees are considered 
out of adherence if they are early or late for their scheduled events or if they are not performing sched-
uled events.

Once you have configured a schedule in Workforce Scheduling, you
• Configure adherence preferences in Workforce Scheduling
• View adherence monitors in Contact Center Client
• Set adherence alarms on the Employee State by Position/Time monitors (optional)
• Run reports on employee adherence to scheduled events

Configuring adherence preference

You can configure adherence thresholds for shifts, breaks, and jobs. You can set parameters for each 
event type to suit the needs of your business. You select employee states and assign them to relevant 
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events and specify event time tolerance levels. You can optionally configure groups of employee states 
and then associate them to relevant employee events.
NOTE: 
• Schedule Adherence will handle two or more overlapping adherence thresholds in one of the 

following ways. If only one of the events is valid for the current employee state, that event will be 
used. If more than one event is valid for the current employee state, the first event, using start time, 
will be used.

• If no states are specified for an event type, all states will be considered in adherence.

Configuring adherence parameters

To configure adherence parameters
1) In Workforce Scheduling, click the Configuration tab.
2) In the Adherence group, click Adherence Configuration.

The Adherence Parameters window opens.
3) In the left pane, expand the event type list and select the event to which you want to add relevant 

adherence states.
4) Under Event start tolerance (hh:mm) , specify the times before and after which an employee state 

will be reported on as out of adherence.
5) Under Event end tolerance (hh:mm), specify the times before and after which an employee state 

will be reported on as out of adherence.
6) Under Available states, select the states which are relevant for the specified event type and click > 

to move the state to the Assigned states list.
7) Repeat the above steps for each event type for which you want to configure adherence parameters.
8) Click OK.

Configuring state groups

To configure a state group
1) In Workforce Scheduling, click the Configuration tab.
2) In the Adherence group, click State groups.

The State groups window opens.
3) Click Add.
4) Type a name for the state group and click Create.
5) Under Available states, select the states that are relevant for the state group and click > to move 

the state to the Assigned states list.
6) Repeat steps 2-5 for each state group you want to configure.
7) Click OK.

Viewing adherence monitors in Contact Center Client

Schedule Adherence includes two Contact Center Client monitors that enable you to monitor employee 
adherence to schedules in real time. The Schedule Adherence monitors alarm on employees who are not 
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adhering to schedules based on the thresholds you specify in Workforce Scheduling and the alarms you 
configure in Contact Center Client. You can optionally set adherence alarms on the Employee State by 
Position/Time monitors.

Adherence Detail Grid monitor

The Adherence Detail Grid monitor displays employee scheduled events, expected states, and event 
totals. It enables you to easily compare expected employee states and actual employee states in real 
time.

There are three levels to the Adherence Detail Grid monitor. The first level provides a high level overview 
of employee adherence. The second level has two grids. The first lists all of the embedded events (breaks 
and jobs) for the shift and the associated adherence information. The second grid lists the out of adher-
ence record for the shift. The final level has only one grid, which represents the out of adherence record 
for the embedded events.

The following table provides column heading definitions for the Adherence Detail Grid monitor.

Table 39: Adherence Detail Grid monitor headings  (Sheet 1 of 2)

Heading Definition

Employee the name of the employee being monitored

Is in Adherence the check box is enabled when the employee is 
adhering to the schedule

Scheduled the type of event (shift, break, or job) the 
employee is performing, whether in or out of 
adherence

Expected States the employee states that are relevant for the type 
of scheduled event the employee is scheduled to 
perform

Actual State the current employee state. If this is one of the 
expected states, the employee is adhering to the 
schedule

Scheduled Start the time at which the employee is scheduled to 
start the scheduled event

Actual Start the time at which the employee started the 
scheduled event. This column may be blank if the 
employee has not come into adherence for the 
scheduled event

Scheduled End the time at which the scheduled event is to end
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You can set alarms on the Adherence Grid monitor to alarm on employee adherence. For example, in an 
adherence grid monitor, you could set an alarm on the Scheduled variable and set the value to Unsched-
uled and have it display as red text, enabling you to clearly see when an employee is not adhering to the 
shift as expected.

You can alarm on the following performance variables in the adherence detail grid monitor: 
• Out of adherence
• Scheduled 

NOTE: To alarm for when the employee is in Time off or Unavailable states, set the value to Unsched-
uled.

• Expected states
• Actual state
• Actual start
• Current Out of Adherence
• Total Out of adherence

Current Out Of Adherence the amount of time the employee has been out 
of adherence since the last scheduled event, 
minus any tolerances configured. This column will 
be blank if the employee is adhering to the 
schedule

Total Out Of Adherence the total amount of time the employee has been 
out of adherence for all scheduled events for the 
current shift

Shift Time the duration of time the employee has been 
working the current shift

% Out Of Adherence the percent of time the employee has been out 
of adherence for the elapsed portion of the 
scheduled shift

Shift the name of the shift for which the employee is 
scheduled

Embedded the name of the embedded event type (break or 
job)

Start the time at which the employee went out of 
adherence

End the time at which the employee came back into 
adherence

Table 39: Adherence Detail Grid monitor headings (Continued) (Sheet 2 of 2)

Heading Definition
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• Shift time
• % Out of adherence

To open the Adherence Detail Grid monitor 
1) Click the Real Time tab in the Contact Center Client ribbon.
2) From the drop-down arrow in the Adherence column, select Detail Grid. 

The Add/Remove device IDs window opens.
3) Select the Employees or Schedules for which you want to review Adherence.
4) Click OK. 

The Adherence Details monitor opens.
See the following figure.

Figure 101: Adherence Detail Grid monitor
 

To alarm on schedule adherence in an Adherence Detail Grid monitor 
1) Right-click anywhere in the monitor and click Set alarms.
2) Under Performance variables, select the variable you want to monitor.
3) Under Alarm thresholds, click Add and select a value for that variable you selected as well as the 

alarm notification options that will indicate when the variable exceeds those boundaries. 
For more information on configuring monitor alarms, see "Setting alarms".

4) If you want to add further alarms for the variable, repeat step 3.
5) If you want to add an alarm for another variable, repeat steps 2-5.
6) Click OK to save the alarms.

Adherence Timebars monitor

The Adherence Timebars monitor provides a schedule time bar, based on the employee time bar and 
event colors configured in Workforce Scheduling, for each employee's scheduled events. The current 
time is identified by a green line on the employee time bar and past events are shaded purple.

You can set alarms on the Adherence Grid monitor to alarm on employee adherence. The following 
performance variables can be alarmed on in the adherence timebars monitor: 
• Shift out of adherence
• Break out of adherence
• Job out of adherence
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To open the Adherence Timebar monitor 
1) Click the Real Time tab in the Contact Center Client ribbon.
2) From the drop-down arrow in the Adherence column, select Timebars. 

The Add/Remove device IDs window opens.
3) Under Schedules, select a schedule to include in the monitor or under Employees, select the 

employees to monitor.
4) Click OK. 

The Adherence Timebars monitor opens.
See the following figure.

Figure 102: Adherence Timebars monitor
 

To alarm on schedule adherence in an Adherence Timebar monitor 
1) Right-click anywhere in the monitor and click Set alarms.
2) Under Performance variables, select the variable you want to monitor.
3) Under Alarm thresholds, click Add and select a value for that variable you selected as well as the 

alarm notification options that will indicate when the variable exceeds those boundaries. 
For more information on configuring monitor alarms, see "Setting alarms".

4) If you want to add further alarms for the variable, repeat step 3.
5) If you want to add an alarm for another variable, repeat steps 2-5.
6) Click OK to save the alarms.

Employee State by Position/Time monitors

You can alarm on employees who are not adhering to schedules on the Employee State by Position/Time 
monitors using the Out of adherence performance variable. This variable measures the duration of time 
an employee is out of adherence, enabling more targeted alarming on the time and degrees for which an 
employee is out of adherence.

To set an adherence alarm on the Employee State by Position/Time monitors
1) Right-click an Employee State by Position/Time monitor and click Set Alarms.

NOTE: You can select the Apply the alarm thresholds to all devices displayed on the monitor option 
to apply the threshold settings for performance variables across all employees. Alternatively, you 
can select Apply the alarm thresholds to a specific list of devices to apply the threshold settings for 
performance variables to a list of employees.

2) If you selected Apply the alarm thresholds to a specific list of devices, under Devices, select the 
employee(s) to which you want to apply the alarm thresholds.

3) Under Performance variables, select Out of adherence.
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4) Under Alarm threshold, click Add and specify the boundary for alarming and set the options for the 
background color, font color, sound, pop-up, bring to front, and email.

5) To add an additional threshold for alarming, repeat step 4.
6) Click OK.

Alarming on schedule adherence

Supervisors can set alarms on adherence monitors in Contact Center Client to alarm on employee adher-
ence by configuring an alarm in Contact Center Client using the Scheduled Performance Variable set to a 
specific value (such as unscheduled).

For example, in an adherence grid monitor, you could set an alarm on the Scheduled variable and set the 
value to Unscheduled and have it display as red, enabling you to clearly see when an employee is not 
adhering to the shift as expected.

You can alarm on the following performance variables in the adherence detail grid monitor: 
• Out of adherence
• Scheduled
• Expected states
• Actual state
• Actual start
• Current Out of Adherence
• Total out of adherence
• Shift time
• % out of adherence

You can alarm on the following performance variables in the adherence timebars monitor: 
1) Shift Out of adherence
2) Break Out of adherence
3) Job Out of adherence

To alarm on schedule adherence 
1) Right-click anywhere in the monitor and click Set alarms.
2) Under Performance variables, select the variable you want to monitor.
3) Under Alarm thresholds, click Add and select a value for that variable you selected as well as the 

alarm type(s) that will indicate when the variable exceeds those boundaries.
4) For more information on configuring monitor alarms, see "Setting alarms".
5) If you want to add further alarms for the variable, repeat step 3.
6) If you want to add an alarm for another variable, repeat steps 2-5.
7) Click OK to save the alarms.
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Running Schedule Adherence reports

The Schedule Adherence reports are produced in Microsoft Excel format. You run and print the following 
Schedule Adherence reports from CCMWeb. For more information, see the Reports Guide appropriate 
to your MiContact Center Business licensing level.

You can produce on-demand reports and scheduled reports for the following reports:
• Employee and Employee Group Adherence Trace
• Employee Group Time Out of Adherence by Employee by Day of Week
• Employee Group Time Out of Adherence by Day of Month
• Employee Group Adherence by Period

Schedule Adherence reports are found in CCMWeb, underReporter > Workforce Scheduling > Schedule 
Adherence.

Employee Portal

Mitel Employee Portal enables employees to view and trade shifts online and request changes to sched-
ules for time off, shifts, and availability. Employee Portal enables schedulers to view employee requests, 
perform what-if scenarios, quickly approve or deny requests, and automatically update schedules.

Access to Employee Portal features is dependent on your administrative-set security roles.

Employee Portal and employees

Using Employee Portal, employees can
• View their currently scheduled shifts and the shifts of other employees who share their schedule
• View messages from supervisors and employees and receive updates about the status of their 

requests on the home page
• Offer shifts to the bulletin board for other employees to take or trade
• Remove shifts from the bulletin board
• Propose to take shifts from the bulletin board
• Propose to trade shifts from the bulletin board
• Accept or reject employee proposals to take or trade your shift
• Request time off
• Request changes to your availability

The Employee Portal home page provides links to the bulletin board, view and offer your scheduled shifts 
for take or trade, view your pending offers, request time off, and request availability changes. Any 
Employee Portal alerts that require your attention also display on the home page. These include
• You have approved shift requests
• You have denied shift requests
• You have shift requests pending supervisor approval
• You have shift proposals pending your acceptance
• You have shift proposals pending acceptance or that have been rejected
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• You have time off requests pending supervisor approval
• You have notes regarding your availability

If a home page alert is red, it requires your attention. Click View to view the alert and any employee or 
supervisor notes in detail.

Starting Employee Portal

To start Employee Portal
1) Open Employee Portal.
2) Type your Username and Password.
3) Click Login.

Creating a desktop shortcut to Employee Portal

To create a desktop shortcut to Employee Portal
1) Open Employee Portal.
2) Type your Username and Password.
3) Click Login.
4) Drag and drop the Employee Portal web address from the address bar to your computer desktop.

Viewing currently scheduled shifts

To view your currently scheduled shifts
1) In Employee Portal, click My shifts.
2) If you want to view shifts starting on a specific calendar day, select the start date from the calendar.
3) Optionally, to view the break and job details for a specific shift, under Details, click Select.

Viewing the shifts of other employees in your schedule

You can view the shifts for other employees in your schedule to help you determine potential shift swaps.

To view the shifts of other employees in your schedule
1) Click My Schedules.
2) To view shifts starting on a specific day, select the start date from the calendar.
3) Click Select next to the employee for which you want to view the shift.

The break and job details for the shift display below.

Offering shifts for other employees to take or trade

You can offer shifts to the bulletin board for other employees to take or trade. You can remove shifts 
from the bulletin board at any time as long as no employees have proposed to take or trade the shift. 
Shifts that have already begun cannot be posted to the bulletin board for other employees to take or 
trade.
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To offer a shift for other employees to take or trade
1) Click Offer my shifts.
2) Next to the shift you want to offer for other employees to take or trade, click Select.

The shift details display.
3) Click Continue.
4) Optionally, type a note to accompany your offer.
5) Click Submit.

Removing shifts from the bulletin board

You can remove shifts from the bulletin board at any time as long as no employees have proposed to take 
or trade the shift. If a proposal has been made, you will need to reject it first before you can remove the 
shift from the bulletin board.

To remove a shift from the bulletin board
1) Click My pending offers.
2) Next to the shift you want to remove from the bulletin board, click Select.

The shift details display.
3) Click Continue.

The shift offer is removed from the bulletin board.

Proposing to take shifts

To propose to take a shift
1) Click Bulletin board.
2) Next to the shift you want to take, click Select.

The shift details display.
3) Click Continue.
4) Click Next.
5) Optionally, add a note to accompany your proposal.
6) Click Next.
7) Click Submit.

Proposing to trade shifts

To propose to trade a shift
1) Click Bulletin board.
2) Next to the shift you want to take, click Select.

The shift details display.
3) Next to the shift you want to propose for trade, click Select.
4) Optionally, add a note to accompany your proposal.
5) Click Next.
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6) Click Submit.

Accept or reject an employee proposal to take or trade your shift

To accept or reject an employee proposal to take or trade your shift
1) On the Employee Portal home page, next to You have <#> shift proposals pending your accep-

tance, click View.
The Proposals window displays.

2) Next to the proposal you want to view, click Select.
The proposal details display with any relevant employee notes.

3) Click Accept to accept the proposed shift change. Otherwise, click Reject to reject the proposed 
shift change.

Requesting time off

To request time off
1) Click Request time off.

The Request time off window displays, including a list of any time off you have already scheduled.
2) Click Request time off.
3) Select a time off type from the list.
4) Click Next.
5) Specify the time off start and end times.
6) Click Next.
7) Optionally, add a note to accompany the time off request.
8) Click Next.

The time off request summary displays.
9) Click Submit.

Requesting availability changes

NOTE: You can click Clear request at any time to reset the Request availability change window to your 
currently configured availability.

To request an availability change
1) Click Request availability change.

The Request availability change window displays with your current availability.
2) If you need to change existing availability, under Update current availability, select a day of the 

week and click Remove. Otherwise, continue to step 3.
3) Under Change availability, specify the dates and times you are available to work.

– After Day of week, specify the day of week you are available.
– If you are only available during certain hours, selectPart of the day, and specify the times at 

which you are available.
– If you are available to work at any time during the day, select Full day.
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4) Click Add to add the new availability to the request.
5) You can optionally select a currently configured availability day or time in the Update current avail-

ability list and click Remove to remove it from the list.
NOTE: The Add button is for adding new availability to the Update current availability list only and 
not for replacing specific dates and times from the currently configured availability list.

6) Optionally, under Employee note, add a note to accompany your request.
7) Click Accept.

The Confirm availability change window displays.
8) Specify the date that your requested availability will take effect.
9) Click Submit.

Employee Portal and Supervisors

Using Employee Portal, supervisors can 
• View employee scheduling requests
• Preview the effect of approving or denying employee shift change requests
• Approve or deny employee proposals to take or trade shifts
• Approve or deny employee requests for time off
• Approve or deny employee requests for availability changes

Handling employee scheduling requests

NOTE: If you attempt to approve an employee's request for time off for a period where a schedule has yet 
to be built, time off will not be decremented properly and the time off will be entered as an unavailable 
event in the schedule.

To view, approve, or deny employee scheduling requests
1) Open Workforce Scheduling.
2) Log on to Workforce Scheduling.
3) Load an active schedule.
4) Click the Employee Portal tab.
5) Click the Request mode icon.
6) In the details pane, click the Shift changes,Time off, and Availability tabs to view any employee 

scheduling requests pending your approval.
7) Next to Approve, click the + to view the scheduling request details.
8) If you are viewing the Shift change tab, click View timebar to view the scheduled shift.
9) In the Employee requests group, click Preview to view the effect of approving the request.
10) In the Employee requests group,

– Click Approve to approve the request.
– Click Deny to deny the request.

The schedule is automatically updated and employees are notified of the schedule request status.
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Running Employee Portal reports

The Employee Portal reports are produced in Microsoft Excel format. You run and print the following 
Employee Portal reports from CCMWeb. For more information, see the Reports Guide appropriate to 
your MiContact Center Business licensing level.

The following reports are available with Employee Portal:
• Employee Portal Availability Requests
• Employee Portal Time Off Requests
• Employee Portal Shift Requests
• Employee Portal Shift Change Status

Employee Portal reports are found in the CCMWeb, underReporter > Workforce Scheduling > Employee 
Portal.

Posting feedback and viewing our forums

Mitel has partnered with UserVoice, a third-party service, to host customer suggestions on 
https://micontactcenter.uservoice.com. When you post an idea to our feedback forum, others will be 
able to subscribe to it and make comments.

Our forums enable you to send feedback directly to the people building the product. While we cannot 
comment on every suggestion, feedback is analyzed and considered for future releases.
NOTE: Please do not use the forums to submit product defects. To submit product defects, please contact 
your administrator or dealer.

Feedback can also be submitted directly to Mitel without posting the suggestion on the forums. For more 
general feedback, you can also provide a rating of your experience with MiContact Center Business.
NOTE: Please do not use feedback for requesting customer assistance. For assistance with MiContact 
Center Business, please contact your dealer or Mitel Customer Support.

To post feedback and view our forums 
1) In YourSite Explorer, click File > Feedback.
2) Click Got an idea? Tell us. 

or
Access the following URL: https://micontactcenter.uservoice.com.

To submit feedback directly 
1) In YourSite Explorer, click File > Feedback.
2) Click Contact Us.

To rate your Mitel experience 
1) In YourSite Explorer, click File > Feedback.
2) Click Rate us.

https://micontactcenter.uservoice.com
https://micontactcenter.uservoice.com
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1.9. Appendix A

Installation and upgrade checklists

The following checklists are meant to provide dealers and installers who are familiar with MiContact 
Center Business software with a quick reference to the procedures required for installing and upgrading.

Included in the appendix are: 
• A list of prerequisite and pre-installation notes for installations and upgrades
• A condensed list of steps for installing or upgrading MiContact Center Business
• A more detailed list, for installing MiContact Center Business 7.1 or upgrading from Version 6.x to 

7.1

PROGRAMMING TRAFFIC DATA COLLECTION FOR THE 3300 ICP

This section describes the options you must program on the Mitel 3300 ICP Traffic Options Assignment 
form in order to collect traffic data and produce reports with the Traffic Analysis application.

The Traffic Options Assignment form is a form-driven method to obtain time-based traffic reports on 
telephone system usage. You can generate reports that cover attendant usage, channel utilization, 
system activity, data station usage, delay to dial tone, extension-to-extension calls, feature usage, and 
trunk use.

Traffic Options Assignment form

The Traffic Options Assignment form gives the communications site manager a form-driven method of 
obtaining time-based traffic reports on the usage of the system. Reports may be generated as required, 
covering attendant usage, channel utilization, system activity, data station usage, delay to dial tone, 
extension-to-extension calls, feature usage, and trunk utilization.
NOTE: 
• You can define up to six different time slots.
• If the start and stop time are blank while the time slot is active, an error message is displayed when 

the commit operation is attempted; in this case, the changes will not be committed.
• No two traffic slot stops should be less than 5 minutes apart. This time is required for the system 

time to generate the previous report.
• Making changes to the data in this form and recommitting interrupts a traffic report that is running.

To program the Traffic Options Assignment form 
1) Log onto the 3300 ICP telephone system.
2) Browse to the Traffic Options Assignment form.
3) Click Change.
4) Configure the traffic options as described in the following table.
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Table 40: Traffic Options Assignment form  (Sheet 1 of 2)

Option Value

Time Slot Active Select Yes to start a traffic session at the time 
specified in Start Time field and finish at the Stop 
Time field for each of up to six different slots. The 
report is resumed the next day at the same time. 
Select No to suspend the traffic report for the 
associated time slot. The traffic report will not 
run until Yes is entered and the form 
recommitted. Default is No. There can be no 
overlapping of ACTIVE time slots.
Select: Yes

Start Time
(-Hours, -Minutes)

Select the time the traffic report is to start 
running. Default is blank. The start time must be 
assigned for active time slots; it can be blank for 
inactive time slots. If the start time equals the 
stop time then the time period is 24 hours.
Select: 00:00

Stop Time
(-Hours, -Minutes)

Select the stop time for the report. If the session 
is to run for 24 hours, enter the same time as the 
start time. Default is Blank. The stop time must 
be assigned for active time slots; it can be blank 
for inactive time slots. If the start time equals the 
stop time then the time period is 24 hours.
Select: 23:59

Period Length Select the length of time (15, 30, or 60 minutes) 
that data is to be collected for the session before 
a traffic report is formatted and output. Default is 
60 minutes.
Select: 15

Usage Units Select the type of units (Erlangs or CCS) the 
report is to use. Default is Erlangs.
Select: Erlangs

Autoprint Select Yes to spool the traffic report to the printer 
assigned to this function in the Application 
Logical Port Assignment form. Default is No. We 
will be using the LPR1 Port 1754 to output traffic.
Select: Yes
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Assigning a port

You must assign a port to the 3300 ICP to output traffic data.

To enable traffic data output
1) Log on to the 3300 ICP telephone system.
2) Browse to Application Logical Port Assignment.
3) Select Traffic Report Port.
4) Click Change.
5) Under Port Physical Name, type LPR1.
6) Click Save.

Maximum Number of Traffic Files Enter the maximum number of traffic reports to 
be stored in disk. Default is 10.
Select: 10

Sections to include in Traffic Report
Select Yes to enable the collection of data for each resource group that is to be included in the traffic 
report. Default is No

Route Plans Yes

Route Lists Yes

Routes Yes

Trunk Groups Yes

Trunks Yes

Links No

Groups of Links No

Channels No

DTMF Receivers Yes

Data Transceivers No

Modem Groups No

Data Station Groups No

Attendant Groups Yes

Attendant Consoles Yes

Attendants Yes

Table 40: Traffic Options Assignment form (Continued) (Sheet 2 of 2)

Option Value
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Testing traffic output

To test that traffic is being output through port 1754 
1) Click Start > Programs > Accessories > Communications > Hyperterminal.
2) After Name type Traffic.
3) Ensure that the red telephone icon is selected. 

See the following figure.

Figure 103: Red Telephone Icon
 

4) Click OK.
5) After Connect using, select TCP/IP.
6) After Host address, type the IP address of the 3300 ICP
7) After Port number, type 1754.
8) Click OK.
9) Wait the Period Length you selected in the Traffic Options Assignment form, for example 15, 30 or 

60 minutes. The traffic should then output to your screen.
10) After the output is complete, you can disconnect and close the hyper terminal window.

Configuring traffic options in MiContact Center Business

To configure the traffic collection options in MiContact Center Business 
1) Start YourSite Explorer.
2) Click Media Servers.
3) Select a 3300 ICP media server. 

NOTE: Make note of the Media Server ID. You will need this ID number later.
4) Click the Data Collection tab.
5) Verify the Traffic Analysis check box is selected and the port is 1754.
6) Click Save.
7) Wait the interval you selected in the Traffic Options Assignment, for example 15, 30 or 60 minutes.
8) Browse to <installation drive:>\Program Files (x86)\Mitel\MiContact Center\DataDirec-

tory\Node_[Media Server ID]. 
This is the directory of the media server for which you configured traffic options.
You should see a new file with the following naming convention, TYYYYMMDD.txt. For example, 
T20050127.txt, where YYYY is the year, MM is the month, and DD is the date.

9) Double-click the file to open it and view the traffic data.
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1.10. Appendix B

IVR Routing Architecture

IVR Routing can operate in different configurations depending on your scalable, resilient, and redundant 
business environment requirements.

Scalability

IVR Routing provides scalability by distributing call loads across multiple IVR;Routing instances, managed 
from a single user interface. Scalability enables you to increase your IVR Routing instances as your busi-
ness grows, supporting geographically distributed instances and reducing the number of ports required 
for common IVR;Routing tasks.

Resilient Configuration

IVR Routing also provides resiliency, with multiple live systems and redundant ports that compensate 
when one system goes down and resilient ports across controllers. In a resilient configuration, calls are 
routed through the secondary telephone switch if the primary telephone switch fails. IVR Routing func-
tionality then fails over to the secondary phone switch to continue routing calls.
NOTE: You cannot make any major provisioning changes, for example, create new devices or make 
changes to existing devices and their relations to workflow associations while in failover mode.

The following figure displays an example of IVR Routing configured with multiple MiVoice Business 
controllers, providing ACD resiliency.
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Figure 104: Resilient Configuration

Redundant Configuration

Resilient and reliable redundant IVR Routing environments are configured using multiple instances of live 
IVR Routing servers, with redundant ports to compensate when one system is impacted by hardware or 
software issues, network outages, or other unforeseen circumstances. Ports are resilient across multiple 
telephone systems and self-sufficient remote instances of IVR Routing will continue to function even if 
they lose connectivity to the primary database or site.

In the redundant IVR Routing configuration, the primary IVR Routing instance resides with the MiContact 
Center Business Server, which the secondary IVR Routing instance resides on a separate Remote Server. 
Each IVR Routing instance is assigned 50% of the ports and a matching set of redundant ports. If one 
server instance fails, it can use the redundant ports to handle the full call load.
NOTE: When using IVR Routing in a remote configuration, the Enterprise Server and all remote 
IVR;Routing servers must be in the same workgroup or domain to synchronize workflows correctly.

The following figure displays the redundant IVR Routing configuration.

Figure 105: Redundant configuration
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High Availability Configuration

IVR Routing high availability configuration consists of fully resilient controllers with dedicated highly 
available IVR Routing instances. Remote IVR Routing instances can be geographically dispersed to 
provide an added level of redundancy. In this configuration, we suggest IVR Routing not be installed on 
the Enterprise Server to avoid overloading the Enterprise Server hardware components. Each IVR 
Routing instance is on a dedicated server with a mirror of the Enterprise Server configuration informa-
tion. If the Enterprise Server fails, all IVR Routing instances are unaffected. By making the telephone 
systems redundant in this configuration, if one IVR Routing instance fails, the remaining instances will 
pick up traffic from the telephone systems (up to the limitations of the hardware).
NOTE: When using IVR Routing in a remote configuration, the Enterprise Server and all remote IVR 
Routing servers must be in the same workgroup or domain to synchronize workflows correctly.

The following figure displays the resilient controller, dedicated high availability IVR Routing configura-
tion.
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Figure 106: High availability 
configuration

Workflows

If you are configuring IVR Routing workflows, see "Building workflows".

If you are configuring Multimedia Contact Center workflows, see "Multimedia routing using visual work-
flows".

Subroutines

If you are configuring IVR Routing subroutines, see "Building subroutines"

If you are configuring Multimedia Contact Center subroutines, see "Building subroutines"

Variables

If you are configuring variables for IVR Routing, see "Adding variables".
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If you are configuring variables for Multimedia Contact Center, see "Working with variables in Multi-
media Contact Center".

Adding a Microsoft SQL data provider

If you are configuring a Microsoft SQL data provider for IVR;Routing, see "Adding a Microsoft SQL server 
as a data provider".

If you are configuring a Microsoft SQL data provider for Multimedia Contact Center, see "Adding a Micro-
soft SQL server as a data provider".

Adding a Microsoft Excel worksheet data provider

If you are configuring a Microsoft Excel worksheet data provider for IVR Routing, see "Adding a Microsoft 
Excel worksheet as a data provider".

If you are configuring a Microsoft Excel worksheet data provider for Multimedia Contact Center, see 
"Adding a Microsoft Excel worksheet as a data provider".

Adding a LDAP data provider

If you are configuring a LDAP data provider for IVR;Routing, see "Adding a LDAP as a data provider".

If you are configuring a LDAP data provider for Multimedia Contact Center, see "Adding a LDAP as a data 
provider".

Real-time Monitors

The Enterprise Server continuously updates the real-time applications with gateway data and simultane-
ously updates connected clients through Transmission Control Protocol-Internet Protocol (TCP/IP). 
Real-time monitors are automatically updated to reflect device and device group changes made in Your-
Site Explorer. Supervisors and agents are provided with point-and-click access to real-time performance 
statistics for their contact center, enabling them to identify issues in contact center performance and see 
who is available to answer or assist with calls.

The real-time applications include Contact Center Client, Ignite (WEB), and WallBoarder. In Contact 
Center Client and Ignite (WEB), supervisors and agents can view real-time voice statistics and the phone 
availability of contact center agents and employees. In contact centers that have the Multimedia Contact 
Center optional application, supervisors and agents can view real-time voice, email, chat, SMS, and open 
media statistics. WallBoarder displays text messages and contact center statistics on one or more Spec-
trum Light Emitting Diode (LED) reader boards (wall signs). WallBoarder administration details are 
included in the MiContact Center Business Installation and Administration Guide.

Call recordings are initiated in Contact Center Client and are appended to specific Lifecycle reports.

In addition to real-time monitors, Contact Center Client includes the following application areas: 
• Interactive Contact Center 
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Using Interactive Contact Center, you can control the availability of agents and ACD queues. Agents 
can log themselves on or off, and place themselves in or remove themselves from Make Busy or Do 
Not Disturb.
See "Interactive Contact Center".

• Auditor 
Using Auditor, supervisors can view the historical real-time events that occurred on a particular 
date, in the sequence they occurred, at your own pace.
See "Auditor".

• Management Console 
Using Management Console, System Administrators can restart services, administer the database, 
and perform maintenance functions.
System administration is described in the MiContact Center Business Installation and Administra-
tion Guide.

• Data-mining 
The ACD Inspector searches for agent and ACD queue event records. The SMDR Inspector searches 
through SMDR data to find specific contact center events.
Data mining is described in the MiContact Center Business Installation and Administration Guide.

• Contact Center Chat 
Contact Center Client provides instant messaging capabilities for employees. Contact Center Chat 
provides the online chat presence of employees, including Online, Offline, and Away. Employees can 
view the availability and presence of other employees before they transfer calls or send online chat 
messages. With Microsoft Skype for Business Server, Contact Center Chat integrates with Skype for 
Business to provide enhanced presence.
See "Using Contact Center Chat".

The following applications and features reside in Contact Center Client: 
• Interactive Visual Queue 

Interactive Visual Queue is an optional application that enables agents to monitor calls within 
queues, move calls from busy queues to less active queues, and call back abandoned callers.
See "Interactive Visual Queue".

• Contact Center PhoneSet Manager and Contact Center Softphone 
Contact Center PhoneSet Manager and Contact Center Softphone are optional applications that en-
able employees to use their desktop computers as IP-based phones.
See "Contact Center PhoneSet Manager and Contact Center Softphone".

• Contact Center Screen Pop 
Contact Center Screen Pop is an optional application that launches applications or webpages. In ad-
dition, it enables agents to automatically receive caller and account information via pop-ups on 
their computer monitors every time they receive calls.
Contact Center Screen Pop configuration and details are included in the MiContact Center Business 
Installation and Administration Guide.

• Contact Center Chat with Skype for Business 
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With the addition of Microsoft Skype for Business Server, employees and supervisors use Skype for 
Business as their default instant messaging client. The presence of all company employees is native-
ly delivered in Contact Center Client. Contact center employees can view the presence of both inter-
nal and external contacts to determine if they are available to communicate. In addition to 
Available, Offline, and Away, employees see In a Meeting, Busy, In a call, Do Not Disturb, Be Right 
Back, and other presence indicators.
See "Using Contact Center Chat with Skype for Business".

1.11. Terms and definitions

This section includes terms that may not be applicable to your software licensing level.

Abandoned call

An abandoned call is a call that the caller ends before the call is answered.

Account Code

Account Codes are classifiers that can be applied to call records and used to identify unique attributes 
about the caller or call for individual departments, projects, or services to generate reports on them. As 
well, they can be used by agents as classification codes for incoming calls. Account codes can be verified, 
non-verified, fixed length, or forced.

See Classification Codes, Fixed Length Account Codes, Forced Account Codes, Non-Verified Account 
Codes, Verified Account Codes.

ACD (Automatic Call Distribution)

ACD (Automatic Call Distribution) is a call distribution mechanism that distributes calls to a pool of avail-
able queue members.

ACD (state)

ACD is a state applied to a queue member while they are handling an ACD call.

ACD calls handled

See Calls Handled.

ACD calls interflowed

See Interflowed.

ACD calls offered

See Calls offered.

ACD calls requeued

See Calls requeued.

ACD handling time

ACD handling time is a parameter for MiContact Center Business that provides the sum of all events from 
answer to hang up of an ACD call.
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ACD path

An ACD path is a predefined route that a call follows before reaching an agent. ACD paths direct callers 
to the agents or agent groups best suited to handle the calls. For example, a contact center can have an 
ACD path for sales, which routes callers to the agents taking sales orders.

Active Directory

Active Directory is a directory service created by Microsoft that is used for managing a domain. In MiCon-
tact Center Business, Active Directory is synchronized with YourSite Explorer to align Active Directory 
security groups and users with MiContact Center Business employees and employee groups within 
selected organizational units.

Agent

An agent is a contact center employee, assigned an Agent ID, who receives calls routed to ACD paths.

Agents available

Agents available is a real-time statistic indicating the current number of agents who are logged in and not 
in Make Busy or Do Not Disturb. If an agent is configured as a part of an agent group and is logged in, the 
agent is counted as available, even if they are not present in that agent group. This statistic can be used 
as a queue condition in IVR Routing.

ANI (Automatic Number Identification)

ANI (Automatic Number Identification) is a service that provides receivers of telephone calls with the 
caller information. ANI can be used to create screen pops for agents or to route calls by caller phone 
numbers. 

Answered by

Answered by is the real-time name for the number of calls answered by the first, second, third, and 
fourth answer points

Answering points

An answering point is a single point of communication available to callers where they can contact a 
contact center, such as a queue, voice mail, or extension.

ASA

See Average Speed of Answer

Average Speed of Answer

Average speed of answer (ASA) is an ACD statistic that measures how long the average caller waits on 
hold before the call is picked up by a queue member (including time in queue and ringing time).

Average abandon time

The average abandon time is the average number of seconds callers wait in queue before they abandon 
a call.

Blocked call

A blocked call is a call that is unable to get into the contact center's telephone system because there are 
no trunks available. The caller receives a busy signal.
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Busy hour

Busy hour is a statistic that highlights the busiest hour of operation of a business day.

Call abandoned parameter

The Call abandoned parameter is a queue configuration that defines short abandoned calls, determining 
what abandoned calls are included as abandoned in call statistics. The default the short abandon is 
configured at 6 seconds.

Call routing

Call routing is the set of instructions configured in Mi Contact Center Business to automate the move-
ment of calls to their intended answering points.

Call type

Call type categorizes calls queue members receive, enabling them to be looked up in SMDR Inspector. 
Call types include ACD or Non ACD, abandoned, interflowed, requeued, unavailable, or outbound.

Callback

Callback is an optional feature of telephone systems that enables callers who are unable to reach an 
agent in a contact center to be called back by the contact center. Mi Contact Center Business and IVR 
Routing offer several methods of providing callbacks, including Call me back, voice callbacks, web call-
backs, and abandon callbacks.

Calls abandoned

Calls abandoned is a report field detailing the total number of calls that abandoned in queue or while the 
phone was still ringing at an extension. Calls abandoned ignores calls that were abandoned before the 
short abandoned parameter had been passed.

See Abandoned calls.

Calls abandoned (long)

Calls abandoned (long) are abandoned calls where the caller hung up after the short abandon parameter 
had been passed. By default, the short abandon is configured to be 6 seconds.

Calls abandoned (short)

Calls abandoned (short) are abandoned calls where the caller hung up before the short abandon param-
eter had been passed and are not included in the call statistics.

Calls answered

See Calls handled.

Calls handled

A handled call is a call that has been picked up answered by a queue member. A call that listens to 
in-queue RAD messages is not considered handled until it is answered by a queue member.

Calls interflowed

See Interflowed.
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Calls offered 
1) Calls offered are all calls received, regardless of how they are handled or routed, including calls 

handled and both short and long abandoned calls.
2) Calls offered is a forecasting parameter used to determine the queue member requirement for a 

contact center’s Service Level percent and Service Level time targets through applying the Erlang C 
equation to the estimated Call Load and average ACD Handling Time.

Calls requeued

Requeued calls are all calls replaced back into the same queue and offered to another agent when an 
agent receives an ACD call and fails to answer it after a pre-configured duration or number of rings.

Calls waiting

Calls waiting is the number of callers in a queue waiting for a queue member to become available, 
including those listening to Music on hold or queue announcements.

Camp on

Camp on is a notification tool that enables callers to notify an employee, who is currently on a call, that 
they are waiting to be answered. The employee is notified by a series of audible beeps.

Classification codes

Classification codes are classifiers appended to calls to categorize them, enabling reporting to examine 
specific categories of calls, such as those relating to specific products or services.

Clustered environment

A clustered environment is a network environment where multiple telephone systems are linked 
together to function as a single system.

Computer Telephony Integration

Computer Telephony Integration (CTI) are technologies that merge computer functions and telephone 
systems, enabling PC-based telephone systems to deliver functions such as synchronized voice and data 
delivery, voice and data conferencing, automatic information retrieval for calls, caller-based messaging 
and routing, and desktop productivity tools.

CTI

See Computer Telephony Integration

Customer Relationship Management

Customer Relationship Management (CRM) is a model for customer management that relies on tech-
nology to streamline and manage interactions with customers.

Date stamp

See Date/Time stamp.

Date/Time stamp

A date/time stamp is an indicator attached to a record or statistic detailing when it was created.

Delayed call
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A delayed call is a call placed in the ACD queue because it cannot be immediately answered by a queue 
member. The ACD queue allows the client to wait for an available member rather than blocking the client 
from entering the system.

Dialable number

The dialable number is a digit or series of digits dialed by a caller to reach an answering point, such as an 
a queue member, an extension, a queue, or voice mail.

Dialed Number Identification Service (DNIS)

Dialed Number Identification Service (DNIS) is a telecommunication service that identifies the phone 
numbers dialed by inbound callers. DNIS can be used to route calls, enabling contact centers managing 
multiple product lines or businesses to direct calls to the appropriate endpoint.

Division

A division is a grouping of several employee or extension groups that enable a single report to be run for 
several groups simultaneously.

DND

See Do Not Disturb (state).

DNIS

See Dialed Number Identification Service.

Do Not Disturb (state)

Do Not Disturb (DND) is a state that prevents queue members from receiving inbound interactions and 
transfers. For agents, Do Not Disturb is an employee-level configuration. When an employee is in Do Not 
Disturb, they enter Do Not Disturb across all agent capabilities.

Employee

An employee is a person who is employed by an organization and configured as an employee in MiCon-
tact Center Business so that they have access to MiContact Center Business applications and may have 
their associated devices reported on.

Enterprise

An enterprise is both the single site where the Enterprise Server is installed and all the connected branch 
offices that comprise a company.

Enterprise Server

The Enterprise Server is the central server upon which MiContact Center Business is installed and from 
which MiContact Center Business runs.

Erlang

An Erlang is a unit of measure for telephone traffic equal to one hour or 3,600 seconds of telephone inter-
action, such as a single call lasting one hour or six calls lasting 10 minutes.

Erlang B

Erlang B is an equation used to estimate the number of trunks required by a contact center.
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Erlang C

Erlang C is a forecasting equation that uses historical Call Load data, Service Level Percentage, Service 
Level Time, and Wrap up Time Used to predict the resources required to keep wait times within a contact 
center ‘s Service Level objective for the time interval and data range selected in a forecast.

External Hot Desking Agent

See Hot Desking Agent.

Extension

An extension is an endpoint for answering calls. Extensions can be assigned to Ring Groups., or can be 
logged into by agents.

Fixed Length Account Codes

Fixed Length Account Codes are verified and non-verified Account Codes that are automatically 
submitted to the system when the correct number of digits has been entered.

Forced Account Codes

Forced Account Codes are verified and non-verified account codes that must be entered at a specific time 
in a call. Forced verified account codes must be entered as soon as the phone is off the hook. Forced 
non-verified Account Codes must be entered after the phone number is dialed. Systems may be config-
ured to avoid the requirement of entering a forced non-verified Account Code when making a call that 
must not be charged (for example, dialing a leading digit such as 8 to make a call without entering an 
Account Code and dialing a leading digit such as 9 to make a call that requires an Account Code).

Grade of service

The grade of service (GOS) is a measure of the likelihood of an attempted call receiving a busy signal. GOS 
compares the number of trunks to the level of traffic and expresses the result as a decimal fraction. A 
GOS of P.02, for example, indicates that a caller would have a two percent chance of receiving a busy 
signal.

Handled by

Handled by is the real-time statistic for the number of calls answered by the first, second, third, and 
fourth answer points.

Handled %

Handled % is the real-time statistic comparing the calls handled to the calls offered.

Handling time

Handling time is the measure of how long a call took to be handled by a queue member, from when the 
call is answered when the call is finished. Handling time includes talk time, hold time, as well as transfers 
and conferences on the call.

Hot Desking Agent

Hot Desking Agents are employees configured with a Hot Desking Agent ID that enables them to sit at 
any extension in a network and log on to that extension with all their regular work settings available. 
External Hot Desking Agents can hot desk remotely using any phone or headset.
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Hunt group

A hunt group is a series of telephone lines grouped by the telephone system that rotates incoming calls 
through the lines until an available line is found and the caller is connected.

Inbound

Inbound is a descriptive term applied to forms of interaction or communication, such as a phone call, to 
indicate that it is being sent to a contact center from an external source.

Inbound calls

See Inbound.

Interflowed

Interflow is a mechanism that redirects interactions from queues to alternate answering points (for 
example, to another queue or to voicemail). Interflow statistics include interactions manually transferred 
from one queue to another. Interactions routed from queues to other answering points before the Short 
Abandon time are not included in Interflow statistics.

Interactive Voice Response

Interactive Voice Response (IVR) is a technology that enables callers to interact with a contact center’s 
phone system by pressing keys or speech recognition while following IVR dialog.

Internal calls

Internal calls are calls made from within a system to other answering points within the same system.

LAN

A Local Area Network (LAN) connects multiple computers together over short distances. LANs typically 
operate within a building. The computers share information, applications, and peripherals, such as 
printers.

Logged on

Logged on is an agent state applied to agents who have signed into the ACD system.

Logged off

Logged off is an agent state applied to agents who have signed out of the ACD system.

Longest waiting

Longest waiting is the duration, in minutes and seconds, of the call that has been waiting the longest in 
queue.

Make Busy (state)

Make Busy is an agent presence state applied to prevent an agent who is busy from receiving ACD calls. 
Agents in Make Busy are able to receive Non ACD calls. Make Busy is an employee-level configuration. 
When an employee is in Make Busy, they enter Make Busy across all agent capabilities.

Media servers

A media server is a server or system, such as a telephone system, used to organize and distribute commu-
nications throughout a contact center.
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MiTAI

MiTAI is a Mitel implementation of TAPI that is used to connect the telephone system/PCs running 
windows to external applications, such as ACD controllers.

Mitel OPS Manager

Mitel OPS Manager is a Mitel software application that provides network-wide administration and main-
tenance for MiVoice Business and 3300 Network Elements or Nodes.

Non ACD (state)

Non ACD is a state applied to queue members involved in an incoming personal contact, a member-orig-
inated call, or a call dialed directly to their extension.

Non-verified Account Codes

Non-verified Account Codes are numbers entered onto the SMDR record for billing and call manage-
ment. During a call, non-verified Account Codes can be entered as often as required.

Outbound calls

Outbound calls are calls made from within a contact center to external answering points.

Overflow

Overflow is a call distribution mechanism that queues calls against two or more agent groups to limit the 
delay faced by callers. If a call in an ACD queue is not answered after the configured Overflow time, then 
it is placed into the queue of a second agent group in addition to the first queue.

PBX

See Telephone system.

Pooling principle

The pooling principle refers to the increased contact center efficiency gained by consolidating contact 
center resources.

Port

A port is a communications endpoint in MiContact Center Business used to link services.

Probability of delay

The probability of delay is a statistic that measures the likelihood of a call being delayed in the ACD 
queue, comparing the number of queue members to the level of traffic carried by the trunks.

PSTN

See Public Switched Telephone Network.

Public Switched Telephone Network (PSTN)

The Public Switched Telephone Network is a global collection of Central Offices (CO) interconnected by 
long distance telephone switching systems.

Quality of service
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Quality of service is a reflection of an agent's ability to provide excellent assistance to each customer. 
Quality of service can be evaluated and managed through silent monitoring systems, IT support systems, 
CTI, ANI, and DNIS.

Queue number

A queue number is the address of a queue or other answering point used in the telephone system. The 
programming associated with the queue number defines the routing and timing options available to the 
call.

Queue member

A queue member is an individual answering for the queue. For ACD paths, ‘members’ refers to agents in 
the queue’s answering agent groups. For Ring Groups, ‘members’ refers to the extensions assigned to 
the queue’s Ring Groups.

Queue unavailable 
1) Queue unavailable is a routing option that reroutes calls to an unavailable answer point/overflow 

point. Queues are unavailable when the call enters the system outside business hours, when all 
queue members have removed their presence, when all queue members are in DND, or when the 
queue has been placed in DND. Calls interflowed before the Short Abandon time are included in 
Queue Unavailable statistics.

2) Queue unavailable is a real-time statistic that counts how many calls were re-rerouted to other 
queues due to the queue being unavailable.

RAD

See Recorded Announcement Device.

Readerboard

See Wall sign.

Real-time adherence

Adherence refers to whether or not agents are performing the activities for which they are scheduled. 
Workforce management tools enable supervisors to be notified of discrepancies between agents' work 
schedules and the actual activities they perform.

Reason Code

Reason codes are descriptive classifiers applied to Make Busy and Do Not Disturb states to provide more 
detailed information as to why the queue member applied the code.

Recorded Announcement Device

Recorded Announcement Device is an IVR Routing feature that provides prerecorded messages to callers 
waiting in the ACD queue.

Reporting number

A reporting number is the unique number assigned by the system to contact center resources for 
reporting purposes.

Ring Group
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A Ring Group is a collection of extensions, or a single dialing point for a collection of extensions, in a busi-
ness. Ring Groups are typically used to reach back office extensions. For example, a business with agents 
taking sales orders may also have several phone extensions in the warehouse. These warehouse phone 
extensions are compiled into a Ring Group, which can be reached via a single dialing point.

Service Level percent

The Service Level percent is the number of calls that are handled, abandoned, and interflowed before the 
Service Level time, compared to the total number of calls handled, abandoned, and interflowed.

Service Level time

The Service Level time is the specified time used in calculating the queue service objective in conjunction 
with the Service level percent, such as 80% (Service Level percent) of interactions answered within 120 
seconds (Service Level time).

Silent monitoring

Silent monitoring is a MiContact Center Business feature that facilitates the tracking of agent extension 
call handling techniques by enabling supervisors to listen to the voice interactions of internal or external 
calls between agents and callers.

Site

A site is a physical location of a contact center with one or more media servers. It may be the same loca-
tion where the Enterprise Server is installed or a branch office.

Spectrum

Spectrum is a reporting feature configured for queues that provides a frequency distribution of calls 
abandoned, answered, or interflowed based on a defined time scale.

SQL

SQL is a standard query language used to enter, query, and change data in a database, as well as create 
and administer databases. Administration of YourSite Explorer is done using Microsoft's SQL Server.

Subroutines

Subroutines are portions of workflows that can be reused in multiple workflows.

Talk time

Talk time is the measure of the time an employee agent spends talking to callers, excluding time spent 
on hold.

TCP/IP

TCP/IP is the basic communication protocol of the Internet and is used as a communication protocol in 
private networks (intranets).

Telephone system

A telephone system is a private branch exchange (PBX) or business telephone switch used to process 
incoming and outgoing calls to a contact center.

Time to answer
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Time to answer is the measure, in seconds, of how long an incoming call remained in queue before it was 
answered. It is primarily used as an SMDR data mining criteria.

Time stamp

See Date/Time stamp.

True talk time

See Talk Time.

Trunk

A trunk is a communication line between two telephone systems.

Trunk load

Trunk load is the duration of time from when a trunk receives a call to when the queue member finishes 
handling the call and disconnects. Trunk load does not include Wrap Up Time.

Unavailable

Unavailable is an agent and employee state real-time column in Contact Center Client that includes 
agents unavailable to take calls due to being in Do Not Disturb, Make Busy, Work Timer, Reseize Timer, 
or Unknown.

Updated Position in Queue (UPiQ)

Updated Position in Queue (UPiQ) is a notification feature that provides messages to callers informing 
them of their position in queue and keeps them informed of their position if it changes, at preset inter-
vals.

UPiQ

See Updated Position in Queue.

Verified Account Codes

Verified Account Codes are numbers entered before making a call to change the Class of Service or Class 
of Restriction at the station. When the call ends, the station returns to normal. Verified Account Codes 
can be tracked with SMDR for long-distance billing purposes and may be reported in Internal SMDR logs.

Wall board

See Wall sign.

Wall sign

A wall sign is an electronic sign used to display real-time ACD statistics to employees in a contact center.

WAN

Wide Area Network (WAN) connects multiple computers over a wide geographic area. WANs operate 
over telephone carrier lines through bridges or routers. Router options enable communication between 
high speed LAN links and slower speed WAN links, which tie LAN segments together.

Whisper Coach

Whisper Coach is a silent monitor feature that enables supervisors to converse with and coach agents 
handling calls without callers hearing the supervisor.
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Workflow

Workflows are programed pathways in IVR Routing and Multimedia Contact Center, which control how 
interactions are routed to queue members.

Workforce management

Workforce management is the scheduling of contact center agents to meet forecasted resource require-
ments and the managing of agents to ensure they adhere to their scheduled activities.

Wrap Up Time

Wrap Up Time is a real-time and reporting statistic detailing the total time an agent spends in the Work 
Timer state.
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